Visio 2016 öğretici

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Visio yeni misiniz? Bu öğretici, Visio 2016 ile çalışmaya başlama yardımcı olur. Biz size bir fikir diyagramları nasıl göründüğünü için starter diyagramları değerli bir. Ardından biz, dört temel kendi diyagramı oluşturmak için adımlar boyunca.

Visio'yu başlatma

Başlat düğmesini tıklatın, Visioyazın ve sonra programı açmak için Visio simgesini tıklatın. (Visio zaten açıksa, Dosya ' yı > Yeni.)

Starter diyagramlarını görmek

Haydi ıdfix'le ve işlemler kendiniz yapmaya başlamadan önce sizin için Visio yaptığı birkaç starter diyagramları gösterir. Bu şekilde ne bir fikir edinebilirsiniz gibi görünüm ve kullanım programında diyagramları.

  1. Kategoriyetıklayın.

    Kategoriler bağlantısı

  2. Akış Çizelgesi' ı tıklatın.

    Akış çizelgesi kategorisi küçük resmi

  3. Şimdi bu adımı dikkat edin: tek- Temel akış çizelgesi küçük resmi tıklatın.

    Temel Akış Çizelgesi küçük resmi

  4. Haydi bu iletişim kutusu tüm hakkında nedir açıklayın.

    Visio Basic Akış Çizelgesi küçük resimleri: 1 boş şablon ve 3 başlangıç diyagramı

    Visio (birkaç alıştırma diyagramları yaptıktan sonra like) ile bazı deneyimi olduğunda boş şablonu seçin. Ancak herhangi bir deneyim yoksa, diğer üç starter diyagramları birini seçin.

  5. Starter diyagramı küçük resimleri birini çift tıklatın.

  6. Starter diyagramı budur. Visio 2016 fikirleri ve örnekler vermek için birçok starter diyagramları ile birlikte gelir. Bu starter diyagramı kendi metin yazarak kendi şekiller ekleme özelleştirme ve benzeri. Ayrıca, ipuçları ve püf noktaları göz atın. Bu Yardım diyagramı ile çalışır.

  7. Haydi başka bir starter diyagramı açın. Dosya > Yeni > Kategoriler > .

  8. Tek- Temel ağ küçük resmi tıklatın.

    Temel Ağ küçük resmi

  9. İki starter diyagramı küçük resimleri birini çift tıklatın.

    Bu Visio ile neler yapabileceğiniz başka bir örneğidir. Dosya için kendi, yolculuk sırasında > Yeni > kategorileri ve Visio çeşitli starter diyagramlarında keşfedin. Tüm diyagramlar bunları vardır, ancak en sık kullanılanlar birçoğunu yapın.

Üç Visio temelleri

Tamam, şimdi ıdfix'le ve diyagramı ile çalışmak için. Yukarıdaki gördüğünüz gibi Visio diyagramları, kuruluş şemaları, ağ diyagramları, iş akışları ve ev veya office planları gibi birçok türde vardır. Ancak neredeyse tüm bunları oluşturmak için aynı üç temel adımları kullanın:

  1. Boş bir şablonu açın.

  2. Şekilleri sürükleyin ve bunları birbirine bağlama.

  3. Şekillere metin ekleme.

Aşağıdaki adımlarda, temel akış çizelgesi yapmak için bu üç temel işlevler kullanacaksınız.

Adım 1: boş şablonu açma

Visio'da, boş bir şablon ile başlatma genellikle olur. Boş bir ile başlatmak yoksa, starter diyagram seçin ve değiştirin. Ancak bazen tamamen sıfırdan başlatmak istediğiniz.

  1. Dosya > Yeni > Kategoriler > Akış Çizelgesi.

  2. Temel akış çizelgesitek tıklatma ve sonra boş seçeneği çift tıklatın:

    Boş küçük resim

  3. Ne artık sahipsiniz boş akış çizelgesi eylem için hazır olur. Ekranınızı aşağıda benzer şekildedir.

    Boş akış çizelgesi çizim sayfası

  4. Visio program üç ana alandan vardır: Şerit, şekiller penceresini ve sayfa.

    Şerit sekmeleri üstte, Şekiller penceresi solda, Sayfa sağda

    Şerit Sekmeleri Visio'da içerir. Geçiş için farklı bir çizim araçları, vb., metin boyutunu değiştirme gibi şeyler şunlardır.

    Şekiller penceresi kalıplar ve şekiller içerir. Hakkında daha fazla bilgi bu üstü.

    Şekilleri nereye sayfa olduğundan, bağlantı ve benzeri.

    İpuçları : Ekranınızı yukarıdaki gibi görünmüyorsa, aşağıdakilerden birini veya birkaçını deneyin:

    • Tüm şeridi göremiyorsanız, çift en üstünde Giriş sekmesini tıklatın.

    • Şekiller penceresini göremiyorsanız, şekiller penceresini büyütmek için Genişlet okunu Şekilleri Genişlet oku ' ı tıklatın.

    • Diğer bölmeleri ve açık pencereleri kapatın.

    • Ekran boyutuna getirme veya ekranınızdaki büyütmek için Visio penceresini yeniden boyutlandırın.

    • Görünüm menüsünde, Pencereye Sığdır' ı tıklatın.

Adım 2: Şekilleri sürükleme ve birbirine bağlama

Diyagramınıza oluşturmak için şekiller penceresinden başlatmak için şekilleri sürükleyin. Ardından şekilleri ekleme ve bunları bağlanın. Şekilleri bağlamak için çeşitli yollar vardır, ancak şu an için otomatik bağlantı okları kullanmayı göstereceğiz. Bir dakika içinde ne olanlardır görürsünüz.

  1. Başlangıç/bitiş şeklini çizim sayfasına sürükleyin ve fare düğmesini bırakın.

    Başlangıç/bitiş şeklini sayfaya sürükleyen imleç

  2. Mavi Otomatik Bağlantı okları görünecek şekilde işaretçiyi şeklin üzerinde tutun.

    İmleç şekil üzerinde durduğunda mavi oklar görünmeye başlar

  3. İşaretçinizi, ikinci şekli yerleştirmek istediğiniz yeri gösteren mavi okun üzerine taşıyın.

    Mavi Otomatik Bağlantı okuna tıklayan imleç

  4. Mini araç çubuğunda, kare süreç şekli tıklatın.

    Seçim yapabileceğiniz Otomatik Bağlantı Mini Araç Çubuğu

    Süreç şekli diyagrama eklenir, otomatik olarak Başlangıç/Bitiş şekline bağlanır.

  5. Şekiller hakkında dört veya beş sayfasında elde edene kadar bu şekilde eklemenin tutmak.

    İpuçları : 

    • Eklemek istediğiniz şekli mini araç çubuğunda değilse, şekiller penceresinden istiyor ve bir mavi okun üzerinde bırakın şekil sürükleyebilirsiniz. Doğru--şekil mavi otomatik bağlantı okunun üstüne bırakın. Mini araç çubuğunda tıklattığınız gibi yeni şekli ilk şekline bağlı.

    • Otomatik Bağlantı oklarını ayrıca zaten çiziminizde olan iki şekli bağlamak için de kullanabilirsiniz. Bir şekilden Otomatik Bağlantı okunu sürükleyip başka bir şeklin üzerine bırakın. İlk şekilden ikincisine doğru bir ok elde edersiniz.

Adım 3: Şekillere metin ekleme

  1. Şekli tıklatın ve yazmaya başlayın. Şekle metin eklemek için çift tıklatmanız gerekmez; siz yazarken metin seçili olan şekle eklenir.

    bir şekli seçin ve yazın

  2. Yazmayı bitirdiğinizde, çizim sayfasının boş bir alanını tıklatın veya ESC tuşuna basın.

Şekli seçerek ve yazarak tüm nesnelere, hatta bağlayıcılara bile metin ekleyebilirsiniz.

Dahası da Visio'da yapabilirsiniz. Şekiller, bağlayıcılar ve metin alıştırmaları. Hazır olduğunuzda ardından için aşağıdaki yordamları geçin.

Sayfaya metin ekleme

  1. Giriş sekmesini tıklatın ve sonra da metin aracını tıklatın.

    Metin Aracı

  2. Sayfada boş bir alana tıklayın.

    Bir metin kutusu görüntülenir.

  3. Sayfaya eklemek istediğiniz metni yazın.

    Sayfaya metin ekleyin

  4. ESC tuşuna basın.

  5. Giriş sekmesinde, metin aracını kullanmayı durdurmak için İşaretçi aracını tıklatın.

Metin kutusunu şimdi diğer şekillerin özelliklere sahiptir. Düzelt ve metni değiştirmek için yazı seçin, sayfanın başka bir bölümüne sürükleyin ve Giriş sekmesinde yazı tipi ve paragraf gruplarındaki kullanarak metinleri biçimlendirebilirsiniz.

Metinle çalışma hakkında daha fazla ayrıntı için bkz. Şekillerde metin ekleme, düzenleme taşıma veya döndürme ve Sayfaya metin ekleme.

Çiziminize arka plan uygulamak için

  1. Tasarım'ı ve ardından Arka Planlar'ı tıklatın.

  2. Bir arka plana tıklayın.

    Diyagramınızda yeni bir arka plan alır ve yeni bir arka plan sayfası VBackground-1adlı. Bu sayfada, diyagram oluşturma alanının altındaki sayfa sekmeleri görebilirsiniz.

    Visio’da Arka Plan sekmesi

Kenarlık veya başlık uygulamak için

  1. Tasarım > Kenarlıklar ve Başlıklar'ı ve sonra da istediğiniz başlık stilini tıklatın.

  2. Bir başlık stilini tıklatın.

    Başlık ve kenarlık, arka plan sayfasında görünür.

  3. Diyagram oluşturma alanının en altında VArkaPlan-1 sekmesini tıklatın.

  4. Başlık metnine tıklayın.

    Tüm kenarlık seçilir, ancak yazmaya başladığınızda başlık metnine dönüşür.

  5. Başlığınızı yazın, sonra ESC tuşuna basın.

  6. Kenarlıktaki diğer metinleri düzenlemek için önce tüm kenarlığı seçin ve sonra yazmaya başlayın ve değiştirmek istediğiniz metni tıklatın. Seçili metnin için birden çok kez tıklatmanız gerekebilir.

  7. Çizime dönmek için sayfanın sağ alt köşedeki Sayfa 1 ' i tıklatın.

Diyagram veya çiziminize tema uygulamak için

  1. Tasarım sekmesinde, fare işaretçisini çeşitli temaların üzerine getirin.

    Visio, fare işaretçinizle üzerine geldiğiniz her temayı geçici olarak uygular.

    Visio’da Tema galerisi

  2. Kullanılabilen diğer temaları görmek için, Diğer Tümü düğmesi öğesine tıklayın.

  3. Diyagrama uygulamak istediğiniz temaya tıklayın.

Diyagramı kaydetme

Diyagram daha önce kaydedilmişse, Hızlı Erişim Araç Çubuğu'nda Kaydet'e tıklamanız yeterlidir.

hızlı erişim araç çubuğu ile kaydetme

Diyagramı farklı bir yere veya farklı bir adla kaydetmek isterseniz Farklı Kaydet'i kullanın.

Diyagramınızın başka bir konuma kaydetmek için

  1. Dosya'yı ve sonra da Farklı Kaydet'i tıklatın.

  2. Farklı Kaydet altında, diyagramı kaydetmek istediğiniz konumu tıklatın.

    Örneğin, bilgisayarınıza, bir çevrimiçi konuma veya OneDrive konumuna kaydedebilirsiniz. Ardından, kaydetmek istediğiniz klasörü veya istediğiniz klasörü bulmak için Gözat'a tıklayın.

  3. Dilerseniz, Farklı Kaydet iletişim kutusundaki Dosya adıkutusundan diyagrama farklı bir ad verin.

  4. Kaydet'i tıklatın.

Resim dosyası, PDF veya başka bir biçim kaydetmek için

  1. Dosya'yı ve sonra da Farklı Kaydet'i tıklatın.

  2. Farklı Kaydet altında, diyagramı kaydetmek istediğiniz konumu tıklatın.

  3. Farklı Kaydet iletişim kutusunda, Kayıt türü açılır listesini açın.

  4. İstediğiniz biçimi tıklatın. Bazı örnek biçimler şunlardır:

    • Standart resim dosyası    (JPG, PNG ve BMP biçimleri dahil)

    • HTML biçiminde Web sayfası    Resim dosyaları ve diğer kaynak dosyalar, HTM dosyasının kaydedildiği konumda bir alt klasöre kaydedilir.

    • PDF veya XPS dosyası   

    • AutoCAD çizimi     DWG veya DXF biçiminde.

Diyagramınızı veya çiziminizi yazdırma

Visio'da diyagram veya çiziminizi yazdırmak, diğer Office programlarında olduğu kadar kolaydır.

Dosyanıza yazdırmak için

  1. Dosya sekmesini tıklatın.

  2. Yan çubukta, Yazdır'ı tıklatın.

  3. Yazıcıyı ve diğer ayarları seçin ve ardından Yazdır'ı tıklatın.

Temel öğelerin ötesine gitme

Bu temel görevlerle çalıştıktan sonra, birkaç adım ilerleyip aşağıdaki konuları inceleyin:

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×