Video: Android tablet için PowerPoint ile çalışmaya başlama

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Android tablet için PowerPoint, zaten bildiğiniz PowerPoint’e çok benzer. Ancak, Android tablet kullanımında bazı ufak farklılıklar olur. Bu video, size hız kazanmanız için yararlı ipuçları gösterir.

Bu videodaki önemli noktalar

  • Yazmaya başlamak için bir metin kutusuna iki kez dokunun.

  • Bir şeyler yazdıktan sonra, tabletinizin Geri düğmesine dokunun. Düğme, tabletinize bağlı olarak Nexus Geri düğmesi veya Android Geri düğmesi gibi görünebilir.

  • İmlecinizi tam olarak doğru noktaya getirmek için, metin kutusuna iki kez dokunun, metnin içinde herhangi bir yere dokunun ve sonra İmleç öğesine dokunun ve tam doğru noktaya sürükleyin.

  • Kopyalamak ve yapıştırmak için, bir şeye dokunun ve sonra da Düzenle menü düğmesine dokunun: Düzen menüsü düğmesi

  • Slayt gösterisini başlatmak için, Slayt Gösterisi’ne dokunun ve Baştan seçeneğine dokunun. İleri gitmek için sağdan sola doğru çekin. Geri gitmek için soldan sağa doğru çekin.

  • Gösteriyi bitirmek için, slaydın ortasında aşağı doğru çekin. Sonra, Gösteriyi Bitir’e dokunun.

Video dökümü

[Giriş müziği]

Şimdi Android tablet için PowerPoint’i kullanmaya başlamak için bazı temel konuların üzerinden geçelim.

Metin kutusunun içine yazmaya başlamak için iki kez dokunuyorum ve sonra bir sonraki kutunun içine yazmak için yeniden iki kez dokunuyorum.

Yazmayı bitirdiğimde, tabletimin Geri düğmesine dokunarak klavyeyi gizliyorum. Geri düğmem şöyle görünüyor…ama sizinki şuna benzer olabilir, bu tabletinize bağlıdır.

İşte, uygulamada yolunuzu bulmanız ve bir şeyleri seçmeniz için birkaç ipucu daha.

İmlecimi metnin içinde tam olarak doğru konuma getirmem gerektiğinde, Metin kutusuna iki kez dokunuyorum, dokunup imleci bekletiyorum ve sonra gereken yere sürüklüyorum.

Tek sözcük seçmek için, metin kutusuna iki kez dokunuyorum, ve sonra yeniden iki kez dokunuyorum.

Daha fazla sözcük seçmem gerektiğinde, dokunup seçim tutamaçlarını sürüklüyorum.

Klavye oldukça fazla yer kaplıyor. Dolayısıyla, istersem kendime daha fazla yer açmak için üstteki sekmeleri gizleyebilirim.

Ve her zaman bunları geri getirebilirim.

Düzenle menüsü Kes, Kopyala ve Yapıştır düğmelerinin bulunduğu yerdir.

Bunu, slaytların tamam için de kullanabileceğinizi unutmayın.

Aslında, şimdi bu slaytı kopyalamak ve yapıştırmak için onu kullanacağım.

Artık yazmayı ve düzenlemeyi öğrendiğimden, şimdi bir şeyler eklemek istiyorum. Bunu Ekle sekmesinde yapabilirim.

Sık kullandığınız birçok düğmeyi, örneğin Şekiller düğmesini burada göreceksiniz.

İşte, şekillerle çalışma konusunda bir ipucu:

Birini ekledikten sonra, seçimini kaldırmak için başka bir yere dokunun, sonra yakınlaştırın.

Seçmek için dokunun, yerine sürükleyin, sonra daha da fazla değişiklik yapın.

Bitirdiğimde, uzaklaştırıyorum ve sonra şeklin seçimini kaldırmak ve çalışmamı görmek için şeklin dışına dokunuyorum.

Şimdi de Slayt Gösterisi görünümünün üzerinden geçelim. Başlatmak için, Slayt Gösterisi sekmesine gidiyorum ve Baştan seçeneğine dokunuyorum.

Slaytları çekerek ilerletiyorum, aynı bir kitabın sayfalarını çevirir gibi.

Dokunup bekleyerek bir lazer işaretçisi elde edebilirim.

Ve diğer araçları görmek için aşağı doğru çekiyorum.

Şimdi ekranın üzerine çizebilirim ve şuraya dokunarak gösteriyi bitirebilirim.

Android tablet için Office hakkında daha fazla bilgi için, aka.ms/OfficeAndroidTabletVideos adresine gidin

Diğer bilgiler

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×