Video: Access 2010 şablonlarını değiştirme

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Bu videoda Access 2010 şablonuna nasıl yeni bir alan ekleyebileceğiniz ve sonra bu yeni alanı forma nasıl ekleyebileceğiniz gösterilir. Ayrıca, bir şablonu Access Services'ta yayımlama ve değişiklikleri sunucuyla eşitleme işlemleri de açıklanır. Bu videodaki teknikleri, herhangi bir Access 2010 veritabanında değişiklik yapmak için kullanabilirsiniz.

Videoda

Tabloya alan ekleme

  1. Değiştirmek istediğiniz tabloyu çift tıklatın.

  2. En sağdaki sütunda, Eklemek için Tıklatın öğesinin yanındaki aşağı oku tıklatın.

  3. Alanda depolanmasını istediğiniz veri türünü seçin. Örneğin, tarih depolamak için Tarih ve Saat seçin.

  4. Access yeni sütunu oluşturur ve alan adını seçer.

  5. Alan için bir ad yazın.

  1. ENTER tuşuna basın.

    Access bir sonraki sütunu seçer ve veri türü açılır listesini görüntüler.

  2. Bir alan daha eklemek istiyorsanız, 3. adımdan başlayarak bu yordamı yineleyin.

  3. Tabloyu kaydedin ve kapatın.

Sayfanın Başı

Forma veya rapora alan ekleme

  1. Gezinti Bölmesi'nde formu veya raporu sağ tıklatın ve Düzen Görünümü'nü tıklatın.

  2. Gerekirse, form veya raporun denetimlerinin yer aldığı düzene yeni bir satır veya sütun ekleyin:

  1. Yeni satırın veya sütunun eklenmesini istediğiniz yerin bitişiğindeki hücreyi seçin.

  2. Düzenle sekmesinin Satırlar ve Sütunlar grubunda, seçili hücrenin üstüne veya altına yeni bir satır ya da soluna veya sağına yeni bir sütun eklemek için Ekle düğmelerinden birini tıklatın.

  1. Alan Listesi bölmesi görüntülenmezse, Tasarım sekmesinin Araçlar grubunda Varolan Alanları Ekle'yi tıklatın.

  2. Alan Listesi'nde, eklemek istediğiniz alanı içeren tabloya veya sorguya gidin.

  3. Bu alanı, Alan Listesi'nden forma veya rapora sürükleyin.

  4. Gerekirse, yeni alanın sığması için satırı veya sütunu yeniden boyutlandırın.

  5. Formu veya raporu kaydedin ve kapatın.

Sayfanın Başı 

Veri sayfasına alan ekleme

  1. Gezinti Bölmesi görüntülenmiyorsa, açmak için F11'e basın.

  2. Alan Listesi bölmesi görüntülenmezse, Tasarım sekmesinin Araçlar grubunda Varolan Alanları Ekle'yi tıklatın.

  3. Alan Listesi'nde, eklemek istediğiniz alanı içeren tabloya veya sorguya gidin.

  4. Bu alanı, Alan Listesi'nden veri sayfasına sürükleyin.

  5. Gerekirse, yeni alanın sığması için sütunu yeniden boyutlandırın.

  6. Veri sayfasını kaydedin ve kapatın.


Sayfanın Başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×