Varsayılan çalışma klasörünü belirleme veya yeniden adlandırma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bu konuda ele alınan içeriğin bir kısmı bazı diller için geçerli olmayabilir.

Varsayılan C sürücüsünün kök dizininde bulunan, Belgelerim, varsayılan çalışma klasörünü tüm belgeleri ve Microsoft Office programlarınızda oluşturduğunuz diğer dosyalar için klasörüdür. Belgelerim klasörünün adını değiştirebilirsiniz ve farklı bir varsayılan çalışma klasörü de seçebilirsiniz.

Ne yapmak istiyorsunuz?

Belgelerim klasörünün adını değiştirme

Farklı bir varsayılan çalışma klasörü belirleme

Belgelerim klasörünün adını değiştirme

  1. Şu 2007 Microsoft Office sistemi programlarında aşağıdaki işlemleri yapın:

    Word, Excel, PowerPoint veya Access

    • Microsoft Office Düğmesi'ni düğme resmi tıklatın ve sonra Farklı Kaydet'i tıklatın.

      OneNote, Project, Publisher veya Visio

    • Dosya menüsünde Farklı Kaydet'i tıklatın.

  2. Kayıt yeri listesinde Belgelerim klasörünü tıklatın.

  3. Bir Düzey Yukarı  Düğme resmi   düğmesini tıklatın.

  4. Klasör listesinde, Belgelerim klasörünü sağ tıklatıp ardından kısayol menüsüYeniden Adlandır seçeneğini tıklatın .

  5. Yeni klasör adını yazın ve ENTER tuşuna basın.

Not : Değişikliğin Yerlerim çubuğunda ve Kayıt yeri listesinde görünmesi için önce Farklı Kaydet iletişim kutusunu kapatıp yeniden açmanız gerekebilir.

Sayfanın Başı

Farklı bir varsayılan çalışma klasörü belirleme

Not : Seçtiğiniz klasör yalnızca kullanmakta olduğunuz program için geçerlidir. Örneğin, Word'ün varsayılan çalışma klasörünü değiştirirseniz, PowerPoint'in varsayılan çalışma klasörü yine Belgelerim olarak kalacaktır.

Hangi 2007 Microsoft Office sistemi programını kullanıyorsunuz?

Access

Excel

InfoPath

PowerPoint

Project

Publisher

Visio

Word

Access

  1. Microsoft Office Düğmesi düğme resmi 'ne ve sonra da Access Seçenekleri'ne tıklayın.

  2. Popüler öğesini tıklatın.

  3. Veritabanları oluşturma öğesinin altındaki Varsayılan veritabanı klasörü kutusuna Access veritabanı dosyalarını depolamak istediğiniz klasörün yolunu yazın.

Excel

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Excel Seçenekleri'ne tıklayın.

  2. Kaydet seçeneğini tıklatın.

  3. Çalışma kitaplarını kaydet öğesinin altında, Varsayılan dosya konumu kutusuna yolu yazın.

InfoPath

  1. Araçlar menüsünde Seçenekler ' i tıklatın ve sonra Tasarım sekmesini tıklatın.

  2. Visual Basic ve C# kodu için proje konumu: alanında, Gözat seçeneğini kullanarak yeni varsayılan klasörü bulun ve 'ı tıklatın.

  3. Değişikliklerinizi kaydetmek için Tamam'ı tıklatın.

PowerPoint

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da PowerPoint Seçenekleri'ne tıklayın.

  2. Kaydet seçeneğini tıklatın.

  3. Sunuları kaydet öğesinin altında, Varsayılan dosya konumu kutusuna yolu yazın.

Project

  1. Araçlar menüsünde Seçenekler'i ve Kaydet sekmesini tıklatın.

  2. Dosya türleri listesinde Projeler'i çift tıklatın.

  3. Yeni varsayılan çalışma klasörüne göz atın ve klasörü çift tıklatın.

    Yeni bir çalışma klasörü oluşturmak isterseniz, Yeni Klasör Oluştur  Düğme resmi   seçeneğini tıklatın ve ardından Yeni Klasör iletişim kutusundaki Ad kutusuna yeni klasörün adını yazın ve Tamam'ı tıklatın.

  4. Konum Değiştir iletişim kutusunda Tamam'ı tıklatın.

Publisher

  1. Dosya menüsünde Farklı Kaydet'i tıklatın.

  2. Yeni klasöre gidin ve açmak için çift tıklatın ya da ' ı tıklatın.

  3. Yeni klasöre değişikliklerinizi kaydetmek için Tamam ' ı tıklatın.

    Not : Publisher varsayılan klasöründe değiştiremezsiniz.

Visio

Visio'da yeni bir varsayılan çalışma klasörü belirlediğinizde, belirli bir dosya türü için atadığınız klasör, Visio'nun bu tür dosyaları ararken bakacağı ilk yer olacaktır. Visio belirli bir dosyayı atanan klasörde bulamazsa, çizim ve şablonlar için Belgelerim klasöründe, kalıplar için Belgelerim\Şekillerim klasöründe arama yapar. Eklentileri ise Documents and Settings\kullanıcı adı klasöründe arar.

  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Gelişmiş sekmesinde, Dosya Yolları'nı tıklatın.

  3. Varsayılan klasör belirlemek istediğiniz her dosya türü için, uygun Gözat  Düğme resmi   düğmesini tıklatıp ardından bu dosya türünü depolamak istediğiniz klasöre göz atın. Aşağıdaki dosya türlerinin her biri için ayrı depolama klasörleri belirleyebilirsiniz:

    • Şekillerim

    • Çizimler

    • Şablonlar

    • Kalıplar

    • Yardım

    • Eklentiler

    • Başlangıç

  4. Tamam'ı iki kez tıklatın.

Not : Her dosya türü için birden fazla klasör ekleyebilirsiniz. Bunu yaparsanız, ilk klasör varsayılan çalışma klasörü olur. Bu dosya kullanılamıyorsa (örneğin, bir ağ paylaşımı geçici olarak kullanılamaz durumda olabilir), Visio listedeki bir sonraki klasörü kullanır. Bu konumlara kaydedilen Özellik rapor tanımlarına Raporlar iletişim kutusundan erişilebilir. Özellik raporları hakkında ayrıntılı bilgilerle ilgili bağlantıları Ayrıca Bkz. bölümüne bulabilirsiniz.

Word

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri'ne tıklayın.

  2. Kaydet seçeneğini tıklatın.

  3. Belgeleri kaydet öğesinin altında Varsayılan dosya konumu kutusunun yanındaki Gözat seçeneğini tıklatın.

  4. Yeni varsayılan çalışma klasörünüze göz atın ve Tamam seçeneğini tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×