Toplu postalama için etiket oluşturma ve yazdırma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Adres listenize toplu posta göndermek için adres etiketlerini kullanmak istediğinizde, adres etiketleri sayfasını oluşturmak amacıyla adres mektup birleştirme işleminden yararlanabilirsiniz. Her etiketin üstünde listenizdeki bir adres bulunur.

Adres mektup birleştirme işlemi aşağıdaki kapsamlı adımları içerir:

  1. Etiketi ayarlama. Adres mektup birleştirmedeki etiketlerin düzenini bir defa ayarlarsınız. Adres mektup birleştirme işlemini gerçekleştirirken kullandığınız belge, ana belge olarak adlandırılır. Etiket ana belgesinde, her etiket üzerinde şirket logosu veya ortak metin gibi tekrarlamak istediğiniz her türlü içeriğin de ayarlamasını yapabilirsiniz.

  2. Etiketleri adres listenize bağlama. Adres listeniz, Microsoft Office Word'ün adres mektup birleştirmede kullandığı veri kaynağıdır. Bu, etiketlerin üstüne basılacak adreslerin bulunduğu dosyadır.

  3. Alıcı listesini arıtma. Word, posta listenizdeki her adres için bir etiket oluşturur. Zarfları posta listenizde bulunan belirli adresler için oluşturmak istiyorsanız, etiketlere eklenecek adresleri veya kayıtları seçebilirsiniz.

  4. Adres mektup birleştirme alanları olarak adlandırılan yer tutucuları etiketlere ekleme. Adres mektup birleştirme işlemini gerçekleştirdiğinizde, adres mektup birleştirme alanları adres listenizdeki adreslerle doldurulur.

  5. Birleştirmeyi önizleme, tamamlama ve etiketleri yazdırma. Etiketlerin tamamını yazdırmadan önce her etiketi önizleyebilirsiniz.

Adres mektup birleştirmeyi gerçekleştirmek için Postalama sekmesindeki komutları kullanın.

Önemli : Microsoft Office Outlook'ta Kişiler listesiyle özel kişi alanlarını kullanmayı planlıyorsanız Outlook'ta adres mektup birleştirme işlemine başlamanız gerekir.

Adres mektup birleştirmeyi işlem süresince size adım adım yardımcı olacak Adres Mektup Birleştirme görev bölmesini kullanarak da gerçekleştirebilirsiniz. Görev bölmesini kullanmak için Postalar sekmesinde Adres mektup birleştirmeyi Başlat grubunda Adres Mektup Birleştirmeyi Başlat'ı, ardından Adım Adım Adres Mektup Birleştirme Sihirbazı'nı tıklatın. İşlemin 1. Adımında Belge türü seç altında Etiketler seçeneğini tıklatın.

Word Şerit görüntüsü

Etiketleri ayarlama

Daha önceden Avery, AOne veya Formtec gibi etiket sayfası sağlayıcılarının birinden bir paket etiket sayfası almış olmanız sizin yararınızadır. Her sayfanın belirli bir boyutu vardır ve söz konusu sayfalar belirli boyutlarda belirli sayıda etiket içerir.

Etiket ana belgesini ayarlamak için, belgenin boyutlarıyla, elinizde bulunan sayfaların üstündeki etiketlerin boyutlarını eşleştirmeniz gerekir.

  1. Word'ü başlatın.

    Varsayılan olarak, boş bir belge açılır. Belgeyi açık bırakın. Kapatırsanız, bir sonraki adıma ait komutları kullanamazsınız.

  2. Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Adres Mektup Birleştirmeyi Başlat'ı tıklatın.

    Word Şerit Resmi

  3. Etiketler'e tıklayın.

  4. Etiket Seçenekleri iletişim kutusunda, işaretleyeceğiniz çeşitli seçenekler bulunmaktadır.

    Etiket Seçenekleri iletişim kutusu

    1. Etiketleri yazdırmak için kullandığınız yazıcının türü

    2. Etiket sayfalarını üreten sağlayıcı

    3. Etiket sayfalarının paketinde listelenen ürün numarasına karşılık gelen numara

  5. Yazıcı bilgileri'nin altında, etiketleri yazdırmak için kullanacağınız yazıcının türüne tıklayın.

  6. Etiket satıcıları listesinde, kullandığınız etiket sayfalarını yapan şirketin adını tıklatın.

  7. Ürün numarası listesinde, etiket sayfaları kutusunda listelenen ürün numarasını tıklatın.

    Etiket sayfalarımın ürün numarası Etiket Seçenekleri iletişim kutusundaki herhangi bir seçenekle eşleşmiyor

    Etiketlerinizi hala yazdırabilirsiniz. Yalnızca birkaç özelleştirme yapmanız gerekmektedir.

    1. Etiketlerinizi ölçüp, bu ölçüleri ve bir sayfaya kaç tane etiketin sığdığını not alın.

      Not : Etiketleri dikkatle ölçün. Gerçek etiket boyutu etiket üreticisi tarafından belirtilen etiket boyutundan küçük olabilir. Örneğin, bir 2x4 cm boyutlarındaki etiket, aslında 1,99 cm yüksekliğinde ve 3,99 cm genişliğinde olabilir.

    2. Ürün numarası listesinde, etiketlerinizin boyutuna benzer boyutta bir etiket türü seçin.

      İstediğiniz etiket türünü Ürün numarası kutusunda göremiyorsanız, listelenen etiketlerden bir başkasını kullanabilir veya yeni bir etiket boyutu oluşturabilirsiniz.

    3. Ayrıntılar'a tıklatın ve sonra etiket boyutlarını ve sayfadaki etiket adedini (lazer veya mürekkep püskürtmeli yazıcılardan basılan etiketler için) veya etiket formu üzerindeki sütun adedini (nokta vuruşlu yazıcılardan bastırılan etiketler için) karşılaştırın.

    4. Aşağıdakilerden birini yapın:

      • Boyutlar ve etiket düzeni etiketlerinize uygunsa, seçili etiketi kullanın.

      • Boyutlar ve etiket düzeni etiketlerinizle eşleşmiyorsa İptal'i tıklatın ve 5. adıma devam edin.

    5. Etiket Seçenekleri iletişim kutusunda, yazıcı türünü tıklatın (Sürekli beslemeli yazıcı veya Sayfa yazıcıları) ve ardından Yeni Etiket'i tıklatın.

    6. Etiket adı kutusuna bir ad yazın, etiketiniz için yükseklik, genişlik, kenar boşlukları ve diğer seçenekleri belirtin ve Tamam'a tıklayın.

      Yeni etiket, Ürün numarası kutusu içinde Etiket adı - Özel biçiminde görülür. Bu etiket Diğer/Özel kategorisine de yerleştirilir. Bir sonraki sefer özel etiketlerinizi kullanmak istediğinizde Etiket satıcıları listesinde Diğer/Özel seçeneğini işaretlediğinizden emin olun.

  8. İstediğiniz etiket seçeneklerini belirledikten sonra Tamam'ı tıklatın.

    Word, etiket sayfalarını içeren bir belge oluşturur. Word, etiketleri düzenlemek için bir tablo kullanır. Etiketleri birbirinden ayıran çizgileri göremezseniz, Tablo Araçları altında Düzen sekmesini ve ardından Tablo grubunda Kılavuz Çizgileri Görüntüle'yi tıklatın.

Adres mektup birleştirmeye devam etme

Bir adres mektup birleştirme işleminde çalışırken işlemden çıkmak zorunda kaldığınızda, etiket ana belgesini kaydedebilir ve işleme daha sonra devam edebilirsiniz. Word, veri kaynağını ve alan bilgisini tutar. Adres Mektup Birleştirme görev bölmesini kullanıyorsanız, birleştirme işlemini devam ettirdiğinizde Word görev bölmesindeki konumunuza döner.

  1. İşleme devam etmek için hazır olduğunuzda, belgeyi açın.

    Word, SQL komutunu çalıştıracak olan belgeyi açmak isteyip istemediğinizi onaylamanızı isteyen bir ileti görüntüler.

  2. Bu belgenin bir veri kaynağına bağlı olması ve söz konusu verileri almak istemeniz nedeniyle Evet'i tıklatın. Veri kaynağına bağlı olup olmadığını bilmediğiniz bir belgeyi açtığınızda, olası kötü niyetli veri erişimini engellemek için Hayır'ı tıklatın.

    Belgenin metni, eklediğiniz alanlarla birlikte, görünür.

  3. Postalar sekmesini tıklatın ve çalışmanızı devam ettirin.

Sayfanın Başı

Etiketleri adres listenize bağlama

Bilgileri etiketlerinizle birleştirmek için, etiketleri veri kaynağı olarak da bilinen adres listenize bağlamalısınız. Henüz bir veri dosyanız yoksa, adres mektup birleştirme işlemi sırasında bir tane oluşturabilirsiniz.

Önemli : Varolan bir liste kullanıyorsanız, listenin tüm sütunlar ve satırlar da dahil olacak şekilde kullanmak istediğiniz bilgileri içerdiğinden emin olun. Birleştirme işlemi sırasında bazı değişiklikler yapabilirsiniz, ancak bu sırada veri kaynağını ayrıca açamazsınız. Veri kaynağınızı bağlamadan önce hazır hale getirdiyseniz, birleştirme işlemi kolaylaşır.

Veri dosyası seçme

  1. Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcıları Seç'i tıklatın.

    Word Şerit Resmi

  2. Aşağıdakilerden birini yapın:

    • Outlook Kişileri Kullanma    Microsoft Office Outlook içindeki Kişiler listesini kullanmak istiyorsanız, Outlook Kişilerinden Seç'e tıklayın.

      Önemli : Kişiler listesini kullanma hakkında daha fazla bilgi için, bkz. Microsoft Office Outlook Kişiler listesiyle çalışmayla ilgili ipuçları.

    • Varolan bir veri kaynağı dosyası kullanma    Microsoft Office Excel çalışma sayfası, Microsoft Office Access veritabanı veya başka türden bir veri dosyasına sahipseniz Varolan Listeyi Kullan'a tıklayın ve ardından dosyayı Veri Kaynağını Seç iletişim kutusunda bulun.

      Office Excel'de, çalışma kitabı içindeki herhangi bir çalışma sayfasından veya adlandırılmış aralıktan veri seçebilirsiniz. Office Access'te, veritabanında tanımlanmış herhangi bir tablodan veya sorgudan veri seçebilirsiniz.

      Adres mektup birleştirme işlemi için Excel çalışma sayfanızdaki verileri biçimlendirmeyle ilgili ipuçları için, bkz. Verileri Office Excel'de biçimlendirmeyle ilgili ipuçları.

      Başka bir veri dosyası türü için Veri Kaynağını Seç iletişim kutusunda dosyayı seçin. Dosya listede yoksa, uygun dosya türünü veya Dosya türü kutusunda Tüm Dosyalar'ı seçin. Adres mektup birleştirme işleminde aşağıdaki dosya türlerini kullanabilirsiniz:

      • Tekli katmandan gelen dosyalar, kendileri için OLE DB sağlayıcısı veya ODBC sürücüsü (bu sürücülerin birkaçı 2007 Microsoft Office sistemi programıyla birlikte verilir) yüklediğiniz dosya tabanlı veritabanı programları.

      • Tek tablolu bir HTML dosyası. Tablonun birinci satırı sütun adlarını, diğer satırlarıysa verileri içermelidir.

      • Elektronik adres defterleri:

        • Microsoft Office Outlook Adres Defteri

        • Microsoft Schedule+ 7.0 Kişi Listesi

        • Microsoft Office Outlook gibi, MAPI uyumlu bir ileti sistemiyle oluşturulmuş benzer adres listeleri.

      • Bir Microsoft Office Word belgesi. Belgede tek bir tablo bulunmalıdır. Tablonun ilk satırı başlıkları, diğer satırları da birleştirmek istediğiniz kayıtları içermelidir. Ayrıca veri kaynağı olarak bir başlık kaynağı da kullanabilirsiniz.

      • Sekme karakterleri veya virgüllerle ayrılmış (ya da sınırlandırılmış) veri alanları olan herhangi bir metin dosyası ve paragraf işaretleriyle ayrılmış veri kayıtları.

    • Word'de yeni bir veri dosyası oluşturma    Henüz bir veri dosyanız yoksa, Yeni Liste Yaz'a tıklayın ve listenizi oluşturmak için açılan formu kullanın. Liste yeniden kullanabileceğiniz bir veritabanı (.mdb) dosyası olarak kaydedilir. Daha fazla bilgi için bkz. Yeni liste yazma .

Not : Tek başına Office Word 2007 uygulamasını değil de, 2007 Microsoft Office sistemi paketini yüklediyseniz, bir sorgu oluşturmak ve dış veri kaynağı istediğiniz verileri almak için Microsoft Query programını kullanabilirsiniz.

Devam etmeye hazırsanız, sonraki adıma gidin.

Daha fazla bilgiye ihtiyaç duyarsanız, okumaya devam edin.

Microsoft Office Outlook Kişiler listesiyle çalışma hakkında ipuçları

Office Outlook Kişiler klasörüne bağlanmak genelde yalın bir işlemdir, ancak bazen sorunlarla da karşılaşabilirsiniz. Sık karşılaşılan sorunlara yönelik çözümler şunlardır:


Outlook Kişiler klasörümü bulamıyorum

Outlook'ta Bu klasörü elektronik posta Adres Defteri olarak göster özelliğini etkinleştirmeniz veya Outlook kullanıcı profilini değiştirmeniz gerekebilir.

Bu klasörü elektronik posta Adres Defteri olarak göster özelliğini etkinleştirin

  1. Microsoft Office Outlook'ta, Git menüsünde Kişiler'e tıklayın.

  2. Adres mektup birleştirmede kullanmak istediğiniz bilgileri içeren Kişiler klasörünü sağ tıklatın ve ardından kısayol menüsünde Özellikler'i
    outlook'ta kişi özellikleri tıklatın.

  3. Outlook Adres Defteri sekmesinde Bu klasörü elektronik posta Adres Defteri olarak göster onay kutusunun seçili olduğundan emin olun ve ardından Tamam'a tıklayın.

Outlook ipuçlarına dön

Outlook kullanıcı profilinizi değiştirin

Outlook kullanıcı profili, e-posta hesapları ve adres defterlerinden oluşan bir gruptur. Genellikle tek bir profile ihtiyacınız olur (ancak bilgisayarınızı diğer kullanıcılarla paylaşıyorsanız veya farklı amaçlara yönelik olarak değişik adres defterleri kullanıyorsanız birden fazla profil ayarlayabilirsiniz). Adres mektup birleştirme işlemini başlattığınızda, kullanmak istediğiniz Kişiler klasöründe bulunmayan bir profili kullanırsanız bu klasörü kullanamazsınız.

Farklı bir kullanıcı profiline geçiş yapmak için Outlook'u yeniden başlatın. Sizden bir profil istendiğinde, Adres mektup birleştirmede kullanmak istediğiniz Kişiler klasöründe yer alan profili seçin.

Sizden profil istenmiyorsa ve birden fazla profile sahip olduğunuzu biliyorsanız, Outlook'u profil isteyecek şekilde kurabilirsiniz. Bunu yapmak için:

  1. Outlook'tan çıkın.

  2. Denetim Masası'nda Klasik Görünüm'e geçip Posta'yı tıklatın.

  3. Profilleri Göster'e tıklayın.

  4. Outlook'u her başlatışınızda profil seçiminizin sorulmasını sağlamak için Kullanılacak profili sor'a ve sonra da Tamam'a tıklayın.


Outlook ipuçlarına dön

Posta istemcileri ve tablolarla ilgili hata iletileri alıyorum

Word'de adres-mektup birleştirme sırasında Kişiler klasörünüze bağlanmayı denerseniz ve Outlook, Windows Internet Explorer'da varsayılan e-posta programınız olarak ayarlanmamışsa, şöyle bir ileti alırsınız:

"Varsayılan posta istemcisi yok veya geçerli posta istemcisi iletiyi gönderemiyor. Lütfen Microsoft Office Outlook programını çalıştırın ve bunu varsayılan posta istemcisi olarak atayın."

Adres mektup birleştirme sırasında bu iletiyi almamak için, aşağıdakileri yapın:

  1. Word'den çıkın.

  2. Internet Explorer Araçlar menüsünde İnternet Seçenekleri'ne, ardından Yazdır sekmesine tıklayın.

  3. E-posta'nın altında, Microsoft Office Outlook'u, ardından Tamam'ı tıklatın.

Word'ü yeniden başlatın, adres mektup birleştirme belgesini açın ve Outlook Kişileri klasörüne bağlanın.

Outlook ipuçlarına dön

Ortak Klasörlerdeki Outlook Kişileri klasörüne bağlanamıyorum

Word içinde adres mektup birleştirme başlatıp, Ortak Klasörler'de Outlook Kişileri'ne bağlanmaya çalıştığınızda şöyle bir ileti alırsınız:

"İşlem, iletişim kutusu veya veritabanı alt yapısından kaynaklanan bir hata nedeniyle tamamlanamıyor. Daha sonra yeniden deneyin."

Daha sonra yeniden denediğinizde aynı iletiyi alırsınız.

Ortak Klasörleri, adres mektup birleştirme işleminde veri dosyası olarak kullanmak için, bu işlemi Outlook'tan başlatmalısınız.

Outlook ipuçlarına dön

Kişiler klasörüm olarak Outlook Express adres defterimi kullanmak istiyorum

Adres mektup birleştirme sırasında bu tür bir adres defterine doğrudan bağlanamazsınız. Bunun yerine, Outlook Express adres defterinizi bir .csv metin dosyası olarak verin ve ardından bu forma bağlayın.

Outlook Express adres defterini verme

  1. Outlook Express'i başlatın.

  2. Dosya menüsünde Dışarı Aktar'ın üzerine gelin ve Adres Defteri'ne tıklayın.

  3. Adres Defteri Verme Aracı iletişim kutusunda Metin Dosyası (Virgülle Ayrılmış Değerler) öğesini ve sonra da Ver'i tıklatın.

  4. Verilen dosyayı farklı kaydet kutusunda, verilen dosyanız için bir dosya adı yazın ve Gözat'ı tıklatın.

  5. Farklı Kaydet iletişim kutusunda, Kayıt yeri listesinde dosyayı kaydetmek istediğiniz yeri seçip sonra da Kaydet'i tıklatın. Veri dosyalarınızı Belgelerim klasöründeki Veri Kaynaklarım klasörüne kaydetmek pratik bir yoldur. Adres mektup birleştirme sırasında veri dosyaları aradığınızda Word'ün bu dosyaları arayacağı ilk yer bu klasördür.

  6. İleri'yi tıklatın. Vermek istediğiniz alanların yanındaki onay kutularını seçin ve Son'u tıklatın.

    Not : Hangi alanların verileceğine karar verirken, adres-mektup birleştirme sırasında oluşturmayı düşündüğünüz form mektupları ya da e-posta iletilerini veya etiketleri dikkate alın. Örneğin, birleştirilen belgelerinize hiçbir zaman takma adlar veya kişisel Web adresleri eklemeyi düşünmüyorsanız, söz konusu alanları vermeyin.

  7. Verme yordamının tamamlandığını bildiren iletiyi aldığınızda Tamam'ı tıklatın.

  8. Adres Defteri Verme Aracı iletişim kutusundan çıkmak için Kapat'ı tıklatın ve sonra da Outlook Express'ten çıkın.

Word'e geri dönüp adres-mektup birleştirme işlemine devam ederken veri dosyasına bağlanma adımına geldiğinizde, Varolan listeyi kullan seçeneğini belirtin ve yeni vermiş olduğunuz .csv dosyasını bulmak için göz atın. Dosya açılmadan önce adres listenizdeki sütunları birbirinden ayırmak için hangi ayırıcı karakterin kullanılacağını belirtmeniz istenir. Virgül'ü seçin ve Tamam'ı tıklatın.


Outlook ipuçlarına dön

Verileri Office Excel'de biçimlendirme hakkında ipuçları

Veri dosyanız, yüzdelerden, para birimi değerlerinden veya posta kodlarından oluşan bir Office Excel çalışma sayfası ise, verilere ait sayısal biçimlendirmeyi Excel çalışma sayfasına Word'den bağlanan Dinamik Veri Değişimi'ni (DDE) kullanarak koruyabilirsiniz. Örneğin, veri dosyanızdaki beş basamaklı posta kodunun (07865) 7865 olarak (öndeki sıfır olmadan) görüntülenmeyeceğinden emin olabilirsiniz.

Çalışma sayfasına bağlanmadan önce, Word'de aşağıdakileri yapın:

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri'ne tıklayın.

  2. Gelişmiş'e tıklayın.

  3. Genel bölümüne gelin ve Açılışta dosya biçim dönüşümünü onayla onay kutusunu seçin.

  4. Tamam'a tıklayın.

  5. Adres mektup birleştirme ana belgesi açıldığında, Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcıları Seç'i, ardından Varolan Listeyi Kullan'ı tıklatın.

  6. Veri Kaynağını Seç iletişim kutusunda Excel çalışma sayfasını bulun ve çift tıklatın.

  7. Veri Kaynağını Onayla iletişim kutusunda, DDE aracılığıyla MS Excel Çalışma Sayfaları (*.xls)'nın ardından Tamam'ı tıklatın.

    Not : DDE aracılığıyla MS Excel Çalışma Sayfaları (*.xls)'nı göremezseniz, Tümünü göster onay kutusunu işaretleyin.

  8. Microsoft Office Excel iletişim kutusunda Adlandırılan aralık veya hücre aralığı için birleştirmek istediğiniz bilgileri içeren hücre aralığını veya çalışma sayfasını seçin ve ardından Tamam'ı tıklatın.

    Not : Veri dosyasını her açışınızda bunun sorulmasını önlemek için, çalışma sayfasına bağlandıktan sonra Açılışta dönüşümleri onayla onay kutusunu temizleyebilirsiniz.

Yeni liste yaz

  1. Yeni Adres Listesi iletişim kutusunda, etiket birleştirmenize katmak istediğiniz birinci adresin ya da kaydın bilgilerini yazın.

    Sütun eklemek veya kaldırmak istiyorsanız, Sütunları Özelleştir'i tıklatın ve istediğiniz değişiklikleri yapın.

  2. İlk kaydınızla ilgili tüm bilgileri yazdıktan sonra Yeni Girdi'yi tıklatıp bir sonraki kayıtla ilgili bilgileri yazın. Eklemek istediğiniz tüm kayıtlarla ilgili bilgileri yazana kadar devam edin.

  3. Yeni listeniz tamamlandığında Tamam'a tıklayın.

  4. Adres Listesini Kaydet iletişim kutusuna yeni listeniz için bir ad yazın ve Kaydet'e tıklayın.

Sayfanın Başı

Alıcı listesini arıtma

Belirli bir veri dosyasına bağlandığınızda, bu veri dosyasının kayıtlarındaki (satırlar) bilgilerinin tümünü etiketlerle birleştirmek istemeyebilirsiniz.

Listenizin tamamını kullanmayı planlıyorsanız, sonraki adıma atlayabilirsiniz.

Alıcı listesini daraltmak veya veri dosyanızdaki öğelerin alt kümesini kullanmak için aşağıdakileri yapın:

  1. Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcı Listesini Düzenle'yi tıklatın.

    Word Şerit Resmi

  2. Adres Mektup Birleştirme Alıcıları iletişim kutusunda aşağıdakilerden birini yapın:

    • Kayıtları tek tek seçme    Bu yöntem listeniz kısaysa çok yararlıdır. Eklemek istediğiniz alıcıların yanındaki onay kutularını işaretleyin ve çıkartmak istediğiniz alıcıların yanındaki onay kutularını temizleyin.

      Birleştirmenize sadece birkaç kaydı eklemek istediğinizi biliyorsanız, üstbilgi satırının yanındaki onay kutusunu temizleyebilir ve ardından sadece eklemek istediğiniz kayıtları seçebilirsiniz. Benzer şekilde, listenin büyük çoğunluğunu eklemek istiyorsanız, üstbilgi satırının yanındaki onay kutusunu seçtin ve ardından eklemek istemediğiniz kayıtlarla ilgili onay kutularını temizleyin.

    • Kayıtları sırala    Sıralama ölçütü olarak kullanmak istediğiniz öğenin sütun başlığını tıklatın..Liste alfabetik sırada artarak sıralanır (A - Z). Listenin alfabetik sırada azalarak sıralanması için (Z - A) sütun başlığını bir kez daha tıklatın.

      Daha karmaşık bir sıralama istiyorsanız, Alıcı listesini arıt'ın altında Sırala'yı tıklatın ve Filtre Uygula ve Sırala iletişim kutusunun Kayıtları Sırala sekmesinden sıralama tercihlerinizi seçin. Örneğin, alıcı adresini her bir posta kodunda soyadlarına göre alfabetik olarak sıralamak ve posta kodlarını sayısal olarak listelemek istediğinizde bu tür bir sıralamayı kullanabilirsiniz.

    • Kayıtlara filtre uygula    Listede, birleştirmede görmek veya birleştirmeye eklemek istemediğiniz kayıtlar varsa bu yöntem yararlıdır. Listeye filtre uyguladıktan sonra, kayıtları eklemek veya çıkartmak için onay kutularını işaretleyebilir veya temizleyebilirsiniz.

      Kayıtlara filtre uygulamak için şunları yapın:

      1. Alıcı listesi arıt'ın altında Filtre Uygula'yı tıklatın.

      2. Filtre Uygula ve Sırala iletişim kutusundaki Kayıtlara Filtre Uygula sekmesinde, filtre uygulamak istediğiniz ölçütü seçin.

        Örneğin, yalnızca Avustralya'yı ülke/bölge halinde listeleyen adresler için etiketler oluşturmak üzere, Alan listesinde Ülke veya Bölge'yi, Karşılaştırma listesinde Eşit'i ve Karşılaştırılacak listesinde Avustralya'yı tıklatın.

      3. Filtreyi ayrıntılı olarak düzenlemek için Ve veya Veya seçeneğini tıklatın ve daha fazla ölçüt seçin.

        Örneğin, yalnızca Münih'teki işletmeler için etiketler oluşturmak üzere, Şehir alanı Münih içeren ve Şirket Adı alanı boş olmayan kayıtlara filtre uygularsınız. Bu filtrede Ve yerine Veya kullanırsanız, adres mektup birleştirmenize Münih'teki tüm adreslerin yanı sıra, şehir adı dikkate alınmaksızın şirket adı olan tüm adresler dahil edilir.

    • Alıcı ekleme    Listeye alıcı eklemek için aşağıdakileri yapın:

      1. Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcı Listesini Düzenle'yi tıklatın.

      2. Veri kaynağı altında veri dosyanızın adını tıklatın.

      3. Düzen'e tıklayın.

      4. Veri Kaynağını Düzenle iletişim kutusunda Yeni Girdi'yi tıklatıp bu alıcıyla ilgili bilgileri yazın.

        İpucu : Kullandığınız veri kaynağının türüne bağlı olarak bazı işlemler kullanılamayabilir. Yapabiliyorsanız, veri dosyanızı etiket ana belgesine bağlamadan önce tamamlayın.

Not : Adres doğrulama yazılımını yüklediyseniz, alıcıların adreslerini doğrulamak için Adres Mektup Birleştirme Alıcıları iletişim kutusunda Adresleri doğrula'ya tıklayabilirsiniz.

Sayfanın Başı

Adres mektup birleştirme alanları olarak adlandırılan yer tutucuları etiketlere ekleme

Zarflarınızı adres listenize bağladıktan sonra, her bir zarf üzerinde adreslerin görüneceği yerleri gösteren yer tutucuları ekleyebilirsiniz. Ayrıca, resim veya iade adresi gibi her zarfta tekrarlamak istediğiniz içerikleri de ekleyebilirsiniz.

Adres mektup birleştirme alanlarının nasıl çalıştığını biliyorsanız, eşleme ve birleştirme bölümüne atlayabilirsiniz.

Adres mektup birleştirme alanlarının nasıl çalıştığı hakkında daha fazla bilgi edinmek istiyorsanız, okumaya devam edin.

Adres yer tutucuları adres mektup birleştirme alanları olarak adlandırılır. Word'deki Alanlar seçtiğiniz veri dosyasındaki sütun başlıklarına karşılık gelmektedir.

Sütunlara (kategoriler) ve satırlara (kayıtlar) sahip veri dosyası

1. Veri dosyasındaki sütunlar, bilgi kategorilerini temsil eder. Etiketlere eklediğiniz alanlar bu türden yer tutuculardır.

2. Veri dosyasındaki satırlar bilgi kayıtlarını temsil eder. Bir adres mektup birleştirme işlemi gerçekleştirdiğinizde, Word her bir kayıt için bir etiket oluşturur.

Ayarladığınız ilk etikete bir alan koyarak, (etiket ana belgesi) ad veya adres gibi belirli bir kategoriye ait bilgilerin söz konusu konumda görünmesini istediğinizi belirtirsiniz.

Word belgesine eklenen alanlar

Not : Adres mektup birleştirme alanını etikete eklediğinizde, alan adı her zaman açılı çift ayraç (« ») arasında kalır. Açılı çift ayraçlar son etiketlerde görünmez. Bu imler, etiket ana belgesindeki alanları normal metinden ayırmanıza yardım eder.

Birleştirdiğinizde ne olur

Birleştirme işlemini gerçekleştirdiğinizde, veri dosyasının ilk satırındaki bilgiler, ilk etiketi oluşturmak için alanların yerini alır. Veri dosyanızın ikinci satırına ait bilgiler, ikinci etiketi oluşturmak için ana belgenizdeki alanların yerini alır ve bu şekilde devam eder.

Veri dosyasındaki bilgileri etiketle birleştirme

Alanlarla çalışma: Örnekler

Veri dosyanızdaki herhangi bir sütun başlığını etikete alan olarak ekleyebilirsiniz. Bu etiketleri tasarlarken size esneklik kazandırır.

Örneğin, posta listenizin gazetenizin abonelerine yönelik olduğunu ve veri dosyanızda aboneliklerin sona erme tarihlerini depolayan Sona Erme Tarihi adında bir sütun bulunduğunu düşünün. Birleştirmeyi çalıştırmadan önce asıl etiket belgesine «Sona Erme Tarihi» alanı eklediğinizde, aboneler posta etiketlerinde kendi aboneliklerinin sona erme tarihini görürler.

Alanları, noktalama işaretleriyle birleştirebilir veya ayırabilirsiniz. Örneğin, bir adres oluşturmak için etiketinizdeki alanları aşağıdaki gibi ayarlayabilirsiniz:

«Adı» «Soyadı»

«Cadde»

«Şehir», «İlçe» «Posta kodu»

Adres bloğu, selamlama satırı gibi sık kullandığınız unsurlar için Word çok sayıda alanı bir araya getiren bileşik alanları sunar. Örneğin, Adres Blok alanı ad, soyad, sokak adı ve posta kodu da dahil olmak üzere çeşitli alanların birleşiminden oluşan bir alandır.

Adres Bloğu Alanındaki Öğeler

Bu birleşik alanların her birinin içeriğini özelleştirebilirsiniz. Örneğin, adreste resmi bir ad biçimi (Sayın Mete Göktepe) seçmek, selamlama alanında ise "Değerli" yerine "Alıcı" ifadesini kullanmak isteyebilirsiniz.

Adres mektup birleştirme alanlarını veri dosyanızla eşleme

Word'ün veri dosyanızdaki adres öğesine karşılık gelen bir sütun bulduğundan emin olmak için Word'deki adres mektup birleştirme alanlarını veri dosyanızdaki sütunlarla eşlemeniz gerekir.

Alanları eşlemek için Postalar sekmesinde Alan Yaz ve Ekle grubundaki Alanları Eşleştir seçeneğini tıklatın.

Word’de Postalar sekmesinde Alanları Yaz ve Ekle grubu

Alanları Eşleştir iletişim kutusu açılır.

Alanları Eşleştir iletişim kutusu

Adres öğeleri sol tarafta listelenir. Veri dosyanızdaki sütun başlıkları sağ tarafta listelenir.

Word, her bir öğeyle eşleşen sütunu arar. Örnekte, Word veri dosyasındaki Aile adı sütununu Soyadı otomatik olarak eşleştirdi. Ancak Word diğer öğeleri eşleştiremedi. Örneğin, bu veri dosyasında Word İlk Adı'nı eşleştiremiyor.

Sağdaki listede, solda bulunan öğeyle eşleşen veri dosyası sütununu seçebilirsiniz. Örnekte, Adı sütunu artık İlk Adı ile eşleşmektedir. Hitap, Benzersiz Tanımlayıcı ve İkinci Adı'nın eşleşmemesinde bir sakınca yoktur. Adres mektup birleştirme etiketinizin her alanı kullanması gerekmez. Veri dosyanızdaki verileri içermeyen bir alan eklediğinizde bu alan birleştirilen belgede genellikle boş bir satır veya alan olmak üzere boş bir yer tutucu  olarak görünecektir.

Alanları Eşleştir iletişim kutusu

İçerik yazma ve yer tutucuları veya alanlar ekleme

  1. Ayarladığınız ilk etikette (etiket ana belgesi), her etikette görüntülenmesini istediğiniz herhangi bir içeriği yazın.

    Logo gibi bir resim eklemek için Giriş sekmesindeki Çizimler grubunda Resim'i tıklatın.

  2. Alanı eklemek istediğiniz yere tıklayın.

  3. Postalar sekmesindeki Alan Yaz ve Ekle grubunu kullanın

    Word’de Postalar sekmesinde Alanları Yaz ve Ekle grubu

  4. Aşağıdakilerden birini ekleyin:

    Ad, adres ve diğer bilgileri içeren Adres Bloğu

    1. Adres Bloğu'na tıklayın.

    2. Adres Bloğu Ekle iletişim kutusunda, dahil etmek istediğiniz adres öğelerini ve biçimleri seçip Tamam'a tıklayın.

    3. Alanları Eşleştir iletişim kutusu görüntülenirse, bu Word'ün adres bloğu için gereken bazı bilgileri bulamadığı anlamına gelir. (Eşleştirilemez) seçeneğinin yanındaki oka tıklayın ve veri kaynağınızdan adres mektup birleştirme için gereken alana karşılık gelen alanı seçin.

    Tek tek alanlar

    Ad, telefon numarası veya bağışta bulunanlar listesinden katılım tutarı gibi ayrı alanlardaki bilgileri ekleyebilirsiniz. Veri dosyanızdaki bir alanı etiket ana belgesine hızlı şekilde eklemek için Birleştirme Alanı Ekle yanındaki okunu, ardından alan adını tıklatın.

    Tek tek alanları belgeye eklemeyle ilgili daha fazla bilgi için aşağıdakileri yapın:

    1. Postalar sekmesinin Yaz ve Alan Ekle grubunda Birleştirme Alanı Ekle'yi tıklatın.

    2. Birleştirme Alanı Ekle iletişim kutusunda aşağıdakilerden birini yapın:

      • Veri kaynağınızdaki alanlara otomatik olarak karşılık gelecek adres alanlarını seçmek için Adres Alanları'na tıklayın (veri kaynağının alan adları sizin alanlarınızla aynı olmasa da).

      • Verileri her zaman doğrudan veri dosyanızdaki bir sütundan alan alanlar seçmek için Veritabanı Alanları'na tıklayın.

    3. Alanlar kutusunda istediğiniz alana tıklayın.

    4. Ekle'ye tıklayın ve ardından Kapat'a tıklayın.

    5. Alanları Eşleştir iletişim kutusu göründüğünde, Word alana eklenecek bazı gerekli bilgileri bulamayabilir. (eşleşmedi) seçeneğinin yanındaki oka tıklayın ve ardından veri kaynağınızdan adres mektup birleştirme için gerekli olan alana karşılık gelen bir alan seçin.

      Not : Veritabanı Alanları listesinden bir alan listesinden bir alan ekleyip daha sonra aynı ada sahip bir sütunu olmayan bir veri kaynağına geçerseniz, Word bu alan bilgisini birleştirilmiş belgeye ekleyemez.

Outlook kişilerindeki özel alanlar

Özel kişi alanlarını ana belgenize eklemenin tek yolu, adres mektup birleştirme işlemini Microsoft Office Outlook içinden başlatmaktır. Önce, birleştirmede kullanmak istediğiniz alanlarla birlikte kişilerin görünümünü ayarlayın. Ardından, adres mektup birleştirmeyi başlatın. İstediğiniz ayarları seçtikten sonra Word otomatik olarak başlatılır ve böylece birleştirme işlemini tamamlayabilirsiniz.

Özel alanlar içeren kişilerinizin görünümünü ayarlama

  1. Outlook Kişileri'nde, Görünüm menüsündeki Geçerli Görünüm'ün üzerine gelin ve Telefon Listesi'ne tıklayın.

  2. Sütun başlığına sağ tıklayın ve kısayol menüsünde Alan Seçicisi'ne tıklayın.

  3. Alan Seçici iletişim kutusunun üst kısmındaki aşağı açılır listede Klasördeki kullanıcı tanımlı alanlar'ı işaretleyin.

  4. İletişim kutusundan sütun başlıklarına eklediğiniz alanı sürükleyin. Küçük kırmızı ok, alanı istediğiniz konuma yerleştirmenize yardım eder.
    Alan Seçicisindeki özel alanı Kişiler klasörü görünümüne sürükleme

    Not : Alttaki Yeni düğmesini tıklatarak Alan Seçici iletişim kutusuna yeni bir alan ekleyebilirsiniz.

  5. Tüm özel alanlarınızı görünüme ekledikten sonra, Alan Seçici iletişim kutusunu kapatın.

  6. Adres mektup birleştirmeye dahil etmek istemediğiniz bir alanı kaldırmak için, Telefon Listesi görünümünde, sütun başlığındaki alan adını tıklatın ve bu alan adını sütun başlığını dışına sürükleyin.

    Adres mektup birleştirmeyi Outlook'tan çalıştırma

  7. Outlook Kişiler klasöründe tek tek kişileri ÜSTKRKT tuşuna basıp, bir aralık seç'i tıklatarak veya CTRL tuşuna basılı tutup tek tek kişileri seç'i tıklatabilirsiniz. Görünümde en son görülen tüm kişileri eklemek istiyorsanız herhangi bir kişiyi tıklatmayın.

  8. Araçlar menüsünde Adres Mektup Birleştirme'ye tıklayın.

  9. Tek tek kişileri adres mektup birleştirmeye eklemeyi seçerseniz, Yalnızca seçili kişiler'i tıklatın. Geçerli görünümdeki tüm kişileri dahil etmek isterseniz Geçerli görünümdeki tüm kişiler'i tıklatın.

  10. Telefon Listesi görünümünü, adres mektup birleştirmede kullanmak istediğiniz alanları doğru biçimde görüntüleyecek şekilde yapılandırdıysanız, Geçerli görünümdeki kişi alanları'nı tıklatın. Aksi halde, tüm kişi alanlarının birleştirmede kullanılabilmesi için Tüm kişi alanları'nı tıklatın.

  11. Adres mektup birleştirme için yeni bir ana belge oluşturmak istiyorsanız, Yeni Belge'yi tıklatın. Aksi halde, ana belge olarak kullanılacak belgeyi bulmak için Varolan belge'yi, ardından Gözat'ı tıklatın.

  12. Seçtiğiniz kişileri ve alanları daha sonra yeniden kullanmak için kaydetmek istiyorsanız, Kalıcı dosya onay kutusunu işaretledikten sonra dosyayı kaydetmek için Gözat'ı tıklatın. Veri virgülle sınırlı veri olarak bir Word belgesine kaydedilir.

  13. Posta Etiketleri'ni seçin.

  14. Tamam'ı tıklatın. Belge Word'de açıldığında Alan Yaz ve Ekle grubundaki Postalar sekmesinde, Birleştirme Alanı Ekle'nin yanındaki oku, ardından etiket ana belgesine eklemek istediğiniz alanları tıklatın.

  1. İlk etiketi istediğiniz şekilde ayarladıktan sonra, Alan Yaz ve Ekle grubunda Etiketleri Güncelleştir'i tıklatın.

    İlk etikete ait içerik diğer tüm etiketlere kopyalanır.

  • Birleştirme alanı karakterlerini («« »») el ile yazamaz veya Ekle menüsündeki Simge komutunu kullanamazsınız. Adres mektup birleştirme özelliğini kullanmalısınız.

  • Birleştirme alanları, { MERGEFIELD Şehir } alanında olduğu gibi küme ayraçları içinde görünürse, Word alan sonuçları yerine alan kodlarını görüntülüyor demektir. Bu durum adres mektup birleştirmeyi etkilemez, ama bunun yerine sonuçları görüntülemek isterseniz, alan koduna sağ tıklayın ve kısayol menüsünde Alan Kodları Arasında Geçiş Yap'a tıklayın.

Birleştirilen verileri biçimlendirme

Microsoft Office Access ve Microsoft Office Excel gibi veritabanı ve elektronik tablo programları, hücrelere yazdığınız bilgileri işlenmemiş veri olarak depolar. Yazı tipi, renk gibi Access'te veya Excel'de uyguladığınız biçimlendirme işlenmemiş verilerle depolanmaz. Veri dosyasındaki bilgileri bir Word belgesiyle birleştirdiğinizde, uygulanan biçimlendirme olmaksızın işlenmemiş verileri birleştirirsiniz.

Biçimlendirme ekleme

  1. Adres mektup birleştirme alanını seçin. Alanı çevreleyen açılı çift ayraçların (« ») da seçildiğinden emin olun.

  2. Giriş sekmesinin Yazı Tipi grubunda istediğiniz biçimlendirmeyi uygulayın. Veya daha fazla seçenek için Yazı Tipi İletişim Kutusu başlatıcısını tıklatın.

Önemli : Etiketlerinizdeki adreslerde satırlar arasında bulunan fazladan boşluğu en aza indirgemek için, satırları seçmeniz, Giriş sekmesinde Paragraf İletişim Kutusu başlatıcısını tıklatmanız ve sonra boşluk kutularının önüne ve arkasına 0 yazmanız gerekir. Adres Bloğu birleştirme alanını kullanıyorsanız, köşeli çift ayraçlar da (« ») dahil olmak üzere, alanın tamamını seçin ve sonra boşluğu ayarlayın.

Sayfanın Başı

Birleştirmeyi önizleme, tamamlama ve etiketleri yazdırma.

Bu alanları ayarladığınız ilk etikete ekledikten sonra (zarf ana belgesi) adres mektup birleştirme sonuçlarını önizleyebilirsiniz. Önizlemede sorun yoksa, adres mektup birleştirme işlemini tamamlayabilirsiniz.

Birleştirmeyi önizleme

Etiketleri önizleyebilir ve adres mektup birleştirmeyi tamamlamadan önce değişiklik yapabilirsiniz.

Önizleme oluşturmak için Postalar sekmesinde, Önizleme Sonuçları grubunda aşağıdakilerden herhangi birini yapın:

Word Şerit Resmi

  • Önizleme Sonuçları'nı tıklatın.

  • Postalar sekmesinin Önizleme Sonuçları grubundaki Sonraki Kayıt ve Önceki Kayıt düğmelerini tıklatarak etiket sayfalarını birer birer gözden geçirebilirsiniz.

  • Alıcı Bul düğmesini tıklatarak, belirli bir belgeyi önizleyin.

Not : Dahil etmek istemediğiniz kayıtları gördüğünüzde listeye filtre uygulayabileceğiniz veya alıcıları temizleyebileceğiniz Adres Mektup Birleştirme Alıcıları iletişim kutusunu açmak için Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubundaki Alıcı Listesini Düzenle seçeneğini tıklatın.

Word Şerit Resmi

Not : Word etiket sayfasını düzenlemek için bir tablo kullanır. Etiket sayfalarını birer birer gözden geçirirken, etkin kayıt birbirini takip eden hücrelerde görünen aşağıdaki kayıtlarla birlikte tablonun ilk hücresinde görüntülenir. Bu görüntüleme yöntemi, Word'ün veri dosyasındaki her bir kayıt için bir etiket sayfası oluşturacağı izlenimini uyandırabilir, ancak bu doğru değildir.

Birleştirmeyi tamamlama

Etiketleri yazdırabilir veya tek tek değiştirebilirsiniz. Etiketlerin tümünü veya yalnızca alt kümesini yazdırabilir veya değiştirebilirsiniz.

Etiketlerin bir alt kümesini yazdırmak istiyorsanız, bir kayıt numaraları aralığına göre kümeyi belirtebilirsiniz. Kayıt numaralarını belirtmek yerine sayfaları yazdırmak isterseniz, Tek tek etiketleri değiştirme bölümünde yönergeleri izleyin.

Etiket yazdırma

  1. Postalar sekmesinin Bitir grubunda Bitir ve Birleştir'i ve sonra da Belgeleri Yazdır'ı tıklatın.

    Word Şerit Resmi

  2. Etiketlerin tamamını mı, yalnızca görünen geçerli etiketi mi, yoksa kayıt numarasına göre belirtebileceğiniz bir alt kümeyi mi yazdıracağınızı seçin.

Tek tek etiketleri değiştirme

  1. Postalar sekmesinin Bitir grubunda Bitir ve Birleştir'i ve sonra da Tek Tek Belgeleri Düzenle'yi tıklatın.

    Word Şerit Resmi

  2. Etiketlerin tamamını mı, yalnızca görünen geçerli etiketi mi yoksa kayıt numarasına göre belirtebileceğiniz bir alt kümeyi mi düzenleyeceğinizi seçin. Word, düzenlemek istediğiniz etiketleri tek bir dosyada kaydeder.

Yeni etiket dosyasını düzenlemeyi bitirdiğinizde, Microsoft Office Düğmesi'ne düğme resmi ve sonra da Yazdır'a tıklayarak etiketleri yazdırabilirsiniz.

Etiket ana belgesini kaydetme

Kaydettiğiniz birleştirilmiş etiketlerin ayarladığınız ilk etiketten (etiket ana belgesi) farklı olduğunu unutmayın. Ana etiket belgesini başka bir adres mektup birleştirme işlemi için kullanmayı düşünüyorsanız söz konusu belgeyi tek başına kaydetmek iyi bir fikirdir.

Etiket ana belgesini kaydettiğinizde, bu belgenin veri dosyasına olan bağlantısını da kaydedersiniz. Bir dahaki sefere etiket ana belgesini açtığınızda, size veri dosyasındaki bilgilerin etiket ana belgesiyle birleştirmek isteyip istemediğiniz sorulur.

  • Evet'i tıklattığınızda belge, birleştirilen ilk kayda ait bilgilerle birlikte açılır.

  • Hayır'ı tıklattığınızda ise, etiket ana belgesi ve veri dosyası arasındaki bağlantı kesilir. Etiket ana belgesi standart bir Word belgesi haline gelir. Alanlar, ilk kayda ait benzersiz bilgilerle değiştirilir.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Bu bilgi yararlı oldu mu?

Özellikleri nasıl daha iyi hale getirebiliriz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!