Temel akış çizelgesi oluşturma

Temel akış çizelgesi oluşturma

Akış çizelgeleri bir işlemdeki adımları gösteren diyagramlardır. Temel akış çizelgelerini oluşturmak kolaydır ve şekiller basit ve görsel olduğundan anlaşılmaları kolaydır.

Not    Ayrıca, Office 365 için Visio Pro'da Veri Görselleştiricisi'ni kullanıp otomatik olarak bir temel akış çizelgesi oluşturabilirsiniz. Daha fazla bilgi için bkz. Veri Görselleştiricisi diyagramı oluşturma.

Visio'daki Temel Akış Çizelgesi birçok türde işlemi göstermek için kullanabileceğiniz şekillerle gelir ve özellikle aşağıdaki şekilde gösterilen teklif geliştirme işlemi gibi temel iş işlemlerini göstermek için kullanışlıdır.

teklif işlemini gösteren akış çizelgesi örneği

Temel Akış Çizelgesi şablonuna ek olarak, Visio veri akış diyagramları, zaman çizelgeleri ve yazılım modelleme gibi daha özel diyagram türleri için çeşitli şablonlar sağlar. Farklı şablon türleri hakkında daha fazla bilgi edinmek için, bkz. Bir Visio şablonunun ne işe yaradığını nasıl anlayabilirim?

Akış çizelgesi oluşturma
  1. Visio'yu başlatın.

  2. Akış Çizelgesi kategorisini tıklatın.

  3. Temel Akış Çizelgesi'ni çift tıklatın.

  4. Belgelediğiniz işlemdeki her adım için, çiziminize bir akış çizelgesi şekli sürükleyin.

  5. Fare işaretçisini ilk şeklin üzerinde tutarak, ardından da bağlamak istediğiniz şekli işaret eden küçük oku tıklatarak akış çizelgesi şekillerini bağlayın. İkinci şekil ilk şeklin tam karşısında değilse, küçük oku tıklatıp basılı tutun, ikinci şekle sürükleyin ve bağlayıcıyı ikinci şeklin ortasına bırakın.

  6. Şekle veya bağlayıcıya metin eklemek için, şekli ve bağlayıcıyı seçin ve sonra yazın. Yazmayı bitirdiğinizde, sayfanın boş bir bölgesini tıklatın.

  7. Bağlayıcı okunun yönünü değiştirmek için, bağlayıcıyı seçin ve ardından Şekil sekmesinin Şekil Stilleri grubunda, Çizgi'yi tıklatın, Oklar öğesinin üzerine gelin ve istediğiniz ok yönünü ve stilini seçin.

Hizalama ve aralamayı düzeltme

  1. Çizim sayfasında bulunan her şeyi seçmek için CTRL+A tuşlarına basın.

  2. Giriş sekmesinin Düzenle grubunda, Konum öğesine ve ardından Otomatik Hizalama ve Aralama'ya tıklayın.

İstediğiniz işlem yapılmazsa, işlemi geri almak için Ctrl+Z tuşlarına basın ve Hizala ve Konum düğmelerinin altındaki diğer seçeneklerden bazılarını deneyin.

teklif işlemini gösteren akış çizelgesi örneği

Akış çizelgesi şekilleri neyi temsil eder

Temel Akış Çizelgesi kalıbını açtığınızda, Temel Akış Çizelgesi Şekilleri şablonu da açılır. Şablondaki her bir şekil, işlemdeki farklı türde bir adımı temsil eder. Ancak, şekillerin bir standardı, evrensel bir anlamı yoktur; her şekil, akış çizelgelerini oluşturacak ve okuyacak olan kişiler tarafından belirlenen herhangi anlamı taşıyabilir. Akış çizelgelerinin çoğunda, daha fazla kullanmak için işle ilgili açık bir neden yoksa, şekillerin yalnızca üç ya da dört tanesi kullanılır.

Bunun yanı sıra, Visio şekillerinin en yaygın kullanımlarını belirten adları vardır. En yaygın şekillerden bazıları şunlardır:

  • Başlangıç/Bitiş    Bu şekli işleminizin ilk ve son adımı için kullanın.

    sonlandırıcı şekil

  • İşlem    Bu şekil, işleminizdeki genel bir adımı temsil eder. Bu, neredeyse tüm işlemlerde en sık kullanılan şekildir.

    İşlem şekli

  • Karar    Bu şekil, bir kararın sonucunun bir sonraki adımı belirlediği noktayı belirtir. Birden fazla sonuç olabilir, ancak genellikle iki sonuç vardır, evet ve hayır.

    Karar şekli

  • Alt işlem    Bu şekli başka bir yerde, genellikle aynı belgenin başka bir sayfasında tanımlanmış bir alt işlemi oluşturan bir dizi adım için kullanın. Bu şekil, diyagram çok uzun ve karmaşık olduğunda yararlı olur.

    önceden tanımlanmış işlem şekli

  • Belge    Bu adım bir belgeyle sonuçlanan bir adımı temsil eder.

    belge şekli

  • Veri    Bu şekil işleme dışarıdan bilgi geldiğini veya şekilden bilgi çıktığını gösterir. Bu şekil malzemeleri temsil etmek için de kullanılabilir ve bazen Giriş/Çıkış şekli adı verilir.

    Veri şekli

  • Sayfa içi başvuru    Bu küçük daire sonraki (veya önceki) adımın çizim üzerinde başka bir yerde olduğunu gösterir. Bu özellikle izlenmesi zor olan uzun bir bağlayıcı kullanmanızın gerektiği büyük akış çizelgelerinde kullanışlıdır.

    sayfa içi başvuru şekli

  • Sayfa dışı başvuru    Bu şekli bir çizim sayfasına bıraktığınızda, akış çizelgesinin iki sayfası arasında veya bir alt işlem şekli ile bu alt işlemdeki adımları gösteren ayrı bir akış çizelgesi sayfası arasında bir dizi köprü oluşturabileceğiniz bir iletişim kutusu açılır.

    Sayfa dışı başvuru şekli

Akış çizelgesi şekilleri neyi temsil eder

Temel Akış Çizelgesi şablonunu açtığınızda, Temel Akış Çizelgesi Şekilleri kalıbı da açılır. Kalıptaki her şekil, işlemin farklı bir adımını temsil eder.

Visio 2010, akış çizelgesi diyagramınızda kullanabileceğiniz başka birçok özelleştirilmiş kalıp ve şekil içerir. Diğer şekilleri bulma hakkında daha fazla bilgi için bkz. Şekillere düzen vermek ve bulmak için Şekiller penceresini kullanma.

  • Başlangıç/Bitiş    Bu şekli işleminizin ilk ve son adımı için kullanın.

    sonlandırıcı şekil

  • İşlem    Bu şekil işleminizdeki bir adımı temsil eder.

    İşlem şekli

  • Alt işlem    Bu şekli birlikte başka bir yerde (genellikle aynı çizimin başka bir sayfasında) tanımlanmış bir alt işlemi oluşturan bir dizi adım için kullanın.

    önceden tanımlanmış işlem şekli

  • Belge    Bu adım bir belgeyle sonuçlanan bir adımı temsil eder.

    belge şekli

  • Veri    Bu şekil işleme dışarıdan bilgi geldiğini veya şekilden bilgi çıktığını gösterir. Bu şekil malzemeleri temsil etmek için de kullanılabilir ve bazen Giriş/Çıkış şekli adı verilir.

    Veri şekli

  • Sayfa içi başvuru    Bu küçük daire sonraki (veya önceki) adımın çizim üzerinde başka bir yerde olduğunu gösterir. Bu özellikle izlenmesi zor olan uzun bir bağlayıcı kullanmanızın gerektiği büyük akış çizelgelerinde kullanışlıdır.

    sayfa içi başvuru şekli

  • Sayfa dışı başvuru    Bu şekli bir çizim sayfasına bıraktığınızda, akış çizelgesinin iki sayfası arasında veya bir alt işlem şekli ile bu alt işlemdeki adımları gösteren ayrı bir akış çizelgesi sayfası arasında bir dizi köprü oluşturabileceğiniz bir iletişim kutusu açılır.

    Sayfa dışı başvuru şekli

Not : İhtiyacınız olan şekli bulamıyor musunuz?     Diğer şekilleri nasıl bulacağınızı öğrenmek için bkz. Şekillere düzen vermek ve bulmak için Şekiller penceresini kullanma

Akış çizelgesi oluşturma
  1. Dosya sekmesine tıklayın.

    Dosya sekmesini görmüyor musunuz?

    Dosya sekmesini görmüyorsanız, yordamın sonraki adımına geçin.

  2. Yeni'yi tıklatın, Akış Çizelgesi'ni tıklatın ve sonra Kullanılabilir Şablonlar altında Temel Akış Çizelgesi'ni tıklatın.

  3. Oluştur'u tıklatın.

  4. Belgelediğiniz işlemdeki her adım için, çiziminize bir akış çizelgesi şekli sürükleyin.

    Not : Her adımda hangi şekillerin kullanılacağı hakkında bilgi için Akış çizelgesindeki şekiller neyi temsil eder bölümüne bakın.

  5. Akış çizelgesi şekillerini aşağıdaki iki yoldan biriyle birbirine bağlayın.

    İki şekli birbirine bağlayın.

    1. Giriş sekmesinin Araçlar grubunda Bağlayıcı'yı tıklatın.

    2. Birinci şekildeki bir bağlantı noktasından Bağlantı noktası görüntüsü - mavi X ikinci şekildeki bir bağlantı noktasına sürükleyin. Şekiller bağlandığında bağlayıcı bitiş noktaları kırmızıya döner.

      Bağlayıcı noktaları kırmızıya dönmüş akış çizelgesi.

    Tek bir bağlantı noktasında bir şekli birden çok şekle bağlayın.

    Varsayılan olarak, bağlayıcılar Dik Açı olarak ayarlanır; böylece bir şekildeki tek bir noktayı diğer üç şekle bağlarsanız aşağıdaki şekildeki gibi görünür.

    Dik açı bağlayıcılarıyla üç diğer şekle bağlanmış şekil.

    Her bir bağlayıcının birinci şekildeki merkez noktasından düz olarak diğer şekillerdeki noktalara gitmesini sağlamak için, bağlayıcıları aşağıdaki şekilde gösterildiği gibi Düz Bağlayıcı olarak ayarlamanız gerekir.

    Merkezi noktadan çıkan düz bağlayıcılar içeren akış çizelgesi.

    1. Giriş sekmesinde, Araçlar grubunda, Bağlayıcı'yı tıklatın.

    2. Kendisine bağlamak istediğiniz her bir şekil için, ilk şekilde aynı bağlantı noktasından Bağlantı noktası görüntüsü - mavi X diğer şekillerin her birinde bir bağlantı noktasına sürükleyin.

    3. Bağlayıcıları tek tek sağ tıklatıp Düz Bağlayıcı'yı tıklatın.

  6. Normal düzenlemeye dönmek için, Giriş sekmesinde, Araç grubunda, İşaretçi Aracı'nı tıklatın.

  7. Şekle veya bağlayıcıya metin eklemek için, şekli ve bağlayıcıyı seçin ve sonra yazın. Yazmayı bitirdiğinizde, sayfanın boş bir bölgesini tıklatın.

  8. Bağlayıcı okunun yönünü değiştirmek için, bağlantıyı seçin ve sonra Şekil grubunda, Çizgi'nin sağındaki oku tıklatın, Oklar'ın üzerine gelin ve istediğiniz ok yönünü seçin.

Sayfanın Başı

Büyük bir akış çizelgesini yazdırma

Yazıcınızın kağıt boyutundan büyük bir akış çizelgesini yazdırmanın en kolay yolu birden fazla kağıda yazdırıp sonra bu kağıtları birbirine yapıştırmaktır.

Yazdırmaya başlamadan önce, Visio'da göründüğü şekliyle çizim sayfasının akış çizelgesinin tamamını içerdiğinden emin olun. Visio çizim sayfasının kenarından dışarı taşan şekiller yazdırılmaz.

Büyük bir akış çizelgesini yazdırmak için aşağıdakileri yapın:

  1. Akış çizelgeniz açık durumdayken, Tasarım sekmesinde, Sayfa Yapısı grubunda, Boyut'u tıklatın ve Çizime Sığdır'ı seçin.

  2. Dosya sekmesine tıklayın.

    Dosya sekmesini görmüyor musunuz?

    Dosya sekmesini görmüyorsanız, yordamın sonraki adımına geçin.

  3. Yazdır'ı tıklatın ve sonra Baskı Önizleme'yi tıklatın.

    baskı önizleme'de, farklı sayfalar noktalı çizgilerle ayrılır.
    Noktalı çizgiler çizimin ayrı sayfalara nasıl yazdırılacağını gösterir.
  4. Akış çizelgenizi birden fazla kağıda yazdırmak için aşağıdakileri yapın:

    1. Baskı Önizleme'de, Yazdır grubunda Sayfa Yapısı'na tıklayın.

    2. Yazdırma Ayarları sekmesinde, Yazıcı kağıdı kutusunda, zaten seçili değilse istediğiniz kağıt boyutunu seçin.

    3. Tamam'a tıklayın.

    4. Çiziminizin her sayfada nasıl yazdırılacağını görmek için, Önizleme grubunda Tek Döşeme'ye tıklayın. (Sonraki Döşeme'ye veya Önceki Döşeme'ye tıklayarak sayfalar arasında geçiş yapabilirsiniz.)

    5. Çiziminizin görünüşünden memnun olduğunuzda, Yazdır grubunda Yazdır'a tıklayın.

    6. Çizim yazdırıldıktan sonra kenarları kırpabilir, sayfaları üst üste getirebilir ve birbirine bantlayabilirsiniz.

  5. Akış çizelgenizi tek bir kağıda yazdırmak için aşağıdakileri yapın:

    1. Baskı Önizleme'de, Yazdır grubunda Sayfa Yapısı'na tıklayın.

    2. Yazdırma Ayarları sekmesinde, Yazıcı kağıdı kutusunda, zaten seçili değilse istediğiniz kağıt boyutunu seçin.

    3. Yazdırma yakınlaştırma'nın altında Sığdır'ı seçin.

    4. Sığdır'ın sağ tarafında, çapraz sayfa'nın yanındaki kutuya 1 yazın ve sayfa aşağı'nın yanındaki kutuya 1 yazın.

    5. Tamam'ı tıklatın.

    6. Yazdır grubunda Yazdır'a tıklayın.

Akış çizelgesi şekilleri neyi temsil eder

Temel Akış Çizelgesi şablonunu açtığınızda, Temel Akış Çizelgesi Şekilleri kalıbı da açılır. Kalıptaki her şekil, işlemin farklı bir adımını temsil eder.

Temel Akış Çizelgesi Şekilleri kalıbındaki şekiller arasında yalnızca birkaç yaygın olarak kullanılır. Burada, bu yaygın kullanılan şekiller açıklanmıştır. Daha seyrek kullanılan şekiller hakkında daha fazla bilgi edinmek için, bu bölümün sonunda yer alan genişletilebilir bağlantıyı (Daha seyrek kullanılan akış çizelgesi şekilleri) açın.

  • Sonlandırıcı    Bu şekli işleminizin ilk ve son adımı için kullanın.

    sonlandırıcı şekil

  • İşlem    Bu şekil işleminizdeki bir adımı temsil eder.

    İşlem şekli

  • Önceden tanımlı işlem    Bu şekli birlikte başka bir yerde (genellikle aynı çizimin başka bir sayfasında) tanımlanmış bir alt işlemi oluşturan bir dizi adım için kullanın.

    önceden tanımlanmış işlem şekli

  • Karar     Bu şekil, bir kararın sonucunun bir sonraki adımı belirlediği noktayı belirtir. Birden fazla sonuç olabilir, ancak genellikle iki sonuç vardır: evet ve hayır.

    Karar şekli

  • Belge    Bu adım bir belgeyle sonuçlanan bir adımı temsil eder.

    belge şekli

  • Veri    Bu şekil işleme dışarıdan bilgi geldiğini veya şekilden bilgi çıktığını gösterir. Bu şekil malzemeleri temsil etmek için de kullanılabilir ve bazen Giriş/Çıkış şekli adı verilir.

    Veri şekli

  • Akış çizelgesi şekilleri    Bu çoklu şekle sağ tıklayarak aşağıdaki şekillerden herhangi birine ayarlayabilirsiniz: İşlem, Karar, Belge veya Veri. Şeklin içine yazdığınız tüm metinler veya Şekil Verilerine eklediğiniz bilgiler, şekille birlikte kalır.

    Şekil, kalıpta şuna benzer görünür:

    Akış çizelgesi şekilleri

    Şekli çizim sayfasına sürüklediğinizde ve sağ tıkladığınızda şunu görürsünüz:

    Sağ tıklama menüsüyle akış çizelgesi şekilleri

  • Depolanmış veri    Bilgilerin depolanmasıyla sonuçlanan bir adım için bu şekli kullanın.

    Depolanan veri şekli

  • Sayfa içi başvuru    Bu küçük daire sonraki (veya önceki) adımın çizim üzerinde başka bir yerde olduğunu gösterir. Bu özellikle izlenmesi zor olan uzun bir bağlayıcı kullanmanızın gerektiği büyük akış çizelgelerinde kullanışlıdır.

    sayfa içi başvuru şekli

  • Sayfa dışı başvuru    Bu şekli bir çizim sayfasına bıraktığınızda, akış çizelgesinin iki sayfası arasında veya bir alt işlem şekli ile bu alt işlemdeki adımları gösteren ayrı bir akış çizelgesi sayfası arasında bir dizi köprü oluşturabileceğiniz bir iletişim kutusu açılır.

    Sayfa dışı başvuru şekli

Daha seyrek kullanılan akış çizelgesi şekilleri

  • Dinamik bağlayıcı    Bu bağlayıcı, karşılaştığı şekillerin çevresinde bir yol çizer.

    Dinamik bağlayıcı şekli

  • Çizgi-eğri bağlayıcısı    Bu bağlayıcının eğimi ayarlanabilir.

    Çizgi-eğri bağlayıcısı

  • Otomatik yükseklikli kutu     Bu, yazdığınız metnin sığdırılması için ayarlanan, kenarlıklı bir metin kutusudur. Şeklin yanlarını sürükleyerek genişliği ayarlayabilirsiniz. Bu şekil sürecin bir adımını temsil etmese de, akış çizelgenize metin kutusu eklemek için kullanışlı bir yol sağlar.

    Otomatik yükseklik kutusu

  • Ek açıklama     Bu köşeli ayraçlı metin kutusu, yazdığınız metnin sığdırılması için ayarlanır. Şeklin yanlarını sürükleyerek genişliği ayarlayabilirsiniz. Otomatik yükseklikli kutu şekli gibi bu şekil de sürecin bir adımını temsil etmez. Bunu, akış çizelgesi şekilleriniz hakkında açıklamalar eklemek için kullanın.

    Ek açıklama şekli

  • El ile giriş    Bu, bir kişinin süreç için bilgi sağlayacağı adımdır.

    El ile giriş şekli

  • El ile işlem    Bu bir kişi tarafından gerçekleştirilmesi gereken adımdır.

    El ile işlem şekli

  • İç depolama    Bu şekil bilgisayarda depolanan bilgileri temsil eder.

    İç depolama şekli

  • Doğrudan veri    Bu şekil, tek tek her kayda doğrudan erişilebilecek şekilde depolanan bilgileri temsil eder. Bu, bilgisayarın sabit sürücüsünden verilerin nasıl depolandığını gösterir.

    Doğrudan veri şekli

  • Sıralı veri    Bu şekil, manyetik banttaki veriler gibi sıralı olarak depolanan bilgileri temsil eder. Veriler sırayla depolandığında, sırayla alınmaları gerekir. Örneğin, 7. kayda erişmek için önce 1 ile 6 arası kayıtlara gitmeniz gerekebilir.

    Sıralı veri şekli

  • Kart ve Kağıt bant    Bu şekil, fiziksel bir kartı veya kağıt bandı temsil eder. Eski bilgisayar sistemlerinde, verileri depolamak ve almak, programları depolamak ve çalıştırmak için bir delikli kart ve kağıt bant sistemi kullanılıyordu.

    Kart şekli

  • Görüntü    Bu şekil, bir kişiye çoğunlukla bilgisayar ekranında gösterilen bilgileri temsil eder.

    Görüntü şekli

  • Hazırlık    Bu şekil, yordam hazırlığında değişkenlerin nerede başlatıldığını gösterir.

    Hazırlık şekli

  • Paralel mod    Bu şekil, iki farklı sürecin eşzamanlı olarak birlikte çalışabildiğini yeri gösterir.

    Paralel mod şekli

  • Döngü sınırı    Bu şekil, bir sonraki adıma ilerlemek zorunda kalmadan önce bir döngünün en çok kaç kez çalıştırılabileceğine işaret eder.

    Döngü sınırı şekli

  • Aktarımı denetle    Bu şekil, bazı koşullar karşılandığında normalde ilerlemesi gereken bir sonraki adıma değil başka bir adıma ilerleyecek olan adımı gösterir.

    Denetim aktarımı şekli

Akış çizelgesi oluşturma

  1. Dosya menüsünde Yeni'nin üzerine gelin, Akış Çizelgesi'nin üzerine gelin ve ardından Temel Akış Çizelgesi'ne tıklayın.

  2. Belgelediğiniz işlemdeki her adım için, çiziminize bir akış çizelgesi şekli sürükleyin.

  3. Akış çizelgesi şekillerini aşağıdaki iki yoldan biriyle birbirine bağlayın.

    Not : Şekilleri bağlamanın diğer yolları hakkında bilgi için bkz. Visio’da şekillerin arasına bağlayıcı ekleme.

    İki şekli birbirine bağlayın.

    1. Standart araç çubuğunda Bağlayıcı aracına Düğme görüntüsü tıklayın.

    2. Birinci şekildeki bir bağlantı noktasından Bağlantı noktası görüntüsü - mavi X ikinci şekildeki bir bağlantı noktasına sürükleyin. Şekiller bağlandığında bağlayıcı bitiş noktaları kırmızıya döner.

      Şekiller yapıştırıldığında bağlayıcı uçları kırmızı olur

    Tek bir bağlantı noktasında bir şekli birden çok şekle bağlayın.

    Varsayılan olarak, bağlayıcılar Dik Açı olarak ayarlanır; böylece bir şekildeki tek bir noktayı diğer üç şekle bağlarsanız aşağıdaki şekildeki gibi görünür.

    Dik açı bağlayıcılarıyla üç diğer şekle bağlanmış şekil.

    Her bir bağlayıcının birinci şekildeki merkez noktasından düz olarak diğer şekillerdeki noktalara gitmesini sağlamak için, bağlayıcıları aşağıdaki şekilde gösterildiği gibi Düz Bağlayıcı olarak ayarlamanız gerekir.

    Düz bağlayıcılarla üç diğer şekle bağlanmış şekil.

    1. Standart araç çubuğunda Bağlayıcı aracına Düğme görüntüsü tıklayın.

    2. Kendisine bağlamak istediğiniz her şekil için, ilk şekilde aynı bağlantı noktasından Bağlantı noktası görüntüsü - mavi X diğer şekillerin her birinde bir bağlantı noktasına sürükleyin.

    3. Bağlayıcılara tek tek sağ tıklayıp Düz Bağlayıcı'ya tıklayın.

  4. Normal düzenlemeye dönmek için Standart araç çubuğunda İşaretçi aracına İşaretçi düğmesi tıklatın.

  5. Şekle veya bağlayıcıya metin eklemek için, şekli ve bağlayıcıyı seçin ve sonra yazın. Yazmayı bitirdiğinizde, sayfanın boş bir bölgesini tıklatın.

  6. Bağlayıcı okunun yönünü değiştirmek için bağlayıcıyı seçin, Şekil menüsünde İşlemler'in üzerine gelin ve Uçları Ters Çevir'e tıklayın.

Büyük akış çizelgelerini yazdırma

Yazıcınızın kağıt boyutundan büyük bir akış çizelgesini basılı çıktısını almanın en kolay yolu birden fazla kağıda yazdırıp sonra bu kağıtları birbirine yapıştırmaktır.

Bununla birlikte, yazdırmaya başlamadan önce Visio'da göründüğü şekliyle çizim sayfasının akış çizelgesinin tamamını içerdiğinden emin olun. Visio çizim sayfasının kenarından dışarı taşan şekiller yazdırılmaz. Sayfa Yapısı iletişim kutusunda (Dosya menüsü, Sayfa Yapısı, Yazıcı Ayarları sekmesi) önizlemeyi gözden geçirerek çizim sayfasının akış çizelgesine yetecek kadar geniş olup olmadığını bakın.

Visio çizim sayfası için fazla büyük olan bir akış çizelgesinin yanında Visio çizim sayfasına sığan bir akış çizelgesi

1. Visio çizim sayfası için fazla geniş olan akış çizelgesi.

2. Visio çizim sayfasına sığan akış çizelgesi.

Visio çizim sayfanızı akış çizelgenize uydurma

  1. Akış çizelgeniz açık durumdayken, Dosya menüsünde Sayfa Yapısı'na tıklayın.

  2. Sayfa Boyutu sekmesine tıklayın.

  3. Sayfa boyutu'nun altında Çizim içeriğini sığdıracak şekilde boyutlandır'a tıklayın.

Akış çizelgesinin nasıl yazdırılacağını görmek için, Dosya menüsündeki Baskı Önizleme'ye bakın. Aşağıdaki şekilde, Letter boyutlu dört kağıt üzerine yazdırılan bir akış çizelgesi gösterilir.

4 parça kağıda yazdırılacak olan büyük bir akış çizelgesinin baskı önizlemesi

Büyük bir akış çizelgesini birden çok kağıda yazdırma

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazdırma Ayarları sekmesindeki Yazıcı kağıdı kutusunda, zaten seçili değilse istediğiniz kağıt boyutunu seçin. Henüz Tamam'a tıklamayın.

  3. Sayfa Boyutu sekmesinde Çizim içeriğini sığdıracak şekilde boyutlandır'a tıklayın. Şimdi önizlemede yeni sayfa ile yazıcı kağıdı arasındaki fark gösterilir.

  4. Tamam'a tıklayın.

  5. Akış çizelgesinin nasıl yazdırılacağını görmek için, Dosya menüsünde Baskı Önizleme'ye tıklayın.

    Not : Sayfalar arasında gölgeli kenar boşlukları varsa, bunlar kağıtlar birleştirildiğinde akış çizelgesinde boşluklar kalmaması için her iki kağıda da yazdırılan alanlara işaret eder.

  6. Çizim yazdırıldıktan sonra kenarları kırpabilir, sayfaları üst üste getirebilir ve birbirine bantlayabilirsiniz.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×