Tablodaki bir sayı sütununu veya satırını toplama

Bir tablodaki bir sütunu veya satır sayılarını toplamak için, Formül komutunu kullanın.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Araçları Düzen sekmesine tıklayın ve Formül'e tıklayın.

Tablo araçları için Formül düğmesi

  1. Word'ün istediğiniz hücreleri toplamaya dahil ettiğinden emin olmak için parantez içindekileri denetleyin.

Formül kutusundaki Topla formülü

=TOPLA(ÜST), sütunda bulunduğunuz hücrenin yukarısındaki sayıları toplar.

=TOPLA(SOL), bulunduğunuz hücrenin solundaki satırda bulunan sayıları toplar.

=TOPLA(ALT), sütunda bulunduğunuz hücrenin aşağısındaki sayıları toplar.

=TOPLA(SAĞ), bulunduğunuz hücrenin sağındaki satırda bulunan sayıları toplar.

Topladığınız sayılarda değişiklik yaparsanız, yeni sonuçları görüntülemek için toplamı seçin ve F9 tuşuna basın.

Bir tabloda birden fazla formül de kullanabilirsiniz. Örneğin, sağdaki sütundaki her sayı satırını toplayabilir ve sonra bu sonuçları sütunun sonunda toplayabilirsiniz.

Tablolar için diğer formüller

Word tablolar için başka işlevler de içerir; örneğin, ORTALAMA ve ÇARPMA.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Araçları Düzen sekmesine tıklayın ve Formül'e tıklayın.

Tablo araçları için Formül düğmesi

  1. Formül kutusunda, TOPLA formülü silin, ancak eşittir işaretini (=) bırakın. İşlev Yapıştır kutusunu ve sonra da istediğiniz işleve tıklayın.

İşlev menüsüyle Formül kutusu

  1. Parantez içinde, formüle dahil etmek istediğiniz tablo hücrelerini seçin:

Bulunduğunuz hücrenin üzerindeki sütundaki sayıları eklemek için ÜSTyazın ve Tamam'a tıklayın.

Bulunduğunuz hücrenin solundaki satırda yer alan sayıları eklemek için SOL yazın ve Tamam'a tıklayın.

Bulunduğunuz hücrenin altındaki sütunda yer alan sayıları eklemek için ALT yazın ve Tamam'a tıklayın.

Bulunduğunuz hücrenin sağındaki satırda yer alan sayıları eklemek için SAĞ yazın ve Tamam'a tıklayın.

Örneğin, hücrenin solundaki satırda bulunan sayıların ortalaması için, ORTALAMA'ya tıklayıp SOL yazın:

=ORTALAMA(SOL)

İki sayıyı çarpmak için ÇARPIM'a tıklayıp, tablo hücrelerinin konumunu yazın:

=ÇARPIM(ÜST)

İpucu : Bir formüle daha kesin bir hücre aralığı eklemek için, belirli hücrelere göndermede bulunabilirsiniz. Microsoft Excel elektronik tablolarında olduğu gibi, tablonuzdaki her sütunun bir harfi ve her satırın bir numarası olduğunu düşünebilirsiniz. Örneğin, ikinci ve üçüncü sütunların ikinci satırdaki sayılarını çarpmak için, =ÇARPIM(B2:C2) yazın.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×