Tablodaki bir sayı sütununu veya satırını toplama

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir tablodaki bir sütunu veya satır sayılarını toplamak için, Formül komutunu kullanın.

  1. Sonucun gösterilmesini istediğiniz tablo hücresine tıklayın.

  2. Düzen sekmesinde (Tablo Araçları'nın altında), Formül’e tıklayın.

    Formül seçeneği Tablo Araçları Düzeni sekmesinde vurgulanır.

  3. Formül kutusunda, Word'ün toplamasını istediğiniz hücreleri eklediğinden emin olmak için parantez içindeki metni denetleyin ve Tamam'a tıklayın.

    Sum(Above) formülü görüntülenir.

    =TOPLA(ÜST), sütunda bulunduğunuz hücrenin yukarısındaki sayıları toplar.

    =TOPLA(SOL), bulunduğunuz hücrenin solundaki satırda bulunan sayıları toplar.

    =TOPLA(ALT), sütunda bulunduğunuz hücrenin aşağısındaki sayıları toplar.

    =TOPLA(SAĞ), bulunduğunuz hücrenin sağındaki satırda bulunan sayıları toplar.

İpucu :  Topladığınız sayılardan herhangi birini değiştirirseniz, toplamı güncelleştirmek için toplamı seçin ve F9 tuşuna basın.

Bir tabloda birden fazla formül kullanabilirsiniz. Örneğin, sağdaki sütundaki her sayı satırını toplayabilir ve sonra bu sonuçları sütunun sonunda toplayabilirsiniz.

Tablolar için diğer formüller

Word tablolar için başka işlevler de içerir; örneğin, ORTALAMA ve ÇARPMA.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Düzen sekmesinde (Tablo Araçları'nın altında), Formül’e tıklayın.

    Formül seçeneği Tablo Araçları Düzeni sekmesinde vurgulanır.

  3. Formül kutusunda, TOPLA formülü silin, ancak eşittir işaretini (=) bırakın. İşlev Yapıştır kutusunu ve sonra da istediğiniz işleve tıklayın.

    Bir formüle ait yapıştırma işlevleri, Tablo Araçları Düzeni sekmesinde görüntülenir.

  4. Parantez içine, formüle eklemek istediğiniz tablo hücrelerini yazın ve sonra Tamam'a tıklayın:

    Bulunduğunuz hücrenin üzerindeki sütundaki sayıları eklemek için ÜST yazın.

    Bulunduğunuz hücrenin solundaki satırda yer alan sayıları eklemek için SOL yazın.

    Bulunduğunuz hücrenin altındaki sütunda yer alan sayıları eklemek için ALT yazın.

    Bulunduğunuz hücrenin sağındaki satırda yer alan sayıları eklemek için SAĞ yazın.

    Örneğin, hücrenin solundaki satırda bulunan sayıların ortalaması için, ORTALAMA'ya tıklayıp SOL yazın:

    =ORTALAMA(SOL)

    İki sayıyı çarpmak için ÇARPIM'a tıklayıp, tablo hücrelerinin konumunu yazın:

    =ÇARPIM(ÜST)

İpucu : Bir formüle daha kesin bir hücre aralığı eklemek için, belirli hücrelere göndermede bulunabilirsiniz. Microsoft Excel elektronik tablolarında olduğu gibi, tablonuzdaki her sütunun bir harfi ve her satırın bir numarası olduğunu düşünebilirsiniz. Örneğin, ikinci ve üçüncü sütunların ikinci satırdaki sayılarını çarpmak için, =ÇARPIM(B2:C2) yazın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×