TOPLA.ÇARPIM işlevi

Bu makalede, Microsoft Excel'de TOPLA.ÇARPIM işlevinin formül sözdizimi ve kullanımı açıklanmaktadır.

Açıklama

Verilen dizilerde karşılık gelen bileşenleri çarpar ve bu çarpımların toplamını verir.

Söz dizimi

TOPLA.ÇARPIM(dizi1, [dizi2], [dizi3], ...)

TOPLA.ÇARPIM işlevinin söz diziminde aşağıdaki bağımsız değişkenler bulunur:

  • Dizi1     Gerekli. Bileşenlerini çarpıp toplamak istediğiniz ilk dizi bağımsız değişkeni.

  • Dizi2, dizi3...     İsteğe bağlı. Bileşenlerini çarpıp toplamak istediğiniz 2 - 255 arası bağımsız değişken.

Açıklamalar

  • Dizi bağımsız değişkenleri aynı boyutlara sahip olmalıdır. Olmazlarsa, TOPLA.ÇARPIM fonksiyonu #DEĞER! hata değeri verir.

  • TOPLA.ÇARPIM sayısal olmayan girişleri sıfır olarak yorumlar.

Örnek

Aşağıdaki tabloda yer alan örnek verileri kopyalayın ve yeni bir Excel çalışma sayfasının A1 hücresine yapıştırın. Formüllerin sonuçları göstermesi için, bunları seçip F2 tuşuna basın ve sonra Enter tuşuna basın. Gerekirse, tüm verileri görmek için sütun genişliğini ayarlayabilirsiniz.

Dizi 1

Dizi 2

3

4

2

7

8

6

6

7

1

9

5

3

Formül

Açıklama

Sonuç

=TOPLA.ÇARPIM(A2:B4, D2:E4)

İki dizide yer alan tüm bileşenleri çarpar; sonra da çarpımları toplar: 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3 (156)

156

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×