Sunu üzerinde iş arkadaşlarınızla aynı anda çalışma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft PowerPoint 2010’da, birden çok yazar sunucuda depolanan bir sunuyu aynı anda değiştirebilir.

Bu makalede

Birlikte yazma işlevselliğine genel bakış

Sunuyu birlikte yazma

Diğer yazarların yaptığı değişiklikleri gözden geçirme

Yazarları her değişiklik yaptığınızda size bildirilmesini PowerPoint yapılandırma

Birlikte yazma işlevselliğine genel bakış

Microsoft Office 2010’un yeni birlikte yazma işlevselliği, birden çok kullanıcının birbirinin çalışmasına müdahale etmeden veya belgeyi kilitleyerek diğerlerini dışarıda bırakmadan aynı belge üstünde verimli bir şekilde çalışmasına olanak tanır.

Bu yeni birlikte yazma işlevselliğini SharePoint Server 2010’da Microsoft PowerPoint 2010, Microsoft Word 2010 ve Microsoft OneNote 2010 belgelerinde kullanabilirsiniz. Yeni birlikte yazma işlevselliği Excel Web App ve OneNote Web App’te de desteklenir.

Birlikte yazma için SharePoint Foundation 2010 veya bir Windows Live OneDrive hesabı gerekir. Sunucuda sununun merkezi bir kopyası tutulur ve birden çok yazarın yaptığı düzenlemeler kaydedilir. Siz ve birlikte yazdığınız kullanıcılar sunuyu kimlerin düzenlediğini, belgenin neresinde çalıştıklarını görebilir ve onların yaptığı değişiklikler sununuzla birleştirilir.

PowerPoint’in önceki sürümleri birlikte yazmayı desteklemez. Bu yeni özellikten yararlanmak için, birlikte yazma çalışmasına katılan herkesin bilgisayarlarında PowerPoint 2010 yüklü olmalıdır.

Sayfanın Başı

Sunuyu birlikte yazma

  1. PowerPoint 2010’da, sunucuda depolanan sunuyu açın.

    Not :  Sunu üzerinde çalışan tek kişi siz değilseniz, PowerPoint’in alt kısmındaki durum çubuğunda bir bildirim gösterilir. Bildirimde, şu anda sununun üzerinde kaç kişinin çalıştığı belirtilir. Birlikte yazan kullanıcıların adlarını görmek için sayıyı tıklatın.

    başkalarının sununuzu düzenlediğini haber veren bildirim

  2. Sununuzu Normal görünümde görmek için Görünüm sekmesinin Sunu Görünümleri grubunda Normal’i tıklatın.

  3. Anahat ve Slaytlar sekmelerinin bulunduğu sol bölmede, Slaytlar sekmesinde slayt küçük resminin sağ alt köşesinde küçük bir simge bulunup bulunmadığına bakın. Bu, birlikte yazan bir kullanıcının o slaytta değişiklik yaptığını gösterir. Birlikte yazan kullanıcının adını görmek için simgeyi tıklatın.

    Notlar : 

    • Sunudaki ortak yazarların adlarını görmenin bir başka yolu da Dosya sekmesini ve sonra da ekranın sol bölümündeki Bilgi'yi tıklatmaktır. Ortak yazarların adları orta bölmede görüntülenir.

      bir sunuyu düzenleme

    • Ortak yazarlarınıza bir e-posta iletisi veya anlık ileti göndermek için, İleti Gönder'i ve sonra da E-posta İletisi Gönder veya Anlık İleti Gönder'i tıklatın.

    • Diğer yazar yaptığı değişiklikleri kaydettiğinde, PowerPoint sununun özgün yazarı olarak size değişiklikler yapıldığını bildirir. Anahat ve Slaytlar sekmelerinin bulunduğu bölmede, Slaytlar sekmesinde değiştirilen slaydın küçük resminin sağ alt köşesinde bir simge gösterilir.

      Değişikliklerin yapıldığını haber veren bildirim

Sayfanın Başı

Diğer yazarların yaptığı değişiklikleri gözden geçirme

  1. Diğer yazarların sununuzu değiştirip değiştirmediğini görmek için, Dosya sekmesini ve sonra Bilgi'yi tıklatın. Ardından, Mevcut Belge Güncelleştirmeleri'nin yanında Kaydet'i ve sonra da Kaydet ve Gözden Geçir'i tıklatın.

    diğer yazarların sununuzu değiştirip değiştirmediğini görmenin bir yolu olarak dosya sekmesi

  2. Ardından, diğer yazarların yaptığı değişiklikleri görmek için Değişiklikleri Gözden Geçir’i tıklatın.

    Değişiklikleri Gözden Geçir düğmesi

  3. Değişiklikleri Gözden Geçir’i tıklattığınızda, şeritte Birleştir sekmesi görüntülenir ve PowerPoint penceresinin sağ tarafından Düzeltmeler bölmesi gösterilir. Düzeltmeler bölmesinde, diğer yazarların değiştirdiği slaytların listesini içeren bir Slaytlar sekmesi ve o anda görüntülenmekte olan slayttaki değişikliklerin listelendiği Ayrıntılar sekmesi bulunur.

Birleştir sekmesinde, Çözümler grubundaki düğmeleri kullanarak diğer yazarların yaptığı bir sonraki ve bir önceki değişiklikleri görebilir, bu değişiklikleri kabul edebilir veya reddedebilirsiniz. Birleştirme görünümünden çıkmak için Birleştirme Görünümünü Kapat’ı tıklatın.

Not : Birleştirme görünümündeyken, diğer yazarların yaptığı yeni güncelleştirmeleri birleştiremez ya da değişiklikleri sunucuya yükleyemezsiniz. Birleştirme Görünümünü Kapat'ı tıklatarak gözden geçirmenizi tamamladığınızda, yapılan değişiklikler otomatik olarak sunucuya yüklenir.

Birleştirme sekmesi ve Düzeltmeler bölmesi

Sayfanın Başı

Yazarlar her değişiklik yaptığında size bildirilmesi için PowerPoint’i yapılandırma

Üzerinde çalıştığınız tüm sunularda başka yazarlar değişiklik yaptığında, bu değişiklikleri birleştirmeden önce gözden geçirmek (ve kabul etmek veya reddetmek) isteyebilirsiniz. Öyleyse, aşağıdakileri yapın:

  1. Dosya sekmesini tıklatın.

  2. Ekranın sol tarafındaki Seçenekler'i ve ardından PowerPoint Seçenekleri iletişim kutusunda Kaydet'i tıklatın.

  3. Paylaşılan belge işbirliği sunucusu için dosya birleştirme seçenekleri altında, Birleştirme oluştuğunda ayrıntılı birleştirme değişikliklerini göster onay kutusunu işaretleyin.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×