Sunu üzerinde iş arkadaşlarınızla aynı anda çalışma

PowerPoint 2010, OneDrive kullanıyorsanız veya kuruluşunuzda SharePoint kullanılıyorsa, birden çok yazarın aynı anda bu sunuda değişiklik yapabilmesi için sunuyu orada depolayabilirsiniz.

(Bir sunuda aynı anda çalışmak için, Windows 'taki tüm yazarların PowerPoint 2010 veya üzeri veya Web Için PowerPoint'in en son sürümünü kullanması gerekir.)

Bu makalede

OneDrive’a dosya yükleme

Birlikte yazma 'ya genel bakış

Sunuyu birlikte yazma

Diğer yazarların yaptığı değişiklikleri gözden geçirme

Yazarların her değişiklik yapmasını bildirecek şekilde PowerPoint 'i yapılandırma

OneDrive’a dosya yükleme

Dosyalarınızı dilediğiniz yerden güncelleştirip paylaşmak için OneDrive oturum açın ve dosyalarınızı karşıya yükleyin.

Microsoft Edge veya Google Chrome ile:

  1. > dosyalarıkarşıya yükle 'yi seçin.

  2. Karşıya yüklemek istediğiniz dosyaları seçin.

  3. ’ı seçin

Diğer tarayıcılarda karşıya yükle'yi seçin, karşıya yüklemek istediğiniz dosyaları seçin ve 'ı seçin.

SharePoint 'e dosya yükleme hakkında bilgi edinmek için dosyaları kitaplığa yüklemebölümüne bakın.

Birlikte yazma 'ya genel bakış

Microsoft Office 2010 ' deki yeni birlikte yazma işlevselliği, bir başkasının çalışması veya başka bir başkasına kilitlenmesi dışında, birden çok kullanıcının aynı belge üzerinde üretken bir şekilde çalışmasını sağlar.

Bu yeni birlikte yazma işlevini Microsoft PowerPoint 2010, Microsoft Word 2010 ve Microsoft OneNote 2010 belgelerinde SharePoint Server 2010 sürümlerinde kullanabilirsiniz. Excel Web App ve OneNote Web App 'te yeni birlikte yazma işlevselliği de desteklenir.

Birlikte yazma için SharePoint Foundation 2010 veya Windows Live OneDrive hesabı gerekir. Sunucu sununun merkezi bir kopyasını tutar ve birden çok yazarın düzenlemelerini kaydeder. Siz ve birlikte yazarlarınız, sunuyu kimin düzenlediğini ve belgenin nerede çalıştığını ve değişikliklerinin sununuza birleştirildiğini görebilirsiniz.

PowerPoint 'un önceki sürümlerinde birlikte yazma özelliği yoktur. Bu yeni özellikten yararlanabilmek için tüm iş yazarlarının bilgisayarlarında PowerPoint 2010 yüklü olmalıdır.

Sayfanın Başı

Sunuyu birlikte yazma

  1. PowerPoint 2010 sunucuda depolanan sunuyu açın.

    Sunuda çalışan tek siz değilseniz PowerPoint 'in altındaki durum çubuğunda bir bildirim görüntülenir. Bildirim, şu anda sunuda çalışan kişilerin sayısını belirtir. Birlikte yazanlar adlarını görmek için bu numaraya tıklayın.

    başkalarının sununuzu düzenlediğini haber veren bildirim

  2. Sununuzu normal görünümde görüntülemek için Görünüm sekmesinin sunu görünümleri grubunda normal 'i tıklatın.

  3. Ana hat ve Slaytlar sekmelerinin bulunduğu sol bölmede, Slaytlar sekmesinde, slayt küçük resminin sağ alt köşesinde küçük bir simge arayın. Bu, birlikte yazanın Bu slaytta değişiklik yapmakta olduğunu gösterir. Birlikte yazanın adını görmek için simgeye tıklayın.

    Notlar: 

    • Sununun ortak yazarları adlarını görmenin bir diğer yolu, Dosya sekmesini ve ardından ekranın sol tarafındaki bilgi 'yi tıklatabilir. İkincil yazarların adları Orta bölmede görüntülenir.

      bir sunuyu düzenleme

    • Birlikte yazarlarınıza e-posta iletisi veya anlık ileti göndermek için Ileti gönder'i tıklatın ve ardından e-posta Iletisi gönder veya anlık ileti gönder'i tıklatın.

    • Başka bir yazar değişikliklerini kaydettiğinde, PowerPoint size sununun özgün yazarı olan değişiklikleri bildirir. Ana hat ve Slaytlar sekmelerinin bulunduğu bölmede, Slaytlar sekmesinde, slayt küçük resminin sağ alt köşesinde değiştirilmiş bir simge görüntülenir.

      Değişikliklerin yapıldığını haber veren bildirim

Sayfanın Başı

Diğer yazarların yaptığı değişiklikleri gözden geçirme

  1. Diğer yazarların sununuzu değiştiğini görmek için, Dosya sekmesini ve ardından bilgi'yi tıklatın. Ardından, belge güncelleştirmeleri'Nin yanında Kaydet'e ve ardından Kaydet ve gözden geçir'e tıklayın.

    diğer yazarların sununuzu değiştirip değiştirmediğini görmenin bir yolu olarak dosya sekmesi

  2. Ardından, diğer yazarların yaptığı değişiklikleri görmek için değişiklikleri gözden geçir'i tıklatın.

    Değişiklikleri Gözden Geçir düğmesi

  3. Değişiklikleri gözden geçir'e tıkladığınızda, şeritte Birleştir sekmesi görüntülenir ve PowerPoint penceresinin sağ tarafında düzeltmeler bölmesi görüntülenir. Düzeltmeler bölmesi, diğer yazarların değiştirdiği slaytları listeleyen Slaytlar sekmesini ve görüntülenmekte olan slayttaki değişiklikleri listeleyen Ayrıntılar sekmesini içerir.

Birleştir sekmesinde, çözümler grubundaki düğmeleri kullanarak diğer yazarların yaptığı sonraki ve önceki değişiklikleri görüntüleyebilir, bu değişiklikleri kabul edebilir veya reddedebilirsiniz. Birleştirme görünümünden çıkmak için birleştirme görünümünü kapat'ı tıklatın.

Not: Birleştirme görünümünde, diğer yazarların yeni güncelleştirmelerinde veya değişiklikleri sunucuya yükleyebilir. Otomatik olarak değişikliklerinizi sunucuya yükleyen birleştirme görünümünü kapat'a tıklayarak incelemenizi tamamlamalısınız.

Birleştirme sekmesi ve Düzeltmeler bölmesi

Sayfanın Başı

Yazarların her değişiklik yapmasını bildirecek şekilde PowerPoint 'i yapılandırma

Diğer yazarların, üzerinde çalıştığınız tüm sunularda, birleştirilmeden önce yaptığı değişiklikleri gözden geçirmek (geri almak veya reddetmek) isteyebilirsiniz. Öyleyse:

  1. Dosya sekmesini tıklatın.

  2. Ekranın sol tarafındaki Seçenekler 'i tıklatın ve ardından PowerPoint seçenekleri iletişim kutusunda Kaydet'i tıklatın.

  3. Paylaşılan belge işbirliği sunucusu dosyaları Için dosya birleştirme seçeneklerialtında, birleştirme oluştuğunda ayrıntılı birleştirme değişikliklerini göster seçeneğini belirleyin.

Sayfanın Başı

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×