Sayfaya tablo ekleme, var olan tabloları biçimlendirme ve silme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir sitedeki bir sayfaya tablo ekleme ve Microsoft Word 2010gibi word işlemciler profillere benzer araçlarını kullanarak tablo yapılandırın.

Ne yapmak istiyorsunuz?

Sayfaya tablo ekleme

Tablo biçimlendirme

Sayfadan tablo silme

Sayfaya tablo ekleme

  1. Şeritte tablo eklemek istediğiniz yere sayfasından, Sayfa sekmesini tıklatın ve sonra Düzenle komutunu tıklatın.

    Düzen sekmesinin Düzenle komutu

    Not : Düzenle komutu kullanılamıyorsa, sayfayı düzenlemek için gerekli izinlere sahip olmayabilirsiniz. Yöneticinize başvurun.

  2. Sayfadaki tablo ekleme, Ekle sekmesini tıklatın ve sonra tabloyutıklatın istediğiniz yeri tıklatın.

    Tablo komutu

  3. Tablo açılan menüsünden Tablo Ekle'yitıklatın, Tablo Ekle iletişim kutusunda istediğiniz sütun ve satır sayısını girin ve Tamam' ı tıklatın.

    Sürüm Geçmişi komutunu tıklatma

    alternatif olarak, sütun ve satır sayısını Tablo açılan menüde sunulan kılavuzun belirleyebileceğiniz. Tablo Eklealtında farenizi satırları ve istediğiniz sütun sayısını seçmek için kılavuz sürükleyin.

  4. Sayfaya tablo ekledikten sonra, tablonun tasarımını ve düzenini özelleştirmek amacıyla şeritte bulunan Tablo Araçları'nı kullanabilirsiniz. Tablonun görünüşünden memnun kaldığınızda Sayfa sekmesini ve ardından Kaydet'i tıklatın.

Sayfanın Başı

Tablo biçimlendirme

Tabloyu oluşturduktan sonra, Tablo Stilleri'ni kullanarak tüm tabloyu biçimlendirebilirsiniz. Stili gerçekten uygulamadan önce, işaretçinizi önceden biçimlendirilmiş tablo stillerinin her birinin üzerinde tutarak tablonun neye benzediğini görmek üzere önizleyebilirsiniz.

Hücreleri bölerek veya birleştirerek, sütun ya da satır ekleyerek veya silerek, tablonun genişliğini ve yüksekliğini değiştirerek de tablo düzenini özelleştirebilirsiniz.

Tüm tabloyu biçimlendirmek için Tablo Stilleri'ni kullanma

  1. Düzenle görünümünde biçimlendirmek istediğiniz tabloyu tıklatın.

  2. Tablo Araçları altında Tasarla sekmesini tıklatın.

  3. Tablo Stilleri grubunda, kullanmak istediğiniz stili bulana kadar işaretçinizi her tablo stilinin üzerinde tutun.

  4. Tabloya uygulamak için stili tıklatın.

  5. Tablonuzdaki ilk ya da son satır veya sütun için özel biçimlendirme görüntülemek isterseniz Tablo Stili Seçenekleri grubundaki tablo öğesinin yanındaki onay kutusunu seçin.

    • Tablonuzun ilk satırına özel biçimlendirme uygulamak için Üstbilgi Satırı seçeneğini belirleyin.

    • Tablonuzun ilk sütununa özel biçimlendirme uygulamak için İlk Sütun seçeneğini belirleyin.

    • Tablonuzun son satırına özel biçimlendirme uygulamak için Altbilgi Satırı seçeneğini belirleyin.

    • Tablonuzun son sütununa özel biçimlendirme uygulamak için Son Sütun seçeneğini belirleyin.

Tablonuzu yeniden boyutlandırma

Tablonuzun içinde yükseklik veya genişlik tablonuzun veya belirli bir satırın yüksekliğini ve belirli bir sütunun genişliğini değiştirebilirsiniz.
Tabloyu yeniden boyutlandırma

  • Tablonuzu yeniden biçimlendirmek için Tablo Araçları'nda, Düzen sekmesinde, Genişlik ve Yükseklik grubunda, Tablo Genişliği ve Tablo Yüksekliği aşağı ve yukarı oklarını tablonuz istediğiniz boyuta gelene kadar tıklatın.

  • Sütunu veya satırı yeniden boyutlandırmak için yeniden boyutlandırmak istediğiniz satırın veya sütunun içini, ardından da Sütun Genişliği veya Satır Yüksekliği aşağı ya da yukarı okunu seçili sütun veya satır istediğiniz boyuta gelene kadar tıklatın.

    Not : Bir tablo, sütun veya satır yüksekliğini ve genişliğini %, sayfanın yüzde geçtikten sonra veya istenen genişlik ve yükseklik kutusuna yazarak yazarak de değiştirebilirsiniz.

Kılavuz çizgilerini görüntüleme veya gizleme

Tabloya kenarlık uygulanmamış olduğu durumlarda kılavuz çizgileri, ekranda tablonun hücre sınırlarını gösterir. Kenarlıklardan farklı olarak, kılavuz çizgileri yalnızca ekranda görünür; görüntüleme modunda görünmez.

  • Kılavuz çizgilerini görüntülemek için, Düzen sekmesinde, Tablo grubunda, Kılavuz Çizgilerini Göster seçeneğini tıklatın.

Tablonuza satır ekleme

  1. Satır eklemek istediğiniz yerin hemen üstünde veya altında bulunan hücreyi tıklatın.

  2. Tablo Araçları altında, Düzen sekmesinde şunlardan birini yapın:

    • Tıklattığınız hücrenin hemen üstüne satır eklemek için Satırlar ve Sütunlar grubunda Üstüne Ekle seçeneğini tıklatın.

    • Satırlar ve sütunlar    grubunda, tıkladığınız hücrenin altına satır eklemek için Altına Ekle'yitıklatın.

Tablonuza sütun ekleme

  1. Sütun eklemek istediğiniz yerin hemen sağında veya solunda yer alan hücreyi tıklatın.

  2. Tablo Araçları altında, Düzen sekmesinde şunlardan birini yapın:

    • Tıklattığınız hücrenin hemen soluna sütun eklemek için Satırlar ve Sütunlar grubunda Sola Ekle seçeneğini tıklatın.

    • Tıklattığınız hücrenin hemen sağına sütun eklemek için Satırlar ve Sütunlar grubunda Sağa Ekle seçeneğini tıklatın.

Hücreleri birleştirme ve bölme

Aynı satır veya sütundaki iki hücreyi tek hücre halinde birleştirebilirsiniz. Örneğin, birkaç sütuna yayılan bir tablo başlığı oluşturmak için iki hücreyi yatay olarak birleştirebilirsiniz.

  1. Birleştirmek istediğiniz hücrelerden birini tıklatın.

  2. Düzen sekmesinde, birleştirme grubunda, Tablo Araçları'nın altında istediğiniz seçeneği seçin. Tıklattığınız altındaki veya soluna veya sağına bunu üstündeki, hücrenin hücreyle birleştirmek seçebilirsiniz.

    Not : Aynı anda iki veya daha fazla hücre birleştiremezsiniz.

    Hücreleri bölmek isterseniz bölmek istediğiniz hücreyi, Hücreleri Böl'ü, ardından da Yatay Böl veya Dikey Böl'ü tıklatın.

Sayfanın Başı

Sayfadan tablo silme

  1. Tablonun görüntülendiği sayfada, şeritteki Sayfa sekmesini ve sonr da Düzenle komutunu tıklatın.

  2. Silmek istediğiniz tablonun içini tıklatın.

  3. Şeritte, Tablo Araçları'nın altında Düzen sekmesini tıklatın.

  4. Satırlar ve Sütunlar grubunda Sil'i tıklatın ve açılan menüde Tablo Sil'i seçin.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×