Sayfa veya çalışma kitabını yazdırma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Çalışma sayfalarının tamamını veya bir kısmını ve çalışma kitaplarının tamamını, birer birer veya tümünü bir kerede yazdırabilirsiniz. Ayrıca, çeşitli sayfaların bölümlerini de aynı anda yazdırabilirsiniz. Yazdırmak istediğiniz veriler bir Excel tablosunda yer alıyorsa, doğrudan Excel tablosunu yazdırabilirsiniz.

Sayfanın bir kısmını, sayfanın tamamını veya çalışma kitabının tamamını yazdırma

  1. Aşağıdakilerden birini yapın:

    • Sayfanın bir kısmını yazdırmak için, sayfaya tıklayın ve yazdırmak istediğiniz veri aralığını seçin.

    • Sayfanın tamamını yazdırmak için, sayfaya veya sayfa sekmesine tıklayın.

    • Çalışma kitabını yazdırmak için, sayfalarından herhangi birine tıklayın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazıcı menüsünde istediğiniz yazıcıyı seçin.

  4. Varsayılan ayar tüm etkin sayfaların yazdırılmasıdır. Neyin yazdırılacağını değiştirmek için, Ayrıntıları Göster'i seçin.

  5. Yazdır açılan menüsünde, yazdırmak istediğiniz öğelere karşılık gelen seçeneği belirtin (Seçim, Etkin Sayfalar veya Tüm Çalışma Kitabı) ve sonra da Yazdır'ı seçin.

Bir kerede birkaç sayfayı yazdırma

  1. Yazdırmak istediğiniz sayfaları seçin.

    Bunu seçmek için

    Bunu yapın

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesine tıklayın. Sonra, SHIFT tuşunu basılı tutun ve seçmek istediğiniz son sayfanın sekmesine tıklayın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesine tıklayın. Sonra, COMMAND tuşunu basılı tutun ve seçmek istediğiniz diğer sayfaların sekmelerine tıklayın.

    Çalışma kitabındaki sayfaların tümü

    CONTROL tuşunu basılı tutun, bir sayfanın sekmesine tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    Not : Birden çok sayfa seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok sayfanın seçimini kaldırmak için, seçilmemiş herhangi bir sayfaya tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, CONTROL tuşunu basılı tutun, seçili bir sayfanın sekmesine tıklayın ve sonra kısayol menüsünde Tablo Grubunu Çöz'e tıklayın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazıcı menüsünde istediğiniz yazıcıyı seçin.

  4. Ayrıntıları Göster'i iseçin.

  5. Yazdır açılan menüsünde Etkin Sayfalar'ı seçin ve sonra da Yazdır'ı seçin.

Birkaç sayfadaki seçimleri bir kerede yazdırma

  1. Her sayfada, yazdırmak istediğiniz veri aralığını seçin.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Ayrıntıları Göster'i iseçin.

  4. Yazdır açılan menüsünde Seçim'i seçin ve sonra da Yazdır'ı seçin.

Birkaç çalışma kitabını bir kerede yazdırma

Not : Yazdırmak istediğiniz çalışma kitabı dosyalarının tümünün aynı klasörde olması gerekir.

  1. Dosya menüsünde, ’a tıklayın.

  2. Bitişik dosyalar için, SHIFT tuşunu basılı tutun ve yazdırmak istediğiniz her çalışma kitabının adını seçin. Bitişik olmayan dosyalar için, COMMAND tuşunu basılı tutun ve yazdırmak istediğiniz her çalışma kitabının adını seçin.

  3. Dosya menüsünde Yazdır'a tıklayın.

Excel tablosu yazdırma

  1. Tabloyu etkinleştirmek için tablo içindeki bir hücreyi tıklatın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Ayrıntıları Göster'i iseçin.

  4. Yazdır açılan menüsünde Seçim'i seçin ve sonra da Yazdır'ı seçin.

Diğer yazdırma seçenekleri

  • PDF dosyasını yazdırmak veya yazdırılacak sayfaları, kağıt boyutunu, yönlendirmeyi, düzen ve kağıt işleme seçeneklerini, kenar boşluklarını ve ölçeklendirmeyi ayarlamak için, Yazdır iletişim kutusunda Ayrıntıları Göster'i seçin.

  • Şeritteki Sayfa Düzeni sekmesinde sayfa yapısı ve yazdırmayla ilgili, sayfa yönlendirmesi ve kılavuz çizgileriyle başlıkların yazdırılıp yazdırılmayacağı gibi daha fazla seçenek yer alır.

Ayrıca bkz.

Her sayfada başlıkları veya başlıkları yazdırma

Bir sayfayı tek bir kağıda yazdırma

Yazdırma için sayfa boyutunu ölçeklendirme

Sayfanın bir kısmını, sayfanın tamamını veya çalışma kitabının tamamını yazdırma

  1. Aşağıdakilerden birini yapın:

    • Sayfanın bir kısmını yazdırmak için, sayfaya tıklayın ve yazdırmak istediğiniz veri aralığını seçin.

    • Sayfanın tamamını yazdırmak için, sayfaya veya sayfa sekmesine tıklayın.

    • Çalışma kitabını yazdırmak için, sayfalarından herhangi birine tıklayın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazıcı açılır menüsünde istediğiniz yazıcıyı seçin.

  4. Yazdırılacak olanyanında, yazdırma (seçim, Etkin sayfalarveya Tüm çalışma kitabı) ve ardından Yazdır' ı tıklatın, istediğiniz öğelere karşılık gelen seçeneği tıklatın.

Bir kerede birkaç sayfayı yazdırma

  1. Yazdırmak istediğiniz sayfaları seçin.

    Bunu seçmek için

    Bunu yapın

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesine tıklayın. Sonra, SHIFT tuşunu basılı tutun ve seçmek istediğiniz son sayfanın sekmesine tıklayın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesine tıklayın. Ardından, CONTROL tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerine tıklayın.

    Çalışma kitabındaki sayfaların tümü

    CONTROL tuşunu basılı tutun, bir sayfanın sekmesine tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    Not : Birden çok sayfa seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok sayfanın seçimini kaldırmak için, seçilmemiş herhangi bir sayfaya tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, CONTROL tuşunu basılı tutun, seçili bir sayfanın sekmesine tıklayın ve sonra kısayol menüsünde Tablo Grubunu Çöz'e tıklayın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazıcı açılır menüsünde istediğiniz yazıcıyı seçin.

  4. Yazdırılacak olanyanında Etkin sayfalar' ı tıklatın ve sonra da Yazdır' ı tıklatın.

Birkaç sayfadaki seçimleri bir kerede yazdırma

  1. Her sayfada, yazdırmak istediğiniz veri aralığını seçin.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazdırılacak olanyanında seçim' i tıklatın ve sonra da Yazdır' ı tıklatın.

Birkaç çalışma kitabını bir kerede yazdırma

Not : Yazdırmak istediğiniz çalışma kitabı dosyalarının tümünün aynı klasörde olması gerekir.

  1. Dosya menüsünde, ’a tıklayın.

  2. CONTROL tuşunu basılı tutun ve yazdırmak istediğiniz her çalışma kitabının adını tıklatın.

  3. Dosya menüsünde Yazdır'a tıklayın.

Excel tablosu yazdırma

  1. Tabloyu etkinleştirmek için tablo içindeki bir hücreyi tıklatın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazdırılacak olanyanında seçim' i tıklatın ve sonra da Yazdır' ı tıklatın.

İpucu : Şerit Düzen sekmesindeki sayfa yapısı ve yazdırmayla sayfa yönlendirmesi, üstbilgiler ve altbilgiler dahil olmak üzere, ilgili daha fazla seçenek içerir.

Ayrıca bkz.

Her sayfada başlıkları veya başlıkları yazdırma

Önce baskı önizlemede bakma

Yatay yönlendirmeyle yazdırma

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×