Sayfa arka planı ekleme veya kaldırma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Microsoft Excel 'de, yalnızca görüntüleme amacıyla resmi sayfa arka planı olarak kullanabilirsiniz. Sayfa arka planı yazdırılmıyor ve tek bir çalışma sayfasında veya Web sayfası olarak kaydettiğiniz bir öğede korunmaz.

Sayfa arka planı yazdırılmayacağı için, filigran olarak kullanılamaz. Ancak, üst bilgi veya alt bilgiye grafik ekleyerek yazdırılacak filigranı taklit edebilirsiniz.

  1. Sayfa arka planıyla görüntülemek istediğiniz çalışma sayfasını tıklatın. Tek bir çalışma sayfasının seçildiğinden emin olun.

  2. Sayfa düzeni sekmesinin sayfa yapısı grubunda arka plan'a tıklayın.

    Powerpoint 2010 alıştırması

  3. Sayfa arka planı için kullanmak istediğiniz resmi seçin ve Ekle'ye tıklayın.

    Seçili resim sayfayı dolduracak şekilde yinelenir.

  • Okunabilirliği artırmak için, hücre kılavuz çizgilerini gizleyebilir ve veri içeren hücrelere düz renk gölgelendirmesi uygulayabilirsiniz.

  • Çalışma kitabını kaydettiğinizde, sayfa arka planı çalışma sayfası verileriyle kaydedilir.

Sayfa arka planı olarak düz bir renk kullanmak için, çalışma sayfasındaki tüm hücrelere hücre gölgelendirme uygulayabilirsiniz.

  1. Sayfa arka planıyla görüntülenen çalışma sayfasını tıklatın. Tek bir çalışma sayfasının seçildiğinden emin olun.

  2. Sayfa düzeni sekmesinin sayfa yapısı grubunda arka planı Sil'e tıklayın.

    Powerpoint 2010 alıştırması

    Arka planı Sil yalnızca çalışma sayfasında sayfa arka planı olduğunda kullanılabilir.

Filigran işlevselliği Microsoft Excel 'de kullanılamaz. Ancak, filigranı iki yoldan biriyle taklit edebilirsiniz.

Üst bilgi veya alt bilgiye filigran bilgilerini içeren bir resim ekleyerek, tüm yazdırılmış sayfada filigran bilgilerini görüntüleyebilirsiniz (örneğin, çalışma sayfası verilerinin gizli veya taslak bir kopya olduğunu belirtmek gibi). Bu resim, her sayfanın başından veya en üstünden başlayarak çalışma sayfası verilerinin arkasında görüntülenir. Ayrıca, resmin tamamını doldurmak için resmi yeniden boyutlandırabilir veya ölçeklendirebilirsiniz.

Verilerin gizli veya taslak kopya olduğunu belirtmek için, çalışma sayfası verilerinin en üstünde WordArt 'ı da kullanabilirsiniz.

  1. Paintbrush gibi bir çizim programında, filigran olarak kullanmak istediğiniz bir resim oluşturun.

  2. Excel 'de, filigranla görüntülemek istediğiniz çalışma sayfasını tıklatın.

    Not: Tek bir çalışma sayfasının seçildiğinden emin olun.

  3. Ekle sekmesinin Metin grubunda Üstbilgi ve Altbilgi'yi tıklatın.

    Powerpoint 2010 alıştırması

  4. Üst bilgi'nin altında sol, orta veya sağ üst bilgi seçim kutusunu tıklatın.

  5. Üst bilgi _Amp_ alt bilgi araçları'nın Tasarım sekmesinde, Header _amp_ footer Elements grubunda, Picture Düğme resmi öğesini tıklatın ve eklemek istediğiniz resmi bulun.

    Excel Şerit resmi

  6. Resmi çift tıklatın. üst bilgi seçim kutusunda _Amp_ [Picture] görünür.

  7. Çalışma sayfasını tıklatın. Seçtiğiniz resim, _Amp_ [Picture]yerine görüntülenecektir.

  8. Resmi yeniden boyutlandırmak veya ölçeklemek için, resmi içeren üst bilgi seçim kutusunu tıklatın, üst bilgi & footer Elements grubunda Resmi Biçimlendir 'e tıklayın ve sonra Resmi Biçimlendir iletişim kutusunda, Boyut sekmesi.

  • Resim veya resim biçimindeki değişiklikler hemen etkinleşir ve geri alınamaz.

  • Bir resmin üstüne veya altına boş boşluk eklemek isterseniz, resim içeren üst bilgi seçim kutusunda, önceki veya sonraki 'ne tıklayın ve ardından yeni bir satır başlatmak için ENTER tuşuna basın.

  • Resim içeren üstbilgi bölümü kutusundaki bir resmi değiştirmek için _Amp_ [Picture], Picture Düğme resmi öğesini seçin ve sonra da Değiştir'e tıklayın.

  • Yazdırmadan önce, üst bilgi veya alt bilgi kenar boşluğunun özel üst bilgi veya alt bilgi için yeterli alana sahip olduğundan emin olun.

  • Resim içeren üstbilgi bölümü kutusundaki bir resmi silmek için _Amp_ [Picture]öğesini SEÇIN, DELETE tuşuna basın ve ardından çalışma sayfasını tıklatın.

  • Sayfa düzeni görünümünden normal görünüme geçmek için, herhangi bir hücreyi seçin, Görünüm sekmesine tıklayın ve sonra çalışma kitabı görünümleri grubunda normal'e tıklayın.

  1. Filigranı görüntülemek istediğiniz çalışma sayfasını tıklatın.

  2. Ekle sekmesinin Metin grubunda WordArt seçeneğine tıklayın.

    Powerpoint 2010 alıştırması

  3. Kullanmak istediğiniz WordArt stilini tıklatın.

    Örneğin, Dolgu-Beyaz, gölge, Dolgu-metin 1, Iç gölgeveya Dolgu-Beyaz, sıcak mat eğimli'ı kullanın.

  4. Filigran için kullanmak istediğiniz metni yazın.

  5. WordArt 'ın boyutunu değiştirmek için aşağıdakileri yapın:

    1. WordArt 'a tıklayın.

    2. Biçim sekmesinin Boyut grubunda, şekil yüksekliği ve şekil genişliği kutularına istediğiniz boyutu girin. Bunun yalnızca WordArt içeren kutunun boyutunu değiştirdiğini unutmayın.

      Ayrıca, WordArt 'daki boyutlandırma tutamaçlarını istediğiniz boyuta sürükleyebilirsiniz.

    3. WordArt 'ın içindeki metni seçin ve giriş sekmesinin yazı tipi grubunda yazı tipi boyutu kutusunda istediğiniz boyutu seçin.

      Giriş sekmesinde Hücreler grubu

  6. WordArt 'ı eklemek için, WordArt 'ın altında daha fazla çalışma sayfası verisi görebileceğiniz gibi, aşağıdakileri yapın:

    1. WordArt 'a sağ tıklayın ve Şekil Biçimlendir'e tıklayın.

    2. Dolgu kategorisinde, Dolgualtında düz dolgu'ya tıklayın.

    3. Saydamlık kaydırıcısını istediğiniz saydamlık yüzdesine sürükleyin veya Saydamlık kutusuna yüzdeyi girin.

  7. WordArt 'ı döndürmek istiyorsanız, aşağıdakileri yapın:

    1. WordArt 'a tıklayın.

    2. Biçim sekmesinin Düzenle grubunda Döndür'e tıklayın.

      Powerpoint 2010 alıştırması

    3. Diğer Döndürme seçenekleri'ne tıklayın.

    4. Boyut sekmesinde, Boyutlandır ve Döndüraltındaki döndürme kutusuna istediğiniz döndürme derecesini girin.

    5. Kapat'ı tıklatın.

      Ayrıca, WordArt 'ı döndürmek istediğiniz yöne döndürme tutamacı öğesini de sürükleyebilirsiniz.

Not: Üst bilgi veya alt bilgide WordArt 'ı arka planda görüntülemek için kullanamazsınız. Bununla birlikte, WordArt 'ı görüntülenmeyen boş bir çalışma sayfasında ( Görünüm sekmesinin Göster/Gizle grubunda kılavuz çizgilerini temizle onay kutusunu temizleyin), WordArt 'ı yakalamak için PRINT Screen tuşuna basabilir ve sonra da yakalanan Çizim programında WordArt. Ardından, çizim programında oluşturduğunuz resmi üst bilgi veya alt bilgide resim kullanarak filigranı taklit etmek üzere başlığıve alt bilgiye ekleyebilirsiniz.

Bu özellik Excel Online 'da kullanılamaz.

Excel masaüstü uygulamanız varsa, çalışma kitabını açmak ve sayfa arka planı eklemekiçin Excel 'de aç düğmesini kullanabilirsiniz.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×