Sayıları çıkarma

Önemli : Formüllerin hesaplanan sonuçları ve bazı Excel çalışma sayfası işlevleri, x86 veya x86-64 mimarisini kullanan bir Windows bilgisayarıyla ARM mimarisini kullanan bir Windows RT bilgisayarı arasında biraz farklılık gösterebilir. Farklılıklar hakkında daha fazla bilgi edinin.

Envanter kalemlerinden ne kadarının karlı olmadığını (toplam envanter ile karlı kalemler arasındaki fark) veya çalışanlardan kaçının emeklilik yaşına yaklaştığını (toplam çalışan sayısı ile 55 yaş altı çalışan sayısı arasındaki fark) araştırmak istediğinizi varsayalım. Sayıları çıkarmanın farklı yolları vardır.

Ne yapmak istiyorsunuz?

Sayıları hücrede çıkarma

Sayıları aralıkta çıkarma

Sayıları hücrede çıkarma

Bu görevi gerçekleştirmek için - (eksi işareti) aritmetik işlecini kullanın.

Örneğin, aşağıdaki formülü hücreye yazarsanız:

=10-5

Hücre aşağıdaki sonucu görüntüler:

5

Sayfanın Başı

Sayıları aralıkta çıkarma

Bu görevi gerçekleştirmek için TOPLA fonksiyonunu kullanın. Çıkarma işlemi, negatif bir sayıyla toplama işlemiyle aynıdır.

Not : Excel'de, ÇIKAR işlevi yoktur. TOPLA işlevini kullanın ve çıkarmak istediğiniz sayıların negatif değerlerini yazın. Örneğin, TOPLA(100,-32,15,-6) formülü 77 değerini döndürür.

Örnek

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.

  2. Aşağıdaki örnekte, A1-B7 hücrelerindeki içeriği seçin.

    Not : Satır veya sütun başlıklarını seçmeyin.

    A

    B

    1

    Veri

    2

    15000

    3

    9000

    4

    -8000

    5

    Formül

    Açıklama (Sonuç)

    6

    =A2-A3

    15000'den 9000'i çıkarır (6000)

    7

    =TOPLA(A2:A4)

    Negatif sayılar da dahil olmak üzere listedeki tüm sayıları toplar (16000)

  3. CTRL+C tuşlarına basın.

  4. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.

  5. Sonuçları görüntüleme ile bu sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için CTRL+` (aksan) tuş bileşimine basın veya Formüller sekmesindeki Formül Denetimi grubunda Formülleri Göster düğmesini tıklatın.

TOPLA işlevinin kullanımı

TOPLA işlevi, bağımsız değişken olarak belirttiğiniz tüm sayıları toplar. Her bağımsız değişken bir aralık, hücre başvurusu, dizi, sabit, formül veya başka bir işlevin sonucu olabilir. Örneğin, TOPLA(A1:A5) formülü, A1 ile A5 hücreleri arasındaki (bir aralık) tüm sayıları toplar. Başka bir örnekteyse, TOPLA(A1, A3, A5) formülü A1, A3 ve A5 hücrelerindeki sayıları toplar (A1, A3 ve A5 bağımsız değişkenlerdir).

Sayfanın Başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×