Oturum aç

Satır ve sütunları dondurma veya kilitleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Çalışma sayfasının başka bir alanını kaydırdığınız sırada çalışma sayfasına ait bir alanın görünür kalmasını sağlamak için bölmeleri dondurarak veya bölerek tek alanda belirli satırları veya sütunları kilitleyebilirsiniz.

Bölmeleri dondurduğunuzda, çalışma sayfasında kayarken görünür kalan belirli satır veya sütunları sabit tutabilirsiniz. Örneğin, ekranı kaydırırken satır ve sütun etiketlerinin görünür kalmasını isteyebilirsiniz.

Satır 1’in dondurulduğu çalışma sayfası penceresi

Kaydırdığınız sırada sütun etiketlerinin yerinde kalması için 1. satırın dondurulduğunu düz bir çizgi belirtir.

Bölmeleri böldüğünüzde, içinde kayabileceğiniz ayrı çalışma sayfası alanları oluşturursunuz; bu arada kaydırılmayan alandaki satır ve sütunlar görünür kalır.

Ne yapmak istiyorsunuz?

Belirli satırları ve sütunları kilitlemek için bölmeleri dondurma

Ayrı çalışma sayfası alanlarında satırları veya sütunları kilitlemek için bölmeleri bölme

Belirli satırları ve sütunları kilitlemek için bölmeleri dondurma

  1. Çalışma sayfasında aşağıdakilerden birini yapın:

    • Satırları kilitlemek için, kaydırdığınız sırada görünür kalmasını istediğiniz satırın veya satırların altındaki satırı seçin.

    • Sütunları kilitlemek için, kaydırdığınız sırada görünür kalmasını istediğiniz sütunun veya sütunların sağındaki sütunu seçin.

    • Satır ve sütunların ikisini birden kilitlemek için, kaydırdığınız sırada görünür kalmasını istediğiniz satırların ve sütunların altındaki ve sağındaki hücreye tıklayın.

      Hücre, aralık, satır veya sütun seçme

      Bunu seçmek için

      Bunu yapın

      Tek bir hücre

      Hücreyi tıklatın veya ok tuşlarına basarak hücreye gidin.

      Hücre aralığı

      Aralıktaki ilk hücreye tıklayın ve son hücreye sürükleyin ya da seçimi genişletmek için ok tuşlarına basarken ÜST KRKT tuşunu basılı tutun.

      Ayrıca, aralıktaki ilk hücreyi seçtikten sonra F8 tuşuna basıp ok tuşlarını kullanarak seçimi genişletebilirsiniz. Seçimi genişletmeyi bırakmak için F8 tuşuna yeniden basın.

      Geniş bir hücre aralığı

      Dizideki ilk hücreye tıkladıktan sonra, ÜST KRKT tuşunu basılı tutarken dizideki son hücreye tıklayın. Kaydırma yaparak son hücreyi görebilirsiniz.

      Çalışma sayfasındaki tüm hücreler

      Tümünü Seç düğmesini tıklatın.

      tümünü seç düğmesi

      Çalışma sayfasının tümünü seçmek için CTRL+A tuşlarına da basabilirsiniz.

      Not : Çalışma sayfası veri içeriyorsa, CTRL+A geçerli bölgeyi seçer. CTRL+A tuşlarına ikinci kez basıldığında çalışma sayfasının tümü seçilir.

      Bitişik olmayan hücreler veya hücre aralıkları

      İlk hücreyi veya hücre aralığını seçin, sonra diğer hücreleri veya aralıkları seçerken CTRL tuşunu basılı tutun.

      Seçime başka bitişik olmayan hücre veya aralık eklemek için, birinci hücreyi veya hücre aralığını seçip, ardından ÜST KRKT+F8 tuşlarına da basabilirsiniz. Seçime hücre veya aralık eklemeyi bırakmak için ÜST KRKT+F8 tuşlarına yeniden basın.

      Not : Seçimin tümünü iptal etmeden, bitişik olmayan seçimdeki bir hücre veya hücre aralığı seçimini iptal edemezsiniz.

      Satır veya sütunun tümü

      Satır veya sütun başlığını tıklatın.

      Satır başlığını ve sütun başlığını gösteren çalışma sayfası

      1. Satır başlığı

      2. Sütun başlığı

      Ayrıca, ilk hücreyi seçip, sonra CTRL+ÜST KRKT+OK tuşuna (satırlar için SAĞ OK veya SOL OK, sütunlar için YUKARI OK veya AŞAĞI OK) basarak da satır veya sütundaki hücreleri seçebilirsiniz.

      Not : Satır veya sütun veri içeriyorsa, CTRL+ÜST KRKT+OK tuşu, son kullanılan hücrenin satır veya sütununu seçer. CTRL+ÜST KRKT+OK tuşuna ikinci kez basıldığında satır veya sütunun tümü seçilir.

      Bitişik satırlar veya sütunlar

      Satır veya sütun başlıkları üzerinde işaretçiyi sürükleyin. Bunun yerine ilk satırı veya sütunu seçip, ÜST KRKT tuşunu basılı tutarken son satırı veya sütunu seçebilirsiniz.

      Bitişik olmayan satırlar veya sütunlar

      Seçiminizdeki birinci satırın veya sütunun satır veya sütun başlığına tıklayın, ardından seçime eklemek istediğiniz diğer satırların veya sütunların satır veya sütun başlıklarını tıklatırken CTRL tuşunu basılı tutun.

      Satır veya sütunun ilk veya son hücresi

      Satır veya sütunda bir hücreyi seçin ve sonra CTRL+OK tuşuna (satırlar için SAĞ OK veya SOL OK, sütunlar için YUKARI OK veya AŞAĞI OK) basın.

      Çalışma sayfası veya Microsoft Office Excel tablosundaki ilk veya son hücre

      Çalışma sayfasının veya Excel listesinin ilk hücresini seçmek için CTRL+HOME tuşlarına basın.

      Çalışma sayfasının veya Excel listesinin veri veya biçimlendirme içeren son hücresini seçmek için CTRL+END tuşlarına basın.

      Çalışma sayfasında kullanılan son hücreye kadar (sağ alt köşe) hücreler

      İlk hücreyi seçin ve sonra CTRL+ÜST KRKT+END tuşlarına basarak hücrelerin seçimini çalışma sayfasında kullanılan en son hücreye kadar (sağ alt köşe) genişletin.

      Çalışma sayfasının başına kadar hücreler

      İlk hücreyi seçin ve sonra CTRL+ÜST KRKT+HOME tuşlarına basarak hücrelerin seçimini çalışma sayfasının başına kadar genişletin.

      Etkin seçimden daha fazla veya daha az hücre

      Yeni seçime eklemek istediğiniz son hücreyi tıklatırken ÜST KRKT tuşunu basılı tutun. etkin hücre ile tıklattığınız hücre arasındaki dikdörtgen aralık yeni seçim haline gelir.

      İpucu : Hücrelerin seçimini iptal etmek için çalışma sayfasındaki herhangi bir hücreye tıklayın.

  2. Görünüm sekmesinin Pencere grubunda Bölmeleri Dondur'un altındaki oka tıklayın.

    Görünüm sekmesindeki Pencere grubu

  3. Aşağıdakilerden birini yapın:

    • Yalnızca bir satırı kilitlemek için Üst Satırı Dondur'a tıklayın.

    • Yalnızca bir sütunu kilitlemek için İlk Sütunu Dondur'a tıklayın.

    • Birden çok satır veya sütun kilitlemek için veya aynı anda hem satırları, hem de sütunları kilitlemek için Bölmeleri Dondur'a tıklayın.

Not : 

  • En üst satırı, ilk sütunu veya bölmeleri dondurduğunuzda, Bölmeleri Dondur seçeneği Bölmeleri Çöz olarak değişir; böylece dondurulmuş satırların veya sütunların kilidini açabilirsiniz.

  • Çalışma sayfasının yalnızca en üstündeki satırları ve sol tarafındaki sütunları dondurabilirsiniz. Çalışma sayfasının ortasındaki satırları ve sütunları donduramazsınız.

  • Bölmeleri Dondur komutu, hücre düzenleme modunda olduğunuzda ya da çalışma sayfası korumalı olduğunda kullanılamaz. Hücre düzenleme modunu iptal etmek için ENTER veya ESC tuşuna basın. Çalışma sayfasından korumanın kaldırılması hakkında bilgi için bkz. Çalışma sayfası veya çalışma kitabı öğelerini koruma.

Sayfanın Başı

Ayrı çalışma sayfası alanlarında satırları veya sütunları kilitlemek için bölmeleri bölme

  1. Bölmeleri bölmek için dikey kaydırma çubuğunun en üstündeki ya da yatay kaydırma çubuğunun ucundaki bölme kutusunun üzerine gelin.

    bölme kutusu

  2. İşaretçi, bir bölme işaretçisine Yeniden boyutlandırma işaretçisi (çift başlı ok) öğesine dönüşünce, bölme kutusunu istediğiniz konumun altına veya soluna doğru sürükleyin.

  3. Bölmeyi kaldırmak için, bölmelere ayıran bölme çubuğunda herhangi bir yere çift tıklayın.

Not : Bölmeleri aynı anda hem dondurup, hem de bölemezsiniz. Bölme bölmesinde bölmeleri dondurduğunuzda seçimin üstündeki tüm satırlar ve solundaki tüm sütunlar dondurulur, bölme çubuğu da kaldırılır.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.



Bu bilgi yararlı oldu mu?

Özellikleri nasıl daha iyi hale getirebiliriz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!