Publisher şablonlarımı bulamıyorum

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Belirtiler

Oluşturduğunuz şablonlar ne Son Yayınlar listesinde, ne de Şablonlarım kataloğunda görünüyor.

Nedeni

Genellikle yalnızca yayınlar ve not şablonları, Son yayınlar listede görüntülenir. Şablonlarım katalog (Microsoft Windows XP, C:\Documents and Settings\kullanıcı de Data\Microsoft\Templates klasörünüze için) varsayılan şablonu konuma kaydedilir şablonları gösterir. Şablonlarınızı Şablonlarımlistelenmiyorsa, bunlar şu anda varsayılan konumda kaydedilmemiş olabilir.

Çözüm

Bir şablon, varsayılan konumdan farklı bir konuma kaydedilmişse, şablonu açın ve varsayılan konuma kaydedin veya şablonu varsayılan konuma taşıyın veya kopyalayın.

Şablon varsayılan konumda kullanılabilir duruma geldikten sonra, Dosya menüsünde Yeni seçeneğini tıklatıp, ardından Şablonlarım öğesini tıklatarak onu hızlı şekilde açabilirsiniz.

İpucu : Microsoft Windows XP için varsayılan şablonu konumu C:\Documents and Settings\kullanıcı de Data\Microsoft\Templates klasörüdür.

Bilgisayarınızda varsayılan şablon konumunu bulma

  1. Yeni bir sınama yayını oluşturun.

  2. Dosya menüsünde Farklı Kaydet komutunu tıklatın.

  3. Kayıt türü listesinde Publisher Şablonu öğesini tıklatın.

  4. Kayıt yeri kutusundaki oku tıklatın ve ardından, listede vurgulanan klasörün konumunu not edin.

    Bu klasör, Publisher uygulamasının şablonları aradığı varsayılan şablon konumudur.

  5. Farklı Kaydet iletişim kutusunda İptal komutunu tıklatın.

  6. Dosya menüsünde Kapat komutunu tıklatın.

  7. Yayını kaydedip kaydetmeyeceğiniz sorulduğunda Hayır seçeneğini tıklatın.

Varolan yayın şablonlarını varsayılan şablon konumuna taşıma

  1. Publisher çalışıyorsa, programdan çıkın.

  2. Windows XP'de Başlat ve ardından Belgelerim öğelerini tıklatın.

    Taşıdığınız şablon veya şablonlar Belgelerim veya onun alt klasörlerinde değilse, Başlat menüsünde Ara komutunu tıklatın, Tüm Dosyalar ve Klasörler seçeneğini tıklatın, uygun arama ölçütlerini yazın ve ardından Ara komutunu tıklatın.

  3. Taşımak istediğiniz dosyayı tıklatın.

    Not : Birden çok dosya seçmek için, birinci dosyayı tıklatın, sonra diğer dosyaları tıklatırken CTRL tuşunu basılı tutun.

  4. Düzen menüsünde Klasöre Taşı komutunu tıklatın.

  5. Öğeleri Taşı iletişim kutusunda, varsayılan şablon konumuna gidip, onu seçin ve ardından Taşı komutunu tıklatın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×