Publisher'ın basit bir kuruluş şeması oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

SharePoint kitaplığına form depolama

Yönetici konumlarını konumlarını raporlama ve Bağlayıcı çizgileri ile bağladıktan sonra temsil eden şekilleri kullanarak bir yayında basit bir kuruluş şeması oluşturabilirsiniz.

Kuruluş şemasını oluşturma

Şekil ekleme

  1. Ekle menüsünde, şekiller' i tıklatın ve sonra eklemek istediğiniz şekli tıklatın.

  2. Şekil eklemek için wan nerede yayında tıklatın.

  3. Şeklin boyutunu, rengini, dolgusunu veya çizgisini değiştirin.

    1. Şekli sağ tıklatın ve sonra da Otomatik Şekli Biçimlendir'i tıklatın.

    2. Otomatik Şekil Biçimlendir iletişim kutusunda, istediğiniz seçenekleri seçin. Örneğin, dolgu değiştirmek için Renkler ve çizgiler sekmesini tıklatın. Dolgualtında rengi listesinde yeni bir rengi tıklatın veya doku, desen veya gradyanoluşturmak için Dolgu Efektleri'ni tıklatın.

  4. Şemanızda kullanmak istediğiniz gibi bir şekil elde ettiğinizde, şekli sağ tıklatın ve Kopyala'yı tıklatın.

  5. Nesneyi bir kopyasını yerleştirmek istediğiniz yeri sağ tıklatın ve ardından Yapıştır' ı tıklatın.

  6. Adım 5 ve grafiğiniz için istediğiniz tüm şekilleri elde edene kadar yineleyin.

Şekilleri birbirine bağlama

Bağlayıcı çizgileri kullanarak şekilleri bağlama

Bağlayıcı çizgileri 1 seçme

2 ilk bağlantı sitesine

3 ikinci bağlantı sitesine; bir şeklin üzerine geldiğinizde bağlantı siteleri mavi görünür.

  1. Ekle menüsünde, şekiller' i tıklatın ve sonra istediğiniz gibi dirseklibağlayıcı satırını tıklatın.

  2. Kuruluş şemasında bağlayıcıyı iliştirmek istediğiniz yere, örneğin baş yönetici konumunuzu gösteren şeklin altına gelin.

    Bir şeklin üzerine geldiğinizde bağlantı siteleri mavi görünür.

  3. İlk bağlantı yerini tıklatın, ikinci nesneyi (örneğin, ilk raporlama konumunu şekli kuruluş Şemanızda) üzerine gelin ve sonra ikinci bağlantı sitesine'ı tıklatın.

  4. İstediğiniz tüm Bağlayıcı çizgileri eklemek için 1-3 arası adımları yineleyin.

  5. İsteğe bağlı: rengini veya Bağlayıcı çizgileri kalınlığını değiştirme.

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için, bağlayıcı çizgilerini tıklatırken ÜST KARAKTER tuşunu basılı tutun.

    2. Sağ tıklatın, Otomatik Şekil Biçimlendir'itıklatın ve sonra Renkler ve çizgiler sekmesini tıklatın.

    3. Satır altında istediğiniz seçenekleri seçin.

Metin ekleme

  1. Kuruluş şemasındaki şekle metin eklemek için, şekli tıklatın ve istediğiniz metni yazın.

  2. Metni biçimlendirmek için şeklin içindeki metni seçin ve sonra Metin kutusu araçları biçim sekmesindeki seçenekleri kullanın.

Kuruluş şemasında şekilleri ve bağlayıcı çizgilerini taşıma

Artık kuruluş şemanızın şekillerini ve bağlayıcılarını eklediğinize göre, her parçanın konumunda ince ayarlamalar yapmak isteyebilirsiniz.

Şekli taşıma

  1. Taşımak istediğiniz şekli tıklatın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma sürükleyin

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi bir Outlook 2010'da konuşmaların düzeni dönüştüğünde, şekli yeni konumuna sürükleyin. Şekli bir çizgide sürüklemek için şekli sürüklerken SHIFT tuşunu basılı tutun.

      Not : Uydurma komutlardan birini açıksa, fare düğmesini serbest bıraktığınızda şekli en yakın kılavuz, Şekil veya cetvel işaretine uydurma.

    Bir şekli sürükleme

    • Şekli taşımak istediğiniz yönü gösteren ok tuşuna basın.

      Her ok tuşuna basışınızda nesne ayarlanan uzaklık kadar hareket eder. Varsayılan sürükleme uzaklığı 0,13 inçtir (veya başka bir ölçü birimi kullanıyorsanız buna eşit olan değer). Bununla birlikte, sürükleme uzaklığını değiştirebilirsiniz.

      1. Dosya> Seçenekler > Gelişmiş'i tıklatın.

      2. Düzenleme seçenekleri' nin altında nesneleri sürükleme aralığı onay kutusunu seçin ve sonra da bunları iteleme nesneleri istediğiniz mesafeyi girin.

    Sayfa üzerinde hassas nesneyi Konumlandırma

    1. Şekli sağ tıklatın.

    2. Kısayol menüsünde Otomatik Şekli Biçimlendir'i ve ardından Düzen sekmesini tıklatın.

    3. Sayfadaki konum'un altında, nesne veya nesne grubunun yatay veya dikey yerleşiminin sıfırdan büyük ölçülerini yazın.

    4. Tamam'a tıklayın.

      İpucu : Nesneyi tıklattığınızda, pencerenin altındaki durum çubuğunda nesnenin tam konumunu görebilirsiniz.

Bağlayıcıyı taşıma

  1. Taşımak istediğiniz bağlayıcıyı tıklatın.

  2. Aşağıdakilerden birini veya her ikisini de yapın:

    • Bağlayıcının bir ucunu taşımak için, işaretçiyi dört başlı oka dönüşünceye kadar taşımak istediğiniz uçta bekletin ve sonra ucu sürükleyip başka bir noktaya bağlayın.

      Otomatik bağlamayı geçersiz kılmak için, bağlayıcının ucunu sürüklerken ALT tuşunu basılı tutun. Ucu nesne üzerinde istediğiniz yere yerleştirebilirsiniz, ancak uç bağlanmayacaktır.

    • Bağlayıcı çizgisinin bir bütün olarak bağlantısını kesmek için, çizginin ortasından (sarı baklava şeklinden değil) sürükleyin.

Kuruluş şemasıyla tek bir nesne olarak çalışma

Kuruluş şeması istediğiniz görünümü kazandığında, tüm şekilleri ve bağlayıcı çizgilerini tek bir nesne olarak gruplandırmak isteyebilirsiniz. Nesnelerin gruplandırılması, kuruluş şemasının bir bütün olarak daha kolay taşınabilmesini ve boyutlandırılabilmesini sağlar; ayrıca, şekillerin ve bağlayıcı çizgilerinin yanlışlıkla taşınmasını önlemeye yardımcı olur.

Nesneleri gruplandırma

  1. Kuruluş şemanıza şekilleri ve Bağlayıcı çizgileri çevresinde bir seçim kutu çizmek için fare işaretçisini sürükleyin.

  2. Çizim Araçları biçim sekmesinde grubutıklatın.

Grafiğe değişiklikler yapmanız gerekirse, Grubu Çöz'ütıklatarak şekilleri ve bağlayıcıları çözebilirsiniz.

Kuruluş şemanızı oluşturmak için yayınınızı ayarlama

Şemanızı oluşturmadan önce böylece bir şekil veya bağlayıcının çizgi eklemek istediğiniz her zaman alt menülerini görüntülemek yoksa kayan araç çubukları olarak Temel şekilleri ve bağlayıcıları alt menülerini görüntüleme.

  1. Kuruluş şemasını eklemek istediğiniz yayını açın veya oluşturun.

  2. Nesneler araç çubuğunda, Düğme görüntüsü Otomatik Şekiller' i tıklatın ve sonra Bağlayıcılargelin.

  3. Sürükle Taşı Taşıma tutamacı resmi üst yayında çalışırken görebileceği bir konuma bağlayıcıları alt kısmındaki işleme.

    Bağlayıcılar alt menüsü, kayan araç çubuğuna dönüşür.

  4. Nesneler araç çubuğunda Düğme görüntüsü Otomatik Şekiller' i tıklatın ve sonra Temel şekillerüzerine gelin.

  5. Sürükle Taşı Taşıma tutamacı resmi Temel şekiller alt menüsü yayın üzerinde çalıştığınız sırada görebileceği bir konuma üstündeki işleme.

    Temel Şekiller alt menüsü, kayan araç çubuğuna dönüşür.

    Bağlayıcılar araç ve Publisher'da temel şekiller araç görüntüsü

Kuruluş şemasını oluşturma

Artık Bağlayıcılar ve Temel Şekiller araç çubukları görüntülendiğinden, kuruluş şemasını oluşturmaya başlayabilirsiniz.

Şekilleri oluşturma

  1. Temel şekiller araç çubuğunda, kuruluş Şemanızda Dikdörtgen Düğme görüntüsü gibi istediğiniz şekli tıklatın ve sonra şekil eklemek için yayını tıklatın.

  2. Şeklin boyutunu, rengini, dolgusunu veya çizgisini değiştirin.

    nasıl

    1. Şekli sağ tıklatın ve sonra da Otomatik Şekli Biçimlendir'i tıklatın.

      Otomatik Şekli Biçimlendir iletişim kutusu açılır.

    2. İstediğiniz seçenekleri belirtin. Örneğin, dolguyu değiştirmek için Renkler ve Çizgiler sekmesini tıklatın. Dolgu'nun altında, Renk listesinde yeni bir rengi tıklatın veya Dolgu Efektleri'ni tıklatarak doku, desen veya gradyan oluşturun.

  3. Şemanızda kullanmak istediğiniz gibi bir şekil elde ettiğinizde, şekli sağ tıklatın ve Kopyala'yı tıklatın.

  4. Nesnenin bulunmasını istediğiniz yeri sağ tıklatın ve Yapıştır'ı tıklatın.

  5. Şemanızda bulunmasını istediğiniz tüm şekiller için 4. adımı yineleyin.

Şekilleri birbirine bağlama

Sürüm Oluşturma Ayarları iletişim kutusunun İçerik Onayı bölümünde Hayır seçildiğinde görüntülenen uyarı iletisi

Bağlayıcı çizgisi 1

İlk bağlantı sitesine 2

3 ikinci bağlantı sitesine; bir şeklin üzerine geldiğinizde bağlantı siteleri mavi daireler görünür.

  1. Bağlayıcılar araç çubuğunda, istediğiniz bağlayıcı çizgisini, örneğin Dirsek Bağlayıcısı'nı çift tıklatın.

    Not : Bağlayıcı çizgisini çift tıklattığınızda, istediğiniz bağlayıcıları eklediğiniz sırada düğme seçili kalır.

  2. Kuruluş şemasında bağlayıcıyı iliştirmek istediğiniz yere, örneğin baş yönetici konumunuzu gösteren şeklin altına gelin.

    Şeklin üzerine geldiğinizde bağlantı yerleri mavi dairelerle gösterilir.

  3. İstediğiniz ilk bağlantı yerini tıklatın, diğer nesnenin (örneğin, kuruluş şemanızda ilk raporlama konumunu gösteren şekil) üzerine gidin ve sonra ikinci bağlantı yerini tıklatın.

  4. İstediğiniz tüm Bağlayıcı çizgileri eklemek için 2-3 arası adımları yineleyin.

  5. İstediğiniz bağlayıcı çizgilerini ekledikten sonra, bağlayıcı çizgisi düğmesinin seçimini iptal etmek için 1. adımda Bağlayıcılar araç çubuğunda seçmiş olduğunuz bağlayıcı çizgisini tıklatın veya ESC tuşuna basın.

  6. Bağlayıcı çizgilerinin rengini ve kalınlığını değiştirin.

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için, bağlayıcı çizgilerini tıklatırken ÜST KARAKTER tuşunu basılı tutun.

    2. Biçim menüsünde, Otomatik Şekil'i tıklatın ve sonra Renkler ve Çizgiler sekmesini tıklatın.

    3. Satır altında istediğiniz seçenekleri seçin.

Metin ekleme

  1. Kuruluş şemasındaki şekle metin eklemek için, şekli tıklatın ve istediğiniz metni yazın.

  2. Metni biçimlendirmek için, şeklin içindeki metni seçin ve sonra Biçimlendirme araç çubuğundaki seçenekleri kullanın.

Kuruluş şemasında şekilleri ve bağlayıcı çizgilerini taşıma

Artık kuruluş şemanızın şekillerini ve bağlayıcılarını eklediğinize göre, her parçanın konumunda ince ayarlamalar yapmak isteyebilirsiniz.

Şekli taşıma

  1. Taşımak istediğiniz şekli tıklatın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma sürükleyin

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi bir Outlook 2010'da konuşmaların düzeni dönüştüğünde, şekli yeni konumuna sürükleyin. Şekli bir çizgide sürüklemek için şekli sürüklerken SHIFT tuşunu basılı tutun.

      Not : Uydurma komutlardan birini açıksa, fare düğmesini serbest bıraktığınızda şekli en yakın Kılavuzu, Şekil veya cetvel işaretine uydurma.

    Bir şekli sürükleme

    • Şekli taşımak istediğiniz yönü gösteren ok tuşuna basın.

      Her ok tuşuna basışınızda nesne ayarlanan uzaklık kadar hareket eder. Varsayılan sürükleme uzaklığı 0,13 inçtir (veya başka bir ölçü birimi kullanıyorsanız buna eşit olan değer). Bununla birlikte, sürükleme uzaklığını değiştirebilirsiniz.

      1. Araçlar menüsünde önce Seçenekler 'i, sonra Düzen sekmesini tıklatın.

      2. Ok tuşlarının nesneleri sürükleme aralığı onay kutusunu seçin ve sonra nesneleri sürüklediğinizde ne kadar ilerlemelerini istediğinizi yazın.

    Sayfa üzerinde hassas nesneyi Konumlandırma

    1. Şekli sağ tıklatın.

    2. Kısayol menüsünde Otomatik Şekli Biçimlendir'i ve ardından Düzen sekmesini tıklatın.

    3. Sayfadaki konum'un altında, nesne veya nesne grubunun yatay veya dikey yerleşiminin sıfırdan büyük ölçülerini yazın.

    4. Tamam'a tıklayın.

      İpucu : Nesneyi tıklattığınızda, pencerenin altındaki durum çubuğunda nesnenin tam konumunu görebilirsiniz.

Bağlayıcıyı taşıma

  1. Taşımak istediğiniz bağlayıcıyı tıklatın.

  2. Aşağıdakilerden birini veya her ikisini de yapın:

    • Bağlayıcının bir ucunu taşımak için, işaretçiyi dört başlı oka dönüşünceye kadar taşımak istediğiniz uçta bekletin ve sonra ucu sürükleyip başka bir noktaya bağlayın.

      Otomatik bağlamayı geçersiz kılmak için, bağlayıcının ucunu sürüklerken ALT tuşunu basılı tutun. Ucu nesne üzerinde istediğiniz yere yerleştirebilirsiniz, ancak uç bağlanmayacaktır.

    • Bağlayıcı çizgisinin bir bütün olarak bağlantısını kesmek için, çizginin ortasından (sarı baklava şeklinden değil) sürükleyin.

Kuruluş şemasıyla tek bir nesne olarak çalışma

Kuruluş şeması istediğiniz görünümü kazandığında, tüm şekilleri ve bağlayıcı çizgilerini tek bir nesne olarak gruplandırmak isteyebilirsiniz. Nesnelerin gruplandırılması, kuruluş şemasının bir bütün olarak daha kolay taşınabilmesini ve boyutlandırılabilmesini sağlar; ayrıca, şekillerin ve bağlayıcı çizgilerinin yanlışlıkla taşınmasını önlemeye yardımcı olur.

Nesneleri gruplandırma

  1. Nesneler araç çubuğunda, Nesne Seç aracı Düğme görüntüsü tıklatın ve sonra seçim kutusunu şekilleri ve Bağlayıcı çizgileri çevresinde kuruluş şemanıza sürükleyin.

  2. Seçim kutusunun altında Düğme görüntüsü Nesneleri Gruplandır' ı tıklatın.

Şemada değişiklik yapmanız gerekirse, şekillerin ve bağlayıcıların grubunu çözebilirsiniz.

Nesnelerin grubunu çözme

  1. Gruplandırılmış nesneleri (kuruluş şeması) seçin.

  2. Seçim kutusunun altında Nesnelerin grubunu Çöz Düğme görüntüsü ' ı tıklatın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Paylaş Facebook Facebook Twitter Twitter E-posta E-posta

Bu bilgi yararlı oldu mu?

Harika! Başka geri bildirim göndermek istiyor musunuz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Görüşleriniz için teşekkür ederiz!

×