Projeler arasında görev bağımlılıklarını (bağlantıları) görüntüleme ve güncelleştirme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir projedeki görevin başka bir projedeki göreve dış bağımlılık varsa, bağımlı görevin projenizin kritik yol etkilemediğinden emin olmak için bağımlılığı düzenli aralıklarla gözden geçirmeli ve güncelleştirmelisiniz. Bağımlılıklar güncelleştirildikten sonra, görevlerinize filtre uygulayarak yalnızca dış bağımlılıkları olan görevleri görüntüleyebilirsiniz.

Not : Dış bağımlılıklar değiştiğinde proje zamanlamanız otomatik olarak güncelleştirilmediğinden, bağımlılıkları düzenli aralıklarla gözden geçirmek ve güncelleştirmek önemlidir. Başka projelerin görevlerindeki dış bağımlılıkları görüntülemek ve güncelleştirmek, projeler arası bağımlılıkları görüntülemek ve güncelleştirmekten farklı bir işlemdir. Projeler arası bağımlılıklar belirli görevlerle ilişkilendirilmez.

Ne yapmak istiyorsunuz?

Dış bağımlılıkları görüntüleme ve güncelleştirme

Dış bağımlılıkları olan görevleri gösterme

Dış bağımlılıkları görüntüleme ve güncelleştirme

  1. Görünüm menüsünde Gantt Grafiği'ni tıklatın.

  2. Otomatik filtreler açıksa, bunları devre dışı bırakmak için Otomatik Filtre'yi Düğme resmi ' ı tıklatın.

    Otomatik Filtreler açık olduğunda, alan başlıklarının sağında birer ok görüntülenir. Otomatik Filtreler kapatıldığında tüm görevler görüntülenir.

  3. Araçlar menüsünde Projeler Arası Bağlantılar'ı tıklatın.

  4. Dış öncül görevleri veya ardıl görevleri görüntüleyin:

    • Dış öncül görevlerle bağlantılı görevlerin listesini görmek için Dış Öncüller sekmesini tıklatın.

    • Dış ardıl görevlerle bağlantılı görevlerin listesini görmek için Dış Ardıllar sekmesini tıklatın.

  5. Projenizdeki ardıl görevleri etkileyen dış öncül görev değişiklikleri için, Farklar sütununu gözden geçirin.

    Farklarda çoğunlukla, dış öncül veya dış ardıl görev için yeni bir başlangıç veya bitiş tarihi bulunur. Yeni tarih normal olarak değişen bir sürenin, sınırlamanın, izlenen ilerlemenin veya başka bir parametrenin sonucudur. Görev adı değişiklikleri de Farklar sütununda gösterilir.

  6. Dış bağlantılarda yapılan değişiklikleri gözden geçirin ve kabul edin:

    • Dış öncüllerde yapılan değişiklikleri seçerek kabul etmek için, Görev sütununda kabul etmek istediğiniz değişikliklerin yapıldığı her dış öncülü veya ardılı seçip Kabul Et seçeneğini tıklatın.

    • Tüm değişiklikleri kabul etmek için Tümü'nü tıklatın.

Not : 

  • Tamam'ı tıklattıktan sonra değişikliklerin kabulünü geri alamazsınız, ancak projenin tüm dış dosyalarla eşitlenmesini sağlarsınız. 

  • Projeniz reddedilen değişikliklerin bulunduğu dış dosyalarla eşitlenmeyeceğinden, hangi değişiklikleri kabul etmediğinizi anımsamaya özen gösterin. Reddedilen değişikliklerin kaydı tutulmayacaktır.

  • Varsayılan olarak, dış bağlantılı bir görevin verileri her değiştiğinde bu değişiklik size bildirilir. Dış bağlantıları olan bir planı açtığınızda, dış öncüller, dış ardıllar ve zamanlamanıza etkileri görüntülenir; değişikliklerin herhangi birini veya tümünü kabul etmeyi seçebilirsiniz. Bu tür değişikliklerin bildirilmesini istemiyorsanız, Araçlar menüsünde Seçenekler'i, sonra da Görünüm sekmesini tıklatın. X için çapraz proje bağlantı seçenekleri alanında Açılışta Projeler Arası Bağlantılar iletişim kutusunu göster onay kutusunu temizleyin. Planı her açışınızda değişikliklerin otomatik olarak kabul edilmesi için, Yeni dış verileri otomatik olarak kabul et onay kutusunu seçin.

  • Dış görevleri gizlemek isterseniz Araçlar menüsünde sırasıyla Seçenekler'i ve Görünüm sekmesini tıklatın. Dış ardılları göster ve Dış öncülleri göster onay kutularını temizleyin.

Sayfanın Başı

Yalnızca dış bağımlılıkları olan görevleri gösterme

  1. Görünüm menüsünde Gantt Grafiği'ni tıklatın.

  2. Otomatik filtreler açıksa, bunları devre dışı bırakmak için Otomatik Filtre'yi Düğme resmi ' ı tıklatın.

    Otomatik Filtreler açık olduğunda, alan başlıklarının sağında birer ok görüntülenir. Otomatik Filtreler'in kapatılması, tüm görevlerin görüntülenmesini sağlar.

  3. Proje menüsünde Filtre'nin üzerine gelin ve Diğer Filtreler'i tıklatın.

  4. Diğer Filtreler iletişim kutusunda Görev seçeneğini tıklatın.

  5. Yeni'yi tıklatın ve Ad kutusuna filtrenin yeni adını yazın.

    Örneğin, Dış bağımlılıkları olan görevler yazabilirsiniz.

  6. Alan Adı sütununun ilk satırında Öncüller seçeneğini tıklatın.

  7. Sınama sütununun ilk satırında içerir seçeneğini tıklatın.

  8. Değerleri sütunun ilk satırında, bir dış öncülünün için bağlantı ekleme belirtmek için ters eğik çizgi (\) yazın.

    Sonra, ardıl görevler için sınama dizesi oluşturun.

  9. Ve/Veya sütununun ikinci satırında Veya seçeneğini tıklatın.

  10. Alan Adı sütununun ikinci satırında Ardıllar seçeneğini tıklatın.

  11. Sınama sütununun ikinci satırında içerir seçeneğini tıklatın.

  12. Değerleri sütunun ikinci satırda, ters eğik çizgi (\) yazın.

  13. Filtre Tanımı iletişim kutusunu kapatmak için Tamam'ı, ardından da Uygula'yı tıklatın.

    Microsoft Office Project, yalnızca dış öncül görevleri veya ardıl görevleri olan görevleri göstermek için görev listesine filtre uygular.

Not : 

  • Filtresi'ni kapatmak için filtre listesi Filtre kutusu Tüm görevler ' i tıklatın.

  • Ana projeyi açıp tüm alt projelerini genişlettiğinizde, bu alt projeler arasındaki tüm bağımlılıklar bildirimde bulunulmaksızın otomatik olarak kabul edilir.

  • Varsayılan olarak, dış bağlantılı bir görevin verileri her değiştiğinde bu değişiklik size bildirilir. Dış bağlantıları olan bir planı açtığınızda, dış öncüller, dış ardıllar ve zamanlamanıza etkileri görüntülenir; değişikliklerin herhangi birini veya tümünü kabul etmeyi seçebilirsiniz. Bu tür değişikliklerin bildirilmesini istemiyorsanız, Araçlar menüsünde Seçenekler'i, sonra da Görünüm sekmesini tıklatın. X için çapraz proje bağlantı seçenekleri alanında Açılışta Projeler Arası Bağlantılar iletişim kutusunu göster onay kutusunu temizleyin. Planı her açışınızda değişikliklerin otomatik olarak kabul edilmesi için, Yeni dış verileri otomatik olarak kabul et onay kutusunu seçin.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×