Projede üzerinde çevrimdışı çalışma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Office Project Professional 2007, Microsoft Office Project Server 2007 uygulamasına bağlı değilken bir proje plan çalışmanızı sağlar. Örneğin, bir proje planı üzerinde çalışıyorsanız ve zamanlanmış bir iş seyahatiniz varsa, ayrılmadan önce projeyi Project Server'dan kullanıma alabilir ve seyahatten döndükten sonra yaptığınız değişikliklerle Project Server'ı eşitleyebilirsiniz.

İpucu : Bir projeyi Project Server erişimi olmayan bir başka kullanıcıyla paylaşmak için özel bir biçimde de kaydedebilirsiniz. Projeyi kaydetme hakkında daha fazla bilgi için, Ayrıca bkz. bölümündeki bağlantılara bakabilirsiniz.

Bu makalede

Bir projeyi kullanıma alın

Proje üzerinde çevrimdışı çalışma

Bir projeyi iade etme

Bir projeyi kullanıma alma

  1. Office Project Professional 2007 uygulamasını başlatın ve Project Server'a bağlanın.

  2. Açık Düğme resmi ' ı tıklatın.

  3. iletişim kutusunda Kurumsal Projeler'i tıklatın ve ardından projeyi yerel önbellekten açmak için listedeki bir projeyi çift tıklatın veya projeyi sunucudan açmak için Tüm proje listesini Project Server'dan al'ı çift tıklatın.

  4. Dosya menüsünde Kapat'ı tıklatın.

  5. Dosyayı iade etmeniz istendiğinde projeyi kullanıma alınmış olarak kendinizde saklamak için Hayır 'ı tıklatın.

Sayfanın Başı

Bir projede çevrimdışı olarak çalışma

  1. Office Project Professional 2007 uygulamasını başlatın.

  2. Oturum Aç iletişim kutusu görüntülendiğinde, Profil listesinden proje sunucusuyla ilgili bağlantı profilini seçip, Çevrimdışı Çalış öğesini tıklatın.

    Oturum Aç iletişim kutusu görüntülenmezse, Araçlar menüsünde Kuruma Ait Seçenekler'in üzerine gelin ve Microsoft Office Project Server Hesapları'nı tıklatın. Başlatılırken bölümünde önce Bağlantı durumunu el ile denetle'yi ardından Tamam'ı tıklatın. Office Project Professional 2007 uygulamasını yeniden başlatın, Oturum Aç iletişim kutusu görüntülenir. Profil listesinden proje sunucusuyla ilgili bağlantı profilini seçip Çevrimdışı Çalış'ı tıklatın.

  3. Dosya menüsünde 'ı tıklatın.

  4. iletişim kutusunda Kurumsal Projeler'i tıklatın ve ardından projeyi yerel önbellekten açmak için proje adını çift tıklatın.

  5. Çevrimdışı çalışırken değişiklikleri kaydetmek için Kaydet Düğme resmi ' ı tıklatın.

Sayfanın Başı

Bir projeyi iade etme

  1. Office Project Professional 2007 uygulamasını başlatın ve ardından Project Server'a bağlanın.

  2. Dosya menüsünde 'ı tıklatın.

  3. iletişim kutusunda Kurumsal Projeler'i tıklatın ve ardından projeyi yerel önbellekten açmak için proje adını çift tıklatın.

    İpucu : Değişikliklerinizi projeyi iade etmeden sunucuyla eşitlemek istiyorsanız Dosya menüsünde Çevrimdışı Çalış'ı tıklatın.

  4. Dosya menüsünde Kapat'ı tıklatın.

  5. Dosyayı iade etmeniz istendiğinde Evet'i tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×