Project 2013 uygulamasının desteklediği dosya biçimleri

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Project 2013 açın ve aşağıdaki dosya biçimlerinde dosyaları kaydedin. Projenizdeki tüm bilgileri kaydetmek bazı biçimleri izin ve yalnızca proje alanları içinde yer alan verileri kaydetmek bazı biçimlerini sağlar.

Dosya Biçimi

Açıklama

Project Plan (MPP)

Proje için standart dosya biçimidir ve .mpp uzantısını kullanır.

Project 2010 dosyası

Project 2010 ve Project 2013 aynı dosya biçimini kullanır. Project 2013'te oluşturulan bir proje, farklı bir biçimde kaydedilmesine gerek kalmadan Project 2010'da açılabilir.

Microsoft Project 2007 dosyası

Project 2013, Project 2007 tarafından kullanılan dosya biçiminde açmayı ve kaydetmeyi destekler.

Microsoft Project 2000-2003 dosyası

Project 2013, Project 2000-2002 ve Project 2003 uygulamalarının kullandığı dosya biçiminden açmayı ve kaydetmeyi destekler.

Microsoft Project 98 dosyası

Project 2013, Project 98 dosya biçiminde açamaz veya kaydedemez.

Microsoft Project Şablon (MPT)

Bu, şablon bilgileri kaydedebileceğiniz bir şablon dosyadır. Bu biçim .mpt uzantısını kullanır. Global dosya (Global.mpt) tüm projeler için biçimlendirme bilgilerini içeren asıl şablon dosyasıdır; ancak görevler, kaynaklar ve atamaları depolayamaz.

Microsoft Project Değişim (MPX)

Project 2013, MPX dosya biçiminde açamaz veya kaydedemez.

Microsoft Excel (.xls, .xlsx, .xlsb ve .xlsm biçimleri)

Microsoft Excel elektronik tablo programının kullandığı biçimlerdir. Bu biçim .xls, .xlsx ve .xlsb uzantılarını kullanır. Project 2013, .xlsm uzantılı Excel elektronik tablolarını açamaz veya kaydedemez. Alan verilerini bu biçimlere aktarabilirsiniz, ancak bütün bir projeyi dışarı aktaramazsınız.

Microsoft Project Veritabanı (MPD)

Project 2013, MPD biçiminde açamaz veya kaydedemez.

Microsoft Access Veritabanı (MDB)

Project 2013, MDB dosyalarında depolanan projeleri açamaz veya kaydedemez.

Açık Veritabanı Bağlanırlık (ODBC)

Project 2013, ODBC dosyalarında depolanan projeleri açamaz veya kaydedemez.

Salt metin veya ASCII

Salt metin veya ASCII biçimi, sözcük işlem programlarının ve diğer programların kullandığı genel metin biçimidir. Bu biçim .txt uzantısını kullanır ve sekmeyle ayrılmıştır. Tek bir Project tablosundan bu biçime alan verilerini aktarabilirsiniz, ancak bütün bir projeyi açamaz veya dışarı aktaramazsınız.

Virgülle ayrılmış değerler (CSV)

Virgülle ayrılmış değerler (CSV) sözcük işlem programlarıyla ve diğer programlarla kullanılan genel metin biçimidir. Bu biçim .csv uzantısını kullanır ve değerlerin sistem liste ayırıcısı tarafından ayrıldığı virgülle ayrılmış biçimdir. Tek bir Project tablosundan bu biçime alan verilerini aktarabilirsiniz, ancak bütün bir projeyi açamaz veya dışarı aktaramazsınız.

Genişletilebilir İşaretleme Dili (XML)

Genişletilebilir İşaretleme Dili (XML) standart, tutarlı bir şekilde zengin, yapılandırılmış verilerin teslim edilmesi için kullanılan bir biçimdir. Bu biçim .xml uzantısını kullanır. Proje verilerini bu biçim ile içeri ve dışarı aktarabilirsiniz. XML biçimi, Project ile diğer programlar arasında proje verilerinin değişimi için kullanılabilir.

XML Kağıt Belirtimi (XPS)

XPS, belge biçimini koruyan ve dosyanın paylaşılmasını sağlayan elektronik dosyadır.

Taşınabilir Belge Biçimi (PDF)

PDF, belge biçimlendirmesini koruyan sabit düzenli bir elektronik dosya biçimidir. Project 2013, PDF biçiminde kaydedebilir; ancak PDF dosyalarını açamaz.

Sayfanın Başı

Şu anda hangi sürümü kullandığımı nasıl öğrenebilirim?

  • Project 98 ile Project 2007 arası sürümlerde, Yardım menüsünü ve ardından Microsoft Office Project Hakkında'yı tıklatın.

  • Project 2010'da, Dosya sekmesini ve ardından Yardım'ı tıklatın.

  • Project 2013'te, Dosya > Hesap'ı tıklatın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×