Proje üzerinde çalışmayı güncelleştirme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Proje ilerleme bilgileri üzerinde çalışmafiili başlangıç ve bitiş tarihli plan,fiili çalışma, fiili ve kalan süre, geçerli tamamlanma yüzdesi ve tamamlanan çalışma yüzdesi güncelleştirebilirsiniz.

Ne yapmak istiyorsunuz?

Güncelleştirme fiili başlangıç ve bitiş tarihlerini

Fiili Çalışma güncelleştirme

Fiili ve kalan süre güncelleştirme

Güncelleştirme tamamlanma yüzdesi ve tamamlanan çalışma yüzdesi

Fiili başlangıç ve bitiş tarihlerini güncelleştirme

  1. Görünüm menüsünde Gantt Grafiği'ni tıklatın.

  2. Görev Adı alanında, güncelleştirmek istediğiniz görevi seçin.

    Özet görev için fiili başlangıç ve bitiş tarihlerini güncelleştiremezsiniz.

  3. Araçlar menüsünde, İzleme'nin üzerine gelip Görevleri Güncelleştir'i tıklatın.

  4. Fiili altındaki Başlangıç ve Bitiş kutularına yeni tarihleri girin.

    Notlar : 

    • Bir görev için fiili bir başlangıç tarihi veya bitiş tarihi girilmesi, o görevin karşılık gelen zamanlanmış veya planlı tarihini değiştirir. Bununla birlikte, temel tarihler, fiili veya zamanlanmış tarihlere yaptığınız değişikliklerden etkilenmez. Temel tarihleri ve zamanlanmış tarihleri karşılaştırmak için, Görünüm menüsünde Tablo'nun üzerine gelin ve sonra Fark'ı tıklatın.

    • Bir görev için fiili bir bitiş tarihi girerseniz Project, o görevin tamamlanma yüzdesini %100 olarak hesaplar.

    • Aynı tarihli birden çok görevin başlangıç ve bitiş tarihlerini hızlı biçimde güncelleştirmek için güncelleştirmek istediğiniz görevi seçin, Araçlar menüsünde İzleme'nin üzerine gelip, Projeyi Güncelleştir'i tıklatın. Çalışmanın tamamlanma durumunu güncelleştir'i tıklatın, bir tarih yazın veya seçin, ardından Kapsam'ın öğesinin yanındaki Seçili görevler'i tıklatın.

Sayfanın Başı

Fiili çalışmayı güncelleştirme

Bir görevde gerçekleştirilen çalışma miktarını biliyorsanız, görev için fiili çalışmayı girebilirsiniz. Her bir kaynağın bir görev üzerinde gerçekleştirmiş kalan çalışma miktarınızı biliyorsanız, fiili çalışmayı atanan her kaynak için girebilirsiniz.

Görevler için toplam fiili çalışmayı güncelleştirme

  1. Görünüm menüsünde Diğer Görünümler'i tıklatın.

  2. Görünümler listesinde Görev Sayfası'nı, sonra da Uygula'yı tıklatın.

  3. Görünüm menüsünde Tablo'nun üzerine gelin ve Çalışma'yı tıklatın.

  4. Güncelleştirmek istediğiniz görevlerin Fiili alanına fiili çalışma değerlerini girin.

    Tamamlanan çalışma yüzdesiyle ilgili yeniden hesaplanan değerler ve kalan çalışma sırasıyla Tamam. Ç. % (Tamamlanan Çalışma Yüzdesi) ve Kalan (Kalan Çalışma) alanlarında görüntülenir. Alanlar görünmüyorsa, ilerlemek için SEKME tuşuna basın.

Not : Bir görev için fiili çalışma belirttiğinizde, Project tamamlanan çalışma yüzdesini ve kalan çalışmayı şu formüllere göre hesaplar: Tamamlanan Çalışma Yüzdesi = Fiili Çalışma / Çalışma ve Kalan Çalışma = Çalışma - Fiili Çalışma.

Kaynak atamaları için fiili çalışmayı güncelleştirme

Kaynakların belirli bir dönem boyunca (örn., günlük) tek tek ne kadar çalışma yaptığını izlemeniz gerekiyorsa, atanan kaynakla ilgili fiili çalışmanın zaman aşamalı bilgilerini girebilirsiniz.

Bir görevdeki kaynakların görev başlangıcından bu yana ne kadar çalışma yaptığını izlemek için atanan her bir kaynak tarafından gerçekleştirilen toplam fiili çalışmayı girebilirsiniz.

  1. Görünüm menüsünde Görev Kullanımı'nı tıklatın.

  2. Atanan her bir kaynak için zaman aşamalı fiili çalışmayı güncelleştiriyorsanız, Biçim menüsünde Ayrıntılar'ın üzerine gelip, Fiili Çalışma'yı tıklatın.

  3. Görünümün sağ bölmesindeki Fiili Çalşm alanına güncelleştirmek istediğiniz kaynak atamalarına ait fiili çalışmayı girin.

    Görev Kullanımı görünümündeki zaman ölçeği varsayılan olarak günlere bölünmüştür. Farklı bir zaman aralığındaki (örneğin, haftalık veya aylık) kaynak atamasıyla ilgili fiili çalışmayı güncelleştirmek için zaman ölçeğini değiştirebilirsiniz.

    Not : Project, her kaynakla ilgili toplam fiili çalışmayı görüntülemek için fiili çalışmayı her bir döneme ekler. Aynı zamanda, her bir görevle ilgili çalışma toplamlarını görüntülemek için kaynaklarla ilgili toplam çalışma değerlerini de ekler.

  4. Atanan her kaynak tarafından gerçekleştirilen toplam fiili çalışmayı güncelleştiriyorsanız Görünüm menüsünde Tablo'nun üzerine gelip, Çalışma'yı tıklatın.

  5. Fiili alanına güncelleştirmek istediğiniz kaynak atamalarıyla ilgili fiili çalışmayı yazın veya bu seçeneği işaretleyin.

    Alan görünmüyorsa taşımak için SEKME tuşuna basın.

    Not : Bir görev için kaynak ataması belirttiğinizde Project, Tamamlanan Çalışma Yüzdesi = Fiili Çalışma / Çalışma ve Kalan Çalışma = Çalışma - Fiili Çalışma formüllerine göre atamaya ait tamamlanan çalışma yüzdesini ve kalan çalışmayı hesaplar. Project her bir görev için ayrı ayrı kaynaklar tarafından yerine getirilen toplam çalışmayı hesaplar ve görüntüler.

Sayfanın Başı

Fiili ve kalan süreyi güncelleştirme

Bir görevin, yaklaşık olarak Project'in hesapladığı süre kadar süreceğiniz biliyorsanız, kalan süreyi belirtebilirsiniz.

  1. Görünüm menüsünde Diğer Görünümler'i tıklatın.

  2. Görünümler listesinde Görev Sayfası'nı, sonra da Uygula'yı tıklatın.

  3. Görünüm menüsünde Tablo'nun üzerine gelin ve İzleme'yi tıklatın.

  4. Fiili Süre alanına güncelleştirmek istediğiniz görevlerin fiili sürelerini girin.

    Tamamlanma yüzdesine ait yeniden hesaplanan değerler ve kalan süre Tam. % olarak görüntülenir. Sırasıyla (Tamamlanma Yüzdesi) ve Kal. Süre (Kalan Süre) alanları.

    Alan görünmüyorsa taşımak için SEKME tuşuna basın.

  5. Kal. Süre (Kalan Süre) alanında, güncelleştirmek istediğiniz görevlerin kalan sürelerini yazın.

    Süre ve tamamlanma yüzdesiyle ilgili yeniden hesaplanan değerler Süre ve Tam. % (Tamamlanma Yüzdesi) alanlarında görüntülenir (Süre alanını eklemeniz gerekebilir). Alan görünmüyorsa taşımak için SEKME tuşuna basın.

    Notlar : 

    • Görevin fiili süresini belirttiğinizde Project, Tamamlanma Yüzdesi = Fiili Süre / Süre ve Kalan Süre = Süre - Fiili Süre formüllerine göre tamamlanma yüzdesini ve kalan süreyi hesaplar.

    • Kalan görev süresini ayarladığınızda, Süre = Kalan Süre + Fiili Süre ve Tamamlanma Yüzdesi = Fiili Süre / Süre formüllerine göre süreyi ve tamamlanma yüzdesini hesaplar.

    • Görev tamamlanmadan önce zamanlanan süreden daha büyük bir fiili süre girerseniz, Project zamanlanan süreyle fiili süreyi eşitlemek için kalan süreyi sıfır olarak değiştirir ve görevi %100 tamamlanmış olarak işaretler.

Sayfanın Başı

Tamamlanma yüzdesini ve tamamlanan çalışma yüzdesini güncelleştirme

Bir görevin tamamlanma yüzdesini göstermek fiili ilerlemeyi izlemenize yardımcı olur. 0 (başlatılmamış bir görev için) ile 100 (bitmiş bir görev için) arasında bir tamamlanma yüzdesi belirterek planlanan ilerlemeyle fiilli ilerlemeyi karşılaştırabilirsiniz.

İpucu : Belirli görevlerin tamamlanma yüzdesi % 0'a hızlı bir şekilde güncelleştirmek için % 25, % 50, % 75 veya % 100, CTRL tuşunu basılı listesinde güncelleştirmek istediğiniz her bir görevi tıklatın ve ardından karşılık gelen yüzde tamamlandı, % 25 Tamamlandı Düğme resmi , izleme araç çubuğu'nda gibi düğmesini. Görünüm menüsünde izleme araç çubuğunu görüntülemek için araç çubukları' ı işaret ve İzleme' yi tıklatın.

Görevlere kaynak atadıysanız ve çalışmayı izliyorsanız, bir görev üzerinde, tamamlanan çalışmanın yüzdesini belirtebilirsiniz. 0 (görev üzerinde herhangi bir çalışma gerçekleştirilmediğinde) ile 100 (görev üzerindeki tüm çalışmalar tamamlandığında) arasında tamamlanan çalışma yüzdesi belirterek planlanan çalışmayla fiili çalışmayı karşılaştırabilirsiniz.

  1. Görünüm menüsünde Diğer Görünümler'i tıklatın.

  2. Görünümler listesinde Görev Sayfası'nı, sonra da Uygula'yı tıklatın.

  3. Tamamlanma yüzdesini güncelleştirmek için Görünüm menüsünde Tablo'nun üzerine gelin ve İzleme'yi tıklatın.

  4. Tam. % (Tamamlanma Yüzdesi) alanına güncelleştirmek istediğiniz görevlerin tamamlanma yüzdesini yazın.

    Fiili süre ve kalan süreyle ilgili yeniden hesaplama değerleri Fiili Süre ve Kal. Süre (Kalan Süre) alanlarında görüntülenir.

  5. Çalışma tamamlanma yüzdesini güncelleştirmek için Görünüm menüsünde Tablo'nun üzerine gelin ve Çalışma'yı tıklatın.

  6. Tamam. Ç. % (Tamamlanan Çalışma Yüzdesi) alanına güncelleştirmek istediğiniz görevlerin tamamlanan çalışma yüzdesini yazın. Alan görünmüyorsa taşımak için SEKME tuşuna basın.

    Fiili çalışma ve kalan çalışmayla ilgili yeniden hesaplanan değerler sırasıyla Fiili ve Kalan alanlarında görüntülenir.

    Notlar : 

    • Görevin tamamlanma yüzdesini belirttiğinizde Project, Fiili Süre = Süre * Tamamlanma Yüzdesi ve Kalan Süren = Süre - Fiili Süre formüllerine göre fiili süreyi ve kalan süreyi hesaplar.

    • Görevin tamamlanan çalışma yüzdesini belirttiğinizde ise Project, Fiili Çalışma = Çalışma * Tamamlanan Çalışma Yüzdesi ve Kalan Çalışma = Çalışma - Fiili Çalışma formüllerine göre fiili çalışmayı ve kalan çalışmayı hesaplar.

    • Project, bir özet görevinin tamamlanma yüzdesini alt görevlerindeki ilerlemeyi temel alarak hesaplar. Bir özet görevi üzerindeki tamamlanan çalışma yüzdesini el ile de girebilirsiniz.

    • Project, bir özet görev üzerindeki tamamlanan çalışma yüzdesini söz konusu görevin alt görevlerindeki ilerlemeyi temel alarak hesaplar. Bir özet görevi üzerindeki tamamlanan çalışma yüzdesini el ile de girebilirsiniz.

      Bir özet görevi üzerindeki tamamlanan çalışma yüzdesini el ile girdiğinizde Project, nerede zamanladıklarını temel alarak bu görevin alt görevlerine uygular. Daha önceye zamanlanan görevler, bitirilene kadar kendilerine uygulanan ilerlemeye sahip olurlar ve ilerleme tüm görevler sona erene kadar görevlere uygulanmaya devam eder.

    • Project'in projenin durum tarihine göre, fiili değerlerin ve kalan çalışmanın yerleştirileceği yeri otomatik olarak nasıl ayarlayacağını belirten varsayılan değerleri ayarlayabilirsiniz.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×