Proje çizelgesini yazdırma

Project uygulamasında bir görünümü veya raporu yazdırmak, diğer Office programlarında yazdırma işlemine oldukça benzer:

  • Dosya, Yazdır ve Yazdır'ı tıklatın.

    Backstage görünümündeki Yazdır düğmesi.

Not : Project 2007'de: Dosya > Yazdır > Tamam'a tıklayın.

Ancak çıktınızda yalnızca belirli proje bilgilerinin görünmesini sağlamak için, Yazdır düğmesini tıklatmadan önce biraz hazırlık yapmanız gerekiyor. Kendiniz veya katılımcılarınız için sayfada doğru bilgilerin bulunmasını nasıl sağlayacağını öğrenmek istiyorsanız okumaya devam edin.

Bu yönergeler, Microsoft Project 2016, 2013 ve 2010'a özgüdür.

Yazdırmaya hazırlanın

Görünümü yazdırma için hazırlama

Görünümü biçimlendirme

Yazdırma ve sayfa düzeni seçeneklerini ayarlama

Üst bilgi, alt bilgi veya gösterge ekleme

Raporu yazdırma için hazırlama

Raporu biçimlendirme

Rapor üzerinde çalışırken yazdırma düzenini görme

Üst bilgi veya alt bilgi ekleme

Proje bilgilerini paylaşmanın diğer yolları

Görünümü yazdırma için hazırlama

Görünümü biçimlendirme

  1. İstediğiniz görünümü seçin.

  2. Yalnızca paylaşmak istediğiniz verileri gösterecek şekilde görünümü değiştirin. Örneğin:

Yazdırma ve sayfa düzeni seçeneklerini ayarlama

  1. Dosya > Yazdır'ı tıklatın.

  2. Ayarlar altında, projenin ne kadarının yazdırılacağını seçin. Projenin tümünü yazdırabilir veya tarih ve sayfa aralıklarını seçebilirsiniz.

  3. Kopya sayısı, sayfa yönü ve kağıt boyutu gibi diğer yazdırma seçeneklerini ayarlayın.

backstage görünümünün yazdırma ayarları bölümü

Üstbilgi, altbilgi veya gösterge ekleme

Yazdırılan her sayfaya üstbilgi ve altbilgi ekleyebilirsiniz. Bazı görünümler her bir yazdırılan sayfada Gantt çubuğu türlerinin göstergesini de içerir. Üstbilgi, altbilgi ve göstergeleri şu şekilde ekleyebilir, kaldırabilir veya değiştirebilirsiniz:

  1. Dosya > Yazdır'ı tıklatın.

  2. Sayfa yapısı'nı tıklatın (Ayarlar bölümünün hemen altındadır).

  3. Üstbilgi, Altbilgi veya Gösterge sekmesini tıklatın.

  4. Soldan, Orta veya Sağdan metin kutusuna metninizi yazın.

  5. Metni biçimlendirmek veya öğe eklemek için metin kutusunun altındaki düğmeleri kullanın:

sayfa numarasını ekle grafiği

Sayfa numaraları

Geçerli Saati Ekle görüntüsü

Saat

Sayfa Sayısını Ekle grafiği

Toplam sayfa sayısı

Dosya Adını Ekle grafiği

Dosya adı

Geçerli Tarihi Ekle grafiği

Tarih

resim ekle grafiği

Resim

Göstergeden tamamen kurtulmak mı istiyorsunuz? Gösterge sekmesindeki Bulunduğu yer altında, Yok'u tıklatın.

Göstergede yer alan Gantt çubuklarını değiştirmeniz mi gerekiyor? Bunun için Çubuk Stilleri iletişim kutusunu kullanmanız gerekir. Yönergeler için bkz. Yazdırılan görünümde göstergeyi değiştirme.

Raporu yazdırma için hazırlama

Raporu biçimlendirme

Tam olarak yazdırmak istediğiniz bilgileri gösterecek şekilde raporu oluşturun ve özelleştirin. Grafik, tablo ve bağlantı ekleyebilir, renkleri değiştirebilir ve görsel efektler ekleyebilirsiniz.

Rapor üzerinde çalışırken yazdırma düzenini görme

Rapor üzerinde çalıştığınız sırada, raporunuz yazdırıldığında nasıl görüneceğini görebilirsiniz.

  1. Raporda herhangi bir noktayı tıklatın ve sonra da Rapor Araçları Tasarımı'nı tıklatın.

  2. Sayfa Yapısı grubunda, görmek istediğiniz seçeneği tıklatın: Sayfa Sonları, Kenar Boşlukları, Yönlendirme veya Boyut.

Rapor Araçları Tasarımı sekmesinin Sayfa Yapısı grubu

  1. Raporda, seçimlerine dayalı olarak değişen yönergeler gösterilir.

Örneğin, yazdırılan bir sayfada raporun ne kadarının gösterileceğini görmek için Sayfa Sonları'nı tıklatın. Ardından, farklı bir kağıt boyutu seçmek veya tümü bir sayfaya sığıncaya kadar rapor öğelerini yeniden düzenlemek için Boyut'u tıklatın.

Kopya sayısı veya hangi sayfaların yazdırılacağı gibi diğer yazdırma seçeneklerini ayarlamak için Dosya > Yazdır'ı tıklatın ve Ayarlar altından ilgili seçenekleri belirleyin.

backstage görünümünün yazdırma ayarları bölümü

Üstbilgi veya altbilgi ekleme

  1. Dosya > Yazdır'ı tıklatın.

  2. Sayfa yapısı'nı tıklatın (Ayarlar bölümünün hemen altındadır).

  3. Üstbilgi veya Altbilgi sekmesini tıklatın.

  4. Soldan, Orta veya Sağdan metin kutusuna metninizi yazın.

  5. Metni biçimlendirmek veya öğe eklemek için metin kutusunun altındaki düğmeleri kullanın:

sayfa numarasını ekle grafiği

Sayfa numaraları

Geçerli Saati Ekle görüntüsü

Saat

Sayfa Sayısını Ekle grafiği

Toplam sayfa sayısı

Dosya Adını Ekle grafiği

Dosya adı

Geçerli Tarihi Ekle grafiği

Tarih

resim ekle grafiği

Resim

Not : Rapor çıktıları göstergeleri yoktur.

Proje bilgilerini paylaşmanın diğer yolları

Sayfanın Başı

Bu yönergeler, Microsoft Project 2007'ye özgüdür.

Ne yapmak istiyorsunuz?

Görünümü yazdırma için hazırlama

Raporu yazdırma için hazırlama

Takvim görünümünü yazdırmak için zaman aralığını değiştirme

Görünüm veya raporu yazdırırken notları yazdırma

Görünümü yazdırma için hazırlama

  1. Görünüm menüsünde, yazdırmak istediğiniz görünüme tıklayın.

  2. Dosya menüsünde Sayfa Yapısı'na tıklayın ve sonra da Sayfa sekmesine tıklayın.

  3. Sayfa yönlendirmesini değiştirmek istiyorsanız, Yönlendirme'nin altında Dikey'e veya Yatay'a tıklayın.

  4. Sayfaları ölçeklendirmek istiyorsanız, Ölçeklendirme'nin altında Ayarla'ya tıklayın ve ardından normal boyuta göre % kutusuna basılı sayfalarınızdaki bilgilerin gösterilmesini istediğiniz yüzdeyi yazın.

  5. Sayfaya uydurulacak şekilde ayarlamak istiyorsanız, Ölçeklendirme'nin altında Sığdır'a tıklayın, ardından sayfa genişliğinde ve yüksekliğinde kutularında istediğiniz sayfa sayısını belirtin.

  6. Kağıt boyutunu değiştirmek istiyorsanız, Kağıt Boyutu kutusunda istediğiniz kağıt boyutuna tıklayın.

Not : 

  • Görünümü yazdırırken zaman ölçeğinin ne kadarlık bölümünün eklenmesini istediğinizi belirtebilirsiniz. Yazdır iletişim kutusunda, Zaman Ölçeği bölümünde Tarihler'e tıklayın, sonra da Başlangıç ve Bitiş listelerinde zaman aralığını seçin.

  • Varsayılan ölçeklendirme ayarı %100'dür. Ayarın %125'e yükseltilmesi görüntüyü genişletir; her sayfaya daha az bilgi yazdırılır ama metin ve grafikler büyütülür. Ayarın %75'e düşürülmesi görüntüyü daraltır; her sayfaya daha fazla bilgi yazdırılır.

  • Takvim görünümünde veya Kaynak Grafiği görünümünde sayfaya uydurmayı ayarlayamazsınız.

  • Görünüm, belirttiğiniz sayıda sayfaya sığmayabilir. Örneğin, yazdırılan görünüm dört sayfa genişliğinde ve bir sayfa yüksekliğindeyse, bir sayfa genişlik ve bir sayfa yüksekliğe sığdırılamayabilir. Böyle bir durumda, sayfaya sığdırma ayarını iki sayıdan daha sınırlayıcı olan belirler.

  • Ağ Diyagramı görünümünde sayfaya sığdırma ayarı yaparsanız, sayfa sonlarını ayarlayamazsınız. Sayfa sayısı seçimi Ağ Diyagramı kutularının sayfa sonlarını engelleyecek şekilde yayılma becerisini geçersiz kıldığından, Sayfa sonlarını ayarlama seçeneği kullanılamaz. Bu seçenek Düzen iletişim kutusundaki Kutu Düzeni'nin altında bulunur (Biçim menüsünde Düzen'e tıklayın).

Raporu yazdırma için hazırlama

Bu yordam, temel raporları yazdırma işlemine hazırlamanıza yardımcı olur. Görsel Raporları yazdırmak için hazırlamak istiyorsanız, Microsoft Office Excel 2007 veya Microsoft Office Visio 2007 kullanın.

  1. Görünüm menüsünde Raporlar'a tıklayın.

  2. İstediğiniz rapor türüne tıklayın ve sonra da Seç'e tıklayın. Rapor türü olarak Özel'i seçtiyseniz, Raporlar listesinde bir rapora tıklayın, Kurulum'a tıklayın ve 4. adıma geçin.

  3. İstediğiniz rapora tıklayın ve sonra da Seç'e tıklayın.

  4. Sayfa Yapısı'na tıklayın ve sonra da Sayfa sekmesine tıklayın.

  5. Sayfa yönlendirmesini değiştirmek istiyorsanız, Yönlendirme'nin altında Dikey'e veya Yatay'a tıklayın.

  6. Sayfaları ölçeklendirmek istiyorsanız, Ölçeklendirme'nin altında Ayarla'ya tıklayın ve ardından normal boyuta göre % kutusuna basılı sayfalarınızdaki bilgilerin gösterilmesini istediğiniz yüzdeyi yazın.

  7. Kağıt boyutunu değiştirmek istiyorsanız, Kağıt Boyutu kutusunda istediğiniz kağıt boyutuna tıklayın.

Not : Varsayılan ölçeklendirme ayarı %100'dür. Ayarın %125'e yükseltilmesi görüntüyü genişletir; her sayfaya daha az bilgi yazdırılır ama metin ve grafikler büyütülür. Ayarın %75'e düşürülmesi görüntüyü daraltır; her sayfaya daha fazla bilgi yazdırılır.

Takvim görünümünü yazdırmak için zaman aralığını değiştirme

Takvim görünümünde, her sayfaya yazdırılmasını istediğiniz ay sayısını (en çok 2) veya hafta sayısını (en çok 99) belirtebilirsiniz.

  1. Görünüm menüsünde Takvim'e tıklayın.

  2. Dosya menüsünde Sayfa Yapısı'na tıklayın ve sonra da Görünüm sekmesine tıklayın.

  3. Ay sayısını belirtmek istiyorsanız, Yazdır'ın altında Sayfa başına ay sayısı'na ve sonra da 1 veya 2'ye tıklayın.

    Gösterilecek haftaların sayısını belirtmek istiyorsanız, Sayfa başına hafta sayısı'na tıklayın ve ardından bitişikteki kutuda görüntülenmesini istediğiniz hafta sayısını yazın veya seçin. Yazdırılan takvimde haftaların görünümdekilerle aynı yükseklikte olmasını istiyorsanız, Hafta yüksekliği ekrandaki gibi öğesine tıklayın.

    Alternatif olarak, görünümü büyüterek de sayfa başına hafta sayısını değiştirebilirsiniz. Görünüm menüsünde Yakınlaştır’a tıklayın. Yakınlaştır'ın altında, görünmesini istediğiniz hafta sayısını seçin veya gösterilmesini istediğiniz tarih aralığını belirtin.

    Sayfa başına çok fazla hafta yazdırmaya çalışırsanız, takvimin okunamaz duruma geleceğini aklınızda bulundurun. Takviminizi daha rahat okunacak şekilde biçimlendirmeyle ilgili fikirler için aşağıdaki ipuçlarına bakın.

  4. Önceki ve sonraki ayın takvimlerini de eklemek istiyorsanız, Ayrıntılar'ın altında Önceki/Sonraki ayın takvimlerini yazdır onay kutusunu seçin.

Tüm bir yıl için okunabilir bir Takvim görünümü yazdıramazsınız. Bunun yerine Gantt Grafiği görünümünü kullanın ve şu ipuçlarına uyun:

  • Gantt Grafiği'nin zaman ölçeğini yıl görünümünüzü sığdıracak şekilde değiştirin. Örneğin, zaman ölçeğini değiştirerek ayların üstünde üç aylık dönemleri gösterebilir ve üç aylık dönemlerle aylar için kısaltmalar kullanabilirsiniz.

  • Sayfaya daha fazla metin sığdırmak için yazı tipi boyutunu küçültün.

  • Görevlerin tümünü daraltarak yalnızca özet görevlerin gösterilmesini sağlayın.

  • Sayfa Yapısı iletişim kutusunda, görünümü tek sayfaya yazdırmak için Sığdır kutularını kullanın. Yazdır iletişim kutusunda, Tarih kutularını tam yılı yazdıracak şekilde ayarlayın.

Not : 

  • Takvim görünümünü yazdırıyorsanız, Yazdır iletişim kutusundaki Tarihler kutularını kullanarak yazdırılacak tarih aralığını belirtebilirsiniz.

  • Zaman ölçeğini ve metin stillerini biçimlendirme yoluyla, Takvim görünümünü bir sayfada en fazla bilginin gösterilmesini sağlayacak şekilde biçimlendirebilirsiniz.

  • Yalnızca tarih aralığını veya birbirini izleyen hafta sayısını belirtebilirsiniz. Görüntülemek veya yazdırmak için birbirini izlemeyen haftalar seçemezsiniz.

Görünüm veya raporu yazdırırken notları yazdırma

Notlar, görünümün en son sayfasına yazdırılabilir. Yazdırılan notlar, görünümle en yakın ilişkiye sahip olan notlardır. Örneğin, Gantt Grafiği görünümünü yazdırırken notları da yazdırmayı seçerseniz, görev notları yazdırılır.

  1. Görünüm menüsünde, istediğiniz görünüme tıklayın.

    Görünüm menüsünde yer almayan bir görünüm kullanmak istiyorsanız, Diğer Görünümler'e tıklayın, Görünümler listesinde kullanmak istediğiniz görünüme tıklayın ve sonra da Uygula'ya tıklayın.

  2. Dosya menüsünde Sayfa Yapısı'na tıklayın ve sonra da Görünüm sekmesine tıklayın.

  3. Notları yazdır onay kutusunu seçin.

  4. Yazdır'ı tıklatın.

Yazdırmak istediğiniz bilgileri içeren bir raporu yazdırarak, notları kendileriyle ilişkili görevlerin yanında sütunlar halinde de yazdırabilirsiniz.

  1. Rapor menüsünde Raporlar'a tıklayın.

  2. Raporlar iletişim kutusunda, kullanmak istediğiniz rapor kategorisini seçin ve Seç'e tıklayın.

  3. Sonraki iletişim kutusunda, raporu seçin ve Düzenle'ye tıklayın.

  4. Rapor iletişim kutusunda Ayrıntılar sekmesine tıklayın ve sonra da Notlar onay kutusunu seçin.

    Not : Bazı raporlarda, notların yazdırılacağını belirtmenize izin verilmez.

  5. Tamam'ı ve sonra Kapat'ı tıklatın.

  6. Dosya menüsünde Yazdır'a tıklayın.

Sayfanın Başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×