PowerPoint sunularında birlikte çalışma

OneDrive veya Office 365 için SharePoint Online’a kaydettiğiniz sunuların üzerinde, iş arkadaşlarınızla aynı anda işbirliği yapabilirsiniz.

Aynı anda bir sunu üzerinde çalışmak için tüm yazarların, Web içinPowerPoint 2010 veya sonraki (Windows sürümlerinde), Mac için PowerPoint 2016 veya sonraki bir sürümü veya PowerPoint 'i kullanıyor olmaları gerekir.

Sununuzu başkalarıyla paylaşma ve sunu üzerinde aynı anda birlikte çalışma

  1. İşbirliği yapmaya hazır olduğunuzda, PowerPoint uygulamanızı açın ve şeridin sağ üst köşesindeki Paylaş'ı seçin.

    Paylaş
  2. Kişileri davet et kutusuna, sunuyu paylaşmak istediğiniz kişinin e-posta adresini girin. Kişinin bilgilerini önceden depoladıysanız, yalnızca adını girmeniz yeterli olur. Açılan listeyi kullanarak, davetlilerinizin dosyayı düzenleyebilmesini veya yalnızca görüntüleyebilmesini belirtebilirsiniz.

    PowerPoint’te Paylaş bölmesi iletişim kutusunu gösterir
  3. Paylaş'a tıklayın. Dosyanız zaten buluta kaydedilmişse, davetlilerinize bir e-posta daveti gönderilir. Sununuzu henüz OneDrive'a veya Office 365 için SharePoint Online'a kaydetmediyseniz, PowerPoint şimdi bunu yapmanızı ister. Siz bunu yaptıktan sonra e-posta daveti gönderilir.

    Sununuzu OneDrive veya SharePoint’e kaydetmediyseniz, PowerPoint sizden bunu yapmanızı ister.

Paylaşılan sununuzda başkalarının sununun neresinde çalıştığını görün

  1. Sunuyu açın ve üzerinde çalışmaya başlayın.

    Bir başkası sunuyu görüntülüyor veya sunu üzerinde çalışıyorsa, şeridin sağ üst köşesinde küçük resimleri görünür. Birileri sununuza girdiğinde veya sununuzdan ayrıldığında PowerPoint sizi uyarır.

    Kişiler ve sohbet
  2. Paylaş bölmesinde sunuyu görüntüleyen veya düzenleyen herkesin adını da göreceksiniz. Slaydın küçük resminde ve kendisinde bir kişinin sununun neresinde çalıştığını belirten bir gösterge bulunur. Kimlerin düzenlediğini öğrenmek için göstergeyi seçin veya göstergenin üzerine gelin.

    PowerPoint 2016’da bir slayt üzerinde başka kişilerin birlikte çalıştığını belirten simge gösterilir

    (Erişilebilirlik için, PowerPoint otomatik olarak düzenleyicinin adını görüntülemenizi sağlar. Açmak için Dosya > Seçenekler > Gelişmiş > Görüntüle > Seçili öğeler için iletişim durumu bayraklarını göster’i seçin.)

    Windows için PowerPoint 2016’da bir slayt üzerinde çalışan birini görüntüleyen simge gösterilir
  3. İşiniz bittiğinde dosyanızı kaydedin.

    Diğer yazarlar değişiklikler yaptığında sunuyu kaydettiğinizde şunu görürsünüz:

    PowerPoint’te Eşitlenen değişiklikler iletisini gösterir

    Sizin güncelleştirmelerinizle diğer yazarların güncelleştirmeleri çakışmıyorsa, bunlar otomatik olarak birleştirilir ve başka bir şey yapmanız gerekmez.

Değiştirilmiş bir dosyayı açtığınızda bildirim alma

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

Başkaları paylaşılan bir dosyada değişiklikler yaptıktan sonra siz bu dosyayı yeniden açtığınızda Office 365 için PowerPoint bunu size bildirir. Siz yokken sununuzda kimlerin değişiklikler yaptığını bildiren ufak bir başlık görüntülenir.

Office 365 için PowerPoint siz yokken paylaşılan dosyanızda kimlerin değişiklikler yaptığını gösterir

Değişiklikleri izleme: Diğer kullanıcıların yaptığı düzeltmeler vurgulanır

Office 365 için PowerPoint, çevrimiçi belgelerde yapılan değişiklikleri otomatik olarak izler.

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.
  1. Değiştirilmiş (veya başka biri tarafından şu anda etkin olarak düzenlenen) bir sunuyu yeniden açtığınızda, değiştirilen slaytlar küçük resim bölmesinde turkuaz renginde vurgulanır. "Slaytta Okunmamış değişiklikler var" ifadesini içeren bir araç ipucu

    PowerPoint’in küçük resim bölmesinde düzeltmeleri vurgulama
  2. Slaydı tam boyutunda görmek için küçük resmine tıklayın. Slaydın değişiklik yapılan bölümleri turkuaz renkle belirtilir. Buna eşlik eden bir gösterim ile değişikliği kimin, ne zaman yaptığı belirtilir.

    (Bazı durumlarda düzeltilmiş slayt vurgulanır ancak tek slaytta yapılan değişikliğin türü belirtilmez. Bu tür değişiklik örnekleri: Notlar bölmesinde yapılan değişiklikler, bir şekli silme, açıklama ekleme ve animasyon değişiklikleri.)

    Değişikliğin kim tarafından ve ne zaman yapıldığını hakkında düzeltme vurgulama gösterimi

Değişikliklerin vurgulanıp vurgulanmayacağının belirlenmesi:

  • Bu özellik, OneDrive ve SharePoint içinde depolanan paylaşılan belgelerde çalışır.

  • Değişiklikler yalnızca, değişikliği yapan kişi Web için PowerPoint veya Office 365 için PowerPoint — aylık kanalın en az 1707 sürüm veya yarı yıllık kanalın sürüm 1803. Office sürümünüzü bulun

  • Güven Merkezi Gizlilik Seçenekleri’nde belge için düzeltme verileri kapatılmışsa, değişiklikler vurgulanmaz:

    Gizlilik seçenekleri açık değilse,bu düzeltmeleri vurgulama özelliğini desteklemek için kullanıcının adı (ve bir nesnede en son düzenleme yaptığı zaman) sunuda depolanır. Gerektiğinde bu bilgileri kaldırmak için Belge Denetçisi’ni kullanın. (Belge denetçisi 'ni kullanarak Belgeler, sunular veya çalışma kitaplarını inceleyerek gizli verileri ve kişisel bilgileri kaldırma makalesine bakın.)

    Gizlilik seçenekleri açıksa, bu düzeltmeleri vurgulama özelliği kapalıdır; bu da kişisel verilerin (yukarıda belirtilen kullanıcı adları ve saatler) depolanmayacağı anlamına gelir.

    Düzeltilerin vurgulanabilmesi için her bir slaydın okundu/okunmadı durumuna ilişkin veriler PowerPoint tarafından ayrı bir şekilde depolanır. Bu verilerin nerede depolandığı PowerPoint’in hangi sürümünü ve kanalını kullandığınıza bağlıdır. Bunları kullanıcı ayarlarını kaydetmek üzere tasarlanmış bir çevrimiçi Microsoft hizmetinde depolamaya dayalı bir sisteme geçiş yapıyoruz ancak bu geçişi henüz tamamlamadık.

    Aşağıdaki tablo, bu konuyla ilgili tüm PowerPoint sürümlerini ve dosyayı açan her bir kişi hakkındaki okundu/okunmadı durumu verilerinin nerede depolandığını listeler:

    Bu sürüm numarası (veya üzeri) için

    Verilerin depolandığı yer

    Aylık Kanalda Office 365 için PowerPoint

    1707 ve 1710 arası

    PC sürücüsünde, şu yolda:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Bu konum Windows Kullanıcıları klasörü tarafından korunur. İsterseniz okundu/okunmadı durumunu kayıt altına alan dosyaları el ile silebilirsiniz.

    Aylık Kanalda Office 365 için PowerPoint

    1711

    Microsoft Online hizmeti

    Yarı Yıllık Kanalda Office 365 için PowerPoint

    1803

    Microsoft Online hizmeti

    Office 365 için Mac için PowerPoint

    16,11

    Microsoft Online hizmeti

    Android için PowerPoint

    16.0.9001.2077

    Microsoft Online hizmeti

    iOS için PowerPoint

    2.9.108.0

    Microsoft Online hizmeti

    PowerPoint Mobile

    17.8827

    Microsoft Online hizmeti

    Office sürümünüzü bulun

  • Dosya şifrelenmişse veya parola korumalıysa değişiklikler vurgulanmaz.

  • Dosya .odp biçimindeyse veya daha eski PowerPoint .ppt ya da .pps biçimindeyse değişiklikler vurgulanmaz.

Sohbet veya Açıklamalar ile İletişim Kurma

Açıklama yapmak veya yapılan açıklamaları görmek için Açıklamalar yorumlar ’ı seçin. Ayrıca açıklamalara yanıt verebilir veya çözüm getirerek tamamlandı olarak işaretleyebilirsiniz. Daha fazla bilgi için Açıklama ekleme’ye bakın.

(yalnızcaOffice 365 ) OneDrive İş veya SharePoint Online depolanan bir sunuda çalışan diğer kişilerle anında sohbet edebilirsiniz. Belge üzerinde çalışan herkesle grup sohbeti başlatmak için Sohbet düğmesini PowerPoint 2016'da grup sohbeti düğmesi seçin.

Sohbet düğmesinin vurgulandığı gri menü çubuğu

  • Sohbet geçmişi korunmaz, böylece belgeyi kapatıp daha sonra yeniden açtığınızda boş bir sohbete baştan başlacaksınız. Daha kalıcı bir tartışma gerekiyorsa, bunun yerine Açıklama kullanmayı düşünebilirsiniz.

  • Düzenlemek üzere dosyayı açan diğer kişiler de sohbete katılabilir, ancak dosyayı açmadan önceki sohbet geçmişini göremez. Yalnızca belgeyi açtıktan sonra gönderilen iletileri görür.

Dosyanın önceki sürümlerini görün

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

OfficeSharePoint, OneDrive ve OneDrive İş dosyalarının önceki sürümlerini siz çalışırken korur.

Dosyanın önceki sürümlerinin listesini açmak için, uygulama penceresinin başlık çubuğunda dosya adını seçin ve Sürüm geçmişi'ni seçin.

Dosyanın sürüm geçmişine erişim kazanmak için başlık çubuğunda dosya adını seçin

Sürüm geçmişi, düzenleme yapmak için kullanılır. Dosyanın önceki bir sürümünü görebilirsiniz.

Önceki bir sürümü açmak için:

  • Sağdaki Sürüm geçmişi bölmesinde, sürüm geçmişi öğelerinden birinde sürümü aç 'ı seçin.

    Bu sürümün salt okunur bir kopyası ayrı bir PowerPoint penceresinde açılır.

Çakışan değişiklikleri çözme

Çakışan değişiklikler varsa, Kaydet'i seçtiğinizde değişiklikleriniz arasında görsel bir karşılaştırma yapılır ve iş arkadaşlarınızdan birine ait çakışan değişiklikler gösterilir. Korumak istediğiniz değişiklikleri seçebilirsiniz.

PowerPoint’te çakışan değişiklikler iletişim kutusunu gösterir

Karşılaştırmada, yalnızca başkalarının yaptığı ve sizin değişikliklerinizle doğrudan çakışan değişiklikler gösterilir. Sunuyu kaydettiğiniz zaman, çakışmayan değişiklikler sununuzla otomatik olarak birleştirilir ve bunları Değişikliklerim görünümünde görebilirsiniz.

  1. Değişikliklerim'i veya Diğer Kullanıcıların Yaptığı Değişiklikler'i seçin.

  2. Çözülecek birden fazla çakışma varsa, aşağıdakilerden birini uygulayın:

    • Çakışmaları çözmeye devam etmek için Sonraki'ni seçin. Önceki çakışmayı yeniden ziyaret etmek için Önceki'ni seçin.

    • Kalan tüm çakışmalar için aynı değişiklik kümesini seçmeyi tercih ediyorsanız, Kalan çakışmalar için bu işlemi yap onay kutusunu işaretleyin.

      PowerPoint’te “Geri kalan çakışmalar için bu işlemi uygula” onay kutusunu gösterir

  3. Çakışmaları çözmeyi bitirdiğinizde, Bitti düğmesini seçin.

Sunuyu paylaşma ve birlikte yazma

  1. Sununun bir taslağını oluşturun ve OneDriveveya SharePoint gibi paylaşılan bir konuma kaydedin.

  2. Sunuyu açın ve üzerinde çalışmaya başlayın.

    Not: Sunu üzerinde başka birileri daha çalışıyorsa, durum çubuğunda Birlikte Yazma simgesini Kişiler simgesi ve sunu üzerinde kaç kişinin çalıştığını gösteren bir sayı görürsünüz. Sunu üzerinde kimlerin çalıştığını görmek için Birlikte Yazma simgesini Kişiler simgesi tıklatın (aşağıda gösterildiği gibi).

    İki kişi birlikte yazıyor

  3. İşinizi bitirdiğinizde Dosya > Kaydet'i tıklatın.

    Sunu üzerinde yalnızca siz çalışıyorsanız, dosya kaydedilir ve işiniz tamamlanır. Sizin güncelleştirmelerinizle diğer yazarların güncelleştirmeleri çakışmıyorsa, güncelleştirmeler otomatik olarak birleştirilir ve herhangi bir işlem yapmanıza gerek kalmaz.

Diğer kişilerin yaptığı değişiklikleri çözme

Aynı sunu üzerinde başkaları çalışıyorsa, aşağıdaki hata iletilerinden biriyle karşılaşabilirsiniz:

  • Diğer yazarlar değişiklik yaptığında şunu görürsünüz:

    Değişiklikleri gözden geçir veya şimdi karşıya yükle

  • Siz ve diğer yazarlardan biriyle çakışma yapılırsa, bu ileti görüntülenir:

    Çakışmaları Çöz

Diğer kişilerin yaptığı değişiklikleri şu şekilde çözebilirsiniz:

  1. Birleştir sekmesinde Değişiklikleri Göster'i tıklatın ve sonra da aşağıdakilerden birini yapın:

    • Yalnızca çakışan güncelleştirmeleri görüntülemek için Yalnızca Çakışmaları Göster'i tıklatın.

      Çakışmalar listelenir.

    • Tüm değişiklikleri görüntülemek için Tüm Değişiklikleri Göster'i tıklatın.

  2. Değişiklikleri kabul etmek veya reddetmek için aşağıdakilerin birini veya her ikisini de yapın:

    Çakışan değişiklikler için:

    • Çakışan bir değişikliği kabul etmek için çakışan değişiklik simgesinin Çakışan değişiklik simgesi yanındaki kutuyu işaretleyin (aşağıda gösterilmiştir).

      Çakışan bir değişikliği kabul etmek için onay kutusunu işaretleme

    • Çakışan bir değişikliği reddetmek için hiçbir işlem yapmayın. İşaretlenmeyen kutular sunuya eklenmez.

    Standart değişiklikler için:

    • Standart bir değişikliği kabul etmek için hiçbir işlem yapmayın.

      Başkalarının yaptığı standart değişiklikleri kabul etmek için onay kutusunu işaretleme

    • Standart bir değişikliği reddetmek için kutudaki işareti temizleyin.

  3. Değişiklikleri gözden geçirmeyi bitirdiğinizde Birleştirme Görünümünü Kapat'ı seçin.

    Birleştirme Görünümünü Kapat'ı seçtiğinizde, tüm değişiklikler uygulanır ve sunucuya yüklenir.

    Not: Birleştirme Görünümünü Kapat'ı seçtikten sonra, geriye dönüp bayrak eklenmiş değişiklikleri görüntüleyebilirsiniz.

Sunuyu birlikte yazma

  1. PowerPoint 2010 sunucuda depolanan sunuyu açın.

    Sunuda çalışan tek siz değilseniz PowerPoint 'in altındaki durum çubuğunda bir bildirim görüntülenir. Bildirim, şu anda sunuda çalışan kişilerin sayısını belirtir. Birlikte yazanlar adlarını görmek için bu numaraya tıklayın.

    Başkalarının sununuzu düzenlediğini haber veren bildirim

  2. Sununuzu normal görünümde görüntülemek için Görünüm sekmesinin sunu görünümleri grubunda normal 'i tıklatın.

  3. Ana hat ve Slaytlar sekmelerinin bulunduğu sol bölmede, Slaytlar sekmesinde, slayt küçük resminin sağ alt köşesinde küçük bir simge arayın. Bu, birlikte yazanın Bu slaytta değişiklik yapmakta olduğunu gösterir. Birlikte yazanın adını görmek için simgeye tıklayın.

    Notlar: 

    • Sununun ortak yazarları adlarını görmenin bir diğer yolu, Dosya sekmesini ve ardından ekranın sol tarafındaki bilgi 'yi tıklatabilir. İkincil yazarların adları Orta bölmede görüntülenir.

      Şu anda sunuyu düzenleyen kişiler ve onlara ileti göndermenin yolu

    • Birlikte yazarlarınıza e-posta iletisi veya anlık ileti göndermek için Ileti gönder'i tıklatın ve ardından e-posta Iletisi gönder veya anlık ileti gönder'i tıklatın.

    • Başka bir yazar yaptıkları değişiklikleri kaydettiğinde, PowerPoint sununun özgün yazarını, bu değişikliklerin yapıldığını bildirir. Ana hat ve Slaytlar sekmelerinin bulunduğu bölmede, Slaytlar sekmesinde, slayt küçük resminin sağ alt köşesinde değiştirilmiş bir simge görüntülenir.

      Değişikliklerin yapıldığını haber veren bildirim

Diğer yazarların yaptığı değişiklikleri gözden geçirme

  1. Diğer yazarların sununuzu değiştiğini görmek için, Dosya sekmesini ve ardından bilgi'yi tıklatın. Ardından, belge güncelleştirmeleri'Nin yanında Kaydet'e ve ardından Kaydet ve gözden geçir'e tıklayın.

    Diğer yazarların sununuzu değiştirip değiştirmediğini görmenin bir yolu olarak Dosya sekmesi

  2. Ardından, diğer yazarların yaptığı değişiklikleri görmek için değişiklikleri gözden geçir'i tıklatın.

    Değişiklikleri Gözden Geçir düğmesi

  3. Değişiklikleri gözden geçir'e tıkladığınızda, şeritte Birleştir sekmesi görüntülenir ve PowerPoint penceresinin sağ tarafında düzeltmeler bölmesi görüntülenir. Düzeltmeler bölmesi, diğer yazarların değiştirdiği slaytları listeleyen Slaytlar sekmesini ve görüntülenmekte olan slayttaki değişiklikleri listeleyen Ayrıntılar sekmesini içerir.

Birleştir sekmesinde, çözümler grubundaki düğmeleri kullanarak diğer yazarların yaptığı sonraki ve önceki değişiklikleri görüntüleyebilir, bu değişiklikleri kabul edebilir veya reddedebilirsiniz. Birleştirme görünümünden çıkmak için birleştirme görünümünü kapat'ı tıklatın.

Not: Birleştirme görünümünde, diğer yazarların yeni güncelleştirmelerinde veya değişiklikleri sunucuya yükleyebilir. Otomatik olarak değişikliklerinizi sunucuya yükleyen birleştirme görünümünü kapat'a tıklayarak incelemenizi tamamlamalısınız.

Birleştirme sekmesi ve Düzeltmeler bölmesi

Yazarların her değişiklik yapmasını bildirmek için PowerPoint yapılandırma

Diğer yazarların, üzerinde çalıştığınız tüm sunularda, birleştirilmeden önce yaptığı değişiklikleri gözden geçirmek (geri almak veya reddetmek) isteyebilirsiniz. Öyleyse:

  1. Dosya sekmesini tıklatın.

  2. Ekranın sol tarafındaki Seçenekler 'i tıklatın ve ardından PowerPoint seçenekleri iletişim kutusunda Kaydet'i tıklatın.

  3. Paylaşılan belge işbirliği sunucusu dosyaları Için dosya birleştirme seçeneklerialtında, birleştirme oluştuğunda ayrıntılı birleştirme değişikliklerini göster seçeneğini belirleyin.

Sununuzu başkalarıyla paylaşma ve sunu üzerinde aynı anda birlikte çalışma

  1. PowerPoint sununuzu açın ve şeridin sağ üst köşesinde Paylaş düğmesi Paylaş 'ı seçin ve sonra da kişileri davet et'i seçin.

  2. Sunuyu paylaşmak istediğiniz kişinin e-posta adresini girin. Kişinin bilgilerini önceden depoladıysanız, yalnızca adını girmeniz yeterli olur. Üstteki denetim davetliler 'in dosyayı düzenleyip düzenleyemeyeceğini veya yalnızca dosyayı görüntüleyip görüntüleyemeyeceğini belirlemenizi sağlar.

  3. Paylaş'a tıklayın. Dosyanız zaten buluta kaydedilmişse, davetlilerinize bir e-posta daveti gönderilir. Sununuzu henüz OneDrive'a veya Office 365 için SharePoint Online'a kaydetmediyseniz, PowerPoint şimdi bunu yapmanızı ister. Siz bunu yaptıktan sonra e-posta daveti gönderilir.

    Sununuzu OneDrive veya SharePoint’e kaydetmediyseniz, PowerPoint sizden bunu yapmanızı ister.

Paylaşılan sununuzda başkalarının sununun neresinde çalıştığını görün

  1. Sunuyu açın ve üzerinde çalışmaya başlayın.

    Bir başkası sunuyu görüntülüyor veya sunu üzerinde çalışıyorsa, şeridin sağ üst köşesinde küçük resimleri görünür. Birileri sununuza girdiğinde veya sununuzdan ayrıldığında PowerPoint sizi uyarır.

    Kişiler ve sohbet
  2. Paylaş bölmesinde sunuyu görüntüleyen veya düzenleyen herkesin adını da göreceksiniz. Slaydın küçük resminde ve kendisinde bir kişinin sununun neresinde çalıştığını belirten bir gösterge bulunur. Kimlerin düzenlediğini öğrenmek için göstergeyi seçin veya göstergenin üzerine gelin.

    Slayt küçük resim bölmesinde iletişim durumu göstergesi

    (Erişilebilirlik için, PowerPoint otomatik olarak düzenleyicinin adını görüntülemenizi sağlar. PowerPoint > tercihlerini seçerek açın > Seçili öğeler için Iletişim durumu bayraklarını göster> görüntüleyin .)

    Windows için PowerPoint 2016’da bir slayt üzerinde çalışan birini görüntüleyen simge gösterilir
  3. İşiniz bittiğinde dosyanızı kaydedin.

    Sizin güncelleştirmelerinizle diğer yazarların güncelleştirmeleri çakışmıyorsa, bunlar otomatik olarak birleştirilir ve başka bir şey yapmanız gerekmez.

Değiştirilmiş bir dosyayı açtığınızda bildirim alma

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

Diğer insanlar paylaşılan sunu dosyasında değişiklik yaptıktan sonra Office 365 için Mac için PowerPoint, dosyayı yeniden açtığınızda bunu size bildirir. Siz yokken sununuzda kimlerin değişiklikler yaptığını bildiren ufak bir başlık görüntülenir.

Office 365 için PowerPoint siz yokken paylaşılan dosyanızda kimlerin değişiklikler yaptığını gösterir

Değişiklikleri izleme: Diğer kullanıcıların yaptığı düzeltmeler vurgulanır

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

Office 365 için Mac için PowerPoint çevrimiçi belgelerde yapılan değişiklikleri otomatik olarak izler.

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.
  1. Değiştirilmiş (veya başka biri tarafından şu anda etkin olarak düzenlenen) bir sunuyu yeniden açtığınızda, değiştirilen slaytlar küçük resim bölmesinde turkuaz renginde vurgulanır. "Slaytta Okunmamış değişiklikler var" ifadesini içeren bir araç ipucu

    PowerPoint’in küçük resim bölmesinde düzeltmeleri vurgulama
  2. Slaydı tam boyutunda görmek için küçük resmine tıklayın. Slaydın değişiklik yapılan bölümleri turkuaz renkle belirtilir. Buna eşlik eden bir gösterim ile değişikliği kimin, ne zaman yaptığı belirtilir.

    (Bazı durumlarda düzeltilmiş slayt vurgulanır ancak tek slaytta yapılan değişikliğin türü belirtilmez. Bu tür değişiklik örnekleri: Notlar bölmesinde yapılan değişiklikler, bir şekli silme, açıklama ekleme ve animasyon değişiklikleri.)

    Değişikliğin kim tarafından ve ne zaman yapıldığını hakkında düzeltme vurgulama gösterimi

Değişikliklerin vurgulanıp vurgulanmayacağının belirlenmesi:

  • Bu özellik, OneDrive ve SharePoint içinde depolanan paylaşılan belgelerde çalışır.

  • Değişiklikler yalnızca değişikliği yapan kişi Web için PowerPoint veya Office 365 için Mac için PowerPoint — En azından 16,11 sürümünde vurgulanır. Office sürümünüzü bulun

  • Dosya şifrelenmişse veya parola korumalıysa değişiklikler vurgulanmaz.

  • Dosya .odp biçimindeyse veya daha eski PowerPoint .ppt ya da .pps biçimindeyse değişiklikler vurgulanmaz.

Açıklamalar kullanarak iletişim kurma

Sunudaki tüm açıklamaları görmek için araç çubuğu şeridinin sağ ucundaki açıklamalar Açıklamalar düğmesi öğesini seçin.

Yeni bir açıklama ekleyebilir veya varolan açıklamaları yanıtlayabilir veya çözebilirsiniz.

( yalnızcaOffice 365) @ İşaretini ve ardından kişinin adını kullanarak bir açıklamadaki iş arkadaşını etiketleyin. Bu kişi, yorumunuzu içeren bir e-posta iletisi alır. Bağlantıya tıklamak bu kişiyi belgeye ve konuşmaya getirir.

( yalnızcaOffice 365) Sizinle aynı anda dosyayı düzenleyen biriyle sohbet edebilirsiniz. Başlamak için, ekranın sağ üst kısmındaki sohbet İki konuşma balonu, diğeri diğerinin üstünde simgesine tıklayın.

Sohbet düğmesinin vurgulandığı gri menü çubuğu

Dosyanın önceki sürümlerini görün

Bu özellik yalnızca abonelere sunulur Bu özellik yalnızca Office 365 Aboneleri tarafından kullanılabilir.

OfficeSharePoint, OneDrive ve OneDrive İş dosyalarının önceki sürümlerini siz çalışırken korur.

Dosyanın önceki sürümlerinin listesini açmak için, uygulama penceresinin başlık çubuğunda dosya adını seçin ve ardından Sürüm geçmişine Gözat'ı seçin.

Sürüm geçmişi, düzenleme yapmak için kullanılır. Dosyanın önceki bir sürümünü görebilirsiniz.

Önceki bir sürümü açmak için:

  • Sağdaki Sürüm geçmişi bölmesinde, sürüm geçmişi öğelerinden birinde sürümü aç 'ı seçin.

    Bu sürümün salt okunur bir kopyası ayrı bir PowerPoint penceresinde açılır.

Önceki bir sürümden içerik kopyalayabilirsiniz. Şu anda üzerinde çalıştığınız dosyadan ayrı olarak düzenleyebilmek için önceki bir sürümün kopyasını kaydedebilirsiniz .

Başkalarıyla sunu paylaşma

  1. Araç çubuğu şeridinin sağ ucunda, Paylaş 'ı tıklatın Paylaştır düğmesi

  2. Bağlantı gönder iletişim kutusunda, sunuyu paylaşmak istediğiniz katlara ait adları veya e-posta adreslerini girin.

    İsterseniz iş arkadaşlarınıza ileti ekleyin.

  3. Gönder'e tıklayın.

Paylaşılan sununuzda başkalarının sununun neresinde çalıştığını görün

Aynı anda birden fazla Kullanıcı bir dosyada çalışırken göstergeler size şu yerleri gösterir:

  • Sol taraftaki bölmede, bir kişi slaydı düzenliyorsa slayt küçük resminin yanında iletişim durumu simgesi İletişim durumu göstergesi görüntülenir. Kişinin kim olduğunu görmek için farenizi simgenin üzerine getirin.

  • Ana Slayt bölmesinde, bir kişi slaytta belirli bir öğeyi düzenlediği zaman bir iletişim durumu simgesi görüntülenir.

Diğer kişilerin yaptığı düzeltmeleri görün

Başkasının değiştirdiği bir sunuyu açtığınızda PowerPoint aşağıdakileri iki şekilde anlatır:

  • Pencerenin sağ tarafında uzaktayken ileti görüntülenir.

    Office 365 için PowerPoint siz yokken paylaşılan dosyanızda kimlerin değişiklikler yaptığını gösterir
  • Sol taraftaki slayt küçük resim bölmesinde, düzeltilmiş olan slaytlar, Turkuaz arka planla vurgulanır.

    PowerPoint’in küçük resim bölmesinde düzeltmeleri vurgulama

    Bu slaydı açtığınızda, düzeltilmiş slayt öğesinin etrafında turkuvaz bir anahat görürsünüz.

Açıklamalar veya sohbet kullanarak acil kullanma

Sunudaki tüm açıklamaları görmek için araç çubuğu şeridinin sağ ucundaki açıklamalar Yorumlar düğmesi öğesini seçin.

Yeni bir açıklama ekleyebilir veya varolan açıklamaları yanıtlayabilir veya çözebilirsiniz.

@ İşaretini ve ardından kişinin adını kullanarak bir açıklamadaki iş arkadaşını etiketleyin. Bu kişi, yorumunuzu içeren bir e-posta iletisi alır. Bağlantıya tıklamak bu kişiyi belgeye ve konuşmaya getirir.

Sizinle aynı anda dosyayı düzenleyen biriyle sohbet edebilirsiniz. Başlamak için, ekranın sağ üst kısmındaki sohbet Sohbet düğmesi düğmesine tıklayın.

Başka kimin düzenleme yaptığına ilişkin bildirimin yanındaki Sohbet düğmesi

Dosyanın önceki sürümlerini görün

OfficeSharePoint, OneDrive ve OneDrive İş dosyalarının önceki sürümlerini siz çalışırken korur.

Dosyanın önceki sürümlerinin listesini açmak için dosya > bilgileri 'ni kullanın > önceki sürümleri görüntüleyin ve geri yükleyin .

Sürüm geçmişi, düzenleme yapmak için kullanılır. Dosyanın önceki bir sürümünü görebilirsiniz. Önceki bir sürümden içerik kopyalayabilirsiniz. Şu anda üzerinde çalıştığınız dosyadan ayrı olarak düzenleyebilmek için önceki bir sürümün kopyasını kaydedebilirsiniz.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×