PowerPoint dosyasındaki dosyaları veya nesneleri ayıklama

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Bir PowerPoint sunusunda, örneğin videolar, fotoğraflar veya sesler gibi dosyaları veya nesneleri kullanmak istiyorsanız, sunuyu "daraltılmış" dosya klasörüne dönüştürerek ayıklayabilirsiniz. Ancak PDF veya. dotx dosyalarını ayıklayamamanızı unutmayın.

Aşağıdaki yordam PC 'lerde çalışır, ancak Mac 'te kullanılamaz.

İpucu: Öncelikle sununuzun bir kopyasını yapmanızı ve ardından kopyada aşağıdaki yordamı yapmayı öneririz. Bu, orijinal sununuzun korunmasını sağlar.

Bu yordamı uygulamadan önce dosya Gezgini dosya uzantılarına sahip olacak şekilde ayarlandığından emin olun.

Dosya uzantılarını göstermek için dosya Gezgini 'ni ayarlama

Dosya adlarını dosya uzantılarına sahip olarak göstermek için dosya Gezgini 'ni (daha önce Windows Gezgini) ayarlama adımları, kullandığınız Windows sürümüne bağlı olarak farklılık gösterir.

Windows 10 veya Windows 8 kullanıyorsanız:

  • Dosya Gezgini 'Nde, Görünüm menüsünde Göster/Gizle grubunda dosya adı uzantıları iletişim kutusunu seçin.

Windows 7, Windows Vista veya Windows XP kullanıyorsanız:

  1. Windows Gezgini 'Nde klasör ve arama seçenekleri'ne tıklayın. Windows 7 ' de bu, Düzenlealtında. Windows Vista ve Windows XP 'de, Araçlar menüsünde klasör seçenekleri'ne tıklayın.

  2. Görünüm sekmesinde, Dosyalar ve klasörleraltında, bilinen dosya türleri için uzantıları gizleonay kutusunun işaretini kaldırın.

  3. Tamam’a tıklayın.

Sunuyu klasör olarak açma

Sunuyu klasör olarak açmak Için, Gezgini kullanarak istediğiniz sununun bulunduğu klasöre gidin ve aşağıdakileri yapın:

  1. İstediğiniz sunuyu tıklatın, sağ tıklatın ve sonra Yeniden Adlandır'ı tıklatın.

  2. Dosya uzantısını (. pptx) . zipolarak değiştirin. Adı ayarlamak için ENTER tuşuna basın ve sonra Yeniden Adlandır Iletişim kutusunda Evet 'e tıklayın.

  3. İçerik dosyalarının Gezgini penceresini açmak için daraltılmış dosyayı çift tıklatın.

    Sıkıştırılmış dosya çeşitli klasörler içerir, birçoğu XML kodu veya özellikler gibi bilgiler içerir. Videolar, ses dosyaları veya resimler gibi nesneler PPT klasöründe, ortam alt klasöründe bulunur.

    Medya klasörünün konumu

Özgün sunuyu geri yükleme

Özgün sunuyu geri yüklemek Için, Yukarıdaki yordamda 1 ve 2 numaralı adımları yineleyerek, bu sefer . zip 'ten .

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×