PivotTable'da verilere filtre uygulama

Derinlemesine çözümleme yapabilmek için büyük miktarlardaki PivotTable verilerinizin küçük bir kısmına odaklanmak isterseniz verilere filtre uygulayabilirsiniz. Bunu yapmanın birçok yolu vardır. Verilerinize filtre uygulamaya yönelik hızlı ve etkili bir yöntem için bir veya daha fazla dilimleyici ekleyerek işe başlayın. Dilimleyicilerde, verilere filtre uygulamak üzere tıklatabileceğiniz düğmeler vardır ve verilerinizle birlikte görünür olarak kalmaları sayesinde, filtre uygulanan PivotTable'da gösterilen veya gizlenen alanları her zaman bilirsiniz.

Çoklu seçim düğmesi vurgulanmış olarak Dilimleyici seçimleri

İpucu: Excel 2016'da, yukarıda gösterildiği şekilde etiketteki düğmeye tıklayarak birden çok dilimleyici seçebilirsiniz.

  1. Şeritte PivotTable Araçları'nı göstermek için PivotTable'ın herhangi bir yerini tıklatın.

    PivotTable Araçları şeridiyle Çözümle ve Tasarla sekmeleri

  2. Excel 2016 veya 2013 kullanıyorsanız Çözümle > Dilimleyici Ekle'ye tıklayın.

    Çözümle sekmesindeki Dilimleyici Ekle düğmesi

    Excel 2010 veya 2007 kullanıyorsanız Seçenekler > Dilimleyici Ekle > Dilimleyici Ekle'ye tıklayın.

    Excel Şerit Resmi
  3. Dilimleyici Ekle iletişim kutusunda, dilimleyici oluşturmak istediğiniz alanların kutularını işaretleyin.

  4. Tamam'ı tıklatın.

    Dilimleyici Ekle iletişim kutusunda işaretlediğiniz her alan için bir dilimleyici görüntülenir.

  5. Her bir dilimleyicide, PivotTable'da göstermek istediğiniz öğeleri tıklatın.

    Birden fazla öğe seçmek için, Ctrl tuşunu basılı tutun ve göstermek istediğiniz öğeleri seçin.

İpucu:  Dilimleyicinin görünümünü değiştirmek için, dilimleyiciyi tıklatarak şeritte Dilimleyici Araçları'nın gösterilmesini sağlayın ve sonra da bir dilimleyici stili uygulayın veya Seçenekler sekmesinden ayarları değiştirin.

PivotTable verilerine filtre uygulamanın diğer yolları

Tam olarak çözümlemek istediğiniz verileri göstermek amacıyla dilimleyicileri kullanmak yerine veya buna ek olarak, aşağıdaki filtre uygulama özelliklerinden herhangi birini kullanın.

Verileri elle filtreleme

Öğeleri filtrelemek için rapor filtresi kullanma

Yalnızca belirli metinleri, değerleri veya tarihleri gösterme

İlk veya son 10 öğeyi gösterme

Yalnızca seçili öğeleri görüntülemek veya gizlemek için seçime göre filtre uygulama

Filtreme seçeneklerini açma veya kapatma

Verilere elle filtre uygulama

  1. PivotTable'da, Satır Etiketleri veya Sütun Etiketleri'nin üzerindeki oka Filtre açılan oku tıklayın.

    Satır Etiketi filtresi

  2. Satır veya sütun etiketleri listesinde, listenin en başında (Tümünü Seç) kutusunun işaretini kaldırın ve sonra PivotTable'ınızda göstermek istediğiniz öğelerin kutularını işaretleyin.

    Filtre galerisindeki Tümünü Seç kutusu

    Listede daha fazla öğe görmek için, filtre galerisinin sağ alt köşesindeki tutamacı sürükleyerek galeriyi genişletin.

  3. Tamam'ı tıklatın.

    Filtre oku Uygulanmış filtre simgesi simgesine dönüşerek filtre uygulandığını belirtir. Bu simgeyi tıklatarak filtreyi değiştirin veya <Alan Adı> Filtresini Temizle'yi tıklatarak filtreyi kaldırın.

    Bir defada tüm filtreleri kaldırmak için aşağıdakileri uygulayın:

    • 2016 veya 2013'te: PivotTable'da herhangi bir yere tıkladıktan sonra Çözümle > Temizle > Filtreleri Temizle'ye tıklayın.

    • 2010 veya 2007'de: PivotTable'da herhangi bir yere tıkladıktan sonra Seçenekler > Temizle > Filtreleri Temizle'ye tıklayın.

    Çözümle sekmesindeki Temizle düğmesi

Öğeleri filtrelemek için rapor filtresi kullanma

Not: Excel 2016 ve Excel 2013'teki PivotTable Alanları bölmesinde rapor filtresi Filtreler olarak etiketlenir. Aşağıdaki ekran görüntülerine göz atın:

PivotTable Alanları bölmesindeki Filtreler alanı
Excel 2016'da PivotTable Alanları bölmesi
PivotTable Alan Listesi bölmesindeki Rapor Filtresi
Excel 2010'da PivotTable Alanları Listesi bölmesi

Rapor filtresi kullanarak PivotTable'da hızla farklı bir değer kümesi görüntüleyebilirsiniz. Filtrede seçtiğiniz öğeler PivotTable'da görüntülenir ve seçili olmayanlar gizlenir. Filtre sayfalarını (seçili rapor filtreleme öğeleriyle eşleşen değerler kümesi) ayrı çalışma sayfalarında görüntülemek istiyorsanız bu seçeneği belirleyebilirsiniz.

Rapor filtresi ekleme

  1. PivotTable'da herhangi bir yere tıklayın.

    PivotTable Alan Listesi bölmesi görüntülenir.

  2. PivotTable Alan Kistesi'nde bir alandaki bir alana tıklayın ve Rapor Filtresine Taşı'yı seçin.

    Rapor Filtresine Taşı

Birden çok rapor filtresi oluşturmak için bu adımı yineleyebilirsiniz. Kolay erişim sağlamak için rapor filtreleri PivotTable'ın üst kısmında gösterilir.

  1. Alanların sırasını değiştirmek için, Rapor Filtresi bölümünde alanları istediğiniz konuma sürükleyin. Rapor filtrelerinin sırası PivotTable'da yansıtılır.

Rapor filtrelerini satır veya sütunlarda görüntüleme

  1. PivotTable'a veya bir PivotChart'ın ilişkili PivotTable'ına tıklayın.

  2. PivotTable'da herhangi bir yere sağ tıklayın ve sonra PivotTable Seçenekleri'ne tıklayın.

  3. Düzen ve Biçim sekmesinde şu seçenekleri belirleyin:

  4. Düzen'in altındaki Rapor filtresi alanındaki alanları göster liste kutusunda aşağıdakilerden birini yapın:

    • Rapor filtrelerini soldan sağa sütunlarda görüntülemek için Yana, Sonra Aşağıya'yı seçin.

    • Rapor filtrelerini yukarıdan aşağıya satırlarda görüntülemek için Aşağı, Sonra Yana'yı seçin.

  5. Sütun başına düşen rapor filtresi alanı veya Satır başına düşen rapor filtresi alanı kutusunda, başka bir sütun veya satıra geçmeden önce görüntülenecek alan sayısını Rapor filtresi alanındaki alanları göster ayarını temel alarak yazın veya seçin.

Rapor filtresinde öğe seçme

  1. PivotTable'da rapor filtresinin yanındaki açılan oka tıklayın.

    (Tümü) öğesinin yanındaki aşağı açılan oka tıklayın
  2. İstediğiniz gibi temizlemek veya seçmek üzere tüm öğeler için bir onay kutusu görüntülemek için Birden Çok Öğe Seç onay kutusunu seçin.

    Birden Çok Öğe Seç
  3. Şimdi raporda görüntülemek istediğiniz öğelerin yanındaki onay kutularını seçebilirsiniz. Tüm öğeleri seçmek için (Tümü) öğesinin yanındaki onay kutusuna tıklayın.

  4. Tamam'a tıklayın. Bu düğmenin etkinleştirilmesi en az bir onay kutusu seçili olmalıdır.

    Rapor filtresi filtre uygulanan öğeleri görüntüler.

    Rapor Filtresi’ndeki filtre değerine göre filtrelenmiş öğeler

Not: Microsoft SQL Server Analysis Services (2005 veya daha sonraki sürüm) dahilinde bir OLAP veri kaynağı kullanıyorsanız, bir hesaplanan üyeyi yalnızca tek bir öğe olarak seçebilirsiniz; bir veya daha çok hesaplanan üye içeren çok sayıda öğeyi seçemezsiniz.

Rapor filtresi sayfalarını ayrı çalışma sayfalarında görüntüleme

  1. Bir veya birden çok rapor filtresi içeren PivotTable'da (veya bir PivotChart'ın ilişkili PivotTable'ında) herhangi bir yere tıklayın.

  2. Excel 2016 veya 2013 kullanıyorsanız Çözümleme sekmesine ve PivotTable grubunda Seçenekler'in yanındaki oka tıklayın ve sonra da Rapor Filtresi Sayfalarını Göster'e tıklayın.

    Rapor Filtresi Sayfalarını göster seçeneği

    Excel 2010 veya 2007 kullanıyorsanız Seçenekler sekmesine ve PivotTable grubunda Seçenekler'in yanındaki oka tıklayın ve sonra da Rapor Filtresi Sayfalarını Göster'e tıklayın.

    Özet Tablo Araçları altında Seçenekler sekmesindeki Özet Tablo grubu

  3. Rapor Filtresi Sayfalarını Göster iletişim kutusunda bir rapor filtresi alanı seçin ve sonra Tamam'a tıklayın.

Yalnızca belirli metinleri, değerleri veya tarihleri gösterme

  1. PivotTable'da herhangi bir metin, değer veya tarih alanı etiketini sağ tıklattıktan sonra Etiket Filtreleri, Değer Filtreleri veya Tarih Filtreleri'ni tıklatın.

  2. Kullanmak istediğiniz karşılaştırma işleci komutunu tıklatın.

    Örneğin belirli bir karakterle başlayan metne göre filtre uygulamak için, Başlangıcı seçeneğini belirleyin veya herhangi bir yerinde belirli karakterleri olan metne göre filtre uygulamak için, İçerir seçeneğini belirleyin.

    Not: Etiket Filtreleri, satır veya sütun etiket alanlarında metin tabanlı etiketler bulunmadığında kullanılamaz.

  3. Aşağıdakilerden birini yapın:

    • Etiket Filtresi <Alan adı> iletişim kutusunda, filtre uygulamak üzere kullanmak istediğiniz metni girin.

      Örneğin "J" harfi ile başlayan metne filtre uygulamak için J yazın veya herhangi bir yerinde "zil" bulunan metne göre filtre uygulamak için zil yazın.

      PivotTable OLAP dışı bir veri kaynağını temel alıyorsa, belirli özelliklere sahip verileri bulmak için aşağıdaki joker karakterleri kullanabilirsiniz.

Kullanım

Bulduğu öğe

? (soru işareti)

Herhangi bir tek karakter
Örneğin, ata?an, "atakan" ve "atacan" sözcüklerini bulur

* (yıldız işareti)

Herhangi bir karakter sayısı
Örneğin, *doğu "Kuzeydoğu" ve "Güneydoğu" sözcüklerini bulur

~ (tilde simgesi), arkasından ?, * ya da ~

Bir soru işareti, yıldız işareti ya da tilde (~) simgesi
Örneğin, fy06~? "fy06?" sonucunu verir

  • Değer Filtresi <Alan adı> iletişim kutusunda, filtre uygulamak üzere kullanmak istediğiniz değerleri girin.

  • Tarih Filtresi <Alan adı> iletişim kutusunda, filtre uygulamak üzere kullanmak istediğiniz tarihleri girin.

    PivotTable bir OLAP veri kaynağını temel alıyorsa, tarih filtreleri, OLAP küpü alanı hiyerarşi saat veri türünü gerektirir. Bir tarih, metin alanına metin olarak girilirse, tarih filtresi kullanılamaz.

İpucu: Bir etiket, tarih ve değer filtresini kaldırmak için, satır veya sütun etiketindeki oku Uygulanmış filtre simgesi tıklatın, Etiket Filtresi, Tarih Filtresi veya Değer Filtresi'ni tıklatın ve sonra da Filtreyi Temizle'yi tıklatın.

İlk veya son 10 öğeyi gösterme

Belirli koşulları karşılayan ilk veya son 10 değeri veya veriyi göstermek için de filtre uygulayabilirsiniz.

  1. PivotTable'da, Satır Etiketleri veya Sütun Etiketleri'nin üzerindeki oka Filtre açılan oku tıklayın; Değer Filtreleri'ne ve sonra da İlk 10'a tıklayın.

  2. İlk 10 Filtre <Alan Adı> iletişim kutusunda aşağıdakileri yapın.

    1. İlk kutunun içinde, İlk veya Son'u tıklatın.

    2. İkinci kutuda sayıyı girin.

    3. Üçüncü kutuda, filtre uygularken kullanmak istediğiniz seçeneği girin.

      • Öğe sayısına göre filtre uygulamak için Öğeler'i seçin.

      • Yüzde oranına göre filtre uygulamak için Yüzdei seçin.

      • Toplama göre filtre uygulamak için Toplami seçin.

    4. Dördüncü kutuda, istediğiniz alanı seçin.

Yalnızca seçili öğeleri görüntülemek veya gizlemek için seçime göre filtre uygulama

  1. PivotTable'da, seçime göre filtre uygulamak istediğiniz alandaki bir veya birden çok öğeyi seçin.

    Öğeleri seçerken CTRL tuşunu basılı tutarak kesintili seçim yapabilirsiniz.

  2. Seçimdeki bir öğeye sağ tıklayın ve sonra Filtre'ye tıklayın.

  3. Aşağıdakilerden birini yapın:

    • Seçili öğeleri görüntülemek için Yalnızca Seçili Öğeleri Tut'a tıklayın.

    • Seçili öğeleri gizlemek için Seçili Öğeleri Gizle'ye tıklayın.

      İpucu:  Filtreyi kaldırarak gizli öğeleri yeniden görüntüleyebilirsiniz. Aynı alandaki başka bir öğeye sağ tıklayın, Filtre'ye ve sonra da Filtreyi Temizle'ye tıklayın.

Filtre uygulama seçeneklerini açma veya kapatma

Alan başına birden fazla filtre uygulamak isterseniz veya PivotTable'ınızda Filtre düğmelerini göstermek istemezseniz, bu ve diğer filtre uygulama seçeneklerini aşağıdaki yöntemle açabilir veya kapatabilirsiniz:

  1. Şeritte PivotTable Araçları'nı göstermek için PivotTable'ın herhangi bir yerini tıklatın.

    PivotTable Araçları şeridiyle Çözümle ve Tasarla sekmeleri

  2. Seçenekler sekmesindeki PivotTable grubunda Seçenekler'i tıklatın.

    Çözümle sekmesindeki Seçenekler düğmesi

  3. PivotTable Seçenekleri iletişim kutusunda Toplamlar ve Filtreler sekmesini tıklatın.

  4. Filtreler altında aşağıdakilerden herhangi birini yapın:

    • Alan başına birden fazla filtre kullanmak ya da kullanmamak için, Alan başına birden çok filtreye izin ver kutusunu işaretleyin veya işaretini kaldırın.

    • Filtre uygulanan öğeleri toplamlara eklemek veya toplam dışında bırakmak için, Filtre uygulanan öğeleri toplamlara ekle kutusunu işaretleyin veya işaretini kaldırın ve sonra da Toplamları * ile işaretle kutusunu işaretleyin veya işaretini kaldırın. Kutu işaretlenirse, görsel toplamları kapatılmış alanların dışındaki toplam değerlerde bir yıldız (*) göstergesi belirir. Bu seçenek yalnızca, MDX ifade dilini destekleyen bir OLAP veri kaynağına bağlı olan PivotTable'larda kullanılabilir. PivotTable'daki tüm alanları etkiler.

    • Adlandırılmış kümelerde filtre uygulanan öğeleri toplamlara eklemek veya toplam dışında bırakmak için, Filtre uygulanmış öğeleri küme toplamlarına ekle kutusunu işaretleyin veya işaretini kaldırın. Bu seçenek yalnızca, bir OLAP veri kaynağına bağlı PivotTable'larda kullanılabilir.

    • Alttoplamlardaki filtrelenmiş öğeleri dahil etmek veya dışarda bırakmak için, Filtre uygulanan sayfa öğeleri alt toplamı kutusunu seçin veya temizleyin.

  5. Alan başlıklarını ve filtre açılan listelerini göstermek veya gizlemek için, Görüntüle sekmesini tıklatın ve sonra Alan başlıklarını ve filtre açılan listelerini görüntüle onay kutusunu işaretleyin ya da işaretini kaldırın.

  1. PivotTable içinde herhangi bir yere tıklayarak şeritte PivotTable sekmelerini (PivotTable Çözümleme ve Tasarım) görüntüleyin.

  2. PivotTable Çözümle > Dilimleyici Ekle'ye tıklayın.

  3. Dilimleyici Ekle iletişim kutusunda, dilimleyici oluşturmak istediğiniz alanların kutularını işaretleyin.

  4. Tamam'ı tıklatın.

    Dilimleyici Ekle iletişim kutusunda işaretlediğiniz her alan için bir dilimleyici görüntülenir.

  5. Her bir dilimleyicide, PivotTable'da göstermek istediğiniz öğeleri tıklatın.

İpucu:  Dilimleyicinin görünümünü değiştirmek için, dilimleyiciye tıklayarak şeritte Dilimleyici sekmesini görüntüleyin. Sekmedeki çeşitli seçenekleri kullanarak bir dilimleyici stili uygulayabilir veya ayarları değiştirebilirsiniz.

PivotTable verilerine filtre uygulamanın diğer yolları

Tam olarak çözümlemek istediğiniz verileri göstermek amacıyla dilimleyicileri kullanmak yerine veya buna ek olarak, aşağıdaki filtre uygulama özelliklerinden herhangi birini kullanın.

Verileri elle filtreleme

Öğeleri filtrelemek için rapor filtresi kullanma

İlk veya son 10 öğeyi gösterme

Yalnızca seçili öğeleri görüntülemek veya gizlemek için seçime göre filtre uygulama

Filtreme seçeneklerini açma veya kapatma

Verilere elle filtre uygulama

  1. PivotTable'da, Satır Etiketleri veya Sütun Etiketleri'nin üzerindeki oka Filtre açılan oku tıklayın.

  2. Satır veya sütun etiketleri listesinde, listenin en başında (Tümünü Seç) kutusunun işaretini kaldırın ve sonra PivotTable'ınızda göstermek istediğiniz öğelerin kutularını işaretleyin.

  3. Filtre oku Uygulanmış filtre simgesi simgesine dönüşerek filtre uygulandığını belirtir. Bu simgeyi tıklatarak filtreyi değiştirin veya <Alan Adı> Filtresini Temizle'yi tıklatarak filtreyi kaldırın.

    Tüm filtreleri tek seferde kaldırmak için PivotTable Çözümle sekmesi > Temizle > Filtreleri Temizle'ye tıklayın.

Öğeleri filtrelemek için rapor filtresi kullanma

Rapor filtresi kullanarak PivotTable'da hızla farklı bir değer kümesi görüntüleyebilirsiniz. Filtrede seçtiğiniz öğeler PivotTable'da görüntülenir ve seçili olmayanlar gizlenir. Filtre sayfalarını (seçili rapor filtreleme öğeleriyle eşleşen değerler kümesi) ayrı çalışma sayfalarında görüntülemek istiyorsanız bu seçeneği belirleyebilirsiniz.

Rapor filtresi ekleme

  1. PivotTable'da herhangi bir yere tıklayın.

    PivotTable Alanları bölmesi görüntülenir.

  2. PivotTable Alan Listesi'nde bir bölümdeki alana tıklayın ve Rapor Filtresine Taşı'yı seçin.

Birden çok rapor filtresi oluşturmak için bu adımı yineleyebilirsiniz. Kolay erişim sağlamak için rapor filtreleri PivotTable'ın üst kısmında gösterilir.

  • Alanların sırasını değiştirmek için, Filtreler bölümünde alanları istediğiniz konuma getirmek için sürükleyebilir veya bir alana çift tıklayıp Yukarı Taşı veya Aşağı Taşı'yı seçebilirsiniz. Rapor filtrelerinin sırası PivotTable'da buna uygun şekilde yansıtılır.

Rapor filtrelerini satır veya sütunlarda görüntüleme

  1. PivotTable'a veya bir PivotChart'ın ilişkili PivotTable'ına tıklayın.

  2. PivotTable'da herhangi bir yere sağ tıklayın ve sonra PivotTable Seçenekleri'ne tıklayın.

  3. Düzen sekmesinde şu seçenekleri belirtin:

    1. Rapor Filtresi bölümündeki Alanları düzenle liste kutusunda aşağıdakilerden birini yapın:

      • Rapor filtrelerini yukarıdan aşağıya satırlarda görüntülemek için Aşağı, Sonra Yana'yı seçin.

      • Rapor filtrelerini soldan sağa sütunlarda görüntülemek için Yana, Sonra Aşağıya'yı seçin.

    2. Sütun başına düşen filtre alanları kutusunda, başka bir sütun veya satıra geçmeden önce görüntülenecek alan sayısını seçin (önceki adımda Alanları düzenle için belirttiğiniz ayara bağlı olarak).

Rapor filtresinde öğe seçme

  1. PivotTable'da rapor filtresinin yanındaki açılan oka tıklayın.

  2. Raporda görüntülemek istediğiniz öğelerin yanındaki onay kutularını seçin. Tüm öğeleri seçmek için (Tümünü Seç) öğesinin yanındaki onay kutusuna tıklayın.

    Rapor filtresi, filtre uygulanan öğeleri görüntüler.

Rapor filtresi sayfalarını ayrı çalışma sayfalarında görüntüleme

  1. Bir veya birden çok rapor filtresi içeren PivotTable'da (veya bir PivotChart'ın ilişkili PivotTable'ında) herhangi bir yere tıklayın.

  2. PivotTable Çözümle (şeritte) > Seçenekler > Rapor Filtresi Sayfalarını Göster'e tıklayın.

  3. Rapor Filtresi Sayfalarını Göster iletişim kutusunda bir rapor filtresi alanı seçin ve sonra Tamam'a tıklayın.

İlk veya son 10 öğeyi gösterme

Belirli koşulları karşılayan ilk veya son 10 değeri veya veriyi göstermek için de filtre uygulayabilirsiniz.

  1. PivotTable'da, Satır Etiketleri veya Sütun Etiketleri'nin yanındaki oka Filtre açılan oku tıklayın.

  2. Seçimdeki bir öğeye sağ tıklayın ve sonra Filtre > En Üst 10 veya En Alt 10'a tıklayın.

  3. İlk kutuda, sayıyı girin.

  4. İkinci kutuda, filtre ölçütü olarak kullanmak istediğiniz seçeneği girin. Aşağıdaki seçenekler sağlanır:

    • Öğe sayısına göre filtre uygulamak için Öğeler'i seçin.

    • Yüzdeye göre filtre uygulamak için Yüzde'yi seçin.

    • Toplama göre filtre uygulamak için Toplam'ı seçin.

  5. İsterseniz, arama kutusunda belirli bir değeri arayabilirsiniz.

Yalnızca seçili öğeleri görüntülemek veya gizlemek için seçime göre filtre uygulama

  1. PivotTable'da, seçime göre filtre uygulamak istediğiniz alandaki bir veya birden çok öğeyi seçin.

  2. Seçimdeki bir öğeye sağ tıklayın ve sonra Filtre'ye tıklayın.

  3. Aşağıdakilerden birini yapın:

    • Seçili öğeleri görüntülemek için Yalnızca Seçili Öğeleri Tut'a tıklayın.

    • Seçili öğeleri gizlemek için Seçili Öğeleri Gizle'ye tıklayın.

      İpucu:  Filtreyi kaldırarak gizli öğeleri yeniden görüntüleyebilirsiniz. Aynı alandaki başka bir öğeye sağ tıklayın, Filtre'ye ve sonra da Filtreyi Temizle'ye tıklayın.

Filtre uygulama seçeneklerini açma veya kapatma

Alan başına birden fazla filtre uygulamak isterseniz veya PivotTable'ınızda Filtre düğmelerini göstermek istemezseniz, bu ve diğer filtre uygulama seçeneklerini aşağıdaki yöntemle açabilir veya kapatabilirsiniz:

  1. Şeritte PivotTable sekmelerinin gösterilmesi için PivotTable'ın herhangi bir yerine tıklayın.

  2. PivotTable Çözümle sekmesinde Seçenekler'e tıklayın.

    1. PivotTable Seçenekleri iletişim kutusunda Düzen sekmesine tıklayın.

    2. Düzen bölümünde, ihtiyacınıza bağlı olarak Alan başına birden çok filtreye izin ver kutusunu işaretleyin veya kutunun işaretini kaldırın.

    3. Görüntü sekmesine tıklayın ve ardından alan başlıkları ve filtre açılan listelerini göstermek veya gizlemek için Alan başlıkları ve filtreleri onay kutusunu işaretleyin veya kutunun işaretini kaldırın

PivotTable’ları Excel Online’te görüntüleyebilir ve bunlarla etkileşim kurabilirsiniz, burada ayrıca elle filtreleme ve verilerinizi filtrelemek için Excel masaüstü uygulamasında oluşturulmuş dilimleyicileri de kullanabilirsiniz. Excel Online’de yeni dilimleyiciler oluşturamazsınız.

PivotTable verilerinizi filtrelemek için, aşağıdakilerden birini yapın:

  • Elle filtre uygulamak için, Satır Etiketleri veya Sütun Etiketleri’ndeki oku tıklatın ve istediğiniz filtreleme seçeneklerini belirleyin.

PivotTable verileri için filtreleme seçenekleri

  • PivotTable’ınızda dilimleyiciler varsa, her bir dilimleyicide göstermek istediğiniz öğeleri tıklatın.

Seçili öğelerle dilimleyici

Excel masaüstü uygulamanız varsa, çalışma kitabını açmak için Excel’de Aç düğmesini kullanabilir ve buradaki PivotTable verileriniz için ek filtreler uygulayabilir ya da yeni dilimleyiciler oluşturabilirsiniz. Bunun nasıl yapıldığını görelim:

Excel'de Aç'a tıklayın ve PivotTable’daki verilerinizi filtreleyin.

Excel’de Düzenle düğmesi

Son Excel Online güncelleştirmeleriyle ilgili haberleri almak için Microsoft Excel blogunu ziyaret edin.

Office uygulamaları ve hizmetlerinin tam paketini Office.com’da deneyin ya da satın alın.

Ayrıca Bkz:

Video: PivotTable'daki öğeleri filtreleme

Çalışma sayfası verilerini çözümlemek için PivotTable oluşturma

Dış verileri çözümlemek için PivotTable oluşturma

Birden çok tablodaki verileri çözümlemek için PivotTable oluşturma

PivotTable'daki verileri sıralama

PivotTable'daki verileri gruplandırma veya gruplarını çözme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×