PivotTable 'ı yazdırma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

PivotTable 'ın istediğiniz şekilde yazdırılması, çalışma sayfaları ve PivotTable 'Lar için yazdırma özelliklerinin kullanılmasını gerektirir. Bu özellikleri kullanmak için, çalışma sayfasında yalnızca bir raporunuz olmalıdır veya yalnızca bir rapor içeren bir yazdırma alanı ayarlamanız gerekir.

İpucu: En iyi sonuçları elde etmek için bu bölümleri sırayla izleyin.

Çalışma sayfasında birden fazla Özet Tablo raporu varsa, yalnızca yazdırmak istediğiniz raporu içeren bir yazdırma alanı ayarlayın.

  1. PivotTable'a tıklayın.

  2. Çözümle sekmesinin Eylemler grubunda Seç'ı tıklatın ve ardından PivotTable 'ın tamamınıtıklatın.

  3. Sayfa düzeni sekmesinin sayfa yapısı grubunda, yazdırma alanı'Nı ve sonra da yazdırma alanını ayarla'yı tıklatın.

    Yazdırma Alanını Belirle

Sayfa düzeni görünümü verilerinizi yazdırmaya hazır hale getirmeye yarar. Örneğin, cetvelleri kullanarak verilerin genişliğini ve yüksekliğini ölçmek, sayfa yönlendirmesini değiştirmek, sayfa üst bilgilerini ve alt bilgilerini eklemek veya değiştirmek, yazdırmak için kenar boşluklarını ayarlamak ve satır ve sütun başlıklarını gizlemek veya görüntülemek için kullanabilirsiniz.

  1. Görünüm sekmesinde, çalışma kitabı görünümleri grubunda, sayfa düzeni'ni tıklatın.

    İpucu: Ayrıca durum çubuğunda sayfa düzeni görünümü Düğme resmi öğesine de tıklayabilirsiniz.

  2. Sayfa düzeninde ayarlamalar yapın.

Bir raporun satır etiketleri ve sütun etiketlerini her sayfada yazdırma başlıkları şeklinde tekrarlayabilirsiniz. Raporun düzenini değiştirdiğinizde, Etiketler farklı çalışma sayfası satırlarında ve sütunlarda, raporu bir sonraki yazdırışınızda otomatik olarak yinelenir.

  1. Sayfa Düzeni sekmesinin Sayfa Yapısı grubunda Başlıkları Yazdır'a tıklayın.

    Başlıkları yazdırma

  2. Sayfa yapısı iletişim kutusunda, En Üstte yinelenecek satırlar ve Solda yinelenecek sütunlar onay kutularının temizlenmiş olduğundan emin olun.

  3. Sayfa yapısı iletişim kutusunu kapatın.

  4. Çözümle sekmesindeki PivotTable grubunda Seçenekler'e tıklayın.

  5. PivotTable Seçenekleri iletişim kutusunda, yazdırma sekmesini tıklatın ve sonra da yazdırma başlıklarını ayarla kutusunu seçin.

  6. Raporunuzda birden fazla satır etiketi varsa ve her sayfadaki dış satır etiketi öğelerini de yinelenmesini istiyorsanız, yazdırılmış her sayfada satır etiketlerini tekrarla kutusunu seçin.

Raporunuzda birden çok satır etiketi olduğunda ve bir satır sonu satır etiketi öğesi olduğunda, raporu sonraki sayfanın üst kısmındaki dış etiketlerin otomatik olarak yinelenecek şekilde ayarlayabilirsiniz. İki veya daha fazla satır etiketine sahip bir raporda, en sağdaki etiket tümü dış satır etiketlerdir. Aşağıdaki örnekte rapor, dış satır etiketleri bölgesi ve çeyrek 'dan gelen öğelerin , sayfa sonundan sonraki sayfaya yazdırılması için ayarlanır.

Sorgu tasarım kılavuzu

1. öğe grubunda sayfa sonu.

2. dış satır etiketlerindeki öğe etiketleri sayfa 2 ' de yinelenir.

  1. Ayrı sayfalarda yazdırmak istediğiniz öğelerin bulunduğu dış satır etiketine sağ tıklayın ve kısayol menüsünde alan ayarları 'na tıklayın.

  2. Alan ayarları Iletişim kutusunda Düzen _Amp_ Print sekmesini tıklatın.

  3. Her öğeden sonra sayfa sonu Ekle iletişim kutusunu seçin.

Sayfa sonlarının ek ayarlamalarını yapmanız gerekebileceği için, sayfa sonu önizlemede tüm PivotTable 'ı gözden geçirmeniz iyi olur.

  • Görünüm sekmesinde, Çalışma Kitabı Görünümleri grubunda, Sayfa Sonu Önizleme'yi tıklatın.

    El ile yeni sayfa sonları ekleyebilir, otomatik sayfa sonlarını taşıyabilir ve silebilirsiniz. Daha fazla bilgi için bkz: sayfa sonları ekleme, silme veya taşıma.

Genişletme ve daraltma düğmelerini yazdırmak isteyebilirsiniz. Genişletme ve daraltma düğmelerini yazdırma konusunda karar vermek için aşağıdakileri yapın:

  • Çalışma sayfasındaki Genişlet ve daralt düğmelerini göstermek veya gizlemek için, Çözümle sekmesinin Göster/Gizle grubunda +/-düğmelerinitıklatın.

  • Yazdırılmış rapordaki Genişlet ve daralt düğmelerini göstermek veya gizlemek için aşağıdakileri yapın:

    1. Çözümle sekmesindeki PivotTable grubunda Seçenekler'e tıklayın.

    2. Yazdırma sekmesini tıklatın ve PivotTable 'da görüntülendiğinde genişlet/daralt düğmelerini seçin veya temizleyin.

      Not: Bu denetim kutusu, Seçenekler sekmesindeki Göster/Gizle grubunda +/-düğmeleri komutunun açık olmasını gerektirir.

  1. Son yazdırma düzeninizi denetlemek için Dosya _GT_ Yazdır'ı tıklatın ve önizlemeye bakın.

    Klavye kısayolu CTRL + F2 tuşlarına da basabilirsiniz.

    Gerekli düzeltmeleri yapın. Daha fazla bilgi için, yazdırmadan önce çalışma sayfası sayfalarının önizlemebölümüne bakın.

  2. Önizleme doğru göründüğünde, Yazdır'ı tıklatın.

Çalışma sayfasında birden fazla Özet Tablo raporu varsa, yalnızca yazdırmak istediğiniz raporu içeren bir yazdırma alanı ayarlayın.

  1. PivotTable'a tıklayın.

  2. Seçenekler sekmesinde, Eylemler grubunda, Seç’e tıklayın ve ardından Tüm PivotTable’a tıklayın.

    Kitap resmi

  3. Sayfa düzeni sekmesinin sayfa yapısı grubunda, yazdırma alanı'Nı ve sonra da yazdırma alanını ayarla'yı tıklatın.

    Excel Şerit Görüntüsü

Sayfa düzeni görünümü verilerinizi yazdırmaya hazır hale getirmeye yarar. Örneğin, cetvelleri kullanarak verilerin genişliğini ve yüksekliğini ölçmek, sayfa yönlendirmesini değiştirmek, sayfa üst bilgilerini ve alt bilgilerini eklemek veya değiştirmek, yazdırmak için kenar boşluklarını ayarlamak ve satır ve sütun başlıklarını gizlemek veya görüntülemek için kullanabilirsiniz.

  1. Görünüm sekmesinde, çalışma kitabı görünümleri grubunda, sayfa düzeni'ni tıklatın.

    İleti Çubuğu

    İpucu: Ayrıca durum çubuğunda sayfa düzeni görünümü Düğme resmi öğesine de tıklayabilirsiniz.

  2. Sayfa düzeninde ayarlamalar yapın.

Bir raporun satır etiketleri ve sütun etiketlerini her sayfada yazdırma başlıkları şeklinde tekrarlayabilirsiniz. Raporun düzenini değiştirdiğinizde, Etiketler farklı çalışma sayfası satırlarında ve sütunlarda, raporu bir sonraki yazdırışınızda otomatik olarak yinelenir.

  1. Sayfa Düzeni sekmesinin Sayfa Yapısı grubunda Başlıkları Yazdır'a tıklayın.

    Excel Şerit Görüntüsü

  2. Sayfa yapısı iletişim kutusunda, En Üstte yinelenecek satırlar ve Solda yinelenecek sütunlar onay kutularının temizlenmiş olduğundan emin olun.

  3. Sayfa yapısı iletişim kutusunu kapatın.

  4. Seçenekler sekmesindeki PivotTable grubunda Seçenekler'e tıklayın.

    Outlook Şerit

  5. PivotTable Seçenekleri iletişim kutusunda, yazdırma sekmesini tıklatın ve sonra da yazdırma başlıklarını ayarla kutusunu seçin.

  6. Raporunuzda birden fazla satır etiketi varsa ve her sayfadaki dış satır etiketi öğelerini de yinelenmesini istiyorsanız, yazdırılmış her sayfada satır etiketlerini tekrarla kutusunu seçin.

Raporunuzda birden çok satır etiketi olduğunda ve bir satır sonu satır etiketi öğesi olduğunda, raporu sonraki sayfanın üst kısmındaki dış etiketlerin otomatik olarak yinelenecek şekilde ayarlayabilirsiniz. İki veya daha fazla satır etiketine sahip bir raporda, en sağdaki etiket tümü dış satır etiketlerdir. Aşağıdaki örnekte rapor, dış satır etiketleri bölgesi ve çeyrek 'dan gelen öğelerin , sayfa sonundan sonraki sayfaya yazdırılması için ayarlanır.

Sorgu tasarım kılavuzu

1. öğe grubunda sayfa sonu.

2. dış satır etiketlerindeki öğe etiketleri sayfa 2 ' de yinelenir.

  1. Ayrı sayfalarda yazdırmak istediğiniz öğelerin bulunduğu dış satır etiketine sağ tıklayın ve kısayol menüsünde alan ayarları 'na tıklayın.

  2. Alan ayarları Iletişim kutusunda Düzen _Amp_ Print sekmesini tıklatın.

  3. Her öğeden sonra sayfa sonu Ekle iletişim kutusunu seçin.

Sayfa sonlarının ek ayarlamalarını yapmanız gerekebileceği için, sayfa sonu önizlemede tüm PivotTable 'ı gözden geçirmeniz iyi olur.

  • Görünüm sekmesinde, Çalışma Kitabı Görünümleri grubunda, Sayfa Sonu Önizleme'yi tıklatın.

    İleti Çubuğu

    İpucu: Ayrıca, durum çubuğundaki sayfa sonu önizleme Düğme resmi öğesine de tıklayabilirsiniz.

    El ile yeni sayfa sonları ekleyebilir, otomatik sayfa sonlarını taşıyabilir ve silebilirsiniz. Daha fazla bilgi için bkz: sayfa sonları ekleme, silme veya taşıma.

Genişletme ve daraltma düğmelerini yazdırmak isteyebilirsiniz. Genişletme ve daraltma düğmelerini yazdırma konusunda karar vermek için aşağıdakileri yapın:

  • Çalışma sayfasındaki Genişlet ve daralt düğmelerini göstermek veya gizlemek için, Seçenekler sekmesinin Göster/Gizle grubunda +/-düğmelerinitıklatın.

    Outlook Şerit

  • Yazdırılmış rapordaki Genişlet ve daralt düğmelerini göstermek veya gizlemek için aşağıdakileri yapın:

    1. Seçenekler sekmesindeki PivotTable grubunda Seçenekler'e tıklayın.

      Outlook Şerit

    2. Yazdırma sekmesini tıklatın ve PivotTable 'da görüntülendiğinde genişlet/daralt düğmelerini seçin veya temizleyin.

      Not: Bu denetim kutusu, Seçenekler sekmesindeki Göster/Gizle grubunda +/-düğmeleri komutunun açık olmasını gerektirir.

  1. Son yazdırma düzeninizi denetlemek için aşağıdakileri yapın:

    • Excel 2010: Dosya > Yazdır'a tıklayın.

    • Excel 2007: Microsoft Office düğmesi Office düğmesi resmi öğesine tıklayın, Yazdır'ın yanındaki oka tıklayın ve ardından Baskı Önizleme'ye tıklayın.

    Klavye kısayolu CTRL + F2 tuşlarına da basabilirsiniz.

    Gerekli düzeltmeleri yapın. Daha fazla bilgi için, yazdırmadan önce çalışma sayfası sayfalarının önizlemebölümüne bakın.

  2. Önizleme doğru göründüğünde, Yazdır'ı tıklatın.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×