Paylaşım ve Mac için PowerPoint sunuyu birlikte yazma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Paylaşabilir veya Mac için PowerPointsunuyu birlikte yazma. Başkalarının sununuzu düzenlemesine izin verirseniz, yaptıkları değişiklikleri özgün sunuya birleştirilir. Sununuzu paylaşmak isterseniz, şunları yapabilirsiniz:

  • Kişileri, OneDrive’ınız gibi bulutta yer alan dosyayı görüntülemeye veya düzenlemeye davet edin.

  • Bulutta kaydedilmiş dosyanızın bağlantısını gönderin.

  • Dosyanın kopyasını e-posta eki olarak gönderin.

Not : Bir sunuyu JPEG veya PDF biçiminde kaydetme hakkında bilgi arıyorsanız bkz. Mac için PowerPoint 2016’da sunuları kaydetmek ve dışarı aktarmak için dosya biçimleri.

Önemli : Aynı anda OneDrive veya en az olan bir sunucu ağda sunuları .pptx veya .ppsx dosya biçiminde düzenleyebileceğiniz Microsoft SharePoint Server 2010. Mac için Office'te SharePoint ile çalışmak için en az sahip olan Microsoft Office for Mac Home ve Business 2011, Microsoft Office for Mac Academic 2011 veya Microsoft Office for Mac Standard 2011.

Kişileri sununuzu görüntülemeye veya düzenlemeye davet etme

Dosyanızı buluta kaydedin ve kişileri dosyanızı görüntülemeye veya düzenlemeye davet edin. Bu şekilde, dosyanızı her güncelleştirdiğinizde, paylaştığınız herkes en son sürüme sahip olur.

  1. Sağ üst köşede, Paylaş simgesine tıklayın ve sonra Kişileri Davet Et’e tıklayın.

    Mac için PPT Paylaş

    Dosya cihazınızdaysa, önce dosyayı buluta yüklemeniz istenir.

    Mac için PPT Buluta Kaydet

  2. Kullanıcıları davet et alanına e-posta adreslerini ekleyerek davet edin. İlk kez adları eklerken, PowerPoint kişilerinize erişmek isteyip istemediğinizi sorar.

  3. Kullanıcılarınızın dosyayı düzenlemesine izin vermek için Düzenleyebilir onay kutusuna tıklayın. Açıklamalar alanına açıklamaları ekleyin ve Paylaş’a tıklayın.

    Mac için PPT Paylaşım Daveti

    Alıcılar, paylaşılan dosyanın bağlantısını içeren bir e-posta alır.

Sununuza bağlantıyı kopyalayabilir ve başka bir paylaşılan dosyaya yapıştırabilir veya alıcılara e-postayla gönderebilirsiniz.

  1. Sağ üst köşede, Paylaş simgesine tıklayın ve sonra Bağlantıyı Kopyala’ya tıklayın.

    Mac için PPT Kopyayı Paylaş Bağlantısı

    Dosya cihazınızdaysa, önce dosyayı buluta yüklemeniz istenir.

    Mac için PPT Buluta Kaydet

  2. Gerektiğinde bağlantıyı yapıştırın.

Dosyanızı buluta kaydetmek istemiyorsanız, e-posta eki olarak paylaşabilirsiniz.

  1. Sağ üst köşede, Paylaş simgesine ve sonra Ek Gönder’e tıklayın.

    Mac için PPT Ek Gönder

  2. Sunu veya PDF'yetıklayın.

    Mac için PPT Paylaşım E-posta Seçenekleri

  3. PowerPoint, e-posta uygulamanızı açar ve dosyanızı yeni bir iletiye ekler. E-posta adresi ve kısa bir ileti gibi ayrıntıları doldurup Gönder’e tıklamanız yeterlidir.

Aynı anda düzenleme veya PowerPoint 2011'deki bir sunuyu başkalarıyla birlikte

Sunuyu bilgisayarınızda açık sunuyu başka kimlerin düzenlediğini, belirli bir slaydı kimin düzenlediğini ve diğer yazarlardan gelen güncelleştirmeler sunucuda kullanılabilir durumda olduğunda görebilirsiniz.

Aynı anda bir dosyayı düzenleme

Açıklama balonu 1 Diğer yazarların şu anda slaydı düzenliyor

Açıklama Balonu 2 Tüm yazarlar şu anda sunuyu düzenleme

belirtme çizgisi 3  Diğer yazarlardan gelen sunucuda kullanılabilir

Değişikliklerinizi sunucuya kaydettiğinizde, tüm diğer yazarlardan gelen güncelleştirmelerin sunuda, önüne otomatik olarak yenilenir. Yalnızca yaptığınız değişikliklerle çakışmadığından varsa diğer yazarlardan gelen güncelleştirmeler otomatik olarak yenilenir. Aynı öğe hem de başka bir yazar değiştirirseniz, çakışma ortaya çıkabilir. Çakışma olursa, çakışma gözden geçirme ve kabul etme veya reddetme istenir. Veya her zaman, tüm değişiklikleri gözden isteyip istemediğinizi soran bir ileti için bir tercih ayarlayabilirsiniz.

Bir SharePoint sitesinde bulunan bir sunuyu açma

  1. Dosya menüsünde URL Aç’a tıklayın.

  2. URL kutusuna, SharePoint’te bulunan dosyanın URL’sini yazın; örneğin, http://fabrikam/shared%documents/DocumentName.docx.

    İpucu : SharePoint kitaplığındaki bir belge için bir URL kullanmanız gerekir. Bir SharePoint listesi veya üst düzey siteler gibi, bir SharePoint sitesinin diğer alanları için URL kullanamazsınız.

  3. ’a tıklayın.

    Notlar : 

    • SharePoint'te tarayıcınızdan bulunan bir sunuyu da açabilirsiniz.

    • Belgeyi diğer yazarlar aynı anda düzenlemek yerine, ayrı olarak düzenlemeyi tercih ederseniz, dosyayı kullanıma alabilirsiniz. Dosya menüsünde, Kullanıma Al’a tıklayın. Bir dosyayı kullanıma aldığınızda, diğer yazarlar için "kilitlenir" ve dosyayı sadece okuyabilirler.

  1. Tarayıcınızı açın ve OneDriveiçin oturum açın.

  2. Bul ve sunuyu tıklatın ve PowerPoint'te Aç' ı tıklatın.

  1. Görünüm menüsünde, Normal’e tıklayın.

  2. Aşağıdakilerden birini yapın:

Kullanım amacı

Yapılması gereken

Sunuda herhangi bir yeri kimin düzenlediğini görme

Pencerenin altındaki durum çubuğunda, numaralı simgeye İşbirliği Çubuğu iletişim durumu simgesi ' ı tıklatın.

Bir iletişim öğesi göndermek için listede kişiye tıklayın ve sonra bir iletişim yöntemine tıklayın, örneğin, anlık ileti gönderin.

Belirli bir slaydı kimin düzenlediğini görme

Gezinti Bölmesi'nde, İşbirliği slayt iletişim durumu slaydın yanındaki simgesine tıklayın.

Bir iletişim öğesi göndermek için listede kişiye tıklayın ve sonra bir iletişim yöntemine tıklayın, örneğin, anlık ileti gönderin.

Değişiklikleri sunucuya kaydettiğinizde, diğer yazarların güncelleştirmeleri kullanılabilir size bildirilir. Her yazar oluşturmuşsa üzerinde en son değişikliklerle çalıştığı sunuyu otomatik olarak yenileme seçebilirsiniz. Veya yazar hangi değişiklikleri benimsemek veya reddetmek için karar vermek için güncelleştirmeleri gözden geçirebilirsiniz.

  • Pencerenin altındaki durum çubuğunda, Güncelleştirmeler var' ı tıklatın ve sonra aşağıdakilerden birini yapın:

Amaç

Tıklayın

Sonuçlar

Sunu değişiklikleri ile yenileme

Kısayol menüsünde kaydetme

İpucu :  Kaydet ve yenile düğmesi standart araç çubuğundaki Kaydetdüğmesini de tıklatabilirsiniz. 

Değişiklikleriniz sunucuya kaydedilir ve diğer yazarlardan gelen güncelleştirmeler sununuzda görüntülenir.

Not : Yalnızca değişikliklerinizle çakışmadığından varsa diğer yazarlardan gelen güncelleştirmeler otomatik olarak yenilenir. Tüm güncelleştirmelerin yaptığınız değişikliklerle çakışırsa, kaydedilir ve hangi değişiklikleri benimsemek veya reddetmek için karar önce çakışan değişiklikleri gözden olacaktır.

Hangi değişiklikleri benimsemek veya reddetmek için karar vermek için değişiklikleri gözden geçirme

Kaydet ve gözden geçirme kısayol menüsünde

Diğer yazarlardan gelen güncelleştirmeler sununuzda görüntülenir. Böylece karar verebilirsiniz hangi değişiklikleri benimsemek veya reddetmek için değişiklikleri listesi görüntülenir.

Güncelleştirmeler var menüsünün bir pencerenin altındaki durum çubuğunda görünür çünkü diğer yazarların değişiklikleri sunucuya kaydedin zaman görebilirsiniz. Hangi değişiklikleri benimsemek veya reddetmek için istediğiniz karar vermek için diğer yazarlardan gelen güncelleştirmelerin gözden geçirebilirsiniz.

  1. Durum çubuğunda, Güncelleştirmeler var' ı tıklatın ve sonra Kaydet ve gözden geçir'itıklatın.

    Değişikliklerin listesini gözden geçirmek için görüntülenir. Çakışan değişiklikler varsa, yalnızca çakışmaları gözden geçirme veya tüm değişiklikleri gözden geçirmek isteyip istemediğiniz sorulur.

  2. Değişiklikleri karşılaştırma Bölmesi'nde, Değişiklikler listesialtında bir öğeyi tıklatın.

    İpuçları : 

    • Slayt değişiklikleri listesi altında değişikliği kabul etmek ve sununuza ekleme gibi değişikliği nasıl görüneceğine ilişkin bir önizleme görüntüler.

    • Değişiklikleri karşılaştırma bölmesinin boyutunu değiştirmek için sağ alt köşesine sürükleyin.

  3. Aşağıdakilerden birini yapın:

Kullanım amacı

Yapılması gereken

Üzerinde çalıştığınız sunuyu değişikliği ekleme

Kabulet  Gözden geçir kabul et düğmesi

Kabul et Gözden geçir kabul et düğmesi kullanılabilir durumda değilse, değişiklik zaten bir sunuda yer alır ve herhangi bir işlem yapmanız gerekmez. 

Üzerinde çalıştığınız sunuyu değişikliği ekleme değil

Reddet' i tıklatın.  Gözden Geçir Reddet düğmesi

Reddet Gözden Geçir Reddet düğmesi kullanılabilir durumda değilse, değişikliğin zaten sunudan çıkarılır. Herhangi bir işlem yapmanız gerekmez. 

Not : Karşılaştırmayı sona açtığınızda, reddedilen değişiklikleri atılır ve sunuyu sonraki kaydedişinizde sunucusuna kaydedilmez.

  1. Değişiklikleri gözden geçirmeyi bitirdiğinizde gözden geçir sekmesinde Karşılaştıraltında Bitiştıklatın.

    Gözden Geçir sekmesi, Grup karşılaştırma

    Sunu sunucuya kaydedilir ve sunuyu düzenleme diğer yazarların güncelleştirmeleri kullanılabilir bildirilir.

    İpucu : Değişiklikleri karşılaştırma bölmesindeki karşılaştırmayı sona erdirmek için Kapat düğmesini de tıklatabilirsiniz.

Diğer yazarlar değişiklik yaptığında her zaman bildirilmesini

Bir sunuyu kaydettiğinizde, değişikliklerinizi sunucuya kaydedilir. Yaptığınız değişikliklerle çakışma yoksa varsa o anda sunudaki herhangi bir diğer yazarlardan gelen güncelleştirmeler otomatik olarak yenilenir. Yaptığınız değişikliklerle olmadıklarına çakışma olup olmadığını seçeneği diğer yazarların değişikliklerini gözden geçirmek için her zaman istiyorsanız, PowerPoint tercihlerindeki ayarı değiştirebilirsiniz.

  1. PowerPoint menüsünde Tercihler’e tıklayın.

  2. PowerPoint Kaydetme Tercihleri düğmesi Kaydet'itıklatın. 

  3. Kaydetme seçeneklerialtında değişiklikleri gözden geçirmek isterseniz Sor'utıklatın.

    Güncelleştirmeler kullanılabilir olduğunda sunuyu her kaydedişinizde, PowerPoint, diğer yazarların değişikliklerini gözden isteyip istemediğinizi sorar.

Ayrıca bkz.

Bir sunu oluşturmak için diğer kişilerle işbirliği yapma

Mac için PowerPoint 2016’da sunuları kaydetmek ve dışarı aktarmak için dosya biçimleri

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×