PDF dosyası, kompozit veya ayrımlar yazdırarak yayınınızı sağlamasını yapma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Ticari basım servisine göndermeden önce yayınınızın dikkatli bir şekilde sağlamasını yapmalısınız. Sağlama yapma, varolan düzeni, rengi ve yakalamayla ilgili konuları denetlemede kullandığınız biçim, kullanacağınız basım türüne bağlıdır. En yaygın üç biçim PDF, kompozit ve ayrım sağlamalardır.

Yayınınızın sağlaması için en uygun biçim ve yayınızda, baskı makinesinin kullandığı, yayına özgü hangi konulara bakmanız gerektiği hakkında matbaadan ilgili kişilerle görüşün.

Ne yapmak istiyorsunuz?

Gereksinim duyduğunuz hangi yazım denetleme yöntemini belirleme

PDF dosyası yazdırma

Bileşik yazdırma

Ayrımlarını yazdırma

Gereksinim duyduğunuz sağlama yöntemini belirleme

Sağlama yönteminiz basık makinesinin koşullarıyla ne kadar uyuşuyorsa, basılı malzeme de o kadar düzgün olur.

Birçok ticari basım servisi PDF dosyalarıyla çalıştığından, PDF muhtemelen sizin için en doğru seçenek olacaktır. Dosya, ister çevrimiçi görüntülensin ister basılsın, PDF hedeflenen biçimi tam olarak korur.

Not : Yalnızca bir eklenti yükledikten sonra bir 2007 Microsoft Office sistemi programdan PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimleri için desteğini etkinleştirmekonusuna bakın.

PDF dosyalarıyla çalışmayan ticari basım servisleri sizden PostScript dosyaları isteyebilir. Sağlama seçenekleriniz kompozitler ve ayrımlardır. Baskı makinesinin üretimi dikkate alındığında, kompozit sağlamalar, ayırma esaslı sağlamalara göre daha az doğrudur. Ayırma esaslı sağlamalar ise, prova baskı denetimine göre daha az doğruluk taşırlar. Sorun, ayırmalarda veya prova baskılarda bulunan sorunların giderilmesinin, kompozit sağlamaların başında bulunan sorunların giderilmesinden daha maliyetli olmasıdır. Aşağıdakilerden hangisinin size en uygun yöntem olduğunu öğrenmek için matbaadan ilgili kişilere danışın.

  • Siyah beyaz bir kompozit yazdırma    Gri tonlamalı kompozitte, düzeni, metni, genel karşıtlığı ve parlaklık durumlarını denetleyin. Yayınınız PostScript masaüstü yazıcısından yazdırıldığında bir PostScript hatası veriyorsa, muhtemelen ticari basım servisinin görüntü ayarlayıcı de aynı hatayı verecektir.

  • Renkli bir kompozit yazdırma    Sağlama yapmak amacıyla tüm renk, metin ve resimleri tek bir basılı sayfada birleştirin. Sayfanın genel tasarımından ve genel renk aralığından memnun kaldığınızdan emin olmak için bir RGB renkli kompozit kullanın. Ancak, RGB renkli kompoziti renk doğruluğu, istenmeyen desenler ve yakalama sorunlarının denetlenmesinde güvenilir değildir. Renklerin basıldığı gibi daha iyi bir görünüm elde etmek üzere, renk doğruluğunu denetlemek için renkli bir CMYK yazıcısında veya sağlama aygıtında bir CMYK kompoziti yazdırın.

  • Renk ayrımlarını yazdırma     Yayınınızdaki kompozit renkleri ayırın ve tasarımınızda yayın için soruna neden olacak alanları tanımlayın. Ayrımları yazdırdığınızda, Microsoft Office Publisher yayınınızda kullanılan her renk için bir sayfa yazdırır. Ayrımları renkli bir yazıcıda yazdırsanız bile siyah beyaz görünür, çünkü yazıcınız onları yalnızca renklerin nasıl yerleştirildiğini belirlemek için kullanır. Renk ayrımları en iyi biçimde son baskıda ticari basım servisi tarafından oluşturulur. Ticari basım servisi veren kişiyle, aşağıdaki türden konuları doğrulamak için her sayfayı dikkatle gözden geçirin:

    • Renkler doğru şekilde ayrıldı.

    • Nesneler doğru levhada görünüyor.

    • Renkler ve nesneler çakışmıyor, üst üste basılmıyor ve düzgün olarak yakalanıyor.

    • Kenar taşma nesneleri sayfanın dışına taşıyor.

    • Hiçbir grafik eksik değil.

    • Tüm yazı tipleri ve yazı tipi değişiklikleri beklendiği gibi.

Sayfanın Başı

PDF dosyası yazdırma

Yalnızca bir eklenti yükledikten sonra bir 2007 Microsoft Office sistemi programdan PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimleri için desteğini etkinleştirmekonusuna bakın.

  1. Dosya menüsünde PDF veya XPS olarak Yayımla seçeneğini tıklatın.

  2. Dosya adı listesine yayınınız için bir ad yazın.

  3. Kayıt türü listesinde PDF'ye tıklayın.

  4. En iyi duruma getir öğesinin yanında Değiştir seçeneğini tıklatın.

  5. Yayın Seçenekleri iletişim kutusunda, Bu yayının nasıl yazdırılacağını veya dağıtılacağını belirtin listesinde yayın gereksinimleriyle eşleşen en iyileştirmeyi tıklatın. Örneğin, yayının sağlamasını çevrimiçi olarak yapacaksanız ve baskı kalitesi, dosyanın boyutu kadar önemli değilse, En küçük boyut'u tıklatın. PDF'i sağlama için yazdıracaksanız ve baskı kalitesi dosya boyutundan daha önemliyse, Yüksek kaliteli yazdırma'yı tıklatın.

  6. İletişim kutusunun tamamının görüntülemek için Gelişmiş'i tıklatın ve ihtiyacınız olan ayarları belirleyin.

  7. Tamam'ı tıklatın.

  8. Dosyayı kaydettikten hemen sonra Adobe Reader'da açmak seçmek istiyorsanız, PDF veya XPS Olarak Yayımla iletişim kutusunda, Dosyayı yayımdan sonra aç onay kutusunu işaretleyin. Yayın Seçenekleri iletişim kutusunda Ticari Basım'ı seçtiğinizde Dosyayı yayımdan sonra aç onay kutusu kullanılamaz.

  9. Yayımla'yı tıklatın.

  10. Yayını Adobe Reader'da yazdırmak için Dosya menüsünde Yazdır'ı tıklatıp yazdırma seçeneklerini seçin ve ardından Tamam'ı tıklatın.

Sayfanın Başı

Kompozit yazdırma

  1. Dosya menüsünde Yazdır'ı tıklatın.

  2. Ad listesinde, istediğiniz yazıcıyı veya film makinesini tıklatın.

  3. Yazıcı Ayrıntıları sekmesini, Gelişmiş Yazıcı Ayarları'nı, ardından Ayrımlar sekmesini tıklatın.

  4. Renkleri farklı kaydet listesinde, aşağıdakilerden birini yapın:

    • Siyah beyaz kağıda kompozit yazdırmak için Kompozit Gri Tonlama'yı tıklatın.

    • CMYK renkli yazıcısına veya prova aygıtına kompozit yazdırmak için Kompozit CMYK'yı tıklatın.

    • Renkli bir yazıcıya kompozit yazdırmak için Kompozit RGB'yi tıklatın.

  5. Çözünürlük listesinden, yazdırmada kullanılmasını istediğiniz çözünürlüğü tıklatın.

    Not : Kullanılabilecek çözünürlük değerleri Yazıcı Adı listesinde seçtiğiniz yazıcıya veya film makinesine bağlıdır. Bazı yazıcılar yalnızca tek bir çözünürlükte yazdırmaya izin verirler.

  6. Sayfa Ayarları sekmesini tıklatın ve Çıktıyı yazdır, Yazıcının işaretleri ve Kenar Taşması altından istediğiniz seçenekleri belirleyin.

  7. Grafikler ve Yazı Tipleri sekmesini tıklatın ve Yazı Tipleri'nin altındaki, Resimler ve Resimleri kırp ve aşağı örnekle'den istediğiniz seçenekleri belirleyin.

  8. Tamam'ı tıklatın.

  9. Aşağıdakilerden birini yapın:

    • Yayını yazdırmak için Tamam'ı tıklatın.

    • Yayını yazdırmadan bu yazdırma ayarlarını saklamak için İptal'i tıklatın.

Not : 

  • Yazıcının işaretleri, Kenar taşmaları ve kenar taşması işaretleri sayfanın dışına yazdırılır. Bunları yazdırmak için kağıt boyutu yayınınız için ayarladığınız sayfa boyutunu daha büyük olması gerekir.

  • Çıktıyı yazdır'ın altındaki seçenekler yalnızca bir PostScript yazıcıya yazdırırken kullanılabilir.

Sayfanın Başı

Ayırmaları yazdır

  1. Dosya menüsünde Yazdır'ı tıklatın.

  2. Yazıcı adı listesinde, istediğiniz yazıcıyı ve görüntü ayarlayıcıyı tıklatın.

    Not : Renkli PostScript yazıcınız yoksa, yazıcı sürücüsü ticari basım için genel renk PS ayarlayabilirsiniz. Daha fazla bilgi için yazıcı sürücüsü ticari basım için genel renk PS yüklemekonusuna bakın.

  3. Yazıcı Ayrıntıları sekmesinde, önce Gelişmiş Yazıcı Ayarları, ardından Ayırmalar sekmesini tıklatın.

  4. Renkleri farklı yazdır listesinde Ayırmalar'ı tıklatın.

  5. Bu levhalar listesinde, aşağıdakilerden birini yapın:

    • Yayında tanımladığınız her mürekkep için bir nokta rengi veya işleme rengi levhası yazdırmak üzere Tüm tanımlı mürekkepler'i tıklatın (Araçlar menüsü, Ticari Basım Araçları alt menüsü, Renkli Baskı komutu).

    • Yayında kullanılan her tanımlanmış mürekkep için bir nokta veya işleme rengi levhası yazdırmak için Yalnızca kullanılan mürekkepler'i tıklatın.

    • Yazdırma sırasında yalnızca işleme rengi levhalarını yazdırmak ve tanımlanmış tüm nokta renklerini işleme renklerine dönüştürmek için Noktayı işlemeye dönüştür'ü tıklatın.

  6. Publisher uygulamasının kullanılmayan işleme renkleri için levhaları yazdırmasını önlemek üzere, Boş levhaları yazdırma onay kutusunu seçin.

  7. Çözünürlük listesinden, yazdırmada kullanılmasını istediğiniz çözünürlüğü tıklatın.

    Not : Kullanılabilecek çözünürlük değerleri Yazıcı Adı listesinde seçtiğiniz yazıcıya veya film makinesine bağlıdır. Bazı yazıcılar yalnızca tek bir çözünürlükte yazdırmaya izin verirler.

  8. Sayfa Ayarları sekmesini tıklatın ve Çıktıyı yazdır, Yazıcının işaretleri ve Kenar Taşması altından istediğiniz seçenekleri belirleyin.

  9. Grafikler ve Yazı Tipleri sekmesini tıklatın ve Yazı Tipleri'nin altındaki, Resimler ve Resimleri kırp ve aşağı örnekle'den istediğiniz seçenekleri belirleyin.

  10. Tamam'ı tıklatın.

  11. Aşağıdakilerden birini yapın:

    • Yayını yazdırmak için Tamam'ı tıklatın.

    • Yayını yazdırmadan bu yazdırma ayarlarını saklamak için İptal'i tıklatın.

Not : 

  • Yazıcının işaretleri, Kenar taşmaları ve kenar taşması işaretleri sayfanın dışına yazdırılır. Bunları yazdırmak için kağıt boyutu yayınınız için ayarladığınız sayfa boyutunu daha büyük olması gerekir.

  • Çıktıyı yazdır'ın altındaki seçenekler yalnızca bir PostScript yazıcıya yazdırırken kullanılabilir.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Paylaş Facebook Facebook Twitter Twitter E-posta E-posta

Bu bilgi yararlı oldu mu?

Harika! Başka geri bildirim göndermek istiyor musunuz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Görüşleriniz için teşekkür ederiz!

×