Outlook veri dosyasını taşıma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bu makalede bir Outlook veri dosyasını taşıma işlemleri anlatılmaktadır. Bu, Outlook veri dosyalarını yedekleme öğrenmek ve bunu bu yordamları uygulamadan önce yaptıktan olduğunuzu varsayar. Sayfanın alt kısmındaki Outlook veri dosyaları hakkında daha fazla bilgi için ilgili bağlantılara bakın.

(Gerekli) bir Microsoft Exchange Server hesabı kullanın ve çevrimdışı desteğini açma veya Önbelleğe Alınmış Exchange Modukullandığınızda, eşitlenen bir kopyasını Outlook öğelerinizi gizli bir klasörde bir çevrimdışı Outlook Veri Dosyası (.OSB) bilgisayarınıza kaydedilir.

Benim çevrimdışı Outlook Veri Dosyası (.OSB)nerede?

Outlook hesabınız çevrimdışı Outlook Veri Dosyası (.OSB) dosyanızı bulabilirsiniz.

Önemli : Çevrimdışı Outlook veri dosyasından (.ost) başka bir bilgisayara taşımak için aşağıdaki adımları kullanmayın. Başka bir bilgisayarda OutlookExchange hesap ekleme ve ardından Çevrimdışı Çalış veya Önbelleğe Alınmış Exchange Modukullandığınızda, bir çevrimdışı Outlook Veri Dosyası (.OSB) otomatik olarak oluşturulur ve Outlook verilerinizi indirilir.

  1. Outlookaçın ve Dosya sekmesinde, Hesap ayarları ' nı seçin > Hesap ayarları > Veri dosyaları.

  2. Veri dosyaları sekmesinde, .ost dosyasının konumunu görürsünüz ve aşağıdakilerden birini yapın:

    Veri dosyaları sekmesi, veri dosyaları adlı bir kullanıcı için outlook konumunu gösteren Outlook hesap ayarları

    • Exchange hesabının Konum sütununda görünür çevrimdışı Outlook Veri Dosyası (.OSB) konumu kabul edin.

      veya

    • Konumu değiştirmek — örneğin, farklı bir klasör seçin; nerede çevrimdışı Outlook Veri Dosyası (.OSB) dosyaya kaydedilir.

      Notlar : Yeni bir klasör konumu seçtiğinizde, yeni bir çevrimdışı Outlook Veri Dosyası (.OSB) dosya otomatik olarak oluşturulur. Zorunlu olmasa da, var olan dosyayı el ile dosyayı yeniden oluşturmanız için gereken indirme zaman kaybetmemek için yeni klasöre taşıyabilirsiniz.

      Bir çevrimdışı Outlook Veri Dosyası (.OSB)Outlook için bağlayıcı da kullanılır. Bu dosyaları taşınamıyor.

Taşımak veya bir çevrimdışı Outlook Veri Dosyası (.OSB) oluşturma

Konum karşılaştığını artık, — tam yolunu — alanınızı çevrimdışı Outlook Veri Dosyası (.OSB), taşıyabilir veya yeni bir dosya oluşturun.

  1. Hesap ayarları iletişim kutusunu açın ve Veri dosyaları sekmesini seçin.

  2. Exchange hesabınızı seçin ve sonra da Ayarlar' ı seçin.

    Hesap Ayarları'nda, Exchange hesabı için veri dosyası ayarları değiştirme

  3. Gelişmiş sekmesinde, Önbellekli Exchange Modu Kullan onay kutusunu temizleyin ve Tamam' ı seçin.

  4. Komut istemine Tamam' ı seçin ve sonra da Ayarlar' ı seçin.

  5. Gelişmiş sekmesinde Outlook veri dosyası ayarları Seç > Çevrimdışı kullanımı devre dışı bırak > Evet.

    Not : Çevrimdışı kullanımı devre dışı bırak düğmesi kullanılamıyorsa, adım 3 dönün ve Önbellekli Exchange Modu Kullan onay kutusunu temizleyin.

  6. Outlook veri dosyası ayarları' nı seçin ve sonra aşağıdakilerden birini yapın:

    • (Varsayılan) dosya oluşturmak istiyorum   
      Seç göz atın, çevrimdışı Outlook Veri Dosyası (.OSB)kaydetmek istediğiniz klasörü seçin ve ' ı seçin.

    • Eski dosyayı taşımak istediğiniz   
      Seç göz atın, yeni bir klasör konumuna taşıdığınız çevrimdışı Outlook Veri Dosyası (.OSB) seçin ve ' ı seçin.

  7. Tamam’ı seçin.

  8. Gelişmiş sekmesinde, Önbellekli Exchange Modu Kullan onay kutusunu seçin, Tamam' ı seçin ve sonra isteminde Outlookyeniden başlatmak için Tamam ' ı seçin.

  9. Hesap ayarları ve Posta Kurulumu iletişim kutularını kapatın.

  10. Posta iletişim kutusunda, Tamam' ı seçin.

Not : Yeni bir çevrimdışı Outlook Veri Dosyası (.OSB) oluşturulduğunda, eski dosyayı silinmez. Eski dosyayı silebilirsiniz.

Ayrıca bkz.

Bilgilerinizi kaydetmek için Outlook Veri Dosyası (.pst) oluşturma

E-postaları, kişileri ve takvimi Outlook .pst dosyasından içeri aktarma

Outlook 2010 için veri dosyalarına (.pst ve .ost) giriş

Hareketli Outlook 2007 veri dosyaları hakkında

Yeni bir bilgisayara taşıma veya tüm yazılımlarınızı yeni veya yeniden biçimlendirilmiş sabit diskte yeniden yüklemeyi, Outlook 2007 yeniden yüklemeniz gerekir. Bu makalede, eski e-posta iletilerinizi yeni yüklemenizi görmek açıklar.

Önemli : Çevrimdışı Outlook veri (.ost) dosyasını bir bilgisayardan diğerine taşımak için bu makaledeki adımları kullanmayın. Bu yönergeler yalnızca kişisel klasörler (.pst) dosyaları içindir. Bu iki tür Outlook dosyaları hakkında daha fazla bilgi için Outlook veri dosyalarına girişkonusuna bakın. Bu makalede kuralları, Gönder/Al grupları, hesap ayarları ve otomatik tamamlama önerileri gibi diğer yapılandırma bilgileri kopyalama kapsamında değildir.

Uyarı : Bu makalede, Outlook veri dosyalarınızı yedeklemek öğrenmek ve bu yapmış olduğunuz olduğunu varsayar. Outlook veri dosyalarını içeren bir sabit disk biçimlendirme olmayan başka bir sabit disk için önce bu veriyi yedekleyin önce ağ sürücüsüne veya çıkarılabilir medyaya. Sabit diskinizin biçimlendirme o diskteki veriler kalıcı olarak yok. Veri dosyalarınızı yanı sıra, yedeklemek istediğiniz diğer yapılandırma dosyaları vardır.

E-posta iletilerinizi kaydedildiği?

E-posta iletilerinizi kaydedildiği? İletileri e-posta sunucuda veya bilgisayarınızda Outlook veri dosyası yerel olarak tutulur? Kullandığınız e-posta hesap ve Outlook'ta hesap nasıl yapılandırdıysanız türünü yanıtı bağlıdır. Yeni iletilerinizin kaydedildiği yeri varsayılan teslim konumu olarak tanımlanır.

  • Microsoft Exchange hesabı   

    Exchange hesabı kullanıyorsanız, normalde e-posta iletilerinizi, takvim, kişiler ve diğer öğeleri teslim ve alanınızı posta kutusu Exchange çalıştıran sunucuda depolanır. Yeni bir bilgisayarda Outlook yükleyip Exchange hesabı yapılandırma seçtiğinizde, tüm öğeleri Exchange çalıştıran sunucuda yeniden sizin için kullanılabilir. Arşiv veya yerel veri dosyaları oluşturmadıysanız, veya Exchange iletilerinizi bir yerel veri dosyaya teslim edilebilir belirtilen sürece bu makaledeki kalan bilgileri sizin için geçerli değildir.

    Exchange hesapları Ayrıca çevrimdışı çalışabilir veya Önbelleğe Alınmış Exchange Modu'nda olanak tanır. Bu özelliklerden herhangi birini kullanıyorsanız, çevrimdışı klasör dosyası (.ost) bilgisayarınızda öğelerinizi yerel kopyalarını tutulur. .Ost dosyasını düzenli aralıklarla Exchange çalıştıran sunucunun öğelerde eşitlenir. Verilerinizi Exchange çalıştıran sunucuda kaldığından yedekleyin zorunda kalmadan yeni bilgisayarınızdaki bu .ost dosyasını yeniden oluşturabilirsiniz.

    • Önbelleğe Alınmış Exchange Modu açık olup olmadığını belirleme   

      1. Araçlar menüsünde E-posta Hesapları'na tıklayın.

      2. Exchange hesabını seçin ve Değiştir'i tıklatın.

      3. Microsoft Exchange Serveraltında Önbellekli Exchange Modu Kullan onay kutusu seçiliyse, Önbellekli Exchange Modu açıktır.

        Alternatif olarak, taşıyabilir veya Kişisel Klasörler dosyası (.pst)için Exchange hesabı öğelerinizi arşivleme. Outlook öğeleri sunucuda tutmak yerine bir .pst dosyasını yeni öğeler iletmek için de yapılandırabilirsiniz. Gerekir bu .pst dosyaları yedeklemek yanı sıra, Outlook'un yeni yüklemenizi için yeniden.

    • Varsayılan teslim konumu bir .pst dosyasını olup olmadığını belirleme   

      1. Araçlar menüsünde E-posta hesapları' nı tıklatın.

      2. Yeni e-posta iletileri aşağıdaki konuma seçili e-posta hesabı sunar altında listelenen varsayılan teslim konumu doğrulayın.

        Not : Bir Exchange posta kutusuna yeni e-posta teslimi genellikle posta kutusu - < kullanıcıadı > veya yalnızca kullanıcı adı görünür. Yeni e-posta teslimi bir .pst dosyasına Kişisel Klasörler veya .pst dosyası için sağlanan bir özel görünen ad olarak görünür.

  • POP3, IMAP ve HTTP hesapları   

    En sık karşılaşılan kişisel e-posta hesapları olan bir POP3 e-posta hesabı kullanıyorsanız, e-posta iletilerinizi Internet servis sağlayıcınıza (ISP) en POP3 e-posta sunucusundan bilgisayarınıza indirdiğiniz ve teslim ve yerel olarak depolanan Outlook.pst adlı bir Kişisel Klasörler dosyasına (.pst). Outlook.pst varsayılan veri dosyası adıdır. Dosya < sürücü > depolanır: \Documents and settings\ < kullanıcı > \Local Settings\Application Data\Microsoft\Outlook klasöründe.

    Exchange hesabı yaptığı gibi IMAP ve HTTP hesapları e-posta iletilerinizi, sunucuda kaydedin. Olarak herhangi bir Outlook e-posta hesabı türüyle, arşivleme veya öğeleri sunucudan yerel .pst dosyasına taşımak seçebilirsiniz. Arşivlenen veya öğeleri sunucudan yerel .pst dosyasına taşınmış, .pst dosyasını yedekleyin ve sonra yeni yüklemenizde Outlook'un yeniden bağlanmak gerekir. IMAP veya HTTP hesabınızı kurmak için e-posta hesapları Sihirbazı'nı kullandıktan sonra her şeyi sunucuda tuttuysanız, tüm e-posta sunucusunda öğeleri yeniden Outlook'ta kullanılabilir olacaktır.

Outlook veri dosyasını bir bilgisayardan diğerine taşıma

Yeni bir bilgisayar veya yeni bir sabit disk Outlook yüklediğiniz ve eski verilerinizi kullanmaya başlamaya hazırsınız.

  • Windows Gezgini her Kişisel Klasörler dosyasına (.pst) kopyalamak için konumundan yedek (ağ sürücüsüne veya çıkarılabilir medyaya, CD veya DVD veya taşınabilir sabit disk gibi) < sürücü > kullanın: \Documents and settings\ < kullanıcı > \Local Settings\Application Data\Microsoft\Outlook klasöründe.

Veri dosyalarınızı herhangi bir klasörde tutabilirsiniz, ancak Outlook .pst dosyalarını oluştururken kullandığı varsayılan konum budur.

Not : Gizli bir klasör konumudur. Bu klasöre gitmek için Windows Explorer'ı kullanmak için önce gizli klasörlerin görünmesini etkinleştirmeniz gerekir. Windows Gezgini'nde, Araçlar menüsünde Klasör Seçenekleri' ni tıklatın. Görünüm sekmesinde, Gelişmiş ayarlar, dosyalar ve klasörleraltında Gizli dosya ve klasörler, Gizli dosya ve klasörleri göster' i seçin. Tüm dosya adı uzantılarını görmek istiyorsanız, Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin. Gizli klasörleri genel klasörler olmadıklarını belirtmek için soluk görüntülenir.

Outlook'u ilk kez başlattığınızda e-posta hesabı bilgilerinizi sorulur. Kullandığınız hesap türüne bağlı olarak, Outlook Outlook'ta kişisel klasörler dosyası (.pst) olarak bilinen yeni bir veri dosyası oluşturabilir. Yeni bir kullanıcıysanız, ancak büyük olasılıkla zaten bir Outlook kullanıcı olsaydı istediğinizi değil, siz bir .pst dosyasına teslim e-posta iletilerinizi varsa ve bu .pst dosyasını kullanmaya devam etmek istediğiniz iyi olmasıdır. Özgün verilerinizi almaya devam, ancak önce yanıtlamada istenmeden sorular olarak yanıt verecek Outlook Kurulumu tamamlamak. Outlook açıldığında, eski verilerinizi geri alma ve sonra yeni iletileri daha önce kullandığınız aynı .pst dosyasına teslim edilir emin olmak için bazı önemli adımlar vardır.

POP3 hesabı kullanın veya yerel Kişisel Klasörler dosyasına (.pst) iletmek için Exchange hesabınızı ayarlama, dosyayı açmak için Outlook'u ayarlama gerekir.

  1. Dosya menüsünde, ' ı işaretleyin ve sonra Outlook veri dosyası' ı tıklatın.

  2. Açmak istediğiniz .pst dosyasını tıklatın ve sonra da Tamam' ı tıklatın.

Veri dosyasıyla ilişkilendirilmiş klasörün adı, Gezinti Bölmesi'nde klasör listesinde görüntülenir. Hiçbir zaman görünen adını değiştirmiş, varsayılan kişisel klasörler hala demektir.

Yarı yarıya yapılır. Şimdi muhtemelen Gezinti Bölmesi'nde listelenen iki kişisel klasörler vardır. İlk önce Outlook başlatıldığında ve hesabınız hakkında bilgi sağlanan Outlook tarafından oluşturulmuştur. Eski verilerinizi ikinci klasörüdür. Gelen Kutusu'na veya girişlerden birini altındaki alt klasörler göstererek özgün verilerinizi geri Outlook'ta olduğunu doğrulayabilirsiniz. Tüm eski öğelerinizi görmelisiniz.

Gezinti bölmesinde kişisel klasörler adlı iki giriş görüyorsanız, hızlı emin olmak için "veri dosyasının görüntü adını özelleştirme" bölümündeki adımları izleyerek öneririz sonraki yordamı daha kolay. Kişisel klasörler adlı tek bir üst düzey klasör görüyorsanız, "İletileri önceden kullanılan .pst dosyasına dağıtma" bölümüne geçin.

Varsayılan ayarları tuttuğunuz ve kişisel klasörler iki kümeleriyle sona, kafa karıştırıcı olabilir. İki veri dosyalarınız —, Outlook'u ilk kez başlatıldığında ve eski verilerinizi dosyalarda oluşturulan Outlook yalnızca dosyayı eklenir. Karışıklığı önlemek için görünen ad özelleştirmek için iyi bir zaman sunulmuştur.

  1. Gezinti bölmesinde Kişisel Klasörlersağ tıklatın ve Kişisel klasörler için özellikler' i tıklatın.

  2. Gelişmiş'i tıklatın.

  3. Ad metin kutusuna, My iletileri gibi sizin için anlamlı bir ad yazın.

  4. İki kez Tamam'a tıklayın.

Şimdi, Gezinti Bölmesi'nde My iletileri adlı bir üst klasör görürsünüz. Her zaman veri dosyanızdaki herhangi bir başkalarının hemen tanımasına imkanınız olur.

İpucu : Dosya adlarını özelleştirme de birden çok .pst dosyası arşivleri tutmak istiyorsanız yararlıdır. Örneğin, bu ay için tüm gönderilmiş öğelerinizi depolamak için aylık bir .pst dosyasını oluşturursanız, Gönderilmiş posta arşivi – Aralık 2007gibi daha kolay bir görünen ad Kişisel Klasörler ' den yeniden adlandırabilirsiniz.

Bir veya birden çok .pst dosyalarını kullanabilirsiniz, ancak yeni iletiler yalnızca bir dosyaya teslim edilebilir.

Şimdi eski öğelerinizi Outlook'ta kullanılabilir durumda olduğundan, hangi veri dosyasının birincil veri dosyanızı olduğundan ve tüm yeni öğeler bu .pst dosyası Gelen Kutusu'nda gitmelidir Outlook söylemek gerekir. Dosya veya posta kutusu için yeni iletiler teslim varsayılan teslim konumu olarak tanımlanır.

  1. Araçlar menüsünde Hesap Ayarları'nı tıklatın.

  2. E-posta sekmesinde, yeni e-posta hesabını seçin ve sonra Klasör Değiştir'itıklatın.

  3. Yeni e-posta teslim konumu iletişim kutusunda, eski .pst dosyasının Gelen Kutusu'nu seçin.

  4. Son'u tıklatın.

  5. Çıkın ve Outlook'u yeniden başlatın.

Outlook'u açtığınızda oluşturulan kişisel klasörler dosyasını atmak isteyebilirsiniz. Devam etmeden önce önce o Kişisel Klasörler dosyası için Gelen kutusu tıklatın ve hiçbir yeni öğeler bu noktaya kadar Gelen Kutusu'nda yerleştirilme emin olun çok önemlidir. Tıklatın ve tüm öğeleri yeni .pst dosyasının Gelen Kutusu'ndan eski .pst dosyasına sürükleyin. Atmak istediğiniz Kişisel Klasörler dosyasına sağ tıklayın ve sonra Kapat kişisel klasörler' i tıklatın. Ya da Kişisel klasörleri Kapat seçeneği kullanılamıyorsa, Outlook ilk kez Outlook başladığında veya varsayılan teslim konumu hala sorun dosyasına işaret eden oluşturduğunuz .pst dosyasını kaldırmak çalışıyorsunuz. Kişisel Klasörler dosyası değildir, öğelerden birini içeren veya varsayılan teslim konumunu değiştirmek için "İletileri önceden kullanılan .pst dosyasına teslim et" bölümünde verilen adımları yineleyin kaldırmak çalıştığınızdan emin olun.

Bir .pst dosyasını kapatmayı dosyayı silme veya tüm öğeler kaldırılmaz değildir. Dosya artık Gezinti Bölmesi'nde görüntülenir. Herhangi bir .pst dosyasını, her zaman görüntüye geri ekleyebilirsiniz:

  1. Dosya menüsünde, ' ı işaretleyin ve sonra Outlook veri dosyası' ı tıklatın.

  2. Açmak istediğiniz .pst dosyasını tıklatın ve sonra da Tamam' ı tıklatın.

Ayrıca bkz.

Outlook veri dosyalarına giriş

E-postaları, kişileri ve takvimi Outlook .pst dosyasından içeri aktarma

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Paylaş Facebook Facebook Twitter Twitter E-posta E-posta

Bu bilgi yararlı oldu mu?

Harika! Başka geri bildirim göndermek istiyor musunuz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Görüşleriniz için teşekkür ederiz!

×