Outlook veri dosyalarını açma, değiştirme ya da kapatma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Outlook kullandığınızda, e-posta iletilerinizi, takvimi, görevleri ve diğer öğeleri depolamak için veri dosyalarını kullanırsınız. Veri dosyaları verilerinizi bilgisayarınızda tutmanıza olanak sağlar. Parola ekleyebilir, veri dosyalarının konumunu değiştirebilir veya hangi veri dosyalarının Outlook'ta görüneceğine karar verebilirsiniz.

Ne yapmak istiyorsunuz?

Bir .pst dosyası açma

Veri dosyası konumları

Kişisel Klasörler dosyasını (.pst) taşıma

Çevrimdışı Klasör dosyasını (.ost) taşıma

Veri dosyası güvenliği

Veri dosyasının görüntülenme adını özelleştirme

Bir .pst dosyasını Gezinti Bölmesinden kaldırma

Bir .pst dosyası açma

Gezinti Bölmesi'nde görünmeyen bir .pst dosyası oluşturduysanız, içindeki öğelerle çalışabilmeniz için .pst dosyasını Outlook'a ekleyin.

  1. Dosya menüsünde, 'ın üzerine gelin ve Outlook Veri Dosyası'na tıklayın.

  2. Açmak istediğiniz .pst dosyasına tıklayın ve Tamam'a tıklayın.

    Veri dosyasıyla ilişkilendirilmiş klasörün adı Klasör Listesi'nde görünür. Klasör Listesi görüntülemek için, Git menüsünde Klasör Listesi'ne tıklayın. Varsayılan olarak, klasör Kişisel Klasörler adını alır.

Sayfanın Başı

Veri dosyası konumları

Aşağıda Outlook veri dosyalarının bilgisayarınızda kaydedildiği yer listelenmiştir. Bazı klasörler gizli klasörler olabilir. Bunları görüntülemek için aşağıdakilerden birini yapın:

  1. Başlat düğmesine ve ardından Denetim Masası seçeneğine tıklayın.

  2. Klasör Seçenekleri'ni tıklatın.

    Folder Options

  3. Görünüm sekmesine, sonra da Gizli dosyaları ve klasörleri göster seçeneğine tıklayın.

Windows Vista'daki dosya konumları

Outlook veri dosyaları (.pst)    sürücü:\User\kullanıcı adı\Local Settings\Application Data\Microsoft\Outlook

Çevrimdışı Klasörler dosyası (.ost)    sürücü:\User\kullanıcı adı\Local Settings\Application Data\Microsoft\Outlook

Windows XP'deki dosya konumları

Outlook veri dosyaları (.pst)    sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Çevrimdışı Klasörler dosyası (.ost)    sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Outlook dosyalarının kaydedildiği yer hakkında daha fazla bilgi için Ayrıca bkz. bölümündeki bağlantılara bakın.

Şu noktalara dikkat edin:

  • Varsayılan teslim konumunuz olarak kullanılan dosya dışındaki bir veri dosyasını sabit diskinizdeki başka bir konuma, diskete veya ağ üzerindeki bir paylaşıma kaydedebilir, kopyalayabilir veya taşıyabilirsiniz. Ancak, Kişisel Klasörler dosyasını (.pst) bir ağ paylaşımından açmak için okuma/yazma izniniz olması gerektiğini unutmayın.

  • Ağ paylaşımında veya başka bir bilgisayarda depolanan bir veri dosyasına erişmeniz gerekiyorsa, bu dosyayı kullanabilecek programları kapatın. Veri dosyasına aynı anda yalnızca bir kullanıcı veya program tarafından erişilebilir.

  • .pst veri dosyası CD ve DVD gibi salt okunur medyaları desteklemez.

Microsoft Exchange hesabı kullanıyorsanız, e-posta iletileriniz, takviminiz, kişileriniz ve diğer öğeleriniz genellikle sunucu üzerindeki posta kutusuna teslim edilir ve burada depolanır. Outlook'u yeni bir bilgisayara yüklediğinizde ve bir Exchange hesabı yapılandırdığınızda, sunucudaki tüm öğelerinizi yeniden kullanabilirsiniz. Yerel veri dosyalarını arşivlemediyseniz veya Exchange iletilerinizin yerel bir veri dosyasına teslim edilmesini belirtmediyseniz, bu makalenin devamında verilen bilgiler size yönelik değildir.

Daha yaygın kişisel e-posta hesabı türlerinden biri olan POP3 e-posta hesabını kullanıyorsanız, e-posta iletileriniz Internet servis sağlayıcınızdaki (ISS) POP3 e-posta sunucusundan bilgisayarınıza yüklenerek, Outlook.pst (varsayılan veri dosyası adı) adında bir Kişisel Klasörler dosyasına (.pst) teslim edilir ve burada yerel olarak depolanır. Outlook.pst sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook klasöründe depolanır.

Not : .pst dosyasının varsayılan konumu gizli bir klasördür. Bu klasörde gezinmek üzere Windows Gezgini'ni kullanmak için, önce gizli klasörlerin görünmesini sağlamanız gerekir. Windows Gezgini'nde, Araçlar menüsünden Klasör Seçenekleri'ne tıklayın. Görünüm sekmesinde, Gelişmiş Ayarlar'ın altındaki Dosyalar ve Klasörler'in altında, Gizli dosyalar ve klasörler'in altındaki Gizli dosyaları ve klasörleri göster'e tıklayın. Tüm dosya adı uzantılarını görmek isterseniz, Dosyalar ve Klasörler'in altındaki Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin. Genel klasörler olmadıklarını göstermek için, gizli klasörler silik görüntülenir.

Sayfanın Başı

Kişisel Klasörler dosyasını (.pst) taşıma

Herhangi bir Outlook .pst dosyasını bilgisayarınızda istediğiniz bir konuma taşıyabilirsiniz. Örneğin, bazı kullanıcılar, yedek dosya oluşturmak daha kolay olsun diye Outlook veri dosyalarını D sürücüsünde veya Belgelerim altında saklamayı tercih ederler.

.pst dosyanızı taşımadan önce, görünen adını değiştirmek ve Kişisel Klasörler yerine size daha anlamlı gelen bir ad kullanmak isteyebilirsiniz. Bu dosyanın adını değiştirmeniz, birden çok .pst dosyasıyla çalıştığınızda farklı Outlook veri dosyalarını ayırt etmenize yardımcı olur.

  1. Gezinti Bölmesinde Kişisel Klasörler'e sağ tıklayın ve sonra "Kişisel Klasörler" için Özellikler'e tıklayın.

    Dosya Özellikleri

    Kişisel Klasörler her zaman Gezinti Bölmesi'ndeki Posta'da en üst düzey klasörüdür .

    Kişisel Klasörler Özellikleri iletişim kutusu

  2. Gelişmiş'e tıklayın.

  3. Ad metin kutusuna size anlamlı gelen bir ad yazın (örneğin, Sibel'in Outlook Verileri).

    Kişisel Klasörler

  4. Tamam'a iki kez tıklayın.

Artık Outlook veri dosyalarını bilgisayarınızdaki başka bir konuma taşımaya başlayabilirsiniz.

  1. Outlook'ta, dosya konumu ve dosya adını not edin.

    1. Gezinti Bölmesinde, Kişisel Klasörler'e veya .pst dosyanızın görünen adına sağ tıklayın ve sonra "Klasör adı" Özellikleri'ne tıklayın.

    2. Gelişmiş'e tıklayın.

    3. Dosya adı metin kutusundan .pst dosyasının tam yolunu ve dosya adını not alın.

  2. Outlook'tan çıkın.

  3. Dosyayı taşıyın.

    1. Her .pst dosyasını varsayılan konum olan sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook klasöründen bilgisayarınızda istediğiniz bir konuma kopyalamak için Windows Gezgini'ni kullanın.

      Not : Varsayılan konum bir gizli klasördür. Windows Gezgini'ni kullanarak bu klasöre gitmek için öncelikle gizli klasörleri görünür yapmalısınız. Windows Gezgini'nin Araçlar menüsünde Klasör Seçenekleri'ni tıklatın. Görünüm sekmesinde sırasıyla, Gelişmiş Ayarlar, Dosya ve Klasörler ve Gizli dosya ve klasörler altında Gizli dosya ve klasörleri göster'i tıklatın. Tüm dosya adı uzantılarını görmek isterseniz, Dosya ve Klasörler altında Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin. Gizli klasörler, normal klasör olmadıklarını belirtmek için soluk görüntülenir.

  4. Windows'taki Denetim Masası'nda Kullanıcı Hesapları'na ve ardından Posta'ya tıklayın.

    Not : Denetim Masası'nda klasik görünümü kullanıyorsanız, Posta'ya çift tıklayın.

  5. Profilleri Göster'e tıklayın ve sonra .pst dosyasını içeren profili seçin.

  6. Özellikler'i tıklatın ve sonra Veri Dosyaları'nı tıklatın.

  7. Listeden veri dosyasını seçin ve Ayarlar'a tıklayın.

  8. Veri dosyasının eski konumda bulunamadığını bildiren bir ileti gösterildiğinde Tamam'a tıklayın.

  9. Yeni klasör konumuna gidin, veri dosyasını seçin ve ardından 'a tıklayın.

  10. Tamam'a ve sonra iki kez Kapat'a tıklayın.

  11. Tamam'a tıklayın.

  12. Outlook'u yeniden başlatın.

Sayfanın Başı

Çevrimdışı Klasör dosyasını (.ost) taşıma

Outlook'la çevrimdışı çalışıyorsanız veya Önbelleğe Alınmış Exchange Modunda Exchange kullanıyorsanız, yerel Çevrimdışı Klasör dosyasının (.ost) konumunu başka bir klasöre veya sabit disk sürücüsüne değiştirebilirsiniz.

  1. Outlook'tan çıkın.

  2. Başlat'a, sonra da Denetim Masası'na tıklayın.

  3. Posta öğesini çift tıklatın ve ardından E-posta Hesapları'nı tıklatın.

  4. Profilleri Göster'e tıklayın ve sonra .pst dosyasını içeren profili seçin.

  5. Özellikler'e tıklayın ve sonra Veri Dosyaları'na tıklayın.

  6. Exchange hesabını seçin ve sonra Ayarlar'a tıklayın.

  7. Gelişmiş sekmesinde, Önbelleğe Alınmış Exchange Modunu Kullan onay kutusunu temizleyin.

    Bu değişikliklerin etkili olması için Outlook'u yeniden başlatmanız gerekiyor iletisini gördüğünüzde, Tamam'ı tıklatın.

  8. Ayarlar'a tıklayın.

  9. Gelişmiş sekmesinde, Çevrimdışı Klasör Dosyası Ayarları'na tıklayın.

  10. Çevrimdışı Kullanımı Kapat seçeneğini ve sonra beliren iletişim kutusunda Evet'i tıklatın.

  11. Çevrimdışı Klasör Dosyası Ayarları'na tıklayın.

  12. Gözat'ı tıklatın, .ost dosyanızı kaydetmek istediğiniz konuma gidin, Dosya adı kutusunda bir ad girin ve sonra 'ı tıklatın.

  13. Tamam'a tıklayın.

  14. Önbellekli Exchange Modu Kullan onay kutusunu seçin.

  15. Tamam'ı tıklatın. Bu değişikliklerin etkili olması için Outlook'u yeniden başlatmanız gerekiyor iletisini gördüğünüzde, Tamam'ı tıklatın.

  16. Kapat'a tıklayın.

    Outlook'u bir sonraki başlatışınızda, yeni .ost dosyası Exchange çalıştıran sunucudaki posta kutunuzla eşitlenir.

Sayfanın Başı

Veri dosyası güvenliği

Şu anda Outlook'u başlatırken parolayla korumak ya da kısa bir süre bilgisayarınızdan uzaklaşmanız gerektiğinde Outlook'u kilitlemek için, Microsoft Windows oturum açma parolasını kullanmaktan veya özellikle Outlook'u parolayla korumak için yazılmış üçüncü şahıs yazılımları kullanmaktan başka bir yol yoktur. Bununla birlikte, Kişisel Klasörler dosyanıza (.pst) parola koyabilirsiniz. Outlook'ta POP3 veya HTTP hesabı gibi bir Internet e-posta hesabı kullanıyorsanız, e-posta iletileriniz bilgisayarınızın sabit diskindeki bir .pst veri dosyasına teslim edilir. Bilgisayarınızı paylaştığınız kişilerin yanlışlıkla görüntülemelerini önlemek için, .pst dosyanıza parola koyabilirsiniz.

  1. Git menüsünde Klasör Listesi'ne tıklayın.

  2. Aşağıdakilerden birini yapın:

    • POP3 e-posta hesabınız varsa, Kişisel Klasörler'e sağ tıklayın ve sonra kısayol menüsünde "Kişisel Klasörler" Özellikleri öğesine tıklayın.

      Not : Veri dosyanız için özel bir görüntülenme adı sağladıysanız, Kişisel Klasörler yerine bu adı kullanın.

    • Microsoft Windows Live Mail gibi bir IMAP veya HTTP e-posta hesabınız varsa, hesabın adını sağ tıklatın ve sonra kısayol menüsünde Hesap adı Özellikleri'ni tıklatın.

  3. Genel sekmesinde, Gelişmiş'e tıklayın.

  4. Parolayı Değiştir'e tıklayın.

  5. Parolayı Değiştir iletişim kutusuna yeni parolanızı yazın ve ikinci bir kez yazarak doğrulayın. Parola en çok 15 karakterli olabilir.

    Notlar : Büyük harf, küçük harf, rakam ve simgelerden oluşan sağlam parolalar kullanın. Bu öğelerin birlikte kullanılmadığı parolalar zayıf parolalardır. Sağlam parola: Y6dh!et5. Zayıf parola: House27. Parolalar 8 veya daha çok karakterden oluşmalıdır. En az 14 karakterin kullanıldığı bir geçiş tümcesi daha uygun olur. Daha fazla bilgi için bkz. Sağlam parolalarla kişisel bilgilerinizin korunmasına yardımcı olun.

    Parolanızı anımsamanız önemlidir. Unutursanız, Microsoft parolanızı geri çağıramaz. Not aldığınız parolaları, bunlarla koruduğunuz bilgilerden ayrı, güvenli bir yerde saklayın.

  6. Bu parolayı parola listesine kaydet onay kutusunun seçili olmadığından emin olun. Bu, parolanın önbelleğe yazılmasını önler, böylece Outlook'u her çalıştırışınızda parolayı yeniden yazmanız gerekir. Parolayı unutmayın.

    Önemli : Ne Microsoft'un, ne Internet servis sağlayıcınızın (ISS), ne de posta yöneticinizin parolanıza erişimi ve parolanızı unutursanız bunlardan hiçbiri .pst dosyasının içeriğini açamaz veya kurtaramaz.

  7. Üç kez Tamam'a tıklayın.

E-posta hesabı klasörünü tıklattığınızda, parolanızı girmeniz istenir. Erişim elde ettikten sonra, o oturum için yeniden parola girmeniz gerekmez. Çıkar ve Outlook'u yeniden başlatırsanız, e-posta hesabı klasörünü tıklattığınızda parolayı girmeniz istenecektir.

Önemli : Burada açıklanan .pst parolası özelliğiyle, saldırganlara karşı koruma sağlamak amaçlanmamıştır. Yalnızca, güvendiğiniz ve bilgisayarınızı paylaştığınız kişilerin, örneğin aile üyelerinizin, yanlışlıkla iletilerinizi görüntülemelerini önlemek için kullanılabilecek bir yoldur. Başka insanlarla paylaştığınız bir bilgisayarda verilerinizi daha güvenli şekilde korumanın bir yolu, bilgisayarı kullanan herkes için ayrı bir parola korumalı Windows kullanıcı hesabı oluşturmaktır.

Sayfanın Başı

Veri dosyasının görüntülenme adını özelleştirme

Kişisel Klasörler dosyasının (.pst) varsayılan görüntü adı Kişisel Klasörler'dir. Hepsi aynı adı taşıyan birden çok .pst dosyasıyla çalışıyorsanız bu kafa karıştırıcı olabilir. En iyi uygulama, görüntü adını özelleştirmektir.

  1. Gezinti Bölmesinde Kişisel Klasörler'e sağ tıklayın ve sonra "Kişisel Klasörler" için Özellikler'e tıklayın.

    Kişisel Klasörler Özellikleri iletişim kutusu

  2. Gelişmiş'e tıklayın.

    Kişisel Klasörler

  3. Ad kutusuna size anlamlı gelen bir ad yazın (örn. Sibel'in Outlook Verileri).

  4. Tamam'a iki kez tıklayın.

Gezinti Bölmesinde, girdiğiniz adı taşıyan bir üst klasör görürsünüz. Artık veri dosyanızı diğerlerinden ayırt edebilirsiniz.

İpucu : Çok sayıda .pst dosyası arşivi tutuyor olmanız durumunda, dosya adlarının özelleştirilmesi yararlıdır. Örneğin, ilgili aya ilişkin gönderilmiş öğelerin tümünün saklandığı aylık bir .pst dosyası oluşturursanız, Kişisel Klasörler'den görüntü adını değiştirip Gönderilmiş Posta Arşivi - Aralık 2007 gibi daha kolay bir ad verebilirsiniz.

Sayfanın Başı

Bir .pst dosyasını Gezinti Bölmesinden kaldırma

E-postanızı biriktirme eğiliminde olsanız bile, Gezinti Bölmesindeki bazı fazlalıkları temizlemek isteyebilirsiniz. Her zaman arşiv .pst dosyasına hızlı erişime gereksinim duymayabilirsiniz. Bir Outlook veri dosyasını bilgisayarınızdan silmeden Gezinti Bölmesinden kaldırabilirsiniz.

  • Gezinti Bölmesi'nden kaldırmak istediğiniz Kişisel Klasörler dosyasına sağ tıklayın ve sonra Kişisel Klasörleri Kapat'a tıklayın.

Kişisel Klasörleri Kapat seçeneği kullanılabilir değilse, Outlook'un yeni iletilerinizi kaydetmek için kullandığı .pst dosyasını kaldırmaya çalışıyor olabilirsiniz. Bu veri dosyasını kaldırırsanız, yeni iletilerin gidecek yeri kalmaz.

İpucu : Bir dosyayı silip verinizi kaybetmekten mi korkuyorsunuz? Bir .pst dosyası kapatıldığında bu dosya veya içerdiği öğeler silinmez. Dosya artık Gezinti Bölmesinde görünmez. Aşağıdakileri yaparak her zaman herhangi bir .pst dosyasının tekrar görüntülenmesini sağlayabilirsiniz:

  1. Dosya menüsünde, 'ın üzerine gelin ve Outlook Veri Dosyası'na tıklayın.

  2. Açmak istediğiniz .pst dosyasına tıklayın ve Tamam'a tıklayın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Bu bilgi yararlı oldu mu?

Harika! Başka geri bildirim göndermek istiyor musunuz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Görüşleriniz için teşekkür ederiz!

×