Outlook veri dosyalarını bulma

Yeni bir bilgisayar aldığınızda ve iletilerinizi, takvimlerinizi, kişilerinizi, görevlerinizi veya notlarınızı aktarmanız gerektiğinde ya da bilgisayarınız çöktüğünde ve Outlook verilerinizin bir kısmını kaybettiğinizde olduğu gibi, Outlook .pst dosyanızı bulmanız gereken zamanlar olabilir. Burada Outlook’un, yedeklenen bilgileri bilgisayarınızda kaydettiği yerlerin listesini bulabilirsiniz.

Yedeklenen e-postalar, takvimler, kişiler, görevler ve notlar (.pst)

Outlook Veri Dosyası (.pst) yedeklenen e-posta iletilerinizi, takvimlerinizi, kişilerinizi, görevlerinizi ve notlarınızı içerir ve aşağıdaki varsayılan konumlardan birinde depolanabilir:

  • sürücü:\Kullanıcılar\<kullanıcıadı>\AppData\Local\Microsoft\Outlook

  • sürücü:\Kullanıcılar\<kullanıcıadı>\Roaming\Local\Microsoft\Outlook

  • sürücü:\Kullanıcılar\<kullanıcıadı>\Documents\Outlook Files

  • sürücü:\Kullanıcılar\<kullanıcıadı>\Belgelerim\Outlook Files

  • sürücü:\Documents and Settings\<kullanıcıadı>\Local Settings\Application Data\Microsoft\Outlook

İpucu : Aşağıda bahsedilen (AppData gibi) bir alt klasörü bulamıyor musunuz? Windows tarafından gizlenmiş olabilir. Klasörleri ve dosya adı uzantılarını göstermeyi öğrenin.

Çevrimdışı veya önbelleğe alınan Outlook öğeleri (.ost)

Microsoft Exchange, Outlook.com veya IMAP gibi e-posta hesapları postalarınızı bir sunucuda tutar. Çevrimdışı Outlook Veri Dosyası (.ost) hesabın bilgisayarınızda kayıtlı eşitlenmiş bir kopyasıdır ve istemcinin sürümüne ve Outlook hesap türüne bağlı olarak aşağıdaki varsayılan konumlardan birinde depolanır:

  • sürücü:\Users\<kullanıcıadı>\AppData\Local\Microsoft\Outlook

  • sürücü:\Documents and Settings\<kullanıcıadı>\Local Settings\Application Data\Microsoft\Outlook

Not : .ost dosyasındaki tüm veriler sunucuda tutulur ve böylece verileri yedeklemenize gerek kalmaz. Hesabınızın bulunduğu sunucu, bilgisayarınızdaki .ost dosyasını eşitleyerek Outlook öğelerinizin güncel tutulmasını sağlar.

Kişisel Adres Defteri (.pab)

Kişisel Adres Defteri (.pab) dosyaları, Outlook 2003 ve önceki sürümlerinde kullanılan ad listeleri ve dağıtım listeleridir. Bunları Windows için Outlook 2013 veya Outlook 2016 uygulamasında kullanmak için, Dosya > Aç ve Dışarı Aktar > İçeri Aktar veya İçeri/Dışarı Aktar'a tıklayarak aşağıdaki varsayılan konumlardan birinde bulunan dosyaları kişiler klasörüne dönüştürün.

  • sürücü:\Users\<kullanıcıadı>\AppData\Local\Microsoft\Outlook

  • sürücü:\Documents and Settings

Çevrimdışı Adres Defteri (.oab)

Çevrimdışı Adres Defteri (.oab) Microsoft Exchange Server hesapları tarafından kullanılır. Bir kuruluşun Exchange sunucusundaki Genel Adres Listesi’ne (GAL) ait e-posta adresi, unvan ve ofis yeri gibi bilgileri içerir.

Bu dosya sunucu tarafından oluşturulduğu ve otomatik olarak güncelleştirildiğinden, dosyayı yedeklemeniz veya geri yüklemeniz gerekmez. İstemcinin sürümüne ve Outlook hesap türüne bağlı olarak aşağıdaki varsayılan konumlarda depolanır:

  • sürücü:\Users\<kullanıcıadı>\AppData\Local\Microsoft\Outlook

  • sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Diğer Outlook Verileri

Bu bölümde dosya türüne göre dosya konumları gösterilir.

Gezinti Bölmesi ayarları (.xml)

  • sürücü:\Users\<kullanıcıadı>\AppData\Roaming\Outlook\profile name.xml

  • sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook\profile name.xml

Kayıtlı Microsoft Exchange uzantıları (.dat)

  • sürücü:\Users\<kullanıcıadı>\AppData\Local\Microsoft\Outlook

  • sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Yazdırma stilleri (uzantısız Outlprnt)

  • sürücü:\Users\<kullanıcıadı>\AppData\Roaming\Microsoft\Outlook

  • sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook

İmzalar (.rtf, .txt, .htm)

  • sürücü:\Users\<kullanıcıadı>\AppData\Roaming\Microsoft\Signatures

  • sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Signatures

İleti örneği (.htm)

  • sürücü:\Program Files\Common Files\Microsoft Shared\Stationery

  • sürücü:\Program Files (x86)\Common Files\ Microsoft Shared\Stationery

  • sürücü:\Program Files\Common Files\Microsoft Shared\Stationery

Özel formlar

  • sürücü:\Users\<kullanıcıadı>\AppData\Local\Microsoft\Forms

  • sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Forms

Sözlük (.dic)

  • sürücü:\Users\<kullanıcıadı>\AppData\Roaming\Microsoft\UProof

  • sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\UProof

Şablonlar (.oft)

  • sürücü:\Users\<kullanıcıadı>\AppData\Roaming\Microsoft\Templates

  • sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Templates

Gönder/Al ayarları (.srs)

  • sürücü:\Users\<kullanıcıadı>\AppData\Roaming\Microsoft\Outlook

  • sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook

İleti (.msg, .htm, .rtf)

  • sürücü:\Users\<kullanıcıadı>\Documents

  • sürücü:\Documents and Settings\kullanıcı\My Documents

Klasörleri ve dosya adı uzantılarını gösterme

Klasörlerin bazıları gizli klasörler olabilir ve Windows (.pst, .ost, .pab gibi) dosya adı uzantılarını kapatmış olabilir. Gizli klasörleri ve dosya adı uzantılarını göstermek için aşağıdakileri yapın:

  1. Denetim Masası’nı açın.

    • Windows 10'da, Başlat düğmesine sağ tıklayın ve ardından Denetim Masası'na tıklayın.

    • Windows 8’de, Windows tuşu ve X tuşuna basın, ardından Denetim Masası’nı tıklatın.

    • Windows 7’de, Başlat > Denetim Masası’nı tıklatın.

  2. Denetim Masası’ndaki tüm simgeleri görebilmeniz için Görünüm listesinde Büyük simgeler veya Küçük simgeler seçeneğinin belirlenmiş olduğundan emin olun.

  3. Klasör Seçenekleri'ni tıklatın.

  4. Görünüm sekmesini tıklatın.

  5. Gelişmiş ayarlar kutusunda:

    1. Dosyala ve Klasörler altında, Bilinen dosya türlerinin uzantılarını gizle kutusunun işaretini kaldırın

    2. Gizli dosyalar ve klasörler altında, Gizli dosya, klasör ve sürücüleri göster düğmesine tıklayın.

    3. Tamam'a tıklayın.

Not : Yapılandırmanız bu dosyaların tümünü içermeyebilir çünkü bazıları yalnızca Outlook özelliklerini özelleştirdiğinizde oluşturulur.

Klasörleri bulamıyor musunuz?

Klasörlerin bazıları gizli klasör olabilir. Windows'ta gizli klasörleri görüntülemek için aşağıdakileri yapın:

  1. Başlat düğmesini ve sonra Denetim Masası'nı tıklatın.

  2. Klasör Seçenekleri'ni açın.

    Klasör Seçenekleri'ni bulmak için pencerenin üst tarafındaki arama kutusuna Klasör Seçenekleri yazın. Windows XP için Denetim Masası’nda, Adres kutusuna Klasör Seçenekleri yazın.

  3. Görünüm sekmesindeki Gelişmiş ayarların altında, Dosya ve Klasörler alanındaki Gizli dosya ve klasörler’in altından Gizli dosya ve klasörleri göster'i seçin.

Outlook Veri Dosyası (.pst)

Outlook Veri Dosyaları (.pst) e-posta iletilerinizi, takvimlerinizi, kişilerinizi, görevlerinizi ve notlarınızı içerir. Bir .pst dosyasının içindeki öğelerle çalışmak için Outlook kullanmalısınız.

Outlook bilgilerini arşivlediğinizde, öğeler .pst dosyalarına kaydedilir.

Not : Microsoft Exchange Server hesapları, bilgilerinizi posta sunucunuza kaydeder. Önbelleğe Alınmış Exchange Modu kullanmak veya çevrimdışı çalışmak için, öğelerinizin kopyaları çevrimdışı Outlook Veri Dosyası (.OSB) konumuna kaydedilir. Daha fazla bilgi için Outlook Veri Dosyaları (.ost) bölümüne bakın. Ayrıca, bazı kuruluşlarda öğelerinizi .pst dosyasına dışarı aktarmanıza veya arşivlemenize izin verilir.

Outlook Veri Dosyasının (.pst ve .ost) kaydedildiği klasörü en hızlı şekilde açmanın yolu aşağıdakini yapmaktır:

  1. Outlook 2010’da, Dosya sekmesine tıklayın.

  2. Hesap Ayarları'nı ve ardından Hesap Ayarları'nı tıklatın.

  3. Veri sekmesinde bir girdiye tıklayın ve ardından Klasör Konumunu Aç'a tıklayın.

Outlook 2010 kullanılarak oluşturulan Outlook Veri Dosyaları (.pst) bilgisayarınızda Belgeler\Outlook Dosyaları klasörüne kaydedilir. Windows XP kullanıyorsanız, bu dosyalar Belgelerim\Outlook Dosyaları klasöründe oluşturulur.

Outlook’un önceki sürümlerinde oluşturulmuş veri dosyalarının bulunduğu bir bilgisayarda Outlook 2010’a yükseltme yaptıysanız, bu dosyalar farklı bir konumda yer alan gizli bir klasöre kaydedilir.

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

İpucu :  Windows'da gizli klasörler hakkında bilgi için bkz. Windows Yardımı ve Destek.

Outlook Veri Dosyası (.ost)

.ost dosyası, Exchange’i çalıştıran sunucudaki öğelerle düzenli aralıklarla eşitlenir. Verileriniz Exchange sunucusunda kaldığı için, bu .ost dosyasını yedeklemenize gerek kalmadan yeni bilgisayarınızda .ost dosyasını yeniden oluşturabilirsiniz.

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Kişisel Adres Defteri (.pab)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Not : Kişisel Adres Defterleri (.pab) Outlook 2010’da desteklenmez. Outlook 2010’a yükseltirken, tüm .pab dosyalarını Kişiler’e içeri aktarmanız istenir. Outlook 2010’u ilk kez çalıştırdığınızda .pab dosyasını içeri aktarmamayı seçerseniz, daha sonra Microsoft Office Backstage görünümündeki İçeri Aktar komutunu kullanarak içeri aktarabilirsiniz.

Çevrimdışı Adres Defteri (.oab)

Çevrimdışı Adres Defteri (.oab) Microsoft Exchange Server hesapları tarafından kullanılır. Exchange çalıştıran sunucudaki Genel Adres Listesine (GAL) ait e-posta adresi, unvan ve ofis yeri gibi bilgileri içerir.

Bu dosyayı yedeklemeniz veya geri yüklemeniz gerekmez. Bu dosya otomatik olarak oluşturulur ve güncelleştirilir.

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Gezinti Bölmesi ayarları (.xml)

Bu dosyada Gezinti Bölmesi içeriği hakkında bilgi bulunur.

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Outlook\profil adı.xml

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook\profil adı.xml

Kayıtlı Microsoft Exchange uzantıları (.dat)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Outlook Kişileri Otomatik Tamamlama Listesi

Otomatik Tamamlama Listesi, adları ve e-posta adreslerini yazmaya başladığınızda öneriler görüntüleyen bir özelliktir. Bu öneriler, gönderdiğiniz e-posta iletilerindeki ad ve e-posta adresleri listesinden getirilen olası eşleşmelerdir.

Outlook 2007’de, Otomatik Tamamlama Listesi dosyası (.nk2) şu konumlarda depolanır:

Windows Vista    sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\Outlook

Windows XP    sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook

Outlook 2010’da, Otomatik Tamamlama Listesi dosyası (.nk2) kullanımdan kaldırılmıştır. Otomatik Tamamlama Listesi girdileri artık, Microsoft Exchange Server posta kutunuza veya hesabınızın Outlook Veri Dosyası’na (.pst) kaydedilmektedir.

Exchange Server hesapları

Exchange Server hesabı kullanıyorsanız, Otomatik Tamamlama Listeniz Exchange çalıştıran sunucudaki posta kutunuza kaydedilir. Bu, Exchange hesabınızla Outlook kullandığınız her bilgisayarda Otomatik Tamamlama Listenizin kullanılabilmesini sağlar.

Bir Microsoft Exchange Server hesabım olup olmadığını nasıl anlarım?

Dosya sekmesini tıklatın. Hesap Ayarları'nı tıklatın ve sonra Hesap Ayarları'nı tıklatın. E-posta sekmesinde, hesaplar listesi her hesap türünü gösterir.

hesap ayarları iletişim kutusunda örnek bir exchange hesabı

POP3 hesapları

Otomatik Tamamlama Listesi, Outlook Veri Dosyasına (.pst) kaydedilir. Konum bilgileri için Outlook Veri Dosyası (.pst) bölümüne bakın.

IMAP ve Outlook.com hesapları

Otomatik Tamamlama Listesi, Outlook Veri Dosyasına (.pst) kaydedilir. Bu hesap türlerinin Outlook Veri Dosyaları (.pst), Outlook’taki diğer Outlook Veri Dosyalarından (.pst) farklıdır. Bu dosyalar, posta sunucusu hesabınızdaki bilgilerin kopyaları olarak kullanılır ve bunların taşınması veya geri yüklenmesi amaçlanmamıştır. Farklı bir Outlook profilinde veya başka bir bilgisayarda IMAP veya Outlook.com (eski adı Hotmail) hesabı yapılandırdığınızda yeni Outlook Veri Dosyası (.pst) oluşturulur. Dolayısıyla, Otomatik Tamamlama Listeniz hesabın ayarlandığı bilgisayar ve profil için benzersiz olur ve içerdiği girdiler, kullandığınız başka hiçbir profilde veya bilgisayarda gösterilmez.

Kurallar (.rwz)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook

Not : Microsoft Outlook 2002 öncesi bir Outlook sürümünden Outlook 2010’a yükselttiyseniz, bilgisayarınızın sabit disk sürücüsünde bir .rwz dosyanız olabilir. Bu .rwz dosyası artık gerekli değildir ve kurallar hakkındaki bilgiler şimdi Microsoft Exchange’i çalıştıran sunucuda, POP3 ve IMAP e-posta hesapları için de Outlook Veri Dosyasında (.pst) tutulur. Bu dosyayı silebilirsiniz.

Kuralları İçeri ve Dışarı Aktarma özelliğini kullanıyorsanız, .rwz dosyalarının varsayılan konumu Belgeler klasörünüzdür.

Yazdırma stilleri (uzantısız Outlprnt)

Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook

İmzalar (.rtf, .txt, .htm)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\Signatures

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Signatures

İleti örneği (.htm)

Windows 7 ve Windows Vista     sürücü:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 ve Windows Vista 64 bit, Outlook 2010 32 bit ile     sürücü:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     sürücü:\Program Files\Common Files\Microsoft Shared\Stationery

Özel formlar

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Forms

Windows XP     sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Forms

Sözlük (.dic)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\UProof

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\UProof

Şablonlar (.oft)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\Templates

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Templates

Gönder/Al ayarları (.srs)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\AppData\Roaming\Microsoft\Outlook

Windows XP     sürücü:\Documents and Settings\kullanıcı\Application Data\Microsoft\Outlook

İleti (.msg, .htm, .rtf)

Windows 7 ve Windows Vista     sürücü:\Users\kullanıcı\Documents

Windows XP     sürücü:\Documents and Settings\kullanıcı\My Documents

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×