Outlook'ta çevrimdışı çalışma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir Microsoft Exchange Server veya Office 365 hesabıyla çevrimdışı bağlantısı giderlerinden kaçınmak veya Outlook iletileri yavaş ağ bağlantısı üzerinden gönderip çalışılıyor durdurmak için çalışabilirsiniz.

Çevrimiçi çalışıyorsanız ve çevrimdışı çalışma arasında geçiş yapma

  • Gönder / Al ve Çevrimdışı Çalış'ı tıklatın.

    Şeritte çevrimdışı komutu

Outlook çevrimiçi ve çevrimdışı çalışma arasında geçiş yaptığında, tüm e-posta hesapları değişir.

Şeritteki Çevrimdışı Çalış vurguluysa veya Outlook penceresinin altındaki durum çubuğunda Çevrimdışı çalışıyor görünürse, çevrimdışı çalıştığınızı bilirsiniz.

Outlook durum çubuğunda Çevrimdışı Çalışılıyor göstergesi

Yeniden çevrimiçi çalışmaya hazır olduğunuzda Gönder / Al veÇevrimdışı Çalış'ı tıklatın. Düğme metni değişmez, ancak çevrimdışı çalıştığınızda yalnızca vurgulanır. Durum çubuğunda Çevrimdışı Çalışılıyor da çevrimiçi çalıştığınızda gider.

Çevrimdışı ne kadar postanın tutulacağını değiştirme

  1. Dosya > Hesap Ayarları > Hesap Ayarları'nı tıklatın.

    Backstage görünümünde Hesap Ayarları

  2. Exchange hesabını seçin ve ardından Değiştir'i tıklatın.

    Hesap Ayarları iletişim kutusunda Değiştir komutu

  3. Çevrimdışı ayarlar' ın altında istediğiniz süreyi, tüm, 12 ay, 6 ay, 3 ayveya 1 aygibi kaydırıcıyı taşıyın. Not: Outlook 2016 kullanıyorsanız, ayrıca bir 3 günolarak kısa süre miktarını seçebilirsiniz.

    çevrimdışı posta depolama miktarı kaydırıcısı

    3 aykaydırıcıyı taşırsanız, örneğin, yalnızca son üç ayda Mail'den Exchange Server'dan çevrimdışı Outlook veri (.ost) dosyanızla eşitlenir. Sunucudaki posta kutusundaki yalnızca 3 aydan daha eski öğeleri bulunur. İstediğiniz zaman bu ayarı değiştirebilirsiniz.

    İletilerinizin bir kopyasını indiren Önbellekli Exchange Modu açılmalıdır.

Varsayılan olarak, Outlook Exchange hesaplarını diskin boyutuna bağlı olarak yalnızca belirli sayıda ay için eşitleme yapılacak şekilde yapılandırılır. Aşağıdaki tabloda, farklı disk boyutları için varsayılan Eşitleme Ayarlayıcı ayarı gösterilir:

Disk boyutu

Varsayılan ayar

32 GB'den küçük veya buna eşit

1 ay

32 GB'den büyük, ancak 64 GB'den küçük

3 ay

64 GB'ye eşit veya bundan büyük

1 yıl

Çevrimdışı klasörler Exchange hesabınızla kullanma

Çevrimdışı klasörler, ağa bağlı değilken, çevrimdışıyken Exchange klasöründe içeriğiyle çalışmak olası olun. Çevrimdışı klasörler, Exchange çalıştıran sunucunun bağlantı kurmak bir sonraki açışınızda eşitlenir.

Çevrimdışı klasörler bir Kişisel Klasörler dosyası (.pst)farklıdır, çevrimdışı klasör dosyası (.ost) depolanır. Exchange çalıştıran sunucuda klasörlerinize Ayna görüntüsünü olarak .ost dosyasını başlatır. Bir bağlantı kullanılabilir durumda olduğunda çevrimdışıyken Exchange çalıştıran sunucuda veya bilgisayarınızda yapılan değişiklikler eşitlenir. Bir .pst dosyasını aksine, yalnızca bir depolama sabit disk sürücünüzdeki konumudur. Bir .pst dosyasındaki değişiklikler Exchange çalıştıran sunucuya geri eşitlenmez.

Çevrimdışı çalışırken, tam olarak Exchange çalıştıran bir sunucu klasörü gibi çevrimdışı klasör içeriğini ile çalışın. Örneğin, değiştirme ve öğeleri çevrimdışı gelen kutunuzda taşıyabilir ve çevrimdışı Giden kutunuzda yerleştirilir iletileri gönderme. Exchange çalıştıran sunucudaki posta kutunuzda yeni iletileri almaya devam edin. Ağa bağlanmak kadar ancak, bu değişiklikler sunucuda dikkat olmayacaktır.

Çevrimdışı klasör içeriğini güncelleştirmeniz gerektiğinde, klasörü sunucuyla eşitleyin ve çevrimdışı çalışmaya devam edebilir. Gönder/Al komutu, kopya yapılan ve bağlantıyı keser değişiklikleri sunucuya bağlanır. Eşitleme oluştuğunda, çevrimdışı klasör veya sunucudaki klasörden sildiğiniz herhangi bir öğeyi her iki klasörden silinir.

Not : Önbelleğe Alınmış Exchange Modu kullanıyorsanız, Exchange çalıştıran sunucunun ile etkin bir bağlantı olsa bile, her zaman bir .ost dosyasıyla çalıştığınız. Önbelleğe Alınmış Exchange Modu sunucu bağlantınızı kaybolursa veya ağ bağlantısı kullanılamıyorsa çalışmanıza olanak sağlar. Bu bölümde aşağıdaki yordamlar yapılandırmanızı için geçerli değildir. Önbelleğe Alınmış Exchange Modu hakkında daha fazla bilgi için bu makalenin Önbellekli Exchange Modu Kullan bölümüne veya Ayrıca bkz bölümüne bakın.

  1. Dosya menüsünde, Çevrimdışı Çalış'ıtıklatın.

  2. Seçin veya çevrimiçi veya çevrimdışı çalışmak tercih edebilirsiniz için başlangıçta bana sor onay kutusunu temizleyin ve Tamam' ı tıklatın.

    Onay kutusunun işaretini kaldırırsanız, Microsoft Outlook otomatik olarak bir sunucu bağlantısı kullanılamıyorsa çevrimdışı başlar.

  3. Sunucudan yeni çevrimdışı klasör dosyasına (.ost) verileri kopyalamak için Evet'i tıklatın.

    Not : Microsoft Office Outlook 2003ile başlayarak, yeni bir çevrimdışı klasör dosyası biçimi, öğe ve klasör daha büyük depolama kapasitesi sağlayan ve çok dilde Unicode desteği kullanılmaya başlandı. Bu biçiminde oluşturulmuş bir dosyanın önceki Outlook sürümleri ile uyumlu değildir ve Outlook'un önceki bir sürümünde açılamaz. Outlook, Microsoft Exchange, yönetici ayarları ve profil için yapılandırılmış veri dosyalarının biçimleri sürümünün bağlı çevrimdışı klasör dosyası oluşturulduğu, biçimi otomatik olarak belirler. Outlook dosyası ayarları yeni biçimde oluşturulacak dosya izin vermiyorsa, Outlook, O önceki sürümlerinde aynı depolama kapasitesine sunma ve Unicode desteklemeyen önceki sürümleri ile uyumlu biçimde oluşturur. Outlook.

  4. Çevrimdışı kullanım için kullanılabilir olmasını istediğiniz klasörleri seçin.

    Çevrimdışı klasörler oluşturduğunuzda Gelen kutusu, Giden kutusu, Silinmiş öğeler, Gönderilmiş öğeler, Takvim, Kişilerve Görevler klasörleri otomatik olarak çevrimdışı kullanılabilir hale getirilir. Başka bir klasörü kullanmak için çevrimdışı, o çevrimdışı kullanım için aşağıdakileri yaparak etkinliği seçmeniz gerekir:

    1. Araçlar menüsünde, Gönder/Alüzerine, Gönder/Al ayarlarıüzerine gelin ve sonra Gönder/Al grupları tanımla'ıtıklatın.

    2. Listede, Exchange hesabı içeren bir Gönderme/Alma grubunu tıklatın ve Düzenle' yi tıklatın.

    3. Hesaplar' ın altında Exchange hesabınızı seçin.

    4. Klasör Seçenekleri' nin altında çevrimdışı olarak kullanmak istediğiniz klasörleri seçin.

    5. Aşağıdakilerden birini yapın:

      • Yalnızca üstbilgileri indir' i seçin.

      • Tüm öğeyi eklerle birlikte indir' i seçin.

        Yalnızca üstbilgileri belirtilen boyutu aşan öğelerin indirmeler sınırlandırabilirsiniz. Daha büyük olan öğeler için yalnızca üstbilgileri yükleme onay kutusunu seçin ve sonra da istediğiniz boyut sınırını kilobayt (KB) girin.

Önbelleğe Alınmış Exchange Modu Kullan

Varsayılan olarak, Önbellekli Exchange Modu Microsoft Office Outlook 2007 kullanır. Bilgisayarınızda depolanan kutunuzun bir kopyası kullanarak Microsoft Exchange hesabı kullandığınızda Önbelleğe Alınmış Exchange Modu ile daha iyi bir deneyim sağlar. Bu kopya verilerinize hızlı erişim sağlar ve sık sık posta sunucusuyla eşitlenir.

Önbelleğe Alınmış Exchange Modu kullandığınızda, tüm Exchange klasörleri otomatik olarak kullanılabilir.

  1. Araçlar menüsünde Hesap Ayarları'nı tıklatın.

    Hesap ayarları komutu yok

    Microsoft Office Outlook 2007içindeki Araçlar menüsünde Hesap ayarları komutu gösterilir. Outlook'un önceki bir sürümünü kullanıyorsanız, aşağıdaki yönergeler uygulanmaz. Bu ürünle birlikte gelen Yardım kullanın. Başlık çubuğunda kullanmakta olduğunuz programın Microsoft Outlook Express görüntüleniyorsa, Outlook ile aynı olmayan bir programı kullanıyorsunuz. Outlook Express'teki Yardım Yardım için bkz.

  2. Exchange hesabınızı seçin ve sonra Değiştir' i tıklatın.

  3. Microsoft Exchangealtında Önbellekli Exchange Modu Kullan onay kutusunu seçin.

  4. Outlook'tan çıkın ve yeniden başlatın.

Tüm klasör eşitlenmiş durumda tutulur; Bununla birlikte, F9 tuşuna basarak çalıştırmak için el ile Gönder/Al komutu başlattığınızda içinde anlık bir eşitleme dahil edilmesini istediğiniz klasörleri belirtebilirsiniz.

  1. Araçlar menüsünde, Gönder/Alüzerine, Gönder/Al ayarlarıüzerine gelin ve sonra Gönder/Al grupları tanımla'ıtıklatın.

    Klavye kısayolu CTRL + ALT + S tuşlarına basın Gönder/Al grupları iletişim kutusunu açmak için.

  2. Listede, Exchange hesabınızı içeren gönderme/alma grubunu tıklatın ve Düzenle' yi tıklatın.

  3. Hesaplar' ın altında Exchange hesabınızı seçin.

  4. Klasör Seçenekleri' nin altında el kitabı Gönder/Al tümbaşlattığınızda dahil etmek istediğiniz her bir klasör için onay kutusunu seçin.

  5. Aşağıdakilerden birini yapın:

    • Yalnızca üstbilgileri indir' i seçin.

    • Tüm öğeyi eklerle birlikte indir' i seçin.

      Yalnızca üstbilgileri belirtilen boyutu aşan öğelerin indirmeler sınırlandırabilirsiniz. Daha büyük olan öğeler için yalnızca üstbilgileri yükleme onay kutusunu seçin ve sonra da istediğiniz boyut sınırını kilobayt (KB) girin.

      Not : Yalnızca Exchange hesabınız Microsoft Exchange 2003 veya sonraki bir sürüme bağlandığında üstbilgileri indirebilirsiniz. Üstbilgiler posta öğeleri, örneğin, takvim klasörlerini içermeyen klasörleri kullanılamaz.

Çevrimdışı kullanılabilen klasörleri ve içeriğini değiştirme

Önbelleğe Alınmış Exchange Modu, kullandığınız bakılmaksızın çevrimdışı klasörler, her kullanışınızda bilgisayarınızda kopyalanmasını ve eşitlenmiş klasörleri değiştirebilirsiniz.

  1. Araçlar menüsünde, Gönder/Alüzerine, Gönder/Al ayarlarıüzerine gelin ve sonra Gönder/Al grupları tanımla'ıtıklatın.

    Klavye kısayolu CTRL + ALT + S tuşlarına basın Gönder/Al grupları iletişim kutusunu açmak için.

  2. Listede, Exchange hesabınızı içeren gönderme/alma grubunu tıklatın ve Düzenle' yi tıklatın.

  3. Hesaplar' ın altında Exchange hesabınızı seçin.

  4. Klasör Seçenekleri' nin altında çevrimdışı olarak kullanmak istediğiniz her bir klasör için onay kutusunu seçin.

  5. Aşağıdakilerden birini yapın:

    • Yalnızca üstbilgileri indir' i seçin.

    • Tüm öğeyi eklerle birlikte indir' i seçin.

      Yalnızca üstbilgileri belirtilen boyutu aşan öğelerin indirmeler sınırlandırabilirsiniz. Daha büyük olan öğeler için yalnızca üstbilgileri yükleme onay kutusunu seçin ve sonra da istediğiniz boyut sınırını kilobayt (KB) girin.

İpucu : Hızlı bir şekilde çevrimdışı kullanım için bir klasör atamak için Gezinti Bölmesi' nde ve Araçlar menüsünde klasöre tıklayın, Gönder/Alüzerine, Gönder/Al ayarlarıüzerine gelin ve Bu klasör çevrimdışı kullan'ı tıklatın .

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×