Outlook Veri Dosyasını (.pst) açma ve içindeki öğeleri bulma

Outlook Veri Dosyasını (.pst) açma ve içindeki öğeleri bulma

POP veya IMAP hesabı kullanıyorsanız, Outlook bilgilerinizin tümü Kişisel Klasör Dosyası (.pst) olarak da adlandırılan Outlook veri dosyasında depolanır. Posta kutunuzun fazla büyümesini önlemek amacıyla iletileri yedeklemek veya eski öğeleri depolamak için de Outlook veri dosyasını kullanabilirsiniz.

Varsayılan olarak, Outlook'un arama araçlarını kullandığınızda Outlook yalnızca geçerli posta kutusunda arama yapar. Arama kapsamınızı Tüm Posta Kutuları olarak değiştirmediğiniz sürece, bilgisayarınızda depolanan ek Outlook veri dosyalarından hiçbirinde arama yapılmaz.

Exchange Server e-posta hesabınızla Otomatik Arşivleme'yi kullanmanız durumunda da bir Outlook veri dosyanız olabilir. Bu, Outlook 2016'daki Arşiv düğmesinden farklı bir özelliktir. Daha fazla bilgi için bkz. Outlook 2016'da arşivleme. Otomatik Arşivleme ayarlarınızı, konumunuzu ve Otomatik Arşivleme’yi kapatma yönergelerini görmek için, bkz. Otomatik Arşivleme ile eski öğeleri otomatik olarak taşıma veya silme.

Başka bir Outlook veri dosyasında arama yapma

Outlook veri dosyasını açma

Outlook'un Kişisel Klasör dosyasında belirli bir sözcüğü, tümceciği veya göndereni araması için, dosyanın Outlook'ta açık olması gerekir.

  1. Masaüstünüzdeki Outlook'ta (Outlook 2016, Outlook 2013, Outlook 2010) Dosya > Aç ve Dışarı Aktar > Outlook Veri Dosyası Aç’ı seçin.

  2. Açmak istediğiniz Outlook veri dosyasını seçin.

  3. “Arşiv” adlı dosyayı seçin.

  4. Outlook Gezinti bölmesinde Outlook veri dosyasının en üst düzeyini genişleterek dosyadaki alt klasörleri görüntüleyin. İçeriğini görmek istediğiniz her alt klasöre tıklayın.

    Gezinti bölmesinde arşiv dosyasını genişleterek, dosyanın alt klasörlerini görebilirsiniz.

  5. Belirli bir e-postayı aramak için, Outlook'un yerleşik arama araçlarını kullanın.

  6. Arşivlenmiş öğelerinizi Gelen Kutunuza geri aktarmak istiyorsanız, .pst dosyasını içeri aktarma yönergelerini izleyin.

.PST dosyam nerede?

Outlook 2016, Outlook 2013, Outlook 2010'da, yeni Outlook veri dosyaları varsayılan olarak aşağıdaki konumlara kaydedilir:

  • Windows Vista, Windows 7, 8 ve 10    sürücü:\Users\kullanıcı\Documents\Outlook Files\arşiv.pst

  • Windows XP   sürücü:\Documents and Settings\kullanıcı \Local Settings\Application Data\Microsoft\Outlook\arşiv.pst

Outlook’un önceki sürümlerinde, arşiv dosyası aşağıdaki konumlara kaydedilir:

  • Windows 7, 8, 10 ve Windows Vista   sürücü:\Users\kullanıcı\AppData\Local\Microsoft\Outlook\arşiv.pst

  • Windows XP   sürücü:\Documents and Settings\kullanıcı \Local Settings\Application Data\Microsoft\Outlook\arşiv.pst

Microsoft Outlook’ta oluşturduğunuz tüm iletiler, kişi bilgileri, takvimler ve diğer veriler Kişisel Klasörler dosyası (.pst) içinde veya Microsoft Exchange Server hesabı kullanıyorsanız, kuruluşunuzun Exchange sunucusunda tutulur. Outlook, sık kullandığınız klasörleri artık ihtiyacınız olmayan ama silmek de istemediğiniz eski içerikten temizlemek için bir arşivleme işlevi sağlar. Bunun Otomatik Arşivleme ile otomatik olarak yapılmasını sağlayabileceğiniz gibi, dilerseniz kendiniz de arşivleyebilirsiniz. Düzenleme amacıyla öğeleri Outlook Veri Dosyaları arasında el ile de taşıyabilirsiniz.

Varsayılan olarak, Outlook'un aramasında yalnızca geçerli posta kutusu veya Outlook Veri Dosyasında yer alan öğeler döndürülür. Birden çok .PST dosyasında arama yapmak istiyorsanız, önce ek Outlook Veri Dosyasını açın, sonra da arama kapsamınızı değiştirin.

Outlook veri dosyasını açma

  1. Dosya menüsünde > Outlook Veri Dosyası'na tıklayın.

  2. Açmak istediğiniz Outlook Veri dosyasını belirtin ve 'ı seçin.

    Önemli : Aradığınız .pst dosyanızı bulamıyorsanız, dosya gizlenmiş olabilir ve dosya konumunu görüntülemeniz gerekir.

Arama kapsamınızı değiştirme

Outlook'un aramasında varsayılan olarak yalnızca geçerli posta kutunuzda veya Outlook Veri Dosyanızda yer alan öğeler döndürülür. Birden çok veri dosyasında arama yapmak istiyorsanız, aşağıdaki adımları izleyerek arama kapsamınızı değiştirin.

  • Araçlar menüsünde Hızlı Arama'ya ve sonra Arama Seçenekleri'ne tıklayın. Alternatif olarak, Hızlı Arama bölmesindeki oka ve sonra da Arama Seçenekleri'ne tıklayabilirsiniz.

  • Ararken, şuradan sonuçları göster başlığı altında, Yalnızca şu anda seçili olan klasör yerine Tüm klasörler onay kutusunu kullanın.

.pst dosyamı bulamıyorum

Arşiv dosyası özel bir veri dosyası türü olan Kişisel Klasörler dosyasıdır (.pst). Otomatik Arşivleme ilk kez çalıştırıldığında, Outlook arşiv dosyasını şu konumlarda otomatik olarak oluşturur:

  • Windows 7, 8, 10 ve Vista     C:\Users\KullanıcıAdınız\AppData\Local\Microsoft\Outlook\Arşiv.pst

  • Microsoft Windows XP     C:\Documents and Settings\KullanıcıAdınız\Local Settings\Application Data\Microsoft\Outlook\Arşiv.pst

Yerel Ayarlar veya Yerel klasörlerini görmüyorsanız, bu klasörler gizlenmiş olabilir. Gizli .pst dosyasını görüntülemek için, kullandığınız işletim sisteminin adımlarını tamamlayın.

Windows 7, 8, 10 ve Windows Vista

  1. Başlat düğmesini ve sonra Denetim Masası'nı tıklatın.

  2. Görünüm ve Kişiselleştirme’ye tıklayın.

  3. Klasör Seçenekleri'ni tıklatın.

  4. Görünüm sekmesindeki Gelişmiş ayarların altında, Dosya ve Klasörler alanındaki Gizli dosya ve klasörler’in altından Gizli dosya ve klasörleri göster'i seçin.

Windows XP

  1. Başlat'ı, sonra da Denetim Masası'nı tıklatın.

  2. Klasör Seçenekleri'ni tıklatın.

    Klasör Seçenekleri iletişim kutusu

  3. Görünüm sekmesinde Gizli dosya ve klasörleri göster seçeneğine tıklayın.

İlgili Konular

Başka bir Outlook e-posta profiline geçme
Yeni e-posta profili oluşturma
Otomatik Arşivleme'yi kullanarak öğeleri yedekleme, geri yükleme veya silme
Öğeleri el ile arşivleme

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×