Outlook Veri Dosyalarını (.pst) açma ve kapatma

Outlook Veri Dosyalarını (.pst) açma ve kapatma

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Outlook günlük alışkanlık bir parçasıdır. Takvim olayları ayarlama ve görevler ve diğer öğeleri oluşturmak için e-posta iletilerini göndermek için kullanın. Ancak tüm öğelerin nasıl ve nerede depolanır merak mı ediyorsunuz? Office 365, Exchange ve Outlook.com hesapları için tüm bilgilerinizi sunucuda depolanır, ancak çevrimdışı bir kopyası da yerel bilgisayarınızda bir çevrimdışı Outlook veri dosyası (.ost) depolanır.

POP ve IMAP hesapları için bir Outlook veri dosyası (.pst) Outlook öğelerinizi depolayabilir. Açın veya bir Outlook veri dosyası (.pst) kapatmak istiyorsanız, bunu birkaç basit adımla yapabilirsiniz.

Not: kuruluşunuzun e-posta iletilerini otomatik olarak arşivleme yerde, eski e-posta iletileri, takvim olaylarını ilkeleri vardır ve görevleri Outlook veri dosyası (.pst) bir arşiv depolanan. Hesabınıza bir çevrimdışı Outlook veri dosyası (.ost) tüm günlük bilgilerini için kullandığı bile, yine de eski bilgileri içeren bir arşiv.pst dosyası olabilir.

  1. Dosya Seç > Aç ve Dışarı Aktar > Outlook veri dosyası Aç.

    Outlook veri dosyasını açma

    Not: Outlook'un nasıl ayarlandığına bağlı olarak, büyük olasılıkla .pst dosyasının depolandığı klasör otomatik olarak açılır. Açılmazsa, dosyanın konumuna gidin. Outlook veri dosyanızın yerinden emin değilseniz, bkz. Outlook veri dosyalarını bulma.

  2. Outlook Veri Dosyası (.pst)seçin ve ' ı seçin.

  3. Outlook veri dosyası (.pst) açtıktan sonra dosya, klasör bölmesinde görüntülenir. Genellikle bu klasör listesini alt kısmında bulabilirsiniz. Aşağıdaki resimde örneğidir. Outlook veri dosyası (.pst) adını outlook veri dosyasıolasılıkla olmayacaktır. Genellikle, ad dosya ile ilişkili hesabı temel alır. Örneğin, Outlook veri dosyası Cheryl.Parsons64@yahoo.com hesap için bir olasılıkla Cheryl Parsons veya Cheryl.Parsons64@yahoo.com adlandırılır.

    Outlook veri dosyasını açmak için, yanındaki oku seçin.

Outlook veri dosyasını kapatarak Klasör bölmesinden kaldırabilirsiniz. Öte yandan, bu işlem dosyayı bilgisayarınızdan kaldırmaz.

  • Klasör bölmesi'nde Outlook veri dosyası adını sağ tıklatın ve sonra Kapat "Outlook veri dosyası"seçin.

Ne yapmak istiyorsunuz?

Gezinti Bölmesi'nde görünmeyen bir Outlook Veri Dosyası (.pst) öğeniz varsa, veri dosyasındaki öğelerle çalışabilmek için bunu ekleyebilirsiniz.

  1. Dosya sekmesinde, Hesap ayarları ' nı > Hesap ayarları.

    Backstage görünümünde Hesap Ayarları

  2. Veri dosyaları sekmesinde Ekle'yitıklatın.

  3. Açmak istediğiniz Outlook Veri Dosyası (.pst) dosyayı tıklatın ve sonra da Tamam' ı tıklatın.

Outlook 2010 kullanılarak oluşturulan Outlook Veri Dosyası (.pst) bilgisayarınızda Belgeler\Outlook Dosyaları klasörüne kaydedilir. Windows XP kullanıyorsanız, bu dosyalar Belgelerim\Outlook Dosyaları klasöründe oluşturulur.

Outlook'un önceki sürümlerinde oluşturulan dosyalar, farklı konumdaki gizli bir klasöre kaydedilir.

  • Windows 7 ve Windows Vista
    sürücü: \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    sürücü: \Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

İpucu: Windows'daki gizli klasörler hakkında bilgi için bkz. Windows Yardımı ve Destek.

Bir Outlook Veri Dosyası (.pst) için belirttiğiniz dosya adı Gezinti Bölmesi'nde görünür. Outlook 2010önce Kişisel KlasörlerOutlook Veri Dosyası (.pst) için varsayılan görünen adı oldu. Bu Outlookönceki sürümlerinde oluşturulan bir birden çok Outlook veri dosyalarını (.pst) ile işe kafa karıştırıcı olabilir. Her Outlook Veri Dosyası (.pst)için açıklayıcı bir görünen ad kullanmanızı öneririz.

  1. Dosya sekmesinde, Hesap ayarları ' nı > Hesap ayarları.

  2. Veri dosyaları sekmesinde, Outlook Veri Dosyası (.pst) dosyayı tıklatın > Ayarlar.

  3. Ad kutusuna, Outlook Veri Dosyası (.pst)için açıklayıcı bir ad girin.

    Outlook Veri Dosyası iletişim kutusu

    Not: Görünen adın değiştirilmesi dosyayı yeniden adlandırmaz. Yalnızca adın Gezinti bölmesinde görüntülendiği hali değişir.

Outlook Veri Dosyası (.pst) öğesine artık sık sık erişmeniz gerekmiyorsa, dosyayı kapatabilirsiniz. Kapatılan dosya artık Gezinti bölmesinde gösterilmez ama bilgisayarınızdan silinmiş değildir.

  • Gezinti Bölmesi'nden kaldırmak istediğiniz Outlook Veri Dosyası (.pst) adını sağ tıklatın ve sonra Kapat adseçeneğini tıklatın.

    Outlook Veri Dosyasını (.pst) Kapat komutu

Dikkat: Kapat komutu kullanılamıyorsa, yeni iletilerinizi kaydetmek için kullanılan varsayılan Outlook Veri Dosyası (.pst) dosyayı kaldırmak büyük olasılıkla çalışıyorsunuz demektir. O veri dosyasını kaldırmak için azaltılacak olursa, yeni iletiler saklanıyorsa gitmek için gerekir.

Gezinti bölmesinde gösterilmeyen bir .pst dosyası oluşturduysanız, dosyanın içindeki öğelerle çalışabilmek için .pst dosyasını Outlook'a ekleyin.

  1. Dosya menüsünde, ' ı işaretleyin ve sonra Outlook veri dosyası' ı tıklatın.

  2. Açmak istediğiniz .pst dosyasını tıklatın ve sonra da Tamam' ı tıklatın.

    Not: Veri dosyasıyla ilişkilendirilmiş klasörün adını Klasör listesigörüntülenir. Git menüsünde Klasör listesinigörüntülemek için Klasör Listesi'nitıklatın. Varsayılan olarak, klasör Kişisel Klasörleradlı.

Aşağıda, Outlook veri dosyalarının bilgisayarınızda kaydedildiği konumlar listelenmiştir. Klasörlerden bazıları gizli klasör olabilir. Bunları görüntülemek için aşağıdakilerden birini yapın:

  1. Başlat düğmesini tıklatın ve sonra Denetim Masası'nıtıklatın.

  2. Klasör Seçenekleri' ni tıklatın.

    Klasör Seçenekleri

  3. Görünüm sekmesini tıklatın ve sonra da Gizli dosya ve klasörleri göster seçeneğini tıklatın.

Windows Vista'da dosya konumları

Outlook veri dosyaları (.pst)    sürücü:\User\kullanıcı adı\Local Settings\Application Data\Microsoft\Outlook

Çevrimdışı Klasörler dosyası (.ost)    sürücü:\User\kullanıcı adı\Local Settings\Application Data\Microsoft\Outlook

Windows XP'de dosya konumları

(.pst)    sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Çevrimdışı Klasörler dosyası (.ost)    sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook

Şu noktaları aklınızda bulundurun:

  • Veri dosyasını (varsayılan teslim konumunuz olarak kullanılan dosya dışında) sabit diskinizdeki başka bir konuma veya ağdaki bir paylaşıma kaydedebilir, kopyalayabilir veya taşıyabilirsiniz. Ağ paylaşımından Kişisel Klasörler dosyasını (.pst) açmak için okuma/yazma izinlerinizin olması gerektiğini unutmayın.

  • Ağ paylaşımında veya başka bir bilgisayarda depolanan herhangi bir veri dosyasına erişmeniz gerekiyorsa, o dosyayı kullanıyor olabilecek tüm programları kapatın. Veri dosyasına bir kerede tek bir kullanıcı veya program erişebilir.

  • .Pst veri dosyası CD ve DVD gibi salt okunur medyayı desteklemez.

Microsoft Exchange hesabı kullanıyorsanız e-posta iletileriniz, takviminiz, kişileriniz ve diğer öğeler, sunucuda bulunan posta kutusuna teslim edilir ve burada depolanır. Outlook’u yeni bir bilgisayara yükleyip bir Exchange hesabı yapılandırdığınızda, sunucudaki tüm öğeleriniz yeniden kullanılabilir hale gelir. Yerel veri dosyalarını arşivlemediyseniz veya Exchange e-posta iletilerinizin yerel bir veri dosyasına teslim edilmesini belirtmediyseniz bu makaledeki bilgilerin geri kalanı size yönelik değildir.

Yaygın kullanılan kişisel e-posta hesaplarından biri olan POP3 e-posta hesabı kullanıyorsanız, e-posta iletileriniz İnternet servis sağlayıcınızdaki (ISS) POP3 e-posta sunucunuzdan bilgisayarınıza indirilir ve Outlook.pst (varsayılan veri dosyası adı) adlı Kişisel Klasörler dosyasına (.pst) teslim edilip, yerel olarak burada depolanır. Outlook.pst, sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook klasöründe depolanır.

Notlar: .Pst dosyasının varsayılan konumu gizli bir klasördür. Windows Gezgini’ni kullanarak bu klasöre gitmek için, öncelikle gizli klasörleri görüntülemeyi etkinleştirmeniz gerekir.

  • Windows Gezgini'nde, Araçlar menüsünde Klasör Seçenekleri' ni tıklatın.

  • Görünüm sekmesinde, altında Gelişmiş ayarlar, dosyalar ve klasörler, Gizli dosyalar ve klasörleraltında Gizli dosya ve klasörleri göster' i tıklatın.

  • Tüm dosya adı uzantılarını görmek istiyorsanız, Dosya ve klasörleraltında Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin.

    Gizli klasörler soluk gösterilir. Böylece bunların normal klasörler olmadığı belli olur.

Tüm Outlook .pst dosyalarını bilgisayarınızdaki herhangi bir konuma taşıyabilirsiniz. Örneğin, bazı kişiler yedek dosyaları daha kolay oluşturabilmek için Outlook veri dosyalarını D sürücüsünde veya Belgelerim'in altında tutmayı tercih eder.

.Pst dosyanızı taşımadan önce, Kişisel Klasörler olan bilinen adını sizin için daha anlamı bir adla değiştirmek isteyebilirsiniz. Adın değiştirilmesi, birden çok .pst dosyasıyla çalışırken farklı Outlook veri dosyalarını ayırt edebilmenize yardımcı olur.

  1. Gezinti bölmesinde Kişisel Klasörlersağ tıklatın ve sonra "Kişisel Klasörler" özellikleri' ni tıklatın.

    Dosya Özellikleri

    Kişisel Klasörler her zaman en üst düzey klasör Gezinti bölmesinde, postaolur.

    Kişisel Klasörler Özellikler

  2. Gelişmiş'e tıklayın.

  3. Ad metin kutusuna, Outlook veri Greta'lergibi sizin için anlamlı bir ad yazın.

    Kişisel Klasörler

  4. İki kez Tamam'ı tıklatın.

Artık Outlook Veri Dosyalarını bilgisayarınızda başka bir konuma taşımaya başlayabilirsiniz.

  1. Outlook'ta, dosya konumunu ve adını not alın.

    • Gezinti bölmesinde Kişisel Klasörler veya .pst dosyanız için görünen adı sağ tıklatın ve Klasör adı için özellikler' i tıklatın.

    • Gelişmiş'e tıklayın.

    • Dosya adı metin kutusuna, .pst dosyasının tam yolunu ve dosya adını not alın.

  2. Outlook'tan çıkın ve sonra dosyayı taşıyın.

    • Her .pst dosyasını sürücü:\Documents and Settings\kullanıcı\Local Settings\Application Data\Microsoft\Outlook klasöründeki varsayılan konumundan bilgisayarınızda istediğiniz herhangi bir klasöre kopyalamak için Windows Gezgini'ni kullanın.

      Notlar: Varsayılan konum gizli bir klasördür. Windows Gezgini’ni kullanarak bu klasöre gitmek için, öncelikle gizli klasörleri görüntülemeyi etkinleştirmeniz gerekir.

      • Windows Gezgini'nde, Araçlar menüsünde Klasör Seçenekleri' ni tıklatın.

      • Görünüm sekmesinde, altında Gelişmiş ayarlar, dosyalar ve klasörler, Gizli dosyalar ve klasörleraltında Gizli dosya ve klasörleri göster' i tıklatın.

      • Tüm dosya adı uzantılarını görmek istiyorsanız, Dosya ve klasörleraltında Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin.

        Gizli klasörler soluk gösterilir. Böylece bunların normal klasörler olmadığı anlaşılır.

  3. Denetim Masası ' nda Kullanıcı hesapları' nı tıklatın ve sonra posta' yı tıklatın.

    Not: Denetim Masası'nda Klasik Görünüm kullanıyorsanız, posta' yı tıklatın.

  4. Profilleri Göster'itıklatın ve sonra .pst dosyasını içeren profil seçin.

  5. Özellikler' i tıklatın ve sonra Veri dosyaları' ı tıklatın.

  6. Listeden veri dosyasını seçin ve sonra Ayarlar' ı tıklatın.

  7. Eski konumunda, veri dosyasının bulunamadığını belirten bildiren bir ileti görüntülendiğinde Tamam'atıklayın.

  8. Yeni klasör konumuna göz atın, veri dosyasını seçin ve ' ı tıklatın.

  9. Tamam' ı tıklatın ve sonra Kapat ' ı iki kez tıklatın.

  10. Tamam ' ı tıklatın ve Outlookyeniden başlatın.

Outlook'la çevrimdışı çalışıyorsanız veya Exchange'i Önbellekli Exchange Modu'nda kullanıyorsanız, yerel Çevrimdışı Klasör dosyasını (.ost) farklı bir konuma veya sabit disk sürücüsüne geçirebilirsiniz.

  1. Outlook'tan çıkın.

  2. Başlat' ı tıklatın ve sonra Denetim Masası'nıtıklatın.

  3. Posta' yı tıklatın ve sonra E-posta hesapları' nı tıklatın.

  4. Profilleri Göster'itıklatın ve sonra .pst dosyasını içeren profil seçin.

  5. Özellikler' i tıklatın ve sonra Veri dosyaları' ı tıklatın.

  6. Exchange hesabını seçin ve sonra Ayarlar' ı tıklatın.

  7. Gelişmiş sekmesinde, Önbellekli Exchange Modu Kullan onay kutusunu temizleyin.

    Not: Bu iletiyi gördüğünüzde: Bu değişikliklerin etkin olması için Outlook'u yeniden başlatmanız gerekir, Tamam' ı tıklatın.

  8. Ayarlar' ı tıklatın ve Gelişmiş sekmesinde Çevrimdışı klasör dosyası ayarları' ı tıklatın.

  9. Çevrimdışı kullanımı devre dışı bırak'ıtıklatın ve Evet görüntülenen iletişim kutusunda tıklayın.

  10. Çevrimdışı klasör dosyası ayarları' nı tıklatın.

  11. Gözat' ı tıklatın, .ost dosyanızı kaydetmek istediğiniz konuma, Dosya adı kutusuna bir ad girin ve sonra ' ı gidin.

  12. Tamam' ı tıklattıktan sonra Önbellekli Exchange Modu Kullan onay kutusunu seçin.

  13. Tamam' ı tıklatın. Bu iletiyi gördüğünüzde: Bu değişikliklerin etkin olması için Outlook'u yeniden başlatmanız gerekir, Tamam' ı tıklatın.

  14. Kapat'ı tıklatın.

    Outlook'u bir sonraki başlatışınızda, yeni .ost dosyası Exchange çalıştıran sunucudaki posta kutunuzla eşitlenir.

Şu anda, başlatma sırasında Outlook'u parolayla korumanın veya bilgisayarınızın başından hızla ayrılmanız gerektiğinde Outlook'u kilitlemenin tek yolu Microsoft Windows oturum açma parolanızı veya Outlook'u parolayla korumak için özel olarak yazılmış üçüncü taraf yazılımlarını kullanmaktır. Öte yandan, Kişisel Klasörler dosyanıza (.pst) parola ayarlayabilirsiniz. Outlook'ta POP3 veya HTTP hesabı gibi bir İnternet e-posta hesabı kullanıyorsanız, e-posta iletileriniz bilgisayarınızın sabit diskindeki bir .pst veri dosyasına teslim edilir. Bilgisayarınızı paylaştığınız diğer kişilerin yanlışlıkla girmesini önlemeye yardımcı olmak için .pst dosyanızda parola kullanabilirsiniz.

  1. Git menüsünde, Klasör Listesi'nitıklatın.

  2. Şunlardan birini yapın:

    • Bir POP3 e-posta hesabınız varsa, Kişisel Klasörlersağ tıklatın ve ardından kısayol menüsünde "Kişisel Klasörler" özellikleri ' ni tıklatın.

      Not: Veri dosyanız için bir özel görünen ad verdiyse, Kişisel Klasörleriçin bu adı değiştirin.

    • Bir IMAP veya HTTP e-posta hesabı, Microsoft Windows Live Mail gibi varsa, hesap adını sağ tıklatın ve ardından kısayol menüsünde Özellikler için hesabın adına tıklayın.

  3. Genel sekmesinde, Gelişmiş' i tıklatın.

  4. Parolayı Değiştir'itıklatın.

  5. Parolayı Değiştir iletişim kutusunda, yeni parolanızı yazın; en çok 15 karakter — ve bunu yeniden yazmak doğrulayın.

    Notlar: 

    • Büyük harf, küçük harf, rakam ve simgelerden oluşan sağlam parolalar kullanın. Zayıf parolalarda bu öğeler birlikte kullanılamaz. Sağlam parola örneği: Y6dh!et5 ve bir de zayıf parola örneği: House27. Parolalar 8 veya daha çok karakterden oluşmalıdır. En az 14 karakterin kullanıldığı bir geçiş tümcesi daha uygun olur. Daha fazla bilgi için bkz. Daha güçlü parolalar oluşturma ve bunları koruma.

    • Parolanızı hatırlamanız çok önemlidir. Parolanızı unutursanız, Microsoft parolayı alamaz. Not aldığınız parolaları, koruduğu bilgilerden uzakta bulunan güvenli bir yerde saklayın.

  6. Bu parolayı parola listesine kaydet onay kutusunun temizlendiğinden emin olun. Outlookher çalıştırışınızda parolayı yazın gerekecektir bu parolayı önbelleğe alınmasını engeller. Parolayı unutmayın.

    Önemli: Ne Microsoft'un ne İnternet servis sağlayıcınızın (ISP) ne de e-posta yöneticinizin parolanıza erişimi vardır; parolanızı unutmanız durumunda, .pst dosyasının içeriğini kurtarmanıza da yardım edemezler.

  7. Üç kez Tamam ' ı tıklatın.

E-posta hesabı klasörüne tıkladığınızda, parolanız istenecektir. Erişim kazandıktan sonra, o oturumda parolayı yeniden girmeniz gerekmez. Outlook'tan çıkar ve Outlook'u yeniden başlatırsanız, e-posta hesabı klasörüne tıkladığınızda parola istenir.

Önemli: .Pst parola özelliğinde, korsanlara karşı güvenlik sağlamak hedeflenmemiştir. Bu yalnızca, evde ailenizle olduğu gibi, güvendiğiniz ve bilgisayarınızı paylaştığınız diğer kişilerin yanlışlıkla girmesini önlemenin bir yoludur. Diğer kişilerle paylaştığınız bir bilgisayardaki verilerinizi korumanın daha güvenli bir yolu, bilgisayarı kullanan her birey için parola korumalı bir Windows kullanıcı hesabı oluşturmaktır.

Varsayılan görüntü Kişisel Klasörler dosyası (.pst) Kişisel Klasörleradıdır. Birden çok .pst dosyalarıyla çalışıyorsanız, bunların tümü aynı ada sahip kafa karıştırıcı olabilir. Görünen ad özelleştirme iyi bir uygulamadır.

  1. Gezinti bölmesinde Kişisel Klasörlersağ tıklatın ve sonra "Kişisel Klasörler" özellikleri' ni tıklatın.

    Kişisel Klasörler Özellikler

  2. Gelişmiş'e tıklayın.

    Kişisel Klasörler

  3. Ad kutusuna, Outlook veri Greta'lergibi sizin için anlamlı bir ad yazın.

  4. İki kez Tamam'ı tıklatın.

Gezinti bölmesinde, girdiğiniz adda bir en üst düzey klasör görürsünüz. Artık veri dosyalarını hemen birbirinden ayırabilirsiniz.

İpucu: Birden fazla .pst dosyası arşiviniz varsa, dosya adlarını özelleştirmek de işinize yarayabilir. Örneğin, o ay içindeki tüm gönderilmiş öğelerinizin depolanacağı aylık bir .pst dosyası oluşturursanız, görünen adı Kişisel Klasörler yerine, Gönderilmiş Posta Arşivi - Aralık 2007 gibi daha kolay bir adla değiştirebilirsiniz.

E-postaları biriktirmek gibi bir eğiliminiz olsa bile, Gezinti bölmesinde dağınıklığın bir kısmını temizlemek isteyebilirsiniz. Arşiv .pst dosyasına her zaman anında erişmeniz gerekmez. Outlook veri dosyasını bilgisayarınızdan silmeden Gezinti bölmesinden kaldırabilirsiniz.

  • Gezinti Bölmesi'nden kaldırmak istediğiniz Kişisel Klasörler dosyasına sağ tıklayın ve Kapat kişisel klasörler' i tıklatın.

Kişisel Klasörler Kapat seçeneği kullanılamıyorsa, Outlook yeni iletilerinizi kaydetmek için kullandığı .pst dosyasının kaldırma denediğiniz. Bu veri dosyasındaki kaldırırsanız, yeni iletiler saklanıyorsa gitmek için olmayacaktır.

İpucu: Dosyayı silip verilerinizi kaybetmekten korkuyor musunuz? Bir .pst dosyası kapatıldığında, dosya veya içindeki öğelerden herhangi biri silinmez. Yalnızca dosya artık Gezinti bölmesinde görüntülenmez. İstediğiniz zaman, aşağıdakileri yaparak herhangi bir .pst dosyasının yeniden görüntülenmesini sağlayabilirsiniz:

  1. Dosya menüsünde, ' ı işaretleyin ve sonra Outlook veri dosyası' ı tıklatın.

  2. Açmak istediğiniz .pst dosyasını tıklatın ve sonra da Tamam' ı tıklatın.

Outlook veri dosyaları hakkında daha fazla bilgi

Outlook veri dosyaları hakkında daha fazla bilgi için aşağıdaki konu başlıklarına bakın:

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×