Otomatik olarak metin ekleme

Word 'de otomatik olarak otomatik metin galeriniz veya yalnızca birkaç karakter yazdıktan sonra Word 'Ün otomatik olarak tamamlamaları gereken sözcükler, tümcecikler veya cümlelerle metin ekleyebilirsiniz.

Not: Otomatik biçim ve tire, kesir, köprü, tırnak işareti ve madde işaretli veya numaralandırılmış listelerin otomatik biçimlendirmesi gibi otomatik biçimlendirme ayarları hakkında bilgi arıyorsanız, bkz. .

Otomatik Metin girdileri yapı taşları olarak depolanır. Yeni bir girdi oluşturmak için, yeni yapı taşı oluştur iletişim kutusunu kullanın.

  1. Belgenizde, otomatik metin girdileri Galerinize eklemek istediğiniz metni seçin.

  2. Ekle sekmesinin metin grubunda hızlı parçalar'a tıklayın, Otomatik metin'In üzerine gelin ve seçimi otomatik metin Galerisine Kaydet 'etıklayın.

  3. Yeni yapı taşı oluştur iletişim kutusundaki bilgileri doldurun. Varsayılan değerlerin çoğu iyi, ancak benzersiz bir ad ve açıklama da dahil olmak üzere, otomatik metin kullanımını kolaylaştırır.

    Yeni Yapı Taşı Oluştur iletişim kutusu

    • Adlandır    Otomatik Metin yapı taşı için benzersiz bir ad yazın.

    • Galeriye   Otomatik metin Galerisi 'ni seçin.

    • Kategori   Genel kategorisini seçin veya yeni bir kategori oluşturun.

    • Açıklama    Yapı taşının açıklamasını girin.

    • Kayıt Yeri    Açılır listede şablonun adına tıklayın. Örneğin, normal'i tıklatın.

      Şablonun şablon adları açılan listesinde görüntülenmesi için açık olması gerekir.

    • Seçenekler    Aşağıdakilerden birini seçin:

      • Yapı taşını ayrı bir sayfaya yerleştirmek için içeriği kendi sayfasına Ekle 'yi seçin; sayfa sonları ile içeriğinizin kalan kısmından kapalı olarak ayarlayın.

      • Kullanıcının imleci bir paragrafın ortasında olsa bile içeriğin kendi ayrı paragrafı olması için İçeriği kendi paragrafına ekle'yi tıklatın.

      • Diğer içeriklerin tümü için Yalnızca içerik ekle'yi seçin.

Sayfanın Başı

  1. Ekle sekmesinde hızlı parçalar'A tıklayın ve sonra Otomatik metin'e tıklayın.

  2. Eklemek istediğiniz girdiye tıklayın.

Otomatik Düzelt iletişim kutusunda metin girdileri ekleyerek, yalnızca birkaç karakter yazdıktan sonra Word 'ü bir sözcüğü, tümceciği veya tümceyi otomatik olarak tamamlayacağınız şekilde yapılandırabilirsiniz.

  1. Otomatik olarak eklemek istediğiniz metni seçin.

  2. Dosya sekmesini tıklatın.

  3. Seçenekler'i tıklatın.

  4. Yazım Denetleme'ye tıklayın.

  5. Otomatik Düzeltme seçenekleri'ne ve ardından Otomatik Düzelt sekmesine tıklayın.

    Otomatik Düzelt iletişim kutusu

  6. Henüz seçili değilse Metni yazarken değiştir onay kutusunu seçin.

  7. Değiştir'in altında, otomatik metniniz için kullanmak istediğiniz karakterleri yazın. Belgenizde seçtiğiniz metin ilealtında görünmelidir.

Otomatik Düzelt listesi, bu özelliği destekleyen Office programlarında geneldir. Bir programdaki listeden bir sözcüğü eklediğinizde veya sildiğinizde, diğer Office programları da etkilenir.

Not: Word 'deki Otomatik Düzelt listesi yaklaşık 64.000 girdiyle sınırlıdır.

Sayfanın Başı

Siz belgenize Yazarken Otomatik Düzelt listesinin sol sütunundaki metin, öğesinin altında otomatik olarak sağ sütunundaki metinle değiştirilir.

Sayfanın Başı

Ayrıca bkz.

Otomatik metin biçimlendirmeyi (Otomatik Biçim) yapılandırma veya devre dışı bırakma

Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme

  1. Ekle sekmesinde hızlı parçalar'A tıklayın ve sonra Otomatik metin'e tıklayın.

  2. Eklemek istediğiniz girdiye tıklayın.

Word 2010 'de otomatik metin girdileri yapı taşları olarak depolanır. Yeni bir girdi oluşturmak için, yeni yapı taşı oluştur iletişim kutusunu kullanın.

  1. Word belgenizde, otomatik metin girdileri Galerinize eklemek istediğiniz metni seçin.

  2. Ekle sekmesinin metin grubunda hızlı parçalar'a tıklayın, Otomatik metin'In üzerine gelin ve seçimi otomatik metin Galerisine Kaydet 'etıklayın.

  3. Bilgileri Yeni Yapı Taşı Oluştur iletişim kutusuna girin:

    • Ad    Otomatik Metin yapı taşı için benzersiz bir ad yazın.

    • Galeriye   Otomatik metin Galerisi 'ni seçin.

    • Kategori   Genel kategorisini seçin veya yeni bir kategori oluşturun.

    • Açıklama    Yapı taşının açıklamasını girin.

    • Kayıt Yeri    Açılır listede şablonun adına tıklayın. Örneğin, normal'i tıklatın.

      Şablonun şablon adları açılan listesinde görüntülenmesi için açık olması gerekir.

    • Seçenekler    Aşağıdakilerden birini seçin:

      • Önüne ve arkasına sayfa sonları ekleyip yapı taşını ayrı bir sayfaya yerleştirmek için İçeriği kendi sayfasına ekle'yi seçin.

      • Kullanıcının imleci bir paragrafın ortasında olsa bile içeriğin kendi ayrı paragrafı olması için İçeriği kendi paragrafına ekle'yi tıklatın.

      • Diğer içeriklerin tümü için Yalnızca içerik ekle'yi seçin.

Sayfanın Başı

Microsoft Office Word 2003 'de otomatik metin girdileri kullandıysanız, bunları el ile Word 2010 ' ye taşıyabilirsiniz. Word 2007 'de oluşturduğunuz otomatik metin girdileri otomatik olarak geçirilir.

  1. Aşağıdakilerden birini yaparak Normal11. dot dosyasına gidin:

  2. Bilgisayarınızda Windows 7 çalışıyorsa    Windows Gezgini 'ni açın ve c: \ kullanıcı \ Appdata\roaming\microsoft\templates konumuna gidin.

    Not: Windows Gezgini 'nde AppData klasörünü görmüyorsanız, Düzenle'yi tıklatın, klasör ve arama seçenekleri'ni tıklatın, Görünüm sekmesini tıklatın ve gizli dosyaları, klasörleri ve sürücüleri göster'i tıklatın. Ardından Windows Gezgini 'ni kapatıp yeniden açın.

  3. Bilgisayarınızda Windows Vista çalışıyorsa    Windows Gezgini 'ni açın ve c: \ kullanıcı \ Appdata\roaming\microsoft\templates konumuna gidin.

    Not: Windows Gezgini 'nde AppData klasörünü görmüyorsanız, Düzenle'yi tıklatın, klasör ve arama seçenekleri'ni tıklatın, Görünüm sekmesini tıklatın ve gizli dosyaları, klasörleri ve sürücüleri göster'i tıklatın. Ardından Windows Gezgini 'ni kapatıp yeniden açın.

  4. Bilgisayarınızda Windows XP çalışıyorsa    Windows Gezgini 'ni açın ve C:\Documents and Settings \ Kullanıcı.

    Not: Windows Gezgini 'nde uygulama verileri klasörünü görmüyorsanız, Araçlar menüsünetıklayın, klasör seçenekleri'ne tıklayın, Görünüm sekmesine tıklayın ve Gizli dosya ve klasörleri göster'e tıklayın. Ardından Windows Gezgini 'ni kapatıp yeniden açın.

  5. Normal11. dot öğesini sağ tıklatın ve sonra 'ı tıklatın.

  6. Dosya sekmesini tıklatın.

  7. Farklı Kaydet'e tıklayın.

  8. Farklı kaydet iletişim kutusunda, doğru konuma göz atın:

  9. Bilgisayarınızda Windows 7 çalışıyorsa    C:\Users\kullanıcı \ Appdata\roaming\microsoft\word\startup

  10. Bilgisayarınızda Windows Vista çalışıyorsa    C:\Users\kullanıcı \ Appdata\roaming\microsoft\word\startup

  11. Bilgisayarınızda Windows XP çalışıyorsa    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup

    Not: Yeni klasör 'e tıklayarak başlangıç klasörünü oluşturmanız gerekebilir.

  12. Dosya adı kutusuna Otomatik metinyazın.

  13. Kayıt türü listesinde, Word makro içerebilen şablon'a tıklayın.

  14. Kaydet'e tıklayın.

    İstenirse Tamam'ı tıklatın.

  15. Word'den çıkma.

Sayfanın Başı

Belirli bir karakter kümesini yazdığınızda otomatik olarak eklenen metin girdilerini eklemek için Otomatik Düzelt iletişim kutusunu kullanmanız gerekir.

  1. Dosya sekmesinitıklatın.

  2. Seçenekler'i tıklatın.

  3. Yazım Denetleme'ye tıklayın.

  4. Otomatik Düzeltme seçenekleri'ne ve ardından Otomatik Düzelt sekmesine tıklayın.

  5. Henüz seçili değilse Metni yazarken değiştir onay kutusunu seçin.

  6. Değiştir'in altında, otomatik metniniz için kullanmak istediğiniz karakterleri yazın.

Belgenizde seçtiğiniz metin ilealtında görünmelidir.

Not: Word 'deki Otomatik Düzelt listesi yaklaşık 64.000 girdiyle sınırlıdır.

Sayfanın Başı

Microsoft Office Word 2007, Otomatik Metin Galerisi 'ne otomatik metin girdileri ekleyebilirsiniz.

Veya birkaç karakter yazdığınızda otomatik olarak metin eklemek istiyorsanız, Otomatik Düzelt iletişim kutusuna metin girdileri eklersiniz.

Galeriden otomatik metin eklemek için, bu galeriyi hızlı erişim araç çubuğu 'na eklemeniz gerekir. Ekledikten sonra, yeni girdiler oluşturabilir ve bu girişleri Word 2003 'den Galeri 'ye aktarabilirsiniz.

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri’ne tıklayın.

  2. Özelleştir’e tıklayın.

  3. Komutları Seç'in altındaki listede tüm komutlar'a tıklayın.

  4. Otomatik metingörünceye kadar komutlar listesini kaydırın.

  5. Otomatik metin'i ve sonra Ekle'yi tıklatın.

Otomatik metin düğmesi artık hızlı erişim araç çubuğu 'nda görünür. Otomatik Metin girişleri galerisinden bir otomatik metin 'i tıklatın.

Sayfanın Başı

  1. Word belgenizde, otomatik metin girdileri Galerinize eklemek istediğiniz metni seçin.

  2. Hızlı erişim araç çubuğu 'nda, Otomatik metin'e tıklayın ve sonra seçimi otomatik metin Galerisine Kaydet 'etıklayın.

  3. Bilgileri Yeni Yapı Taşı Oluştur iletişim kutusuna girin:

    • Ad     Yapı taşı için benzersiz bir ad girin.

    • Galeri     Yapı taşının gösterilmesini istediğiniz galeriyi seçin.

    • Kategori     Genel veya Yerleşik gibi bir kategori seçin ya da yeni kategori oluşturun.

    • Açıklama     Yapı taşının açıklamasını girin.

    • Kayıt Yeri     Açılır listede şablonun adına tıklayın.

    • Şablonun şablon adları açılan listesinde görüntülenmesi için açık olması gerekir.

    • Seçenekler     Aşağıdakilerden birini seçin:

      • Önüne ve arkasına sayfa sonları ekleyip yapı taşını ayrı bir sayfaya yerleştirmek için İçeriği kendi sayfasına ekle'yi seçin.

      • Kullanıcının imleci bir paragrafın ortasında olsa bile içeriğin kendi ayrı paragrafı olması için İçeriği kendi paragrafına ekle'yi tıklatın.

      • Diğer içeriklerin tümü için Yalnızca içerik ekle'yi seçin.

Otomatik Metin girdileri oluşturmak ve yönetmek için yapı taşları Düzenleyicisi 'ni kullanma hakkında bilgi için bkz .

Microsoft Office Word 2003 'de otomatik metin girdileri kullandıysanız, bunları el ile Word 2007 ' ye taşıyabilirsiniz.

  1. Normal11. dot dosyasını, aşağıdakileri yaparak Document Building Blocks klasörüne kopyalayın:

    • Bilgisayarınızda Windows Vista çalışıyorsa     Windows Gezgini 'ni açın ve c: \ kullanıcı \ Appdata\roaming\microsoft\templates konumundan Normal11. dot şablonunu C:\Users\kullanıcı adı \ Appdata\roaming\microsoft\document Building Blocks 'a kopyalayın.

    • Bilgisayarınızda Windows XP çalışıyorsa     Windows Gezgini 'ni açın ve C:\Documents and Settings\user name\Application Data\Microsoft\Templates olan Normal11. dot şablonunu C:\Documents and Settings \ Kullanıcı name\Application Data\Microsoft\Document Building Blocks 'a kopyalayın.

  2. Office Word 2007 'da, Normal11. dot şablonunu açın.

  3. Dosyayı otomatik metin. dotx olarak kaydedin.

    İstendiğinde devam'ı tıklatın.

    1. Microsoft Office düğmesi düğme resmi tıklatın ve sonra Dönüştür'e tıklayın.

Sorulduğunda Tamam'ı tıklatın.

Dosya yeni dosya biçimine yükseltibiliriz.

  1. Ekle sekmesinin metin grubunda hızlı parçalar'A ve sonra da yapı taşları Düzenleyicisi'ne tıklayın.

  2. Derleme blokları Düzenleyicisi 'nde bir otomatik metin girdisi seçin, Özellikleri Düzenle'ye tıklayın ve ardından Galeri listesinde uygun galeriyi seçin.

  3. Kayıt konumunda , normal. dotmve ardından Tamam 'atıklayın.

  4. Office Word 2007 ' de kullanmak istediğiniz her otomatik metin girdisi için bu işlemi uygulayın.

Belirli bir karakter kümesini yazdığınızda otomatik olarak eklenen metin girdilerini eklemek için Otomatik Düzelt iletişim kutusunu kullanmanız gerekir.

  1. Word 2007, belgenizde otomatik olarak eklemek istediğiniz metni seçin.

  2. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri’ne tıklayın.

  3. Yazım'a tıklayın.

  4. Otomatik Düzeltme seçenekleri'ne ve ardından Otomatik Düzelt sekmesinetıklayın.

  5. Henüz seçili değilse Metni yazarken değiştir onay kutusunu seçin.

  6. Değiştir'in altında, otomatik metniniz için kullanmak istediğiniz karakterleri yazın.

    Belgenizde seçtiğiniz metin ilealtında görünmelidir.

Not: Word 'deki Otomatik Düzelt listesi yaklaşık 64.000 girdiyle sınırlıdır.

Sayfanın Başı

Word’ün masaüstü sürümünü tanıyorsanız, otomatik olarak metin eklemek için birkaç farklı yol sağladığını biliyor olabilirsiniz. Bu seçenekler Web için Word henüz yok.

Word 'ün masaüstü sürümü varsa, Word 'de düzenle > Belgeyi Düzenle 'yi tıklatın veya Word 'de aç 'ı tıklatarak belgenizi açın.

Word Web App’teki Word Uygulamasında Aç komutunun görüntüsü

Ardından, Wordmasaüstü sürümü için yönergeleri izleyin. Belgeyi kaydedip Web için Word 'da yeniden açtığınızda yaptığınız değişiklikleri görürsünüz.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×