Otomatik metin biçimlendirmeyi (Otomatik Biçim) yapılandırma veya devre dışı bırakma

Otomatik metin biçimlendirmeyi (Otomatik Biçim) yapılandırma veya devre dışı bırakma

Kısa çizgiler, çizgiler, kesirler, köprüler, tırnak işaretleri ve madde işaretli veya numaralandırılmış listeler gibi otomatik biçimlendirmeleri hızla uygulamak veya değiştirmek için Otomatik Biçim özelliğini kullanabilirsiniz. Otomatik biçimlendirmeyi kapatmak için, Yazarken Otomatik Biçimlendir sekmesinde kapatmak istediğiniz seçenekleri temizlemeniz yeterlidir.

Yazarken Otomatik Biçimlendir sekmesi

Önemli : 

  • Yazarken Otomatik Biçimlendir seçenekleri, programın tüm dosyalarına uygulanan genel seçeneklerdir.

  • Yazarken Otomatik Biçimlendir seçenekleri, Outlook, PowerPoint, Excel, Publisher ve Visio’da daha önce yazılmış olan metinlere uygulanamaz.

“Otomatik Biçim” ile “Yazarken Otomatik Biçimlendir” arasında ne fark vardır?

Word’de, Otomatik Düzelt iletişim kutusunda birbirine benzeyen iki Otomatik Biçim sekmesi olduğunu fark etmiş olabilirsiniz ve bu da bazı karışıklıklara neden olabilir. Aralarındaki fark, Yazarken Otomatik Biçimlendir ayarları yazdığınız sırada metne uygulanırken, Otomatik Biçim sekmesindeki ayarların Otomatik Biçim komutunu çalıştırdığınızda uygulanmasıdır (Hızlı Erişim Araç Çubuğu’nun kullanılmasını gerektirir). Bu makalenin büyük bölümünde Yazarken Otomatik Biçimlendir sekmesindeki seçenekler açıklanır. Otomatik Biçim sekmesi hakkında bilgi için, aşağıdaki Otomatik Biçim sekmesini ve Otomatik Biçim komutunu kullanma bölümüne bakın.

Office programınızda Yazarken Otomatik Biçimlendir sekmesini bulma

Office programında otomatik biçimlendirme davranışında değişiklikler yapmak için, önce Yazarken Otomatik Biçimlendir sekmesini açın ve ardından aşağıda istediğiniz göreve tıklayın.

Not : Otomatik Biçim sekmesi hakkında bilgi için bkz. Word’de Otomatik Biçim sekmesini ve Otomatik Biçim komutunu kullanma.

Outlook hariç tüm programlar:

  1. Dosya > Seçenekler > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Outlook:

  1. Dosya > Seçenekler > Posta > Düzenleyici Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Word, Excel ve PowerPoint:

  1. Microsoft Office Düğmesi düğme resmi > [Program] Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Outlook:

  1. Bir posta öğesi açın ve sonra Microsoft Office Düğmesi düğme resmi > Düzenleyici Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Publisher ve Visio:

  1. Araçlar menüsünde, Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Her Office programı farklı bir Otomatik Biçim seçenekleri kümesi sunar. Tüm seçenekler burada açıklanmıştır. Seçeneği etkinleştirmek için seçin veya kapatmak için seçimini temizleyin.

YAZARKEN DEĞİŞTİR

Seçenek

Açıklama

" Düz tırnakları" , “akıllı tırnaklar” ile

Düz tırnak işaretlerini ( " " ) ve düz kesme işaretlerini ( ' ) kıvrımlı açma ve kapatma tırnak işaretleriyle ve kıvrımlı kesme işaretleriyle değiştirir.

Kesirleri (1/2), kesir karakteri (½) ile

Yazılan kesirleri (1/2) tek karakterlik kesir simgesiyle (½) değiştirir. Bu seçenek yalnızca şu kesirleri değiştirir: 1/4, 1/2 ve 3/4.

*Kalın* ve _italikleri_, gerçek biçimlendirme ile

Yıldız işaretleri (*) arasına yazılan metne kalın yazı tipi uygular; alt çizgiler (_) arasında yazılan metne italik yazı tipi uygular. Örneğin, *bilgisayar* yazımı bilgisayar'a ve _bilgisayar_ yazımı bilgisayar'a dönüştürülür.

Internet ve ağ yollarını, köprü ile

Yazılan İnternet adreslerini, ağ yollarını ve e-posta adreslerini köprülerle değiştirir.

Sıra sayılarını (1.) üst simge ile

Öğenin dizideki göreli konumunu gösteren sıra sayılarını (örneğin. 1., 2. veya 3.) üst simgelerle ( üst simge olarak yazılmış 1. ) değiştirir.

Kısa çizgileri (--) uzun çizgi (—) ile

Çift kısa çizgiyi (--) uzun çizgiyle (—) değiştirir; önünde ve arkasında birer boşluk bulunan tek kısa çizgiyi ( - ) çizgiyle (–) değiştirir.

Gülen yüzler :-) ve okları (==> ), özel simgelerle

Yazılan gülen yüzleri ve okları eşdeğer karakter simgeleriyle değiştirir.

YAZARKEN UYGULA

Seçenek

Açıklama

Otomatik madde işaretli listeler

Metin satırının başında *, - veya > karakteri ve ardında bir boşluk veya sekme varsa, madde işaretli liste oluşturur.

Madde işaretli listeyi bitirmek için, iki kere ENTER tuşuna basın.

Kenarlık çizgileri

Yeni bir satıra ~, #, *, -, _ veya = karakterlerini üç kez arka arkaya yazıp ENTER tuşuna bastığınızda bir çizgi çizer. Örneğin, yeni satıra ~~~ yazılıp ENTER tuşuna basıldığında, sayfa boyunca dalgalı bir çizgi çizilir.

Yerleşik Başlık stilleri

ENTER tuşuna iki kez bastığınızda beş veya daha az sözcükten oluşan ve sonunda noktalama işareti bulunmayan paragraflara başlık stilleri uygular. Başlık 1 için yeni bir satıra yazın; Başlık 2 için yeni satırdan önce tek bir sekme ekleyin; Başlık 3 için yeni satırdan önce iki sekme ekleyin.

Not : Başlık stillerinin otomatik olarak uygulanması için önceki paragraftan sonra iki kez ENTER tuşuna basmanız gerekir.

Otomatik numaralandırılmış listeler

Metin satırının başına 1 sayısı yazılır ve arkasına nokta veya sekme eklenirse, numaralandırılmış liste oluşturur.

Numaralandırılmış listeyi bitirmek için, iki kere ENTER tuşuna basın.

Tablolar

Metin satırının başına artı işaretleri (+) ve kısa çizgilerden (-) oluşan bir dizi ekleyip ENTER tuşuna bastığınızda tek satırlık bir tablo oluşturur. Diziyi artı işaretiyle başlatıp artı işaretiyle bitirmelisiniz. Örneğin, +---+---+------+ üç sütunu olan tek satırlık bir tablo oluşturur. Sütun genişliği, artı işaretleri arasında yazdığınız kısa çizgilerin sayısına eşittir. Tablonun herhangi bir yerine satır eklemek için, imleci yeni satırı eklemek istediğiniz konumdaki satırın sonuna getirin ve ENTER tuşuna basın.

Yeni satır ve sütunları tabloya ekle (yalnızca Excel)

Bitişik satır veya sütuna veri girdiğinizde var olan tabloya yeni satır veya sütun ekler. Örneğin, A ve B sütunlarında iki sütunlu bir tablonuz varsa ve C sütununda bitişik hücreye veri girerseniz, C sütunu otomatik olarak var olan tablonun bir parçası olarak biçimlendirilir.

Metni yer tutucuya otomatik sığdır (yalnızca PowerPoint)

Başlık metninin tanımlı başlık metni yer tutucusuna sığması için, başlık metninin yazı tipi boyutunu küçültür.

Not :  Yazı tipinin yerleşik yazı tipi boyutları temelinde, başlık metni otomatik olarak yalnızca bir yazı tipi boyutu artımı kadar (örneğin 44’ten 40’a) küçültülür. Yazı tipi boyutunu daha fazla küçültmek isterseniz, başlık metnini seçin ve Yazı Tipi Boyutu listesinden daha küçük bir yerleşik yazı tipi boyutu seçin veya Yazı Tipi Boyutu listesine istediğiniz yazı tipi boyutunu yazın.

Gövde metnini yer tutucuya otomatik sığdır (yalnızca PowerPoint)

Gövde metninin tanımlı başlık metni yer tutucusuna sığması için, gövde metninin yazı tipi boyutunu küçültür.

YAZARKEN OTOMATİK OLARAK

Seçenek

Açıklama

Listenin başlangıç öğesini, bir önceki gibi biçimlendir

Liste öğesinin en başındaki metni, bir önceki liste öğesinin başındaki metinle aynı biçimlendirir. Başlangıç biçimlendirmesi liste öğesinin ilk noktalama işaretine kadar yinelenir. Bu noktalama işareti normalde bir nokta, virgül, kısa çizgi, uzun çizgi, soru işareti, ünlem işareti veya benzeri bir karakter olur.

Yalnızca başlangıç metninin tamamına uygulanan biçimlendirme bir sonraki liste öğesinde yinelenir. Başlangıç metninin bir bölümüne uygulanan biçimlendirme, izleyen liste öğelerinin başlangıç metninde yinelenmez.

Sekme ve geri al kullanarak sol ve ilk girintiyi ayarla

Paragrafın ilk satırını girintili yazmak için imleci ilk satırın önüne getirin ve sonra SEKME tuşuna basın. Paragrafın tamamını girintili yazmak için imleci paragrafın herhangi bir satırının (ilk satır dışında) önüne getirin ve sonra SEKME tuşuna basın. Girintiyi kaldırmak için, imleci paragrafın ilk satırının önüne getirin ve GERİ AL tuşuna basın.

Stiller biçimlendirmenize göre tanımlansın

El ile biçimlendirilen metin yerleşik bir stille aynı biçimlendirmeye sahipse, yerleşik stili uygular.

Tablolarda hesaplanmış sütunlar oluşturmak için formülleri doldur (yalnızca Excel)

Sütundaki tüm tablo hücrelerine tek bir formülü uygular. Formül, sütundaki tüm tablo hücrelerine genişletilecek şekilde ayarlanır.

Bir programda otomatik biçimlendirmeyi kapatmak için, Yazarken Otomatik Biçimlendir sekmesinde kapatmak istediğiniz seçenekleri temizlemeniz yeterlidir. Yazarken Otomatik Biçimlendir sekmelerinin genel olduğunu, dolayısıyla kapattığınız her seçeneğin söz konusu programın tüm dosyalarında kapatılacağını unutmayın.

Seçeneklerin seçili olmadığı Yazarken Otomatik Biçimlendir sekmesi

Yazarken belgedeki otomatik biçimlendirmeyi hemen reddeder veya değiştirirsiniz. Office otomatik biçimlendirmeyi uyguladığında, görüntülenen Otomatik Düzeltme Seçenekleri düğmesine Düğme resmi tıklayın ve:

  • Yalnızca bu örnek için biçimlendirmeyi geri almayı seçin (ve geri aldıktan sonra yeniden uygulamayı da seçebilirsiniz).

  • Durdur seçeneğine tıklayıp Office’in bu değişikliği yapmasını durdurarak belirli Otomatik Biçim seçeneklerini genel olarak değiştirmeyi seçin.

  • Otomatik Biçimlendir Seçeneklerini Denetle’ye tıklayıp Yazarken Otomatik Biçimlendir sekmesini açıp ayarlarda değişiklikler yaparak, seçenekleri değiştirmeyi seçin.

Word’de, Yazarken Otomatik Biçimlendir sekmesinin yanı sıra bir de Otomatik Biçim sekmesi vardır. Yazarken Otomatik Biçimlendir ayarları, yukarıda açıklandığı gibi yazdığınız sırada metne uygulanır. Otomatik Biçim sekmesi daha az kullanılır, çünkü bu sekmedeki seçenekler yalnızca Otomatik Biçim komutunu çalıştırdığınızda uygulanır. Bu komutu kullanmak için de Hızlı Erişim Araç Çubuğu’na eklemeniz gerekir.

Otomatik Biçim komutu, Yazarken Otomatik Biçimlendir ayarlarıyla aynı tür değişiklikler yapar, ancak bu değişiklikler zaten yazılmış olan metinlerde yapılır. Bir kerede belgenin tamamını biçimlendirmek (örneğin, düz tırnakları akıllı tırnaklarla değiştirmek veya kesirleri kesir karakterleriyle değiştirmek) isterseniz, Otomatik Biçim komutu bunu yapabilir.

Otomatik Biçim komutunu Hızlı Erişim Araç Çubuğu’na eklemek ve kullanmak için, aşağıdakileri yapın:

  1. Word’de, Hızlı Erişim Araç Çubuğunu Özelleştir simgesine tıklayın ve sonra da Diğer Komutlar’a tıklayın.

    Hızlı Erişim Araç Çubuğu’nda Diğer Komutları Seçme

  2. Komutları seçin alanında Tüm Komutlar'ı seçin.

  3. Listeyi aşağı kaydırın, Otomatik Biçim’i veya Şimdi Otomatik Biçimlendir’i seçin, Ekle’ye tıklayın ve sonra da Tamam’a tıklayın.

    Otomatik Biçim Hızlı Erişim komutunu seçme

  4. Komutu çalıştırmak için Word’de Otomatik Biçim simgesine tıklayın.

    Otomatik Biçim simgesi

Ayrıca bkz.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×