Otomatik Tamamlama Listesi’ni başka bir bilgisayara aktarma veya kopyalama

Otomatik Tamamlama Listesi, adları ve e-posta adreslerini yazmaya başladığınızda öneriler görüntüleyen bir özelliktir. Bu öneriler, gönderdiğiniz e-posta iletilerindeki ad ve e-posta adresleri listesinden getirilen olası eşleşmelerdir.

Otomatik Tamamlama listesi

Microsoft Outlook 2010'daki Otomatik Tamamlama Listesi artık .nk2 uzantılı bir dosyaya kaydedilmez. Otomatik Tamamlama Listesi girdileri artık, Microsoft Exchange Server posta kutunuza veya hesabınızın Outlook Veri Dosyası’na (.pst) kaydedilmektedir. Bununla birlikte, Otomatik Tamamlama Listesi’ni (.nk2) daha önce bir POP3 e-posta hesabı ya da Outlook 2007 kullanan bir bilgisayardan kopyalamak istiyorsanız dosyayı içeri aktarmanız gerekir.

1. Adım: Eski bilgisayardan Otomatik Tamamlama dosyasını kopyalama

  1. Varsayılan klasör gizli bir klasör olduğundan, bu klasörü açmanın en kolay yolu Başlat menüsünde %APPDATA%\Microsoft\Outlook komutunu kullanmaktır.

    • Windows 7   Başlat'a tıklayın. Kapat düğmesinin yanındaki Programları ve dosyaları ara kutusuna %APPDATA%\Microsoft\Outlook yazıp Enter tuşuna basın.

      Windows 7 Başlat menüsü ve Arama kutusu

    • Windows Vista   Başlat'a tıklayın. Kapat düğmesinin yanındaki Ara kutusuna %APPDATA%\Microsoft\Outlook yazın ve Enter tuşuna basın.

      Windows Vista Başlat düğmesi ve Arama kutusu

    • Windows XP    Önce Başlat'a, ardından Çalıştır'a tıklayıp %APPDATA%\Microsoft\Outlook yazın ve Enter tuşuna basın.

      Windows XP Başlat düğmesi ve Çalıştır komutu

  2. Enter tuşuna bastığınızda, Otomatik Tamamlama Listesi dosyanızın kayıtlı olduğu klasör açılır.

    Not :  Windows'da dosya uzantıları varsayılan olarak gizlidir. Dosya uzantılarının görünüp görünmeyeceğini belirlemek için Windows Gezgini'ndeki Araçlar menüsünde (Windows 7 veya Windows Vista'da Araçlar menüsünü görüntülemek için ALT tuşuna basın) Klasör Seçenekleri'ne tıklayın. Görünüm sekmesinde Bilinen dosya türleri için uzantıları gizle onay kutusunu işaretleyin veya kutunun işaretini kaldırın.

  3. Dosyayı yeni bilgisayara kopyalayın. Dosya küçüktür ve USB bellek gibi bir çıkarılabilir medyaya aktarılabilir.

Sayfanın başı

2. Adım: Otomatik Tamamlama dosyasını yeni bilgisayara kopyalama

  1. Yeni bilgisayarın Denetim Masası'nda Posta'ya tıklayın veya çift tıklayın.

    Posta öğesi, kullandığınız Microsoft Windows işletim sistemi sürümüne, seçili Denetim Masası görünümüne ve Outlook 2010 uygulamasının 32 veya 64 bit sürümünün yüklü olmasına bağlı olarak Denetim Masası'nda farklı konumlarda görünür.

    Posta'yı bulmanın en kolay yolu Windows'da Denetim Masası'nı açmak ve sonra pencerenin en üstündeki Ara kutusuna Posta yazmaktır. Windows XP Denetim Masası'nda, Adres kutusuna Posta yazın.

    Not : Outlook'un ilk kez çalıştırılmasıyla birlikte Posta simgesi görüntülenir.

  2. Profilleri Göster'e tıklayın.

  3. Profil adını not alın. Daha sonra .nk2 dosya adını adla eşleşecek şekilde değiştirmeniz gerekir.

  4. .nk2 dosyasını yeni bilgisayarda Outlook yapılandırmalarının kayıtlı olduğu klasöre kopyalayın. Bu klasör gizli bir klasör olduğundan, klasörü açmanın en kolay yolu Başlat menüsünde %APPDATA%\Microsoft\Outlook komutunu kullanmaktır.

    • Windows 7   Başlat'a tıklayın. Kapat düğmesinin yanındaki Programları ve dosyaları ara kutusuna %APPDATA%\Microsoft\Outlook yazıp Enter tuşuna basın.

    • Windows Vista   Başlat'a tıklayın. Kapat düğmesinin yanındaki Ara kutusuna %APPDATA%\Microsoft\Outlook yazın ve Enter tuşuna basın.

    • Windows XP    Önce Başlat'a, ardından Çalıştır'a tıklayıp %APPDATA%\Microsoft\Outlook yazın ve Enter tuşuna basın.

  5. Dosya klasöre kopyalandıktan sonra dosyaya sağ tıklayın, Yeniden Adlandır’a tıklayın ve adı 3. adımda görünen profil adıyla eşleşecek şekilde değiştirin.

Sayfanın başı

3. Adım: Otomatik Tamamlama Listesi’ni içeri aktarma

Artık Outlook’u başlatıp dosyayı içeri aktarmaya hazırsınız, ancak önce Outlook’u tek seferlik özel bir komutla başlatmanız gerekir.

  • Aşağıdakilerden birini yapın:

    • Windows 7   Başlat'a {resim} tıklayın. Kapat düğmesinin yanındaki Programları ve dosyaları ara kutusuna outlook /importnk2 yazıp Enter tuşuna basın.

    • Windows Vista   Başlat'a {resim} tıklayın. Kapat düğmesinin yanındaki Ara kutusuna outlook /importnk2 yazıp Enter tuşuna basın.

    • Windows XP   Başlat'a {resim} tıklayın, Çalıştır'a tıklayın, outlook /importnk2 yazın ve Enter tuşuna basın.

Artık bir ileti yazdığınız sırada Kime, Bilgi veya Gizli kutularına yazmaya başladığınızda Otomatik Tamamlama Listesi’nin diğer bilgisayarınızdaki girdileri içermesi gerekir.

Sayfanın başı

Outlook 2007’de Otomatik Tamamlama Listesi’ndeki adları ve e-posta adreslerini bir bilgisayardan diğerine kopyalayabilirsiniz. Örneğin, yeni bir bilgisayara yükseltirseniz ve Otomatik Tamamlama Listesi’nde depolanan tüm bilgileri kaybetmek istemezseniz, eski bilgisayarınızdaki adları ve e-posta adreslerini yeni bilgisayarınıza kopyalayabilirsiniz.

Önemli : Aşağıdaki yordama başlamadan önce Microsoft Outlook uygulamasından çıkmanız gerekir. Outlook'u yeniden başlattığınızda adlar Otomatik Tamamlama Listesi’ne eklenir.

Eski bilgisayardan Otomatik Tamamlama dosyasını kopyalama

  1. Eski bilgisayarınızda aşağıdakilerden birini seçin:

    • Windows 7 ve Windows Vista     Sürücü:\user\AppData\Local\Microsoft\Outlook konumuna gidin.

    • Microsoft Windows XP     Sürücü:\Documents and Settings\user\Application Data\Microsoft\Outlook konumuna gidin.

      Not : Dosya ayarlarınıza bağlı olarak bu klasör gizli olabilir.

      Windows 7 ve Windows Vista’da gizli klasörleri görüntülemek için

      1. Başlat düğmesini ve sonra Denetim Masası'nı tıklatın.

      2. Görünüm ve Kişiselleştirme'yi tıklatın.

        Not : Denetim Masası Klasik Görünümünü kullanıyorsanız, Klasör Seçenekleri'ne çift tıklayın ve sonra d adımına geçin.

      3. Klasör Seçenekleri'ni tıklatın.

      4. Görünüm sekmesindeki Gelişmiş ayarların altında, Dosyalar ve Klasörler alanındaki Gizli doya ve klasörler'de Gizli dosya ve klasörleri göster'i seçin.

      Windows XP’de gizli klasörleri görüntülemek için

      1. Başlat düğmesini ve sonra Denetim Masası'nı tıklatın.

      2. Klasör Seçenekleri'ni tıklatın.

      3. Görünüm sekmesine ve sonra Gizli dosyaları ve klasörleri göster seçeneğine tıklayın.

  2. Profil adı.nk2 dosyasına sağ tıklayıp Kopyala’ya tıklayın.

    İpucu : Dosyayı önce USB medya belleği gibi çıkarılabilir bir medyaya, ardından da yeni bilgisayarınızdaki doğru konuma kopyalayabilirsiniz. Ayrıca, dosyayı ek olarak bir e-posta iletisine ekleyip kendinize gönderebilirsiniz. Eki yeni bilgisayardaki Outlook'ta açıp doğru konuma kaydedin.

  3. Otomatik Tamamlama Listesi’ni doldurmak istediğiniz bilgisayarda aşağıdakilerden birini seçin:

    • Windows 7 ve Windows Vista     Sürücü:\user\AppData\Local\Microsoft\Outlook konumunda herhangi bir yere sağ tıklayın ve sonra Yapıştır’a tıklayarak profil adı.nk2 dosyasını kaydedin.

    • Microsoft Windows XP    Sürücü:\Documents and Settings\user\Application Data\Microsoft\Outlook konumunda herhangi bir yere sağ tıklayın ve sonra Yapıştır’a tıklayarak profil adı.nk2 dosyasını kaydedin.

  4. Outlook kullanıcı profili adı .nk2 dosyasını taşımakta olduğunuz bilgisayarda farklıysa, doğru klasöre kopyaladıktan sonra dosyayı yeni bilgisayarda kullanılan Outlook kullanıcı profili adıyla yeniden adlandırmanız gerekir. Örneğin, özgün bilgisayardan Göktuğ Hanif.nk2 dosyasını Göktuğ Hanif'in Outlook kullanıcı profili adıyla taşıyıp Göktuğ Hanif.nk2 dosyasını yeni bilgisayara kopyalarsanız, yeni bilgisayarda kullanılmakta olan Outlook profili adıyla yeniden adlandırmanız gerekir.

  5. Varolan dosyayı değiştirmeniz istendiğinde Evet'i tıklatın.

  6. Otomatik Tamamla Listesi’ndeki değişiklikleri görüntülemek için Outlook'u açın.

Sayfanın başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×