OneNote not defterlerini Docs.com'da yayımlama

Önemli : Microsoft, 15 Aralık 2017, Cuma itibarıyla Docs.com hizmetinin kullanımını sona erdiriyor. Bu tarihten sonra Docs.com artık kullanılamayacağı için, lütfen mevcut Docs.com içeriğinizi en kısa zamanda başka depolama ve paylaşım platformlarına taşıyın. Daha fazla bilgi için bkz. Docs.com hizmet sonu hakkında önemli bilgiler.


Docs.com'da OneNote not defterlerini yayımlamak kolay bir işlemdir, ancak öncelikle notlarınızı gözden geçirip genel kullanıma açmak istemediğiniz özel bilgilerin bulunup bulunmadığına bakmalısınız. OneNote not defterlerinde, notların ne zaman eklendiğini veya düzenlendiğini ve notlarda kimlerin değişiklik yaptığını izlemeyi sağlayan gizli bilgiler bulunur. Not defterleri sayfaların önceki sürümlerinin ve son silinen sayfaların geçmişini de içerir. Bu özellikler bazı avantajlar sağlamak amacıyla eklenmiştir, ancak not defterini Docs.com'da yayımlamadan önce bu tür bilgileri kaldırmanız gerekebilir.

Önemli : Notlarınızı Docs.com'da yayımlamak istiyorsanız ama not defterinizdeki tüm meta verilerinin ve sürüm geçmişinin kişisel kullanım için olduğu gibi korunmasını da tercih ediyorsanız, aşağıdaki adımları özgün not defterinizde değil not defterinizin bir kopyasında uygulamanızı öneririz. OneNote 2016'da not defterinin tamamını dışarı aktarmak için, Dosya > Dışarı Aktar > Not Defteri'ne tıklayın ve istediğiniz biçimi seçin. Alternatif olarak, başlamadan önce özgün not defterinizi yedekleyebilirsiniz. Daha fazla bilgi için bkz. Windows için OneNote 2016'da notları yedekleme.

1. Adım: Gizli yazar adları kaldırma

Not defterinizde bir sayfada siz veya başka biri tarafından her düzenleme yapıldığında, OneNote değişiklikleri yapan kişinin adını ve değişikliklerin ne zaman yapıldığını kaydeder. Çoğu durumda, bu bilgiler gerekli veya yararlı olabilecekleri (örneğin, notlarda arama yaparken) zamana kadar gizli kalır. Bununla birlikte, herhangi biri not defterini Docs.com'dan indirdikten sonra notları açtığında bu bilgileri görebilir. Aşağıdaki adımlar, söz konusu bilgileri kaldırma işleminde size yol gösterir.

  1. Onetastic for OneNote sitesini ziyaret edin ve en üst gezinti menüsünde Download bağlantısına tıklayın.

  2. Açılan sayfada Download Onetastic 32-bit bağlantısına tıklayın ve ardından indirilen dosyaya bilgisayarınızda çift tıklayarak yükleyici dosyasının sabit sürücünüze ayıklanmasını sağlayın.

    Not : İndirmeyi seçtiğiniz Onetastic sürümü, OneNote 2016 veya 2013 sürümünüzle eşleşmelidir. Hangi sürümü kullandığınızdan emin değilseniz, bilgisayarınızda OneNote'u açın, Dosya > Hesap seçeneğine tıklayın ve sonra da OneNote Hakkında düğmesine tıklayın. Açılan iletişim kutusunun en üstündeki metinde OneNote'un 32 bit sürümünü mü yoksa 64 bit sürümünü mü kullandığınız belirtilir.

  3. Gerekirse OneNote'u kapatın ve sonra yüklemeyi başlatmak için OnetasticInstaller.exe dosyasına çift tıklayın.

  4. Onetastic yüklendikten sonra OneNote'u başlatın ve Docs.com'da yayımlamak istediğiniz not defterine gidin.

  5. Şeritteki Giriş sekmesinde Makro Düzenle düğmesine tıklayın ve ardından görüntülenen menüde Yazarları Temizle'ye tıklayın.

    Onetastic for OneNote'taki Makro Düzenle menüsü

  6. Açılan iletişim kutusunun sağ tarafında, Makro Komutları başlığı altında CurrentPage öğesine tıklayın ve görüntülenen menüde CurrentNotebook'u seçin.

    Onetastic for OneNote'taki Makro Komutları seçenekleri

    Bu işlem Onetastic'i yalnızca geçerli sayfadan değil üzerinde çalıştığınız not defterinin tamamından kişisel bilgileri kaldıracak şekilde ayarlar.

  7. Yaptığınız değişikliği kaydetmek için Onetastic iletişim kutusunun sağ alt köşesindeki Save düğmesine tıklayın ve sonra da sağ üst köşedeki X işaretine tıklayarak iletişim kutusunu kapatın.

  8. Şeritteki Giriş sekmesinde İçerik düğmesine tıklayın ve ardından görüntülenen menüde Yazarları Temizle'ye tıklayın.

    Onetastic for OneNote'taki İçerik menüsü

    Not defterinizin boyutuna bağlı olarak, Onetastic not defterindeki gizli yazar adlarını boş girdilerle değiştirirken bir ilerleme çubuğu görebilirsiniz. İlerleme çubuğu görüntüden kalktığında, yazar bilgileri başarıyla kaldırılmış demektir.


2. Adım: Not defteri sürüm geçmişini kaldırma

Not defterinizdeki sayfalarda siz veya başka biri tarafından her değişiklik yapıldığında, OneNote söz konusu notların önceki sürümünü not defteri geçmişinde tutar. Bu, önemli notlarda yapılan değişiklikleri gözden geçirmenizi ve gerekirse önceki sürümlere geri dönmenizi sağlamayı hedefleyen bir özelliktir. Not defterini Docs.com'da yayımlamadan önce not defteri geçmişini kaldırmazsanız, notlarınızı indiren herkes bu geçmişi görebilir. Aşağıdaki adımlar, bu bilgileri kaldırma işleminde size yol gösterir.

  1. OneNote'ta, Docs.com'da yayımlamak istediğiniz not defterine gidin.

  2. Şeritte Geçmiş sekmesine tıklayın ve sonra da Sayfa Sürümleri'ne tıklayın.

    OneNote 2016'da Sayfa Sürümleri menüsü

  3. Görüntülenen menüde aşağıdakileri yapın:

    • Not Defterindeki Tüm Sürümleri Sil'e (varsa) tıklayın.

    • Bu Not Defteri için Geçmişi Devre Dışı Bırak'a tıklayın.

    İpucu : Sayfa sürümlerinin geçmişini tutmaya ek olarak, OneNote not defterinden yeni silinen tüm sayfaların da birer otomatik kopyasını tutar. Silinmiş bilgilerin yayımlanmasını önlemek için Not Defteri Geri Dönüşüm Kutusu'nu da temizlemek isteyebilirsiniz. Bunu yapmak için Geçmiş sekmesine tıklayın, Not Defteri Geri Dönüşüm Kutusu'na ve sonra da Geri Dönüşüm Kutusunu Boşalt'a tıklayın.


3. Adım: Değişikliklerinizi el ile eşitleme

Çoğu durumda, notlarınızda yaptığınız tüm değişiklikler OneNote tarafından otomatik olarak eşitlenir. Bununla birlikte, not defterini Docs.com'da yayımlamaya hazırlanırken kişisel bilgileri kaldırma işleminin doğru eşitlendiğinden emin olmak için el ile eşitlemeye zorlamak yararlı olabilir.

  1. OneNote'ta Dosya > Bilgi'ye tıklayın ve sonra da Eşitleme Durumunu Görüntüle düğmesine tıklayın.

  2. Açılan iletişim kutusunda Tümünü Eşitle’ye tıklayın.

  3. Kapat'ı tıklatın.

Artık, not defterinizi dünyanın her yanındaki kişilerle paylaşmak için Docs.com'da yayımlamaya hazırsınız.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×