OneNote ile Aç komutu çalışmıyorsa, eklentiyi etkinleştirme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

OneNote'ta Aç veya OneNote'ta Düzenle komutu OneNote Online işe yaramazsa, bu komutu kullanır eklentiyi ile yanlış bir şey anlamına gelir. Eklenti çalışmaya başlama için yapabileceğiniz birkaç şey vardır.

Öncelikle, Microsoft OneNote 2010 OneNote_icon_20x20 sahip veya bu komutu ile OneNote'nün önceki sürümlerinde çalışmaz çünkü daha sonra bilgisayarınızda yüklü emin olun. Ardından aşağıdaki tabloda, tarayıcınızda ayarlarını denetleyin.

Tarayıcı

Denetlemeniz gereken şeyler

Internet Explorer

32-bit Internet Explorer kullandığınızdan emin olun. 64-bit Internet Explorer kullanıyorsanız, bu komutu kullanmanız mümkün olmayacaktır.

Güvenlik ayarlarınızı denetleyin

  1. İçin Araçlar > Internet Seçeneklerive ardından Güvenlik sekmesindeGüvenilen sitelertıklatın.

  2. Güvenlik kaydırıcısı Yüksek konumundaysa Orta-Yüksek konumuna getirin.

Eklentiyi etkinleştirme

  1. Araçlar > Eklentileri Yönet seçeneğine gidin.

  2. Göster açılır menüsünde, tüm eklentilerseçin.

    Eklentiler iletişim kutusunda şu anda yüklü eklentileri açılan gösteren yönetme.

  3. Microsoft eklentilerini görene kadar eklenti listesini kaydırın ve SharePoint OpenDocuments Sınıfı eklentisine tıklayın.

  4. İletişim kutusunun alt kısmında bulunan Etkinleştir öğesine tıklayın ve sonra iletişim kutusunu kapatın.

Chrome

32 bit Chrome kullandığınızdan emin olun. 64-bit Chrome tarayıcı kullanıyorsanız, bu komutu kullanmanız mümkün olmayacaktır.

Bir dış protokolü isteği iletisinde Chrome görürseniz, Bu türdeki tüm bağlantılar için my seçimi anımsadenetleyin ve Uygulamayı Başlat'ıtıklatın. OneNote'ta Aç veya OneNote'ta Düzenle komutu, bir sonraki kullanışınızda hiçbir sorunlar çalışması gerekir.

Firefox

32 bit Firefox kullandığınızdan emin olun. 64-bit Firefox tarayıcısını kullanıyorsanız, bu komutu kullanmanız mümkün olmayacaktır.

Eklentiyi etkinleştirme

  1. Firefox açılır listesine gidin, Eklentiler seçeneğine tıklayıp Yan Uygulamalar'a gidin.

  2. Adından sonra (devre dışı) deyin herhangi bir Microsoft Office eklentileri arayın.

  3. Eklentilerini Etkinleştir için sor veya Her zaman etkinleştirmeayarlayın.

Mac OS X

Kullandığınız Safari veya Firefox ve Mac OS X Lion veya Mountain Lion gibi eski bir sürümünü çalıştıran 32 bit moduna geçin:

  1. Tarayıcıyı kapatın.

  2. Finder'a gidin; Uygulamalar seçeneğini açın ve Safari veya Firefox simgesini seçin.

  3. Tarayıcıda Dosya > Bilgi Al seçeneklerine gidin ve 32 bit modunda aç seçeneğini işaretleyin.

  4. Tarayıcıyı kapatıp açın.

Hala Mac bilgisayarınızda açmak için Not Defterleri başlama yardıma gereksinim duyarsanız, OneNote https://answers.microsoft.com/en-us/office/forum/onenote_macadresindeki Mac forumunu ziyaret edin.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×