OneNote 2010'da bağlantılı notlar alma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bu makalede

Bağlantılı Notlar Hakkında

Bağlantılı Notlar oturumu başlatma

Bağlantılı Notlar oturumunu bitirme

Not bağlantılarını görüntüleme veya kaldırma

Bağlantılı Notları devre dışı bırakma

Bağlantılı Notları yeniden etkinleştirme

Bağlantılı Notlar hakkında

Microsoft OneNote 2010'da bağlantılı notlar almak, masaüstünüzdeki başka programlarda veya Web tarayıcınızda yan yana modunda çalışırken yerleşik bir OneNote penceresinde not almanıza olanak vererek bilgisayarınızda araştırma yapmanızı kolaylaştırır.

Bu modda alınan notlar, OneNote tarafından Internet Explorer'da, Word belgelerinde, PowerPoint sunularında veya not defterlerinizdeki başka bir OneNote sayfasında aradıklarınıza otomatik olarak bağlanır.

Bağlantılı Notlar oturumu sırasında OneNote her not paragrafıyla birlikte kullandığınız belgelere veya Web sayfalarına yönelik bir bağlantı tuttuğundan, daha sonra bu bağlantıyı tıklatarak bu içeriğe kolay bir şekilde yeniden dönebilirsiniz. OneNote ayrıca sayfanın küçük resim görüntüsünü ve baktığınız Word 2010 veya PowerPoint 2010 dosyalarından bir metin alıntısını da saklayarak doğru sayfayı veya slaydı kolay bir şekilde yeniden bulabilmenizi sağlar.

Bu özelliği kullanmak için not defterinizin OneNote 2010 not defteri biçiminde kaydedilmesi gerekir. Not defterinin kaydedildiği dosya biçimini denetlemek için aşağıdakilerden birini yapın:

  • Bağlantılı Notlar için kullanmak istediğiniz not defterini açın ve OneNote 2010 uygulama penceresindeki başlık çubuğuna bakın. Not defteri adının yanında [Uyumluluk Modu] gösteriliyorsa, geçerli not defteri eski OneNote 2007 biçiminde kaydedilmiştir ve Bağlantılı Notlar özelliği kullanılamaz.

  • Gezinti çubuğunda not defterinin simgesini sağ tıklatın ve sonra Özellikler'i tıklatın. Not defterinin kaydedilmiş olduğu biçimi görmek için Not Defteri Özellikleri iletişim kutusunda Varsayılan Biçim'e bakın. Geçerli biçim OneNote 2010 not defteri biçimi ise, bu not defterinde Bağlantılı Notlar özelliğini kullanabilirsiniz.

Sayfanın Başı

Bağlantılı Notlar oturumu başlatma

Aşağıdakileri yaparak baktığınız Web sayfası, Word belgesi, PowerPoint sunusu veya OneNote sayfası hakkında not almaya başlayabilirsiniz:

  1. 1. Word, PowerPoint veya OneNote uygulamasındaki Şeritte Gözden Geçir sekmesini tıklatın.

  2. Notlar grubunda Bağlantılı Notlar düğmesini tıklatın.

  3. OneNote'ta Konumu Seçin iletişim kutusunda, baktığınız belge veya sayfa hakkında not almak istediğiniz not defterine, bölüme ve sayfaya gidin, sonra Tamam'ı tıklatın.

  4. Genelde yaptığınız şekilde not alın. Ana program penceresine başka OneNote sayfaları getirebilir, Internet Explorer'ı veya başka Word veya PowerPoint belgelerini açabilirsiniz. OneNote bakmış olduklarınıza otomatik olarak bağlantı oluşturarak, kaynak malzemeye daha sonra kolay bir şekilde yeniden başvurabilmenizi sağlar.

Not : Bağlantılı notlar almanın başka bir yolu da OneNote 2010'da Görünüm sekmesinde Masaüstüne Yerleştir seçeneğini tıklatmaktır. Geçerli OneNote sayfası Windows masaüstünün yan tarafına yerleştirilerek, diğer programlar kullanılırken görülebilir olması sağlanır. Yerleşik OneNote penceresinde aldığınız notlar bağlamlarına bağlanır.

Sayfanın Başı

Bağlantılı Notlar oturumunu bitirme

Aşağıdakilerden birini yaparak Bağlantılı Notlar oturumunu sonlandırabilirsiniz:

  • Pencereyi serbest bırakmak için hızlı erişim araç çubuğunda Masaüstüne Yerleştir düğmesini tıklatın ve Bağlantılı Notlar modunu kapatın (veya CTRL+ALT+D tuşlarına basın).

  • Görünüm sekmesinde Normal Görünüm düğmesini tıklatın.

Sayfanın Başı

Not bağlantılarını görüntüleme veya kaldırma

Bağlantılı Modlar modundayken yerleşik notlar sayfasının sol üst köşesine yakın bir yerde zincir bağlantı simgesi olan bir düğme görüntülenir. Bağlantılı Notlar oturumunda, hangi notların başka bir öğeye bağlı olduğunu görmek için fareyi sayfadaki notların üzerine tek tek götürebilirsiniz.

Fare imlecini sayfada görünebilecek uygulama simgelerinden herhangi birinin üzerine götürmek, notların bağlı olduğu Word belgelerinin, PowerPoint sunularının, OneNote not sayfalarının veya Internet Explorer Web sayfalarının küçük resim görüntüsünü görüntüleyecektir. Bu küçük resim görüntülerinden birini tıklatarak ilişkili dosyalarını açabilirsiniz.

Geçerli sayfadan bağlantı oluşturulan tüm belgelerin listesini görmek veya istemediğiniz veya gereksiniminiz olmayan bağlantıları kaldırmak için sayfanın üst köşesindeki zincir bağlantı simgesini tıklatın.

Sayfanın Başı

Bağlantılı Notları devre dışı bırakma

Yerleşik bir OneNote penceresinde not aldığınızda Bağlantılı Notlar modu otomatik olarak etkinleştirilir. Bu özelliği devre dışı bırakmayı tercih ediyorsanız, aşağıdaki adımları izleyin:

  1. Dosya menüsünde Seçenekler'i tıklatın.

  2. OneNote Seçenekleri iletişim kutusunun sol tarafında Gelişmiş kategorisini tıklatın.

  3. Sağ tarafta Bağlantılı Notlar'ın altında Yeni Bağlantılı Notlar oluşturmaya izin ver onay kutusunu temizleyin.

İpucu : Web sayfalarıyla ve belgelerle ilişkilendirilmiş bağlantılı notları temizlemek istiyorsanız, OneNote Seçenekleri iletişim kutusunda Bağlantılı Notlardan Bağlantıları Kaldır düğmesini tıklatın.

Sayfanın Başı

Bağlantılı Notları yeniden etkinleştirme

Otomatik Bağlantılı Notlar modunu yerleşik pencerede önceden kapattıysanız, aşağıdaki adımları izleyerek yeniden etkinleştirebilirsiniz:

  1. Dosya menüsünde Seçenekler'i tıklatın.

  2. OneNote Seçenekleri iletişim kutusunun sol tarafında Gelişmiş kategorisini tıklatın.

  3. Sağ tarafta Bağlantılı Notlar'ın altında Yeni Bağlantılı Notlar oluşturmaya izin ver onay kutusunu temizleyin.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×