Office Online ve Office masaüstü uygulamaları arasında sorunsuzca çalışma

Belgenizi Word, Excel veya PowerPoint’te açmak veya düzenlemek için Office Online komutu, Office’in en yeni sürümüyle en iyi şekilde çalışır. Office’in daha eski bir sürümüne sahipseniz, bu da Internet Explorer tarayıcısının en yeni sürümüyle en iyi şekilde çalışır.

Normalde, bu komutu kullandığınızda, uygun Office masaüstü uygulaması belgenizi açar, burada masaüstü uygulamalarındaki tüm özelliklerden yararlanabilirsiniz. Belgeyi kaydettiğinizde, belge Office Online’te açtığınız yere depolanır.

Belgeyi masaüstü uygulamasında açmada sorun yaşıyorsanız, Office Online’te çalışmaya devam edin veya Office’in en yeni sürümünü deneyin. Satın almaya hazır değilseniz bir aylığına ücretsiz olarak deneyebilirsiniz.

Word’de Aç iletişim kutusu

Office’in son sürümüne zaten sahipseniz, kullandığınız tarayıcıyla ilgili bir sorun olabilir. Sorunu çözmek için tüm sorunları işleyelim

Başka bir tarayıcı kullanma

Belgeleri açan eklenti yalnızca 32 bit Internet Explorer, Chrome, Firefox veya Safari’de (Mac) çalışır. Başka bir tarayıcı, örneğin 64 bit Internet Explorer kullanıyorsanız, belgeyi elle indirmeniz ve karşıya yüklemeniz veya Office Online’i kullanmaya devam etmeniz gerekir. Ayrıca Windows 8’de, Başlangıç ekranında çalıştırdığınız uygulamayı değil, Masaüstü’nde çalıştırdığınız Internet Explorer‘ı kullanın.

Office Online Tarayıcı Eklentisi hakkında bir ileti görürseniz, eklentiyi indirin ve yükleyin.

Eklentinin yürütülmesine izin verme

Tarayıcınız doğruysa ve Office'in son sürümünü kullanıyorsanız, güvenlik ayarlarınız fazla güçlü olabilir ya da eklenti devre dışı bırakılmış olabilir. İşte her iki sorunu da çözmek için gereken yönergeler:

Internet Explorer'da güvenlik ayarlarını yapma

  1. Araçlar > İnternet Seçenekleri'ne gidin ve Güvenlik sekmesinde Güvenilen Siteler seçeneğini belirleyin.

  2. Güvenlik kaydırıcısı Yüksek konumundaysa Orta-Yüksek konumuna getirin.

Chrome'da izin verme

Chrome’da Dış Protokol İsteği iletisi görürseniz, Bu türde tüm bağlantılar için seçimimi anımsa seçeneğini işaretleyin ve Uygulamayı Başlat’a tıklayın. Masaüstü uygulamasında bir belgeyi açmak veya düzenlemek için Office Online komutunu bir sonraki kullanmanızda, sorun olmadan çalışması gerekir.

Eklentiyi etkinleştirme

Internet Explorer'da:

  1. Araçlar > Eklentileri Yönet seçeneğine gidin.

  2. Göster adlı bir açılır liste görürsünüz. Bu listeyi açın ve Tüm eklentiler seçeneğine tıklayın.

  3. Microsoft eklentilerini görene kadar eklenti listesini kaydırın ve SharePoint OpenDocuments Sınıfı eklentisine tıklayın.

  4. İletişim kutusunun alt kısmında bulunan Etkinleştir öğesine tıklayın ve sonra iletişim kutusunu kapatın.

Firefox'ta:

  1. Firefox açılır listesine gidin, Eklentiler seçeneğine tıklayıp Yan Uygulamalar'a gidin.

  2. Microsoft Office 2010 yan uygulamasını arayın. Bu yan uygulamanın adından sonra (devre dışı) yazar.

  3. Etkinleştir’e tıklayın.

OS X Lion'ı 32 bit modunda çalıştırma

Safari veya Firefox kullanıyorsanız ve Mac bilgisayarınız da OS X Lion çalıştırıyorsa 32 bit moduna geçin:

  1. Tarayıcıyı kapatın.

  2. Finder'a gidin; Uygulamalar seçeneğini açın ve Safari veya Firefox simgesini seçin.

  3. Tarayıcıda Dosya > Bilgi Al seçeneklerine gidin ve 32 bit modunda aç seçeneğini işaretleyin.

  4. Tarayıcıyı kapatıp açın.

Belgeleri Mac bilgisayarınızda açma hakkında ek yardıma ihtiyacınız varsa, http://answers.microsoft.com/en-us/mac adresindeki Office Mac forumunu ziyaret edin.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×