ORTALAMA işlevi

Bu makalede, Microsoft Excel'de ORTALAMA  işlevinin formül sözdizimi ve kullanımı açıklanmaktadır.

Açıklama

Bağımsız değişkenlerin ortalamasını (aritmetik ortalama) döndürür. Örneğin, A1:A20 aralık sayılar içeriyorsa, =ORTALAMA(A1:A20) formülü bu sayıların ortalamasını döndürür.

Söz dizimi

ORTALAMA(sayı1, [sayı2], ...)

ORTALAMA işlevinin söz diziminde aşağıdaki bağımsız değişkenler bulunur:

  • Sayı1    Gerekli. Ortalamasını almak istediğiniz ilk sayı, hücre başvurusu veya aralık.

  • sayı2, ...    İsteğe bağlı. Ortalamasını almak istediğiniz diğer sayılar, hücre başvuruları veya aralıklar; en çok 255 tane.

Notlar

  • Bağımsız değişkenler, sayı veya sayı içeren ad, aralık veya hücre başvurusu olabilir.

  • Doğrudan bağımsız değişkenler listesine yazdığınız mantıksal değerler ve sayıların metinsel ifadeleri dikkate alınır.

  • Aralık veya hücre başvurusu bağımsız değişkeninde metin, mantıksal değer veya boş hücre varsa, bu değerler göz ardı edilir; öte yandan sıfır değerine sahip hücreler dikkate alınır.

  • Hata değerleri veya sayılara dönüştürülemeyen metin olan bağımsız değişkenler hatalara yol açar.

  • Hesaplamanın bir parçası olarak başvuruya mantıksal değerler veya sayıların metin ifadelerini eklemek istiyorsanız, ORTALAMAA işlevini kullanın.

  • Yalnızca bazı ölçütlere uyan değerlerin ortalamasını hesaplamak istiyorsanız, EĞERORTALAMA işlevini veya ÇOKEĞERORTALAMA işlevini kullanın.

Not   ORTALAMA işlevi, bir sayı grubunun merkezinin istatistiksel dağılımdaki konumu olan merkezi eğilimi ölçer. Merkezi eğilimin en yaygın üç ölçüsü şunlardır:

  • Ortalama, aritmetik ortalamadır ve bir grup sayının toplanması ve toplamın gruptaki sayıların adedine bölünmesi ile hesaplanır. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının ortalaması, 30 bölü 6, yani 5'tir.

  • Orta Değer, bir sayı grubunun ortasındaki sayıdır; bir başka deyişle, sayıların yarısı orta değerden küçük değerlere, diğer yarısı ise yüksek değerlere sahiptir. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının orta değeri 4 sayısıdır.

  • Mod, bir sayı grubu içinde en sık tekrarlayan sayıdır. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının modu 3 sayısıdır.

Bir sayı grubunun simetrik dağılımında merkezi eğilimin bu üç ölçüsü birbirine eşittir. Çarpık dağılımında ise farklı olabilirler.

İpucu   Hücrelerin ortalamasını alırken, özellikle Excel masaüstü uygulamasında yer alan Excel Seçenekleri iletişim kutusundaki Değeri sıfır olan hücrelerde sıfır göster onay kutusunu temizlediyseniz, boş hücrelerle sıfır değeri içeren hücreler arasındaki farkı göz önünde bulundurun. Boş hücreler sayılmaz, ancak sıfır değerli hücreler sayılır.

Değeri sıfır olan hücrelerde sıfır göster onay kutusunun yerini bulmak için:

  • Dosya sekmesine tıklayın, Seçenekler'e tıklayın ve sonra Gelişmiş kategorisindeki Bu çalışma sayfasının seçeneklerini göster'in altına bakın.

Örnek

Aşağıdaki tabloda yer alan örnek verileri kopyalayın ve yeni bir Excel çalışma sayfasının A1 hücresine yapıştırın. Formüllerin sonuçları göstermesi için, bunları seçip F2 tuşuna basın ve sonra Enter tuşuna basın. Gerekirse, tüm verileri görmek için sütun genişliğini ayarlayabilirsiniz.

Veri

10

15

32

7

9

27

2

Formül

Açıklama

Sonuç

=ORTALAMA(A2:A6)

A2 ile A6 arasındaki hücrelerde bulunan sayıların ortalaması.

11

=ORTALAMA(A2:A6, 5)

A2 ile A6 arasındaki hücrelerde bulunan sayıların ve 5 sayısının ortalaması.

10

=ORTALAMA(A2:C2)

A2 ile C2 arasındaki hücrelerde bulunan sayıların ortalaması.

19

İlgili Uygulamalar: Excel 2016 Preview, Excel 2010, Excel Starter, Excel 2013, Excel Online, Excel 2016 for Mac, Excel for Mac 2011, Excel 2007



Bu bilgi yararlı oldu mu?

Evet Hayır

Özellikleri nasıl daha iyi hale getirebiliriz?

255 kalan karakter sayısı

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!

Destek kaynakları

Dili değiştir