Model Windows XP Arabirim öğeleri

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Windows XP yönergelerine göre tasarlanmış kullanıcı arabirimi modelleri oluşturmak için Windows XP Kullanıcı Arabirimi'ni kullanın. Şekiller, uygulama penceresinin temeli için boş bir form, sihirbaz sayfaları, araç çubuğu ve menü şekilleri ve denetim şekilleri gibi, arabirimlerde sıkça kullanılan öğeler içerir.

Karmaşık bir uygulama penceresinde veya sekmeli iletişim kutusunda bir model kadar her şeyi basit bir ileti kutusu ya da tek bir düğme sağlamak için bu şekilleri kullanabilirsiniz.

Ne yapmak istiyorsunuz?

Tek bir iletişim kutusu oluşturma

Sekmeli iletişim kutusu oluşturma

Uygulama penceresi oluşturma

Menü ve araç çubuğu oluşturma

Tek bir iletişim kutusu oluşturma

  1. Pencereler ve İletişim Kutuları'ndan çizim sayfasına bir Boş form şekli sürükleyin.

  2. Şekil seçili durumdayken, iletişim kutusu için bir başlık yazın.

  3. Başlık çubuğunun sağ ucuna bir Pencere düğmesi şekli sürükleyin ve düğme türünü seçin. Genellikle soldan sağa düzenlenmiş bir Yardım düğmesi ve bir Kapat düğmesi vardır.

  4. Boş form şeklinin sağ alt köşesine Tamam, İptal ve Uygula gibi komut düğmeleri ekleyin.

    how

    1. Ortak Denetimler'den Boş form şeklinin sağ alt kenarına Komut düğmesi şekilleri sürükleyin.

    2. Her düğmeyi seçin ve denetimin adını girin.

  5. Uygun denetimleri Boş form şekline sürükleyin. Seçenekleri uygun biçimde belirlemek için şekilleri sağ tıklatın.

    Belirli bir denetim şekli konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

    Boş form şeklinde kendi metninizi oluşturmak için Metin aracını kullanırsanız metni Tahoma 8 nk. olarak biçimlendirin.

  6. Komutları mantıksal gruplar halinde kümelere ayırın.

  7. Grupları görsel olarak ayırmak için Grup kutusu ve Grup çizgisi şekillerini Boş form şekline sürükleyin.

    Denetimleri hizalamak için Kılavuzlar'ı kullanın.

    Dosya menüsünün altındaki Yazdır iletişim kutusu en yaygın öğelerden birçoğunu içeren iletişim kutusuna güzel bir örnektir.

Sayfanın Başı

Sekmeli iletişim kutusu oluşturma

  1. Pencereler ve İletişim Kutuları'ndan çizim sayfasına bir Boş form şekli sürükleyin.

  2. Şekil seçili durumdayken, iletişim kutusu için bir başlık yazın.

  3. Başlık çubuğunun sağ ucuna bir Pencere düğmesi şekli sürükleyin ve düğme türünü seçin. Genellikle soldan sağa düzenlenmiş bir Yardım düğmesi ve bir Kapat düğmesi vardır.

  4. Boş form şeklinin sağ alt köşesine Tamam, İptal ve Uygula gibi komut düğmeleri ekleyin.

    how

    1. Ortak denetimler'den Boş form şeklinin sağ alt kenarına Komut düğmesi şekilleri sürükleyin.

    2. Her düğmeyi seçin ve denetimin adını girin.

  5. Boş form şekline bir Sekme Denetimi (gövde) şekli sürükleyin ve bu şekli sekmelere yer bırakarak forma sığacak şekilde şekillendirip boyutlandırın.

  6. Bir Sekme Denetimi (sekmeler) şekli sürükleyin ve bu şekli Sekme Denetimi (gövde) şeklinin üst kenarına tutkallayın.

  7. Sekme Denetimi (sekmeler) şekli seçili durumdayken, sekme için bir ad yazın.

  8. Sekmeleri hem birbirlerine hem de Sekme Denetimi (gövde) şekline tutkallayarak her sekme için 6. ve 7. adımları yineleyin.

  9. Ön sekme olarak göstermek istediğiniz sekmeyi sağ tıklatın, Ön Plan Sekmesi'ni tıklatın ve diğerlerini Arka Plan Sekmesi olarak ayarlayın.

  10. Uygun denetimleri Boş form şekline sürükleyin. Seçenekleri uygun biçimde belirlemek için şekilleri sağ tıklatın.

    Belirli bir denetim şekli konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

    Boş form şeklinde kendi metninizi oluşturmak için Metin aracını kullanırsanız metni Tahoma 8 nk. olarak biçimlendirin.

  11. Komutları mantıksal gruplar halinde kümelere ayırın.

  12. Grupları görsel olarak ayırmak için Grup kutusu ve Grup çizgisi şekillerini Boş form şekline sürükleyin.

    Denetimleri hizalamak için Kılavuzlar'ı kullanın.

    Dosya menüsünün altındaki Sayfa Yapısı iletişim kutusu en yaygın öğelerden birçoğunu içeren iletişim kutusuna güzel bir örnektir.

Sayfanın Başı

Uygulama penceresi oluşturma

  1. Pencereler ve İletişim Kutuları'ndan çizim sayfasına bir Boş form şekli sürükleyin.

  2. Şekil seçili durumdayken, uygulama penceresi için bir başlık yazın.

  3. Başlık çubuğundaki metnin soluna simge eklemek için Boş form şeklini sağ tıklatın ve Simge Yeri onay kutusunu işaretleyin.

  4. Başlık çubuğunun sağ ucuna bir Pencere düğmeleri şekli sürükleyin ve düğme türünü seçin. Genellikle soldan sağa düzenlenmiş üç düğme vardır: bir Simge Durumuna Küçült düğmesi, bir Ekranı Kapla veya Geri Yükle düğmesi, bir de Kapat düğmesi.

  5. Araç Çubukları ve Menüler'den Boş form şekline bir Menü çubuğu şekli sürükleyin, bu şekli başlık çubuğunun altına tutkallayın ve ardından menü öğeleri ekleyin.

    how

    1. Sayfaya bir Üst düzey menü öğesi şekli sürükleyin ve bu şekli Menü çubuğu'nun sol kenarına tutkallayın.

      İlk menü öğesinin soluna simge yerleştirebilirsiniz.

    2. Şekil seçili durumdayken bir ad girin. Menü öğesinin bir klavye kısayolu varsa uygun harfin altını çizin.

    3. Gerekirse 1. ve 2. adımları yineleyin.

      Bir şekil konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

      Bağlantı noktalarını Bağlantı noktası görüntüsü - mavi X gizlemek için, Görünüm menüsünde Bağlantı Noktaları'nı tıklatın.

      Bir sütundaki öğelerin tümü en geniş olanla aynı genişlikte olmalıdır.

    Menü çubuğunun sol kenarındaki kavrama noktalarını göstermek için şekli sağ tıklatın ve Menü Çubuğunu Kilitle onay kutusunu temizleyin.

  6. Araç Çubukları ve Menüler'den Boş form şekline bir Araç Çubuğu şekli sürükleyin, bu şekli menü çubuğunun altına tutkallayın ve ardından araç çubuğu düğmeleri ekleyin.

    how

    1. Sayfaya Araç çubuğu düğmeleri şekillerinden birini sürükleyin ve bu şekli Araç Çubuğu şeklinin sol kenarına tutkallayın.

    2. Şekil Verileri iletişim kutusunda istediğiniz düğme türünü seçin. Daha sonra düğmeyi değiştirmek isterseniz şekli sağ tıklatın ve Şekil Verileri iletişim kutusunu açmak için Düğme Türünü Ayarla öğesini tıklatın.

    3. Gerektiğinde daha fazla Araç çubuğu düğmeleri ve Düğme ayırıcısı şekilleri sürükleyin ve bunları birbirine tutkallayın.

      Bir şekil konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

      Bağlantı noktalarını Bağlantı noktası görüntüsü - mavi X gizlemek için, Görünüm menüsünde Bağlantı Noktaları'nı tıklatın.

    Araç çubuğunun sol kenarındaki kavrama noktalarını göstermek için şekli sağ tıklatın ve Araç Çubuğunu Kilitle onay kutusunu temizleyin.

  7. Gerektiğinde Ortak Denetimler'den Boş form şeklinin sağ ve alt kenarlarına yatay ve dikey kaydırma çubukları sürükleyin.

  8. Kaydırma çubuklarını sağ tıklatın ve pencerenin nereye kadar kaydırılabileceğini belirtmek için Küçük Resim Boyutunu Ayarla'yı seçin.

    Belgenin yalnızca küçük bir kısmının görünür olduğunu belirtmek için küçük resim boyutunu küçük yapın. Belgenin büyük kısmının görünür olduğunu belirtmek için küçük resim boyutunu büyük yapın.

  9. Uygulama penceresinin alt kenarına bir Durum çubuğu sürükleyin ve biçimlendirmeyi uygun biçimde yapın.

    how

    1. Sayfaya bir Durum çubuğu bölücüsü şekli sürükleyin ve bu şekli Durum çubuğu şeklinin denetim tutamacına denetim tutamacı resmi - sarı dörtgen tutkallayın.

      Denetim tutamaçları, Durum çubuğu bölücüsü şeklini Durum çubuğu'na veya başka bir Durum çubuğu bölücüsü şekline tutkallamak için yer sağlar.

      Bir Durum çubuğu şekline yapıştırdıktan sonra Durum çubuğu bölme çizgisi'ni göremiyorsanız, Durum çubuğu şeklini seçin ve Şekil menüsünde, Düzen'in üzerine gelin ve Bir geri gönder'i tıklatın.

    2. Pencerenin yeniden boyutlandırılabilir durumda olduğunu belirtmek için Pencere boyutlandırma şeklini durum çubuğunun sağ kenarına sürükleyin.

Sayfanın Başı

Menü ve araç çubuğu oluşturma

Windows XP şekillerini temel menüler, açılır menüler ve araç çubukları oluşturmak için kullanabilirsiniz.

Menü oluşturma

  1. Araç Çubukları ve Menüler'den çizim sayfasına bir Menü çubuğu şekli sürükleyin. Menü çubuğunun sol kenarındaki kavrama noktalarını göstermek için şekli sağ tıklatın ve Menü Çubuğunu Kilitle onay kutusunu temizleyin.

  2. Bir Üst düzey menü öğesi şekli sürükleyin ve bu şekli Menü çubuğu'nun sol kenarına tutkallayın.

    İpucu : İlk menü öğesinin soluna simge yerleştirebilirsiniz.

  3. Şekil seçili durumdayken bir ad girin. Menü öğesinin bir klavye kısayolu varsa uygun harfin altını çizin.

  4. Gerekirse 2. ve 3. adımları yineleyin.

    Bir şekil konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

    Bağlantı noktalarını Bağlantı noktası görüntüsü - mavi X gizlemek için, Görünüm menüsünde Bağlantı Noktaları'nı tıklatın.

    Bir sütundaki öğelerin tümü en geniş olanla aynı genişlikte olmalıdır.

Açılır menü oluşturma

  1. Üst düzey menü öğesi şeklini çizim sayfasına sürükleyin.

  2. Şekil seçili durumdayken bir ad girin. Menü öğesinin bir klavye kısayolu varsa uygun harfin altını çizin.

  3. Bir Açılır Menü Öğesi şekli sürükleyin, bu şekli Üst düzey menü öğesi'nin altına tutkallayın ve bir ad girin.

  4. Sütundaki bütün açılır menü öğeleri için 3. adımı yineleyin.

  5. Açılır Menü Öğeleri'nin tümünü en geniş olanın genişliğine göre yeniden boyutlandırın.

  6. Her Açılır Menü Öğesi şeklini sağ tıklatın, Menü Öğesi Özellikleri'ni tıklatın ve uygun seçenekleri belirleyin.

    Bir şekil konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

    Bağlantı noktalarını Bağlantı noktası görüntüsü - mavi X gizlemek için, Görünüm menüsünde Bağlantı Noktaları'nı tıklatın.

Araç çubuğu oluşturma

  1. Araç Çubukları ve Menüler'den çizim sayfasına bir Araç çubuğu şekli sürükleyin. Araç çubuğunun sol kenarındaki kavrama noktalarını göstermek için şekli sağ tıklatın ve Araç Çubuğunu Kilitle onay kutusunu temizleyin.

  2. Bir Araç çubuğu düğmesi şekli sürükleyin ve bu şekli Araç çubuğu şeklinin sol kenarına tutkallayın.

  3. Şekil Verileri iletişim kutusunda istediğiniz düğme türünü seçin. Daha sonra düğmeyi değiştirmek isterseniz şekli sağ tıklatın ve Şekil Verileri iletişim kutusunu açmak için Düğme Türünü Ayarla öğesini tıklatın.

  4. Gerektiğinde daha fazla Araç çubuğu düğmeleri ve Düğme ayırıcısı şekilleri sürükleyin ve bunları birbirine tutkallayın.

    Bir şekil konusunda yardım için şekli sağ tıklatın ve Yardım'ı tıklatın.

    Bağlantı noktalarını Bağlantı noktası görüntüsü - mavi X gizlemek için, Görünüm menüsünde Bağlantı Noktaları'nı tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×