Microsoft Office'te gizlilik seçeneklerimi görüntüleme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Bu makalede kullanmak isteyebileceğiniz özelliklerle ilgili gizlilik seçeneklerinin açıklanmaktadır. Hangi bilgiler ve dosyalar gelen yükleneceğini veya Microsoft'a bazı Gizlilik seçenekleri etkiler. Bu makalede açıklanan diğer seçenekleri dosyaları diğer kişilerle paylaştığınızda, gizliliğinizin korunmasına yardımcı olabilir.

İçin ürün anahtarı bilgileri arayan müşteriler Git: Office programınız için ürün anahtarını girin

Aşağıdaki sekmeler her Microsoft Office'in farklı sürümleri hakkında bilgiler vardır.

Gizlilik görüntülemek için Office 2016 Windows uygulaması seçeneklerinde kolay şu adımları izleyin:

  1. Dosya > Seçenekler'i tıklatın tıklatın.

  2. Güven Merkezi > Güven Merkezi Seçenekleri > Gizlilik Seçenekleri'ni tıklatın.

Gizlilik Seçenekleri

  • Office'in geliştirilmesi için Microsoft'a kişisel bilgileri gönderin.

    Bu kutuyu işaretlediğinizde Microsoft’un kalitesini, güvenilirliğini ve performansını artırmaya yardım edersiniz. Microsoft hata iletileri ve donanım ve yazılım bilgileri dahil otomatik olarak bilgisayarınızdan bilgiler toplar. Microsoft'a gönderilen tüm bilgiler anonimdir. Bu bilgiler hiçbir şekilde reklam veya satış amaçlı kullanılmaz.

  • Office’in konum ve tercihlerinizle alakalı işlevleri sağlaması için Microsoft’un çevrimiçi hizmetlerine bağlanmasına izin verin.

    Bu kutuyu işaretlediğinizde Microsoft’un, Microsoft ve ortakları tarafından sunulan çevrimiçi hizmetleri ve siteleri kullanımınızla ilgili verileri toplamasına izin verirsiniz. Bu seçenek Araştırma ve Başvuru bölümlerindeki çeviri seçeneklerinin kullanımını mümkün kılar.

Belgeye özgü ayarlar

  • Kaydederken dosya özelliklerinden kişisel bilgileri kaldır

    Bu seçenek Excel, PowerPoint ve Word'de kapalı, Publisher ve SharePoint Designer'da ise açıktır.

    Seçeneğin açık olduğu programlarda bu seçenek yalnızca Office'in daha önceki bir sürümünde oluşturulan bir belgeyle çalışıyor ve bu seçeneği kişisel bilgileri silmek için bu sürümde kullanıyorsanız sunulur. Bu belgeden kişisel bilgileri kaldırmak için Belgeyi İncele öğesine tıklayın.

Araştırma ve Başvuru

  • Çeviri Seçenekleri

    Çevrimiçi iki dilli sözlükler ve makine çevirisi ayarlarını belirlemek için Çeviri Seçenekleri’ni kullanın. Bu iletişim kutusundaki seçenekler yalnızca Gizlilik Seçenekleri altındaki Office’in konum ve tercihlerinizle alakalı işlevleri sağlaması için Microsoft’un çevrimiçi hizmetlerine bağlanmasına izin verin seçeneğini işaretlerseniz kullanılabilir.

  • Araştırma Seçenekleri

    Çok dilli başvuru kitabını ve araştırma sitesi hizmetlerini etkinleştirmek için Araştırma Seçenekleri’ni kullanın.

Gizlilik görüntülemek için bir Office 2010 veya 2013 Windows uygulaması seçeneklerinde kolay şu adımları izleyin:

  1. Dosya > Seçenekler'i tıklatın tıklatın.

  2. Güven Merkezi > Güven Merkezi Seçenekleri > Gizlilik Seçenekleri'ni tıklatın.

Gizlilik seçeneklerinin açıklamaları

Office'in Internet'e bağlanmasına izin ver

Office 2013 için geçerlidir

Office'in Internet'e bağlanmasına izin ver kutusunu işaretlediğinizde, Internet'teyken Office çevrimiçi hizmetleri kullanabilir ve en son çevrimiçi içeriği bulabilir.

Internet'e bağlandığımda güncel içerik için Office.com uygulamasına bağlan

Office 2010 için geçerlidir

Internet'e bağlandığınızda güncel içeriği almak için Office.com uygulamasına bağlan kutusunu işaretlediğinizde, Office.com Web sitesinde bulunan en güncel Yardım içeriğini bilgisayarınıza yüklersiniz. Yüklemeleri almak için Internet'e bağlı olmanız gerekir. Tam Yardım sistemi indirilmez. Yalnızca Arama sonuçları kutusunda tıklattığınız Yardım makalesi indirilir.

Sistem sorunlarını belirlemeye yardımcı olacak bir dosyayı düzenli aralıklarla indirme

Sistem sorunlarını belirlemeye yardımcı olacak bir dosyayı düzenli aralıklarla indirme kutusunu işaretlediğinizde:

  • Office.com uygulamasından bilgisayarınıza bir dosyanın indirilmesine izin verirsiniz. Böylece bilgisayarınız kararsızlaşırsa veya kilitlenirse, Microsoft Office Tanılama araçları sizin için sorunu tanılamak ve onarmanıza yardımcı olmak için otomatik olarak çalışır.

  • Microsoft'un, alabileceğiniz hata mesajlarının bazılarıyla ilgili hata raporunun gönderilmesini istemesine izin verirsiniz. Rapor gönderdiğinizde veriler Microsoft'un sorunu anlamasına ve çözmesine yardımcı olabilir.

  • Microsoft'un size, bilgisayarınızdaki sorunu gidermeye yardımcı olacak en güncel Yardım içeriğini sunmasına izin verirsiniz.

Daha fazla bilgi edinmek için bkz. Office Tanılama ayarlarını değiştirme.

Müşteri Deneyimi Geliştirme Programı'na kaydol

Müşteri Deneyimi Geliştirme Programı'na kaydol kutusunu işaretlediğinizde, Microsoft Office'in kalitesinin, güvenilirliğinin ve performansının gelişmesine yardımcı olursunuz.

  • Katılmak istiyorsanız ek çalışma yapmanız gerekmez. Form veya anket doldurmanız ya da telefon görüşmesi yapmanız kesinlikle gerekmez.

  • Microsoft, aldığınız hata iletileri ve ne zaman görüldükleri, kullanmakta olduğunuz bilgisayar donanımının türü, bilgisayarınızın Microsoft yazılımlarını çalıştırmakta zorlanıp zorlanmadığı, donanım ve yazılımlarınızın iyi yanıt verip vermediği ve hızlı çalışıp çalışmadığı gibi bilgileri bilgisayarınızdan otomatik olarak toplar. Genellikle bu bilgiler günde bir kez toplanır.

  • Microsoft'a gönderilen bilgiler anonimdir. Bilgiler hiçbir şekilde reklam veya satış amacıyla kullanılmaz.

Office.com arama sonuçlarını iyileştirmek için yüklü Office uygulamalarını otomatik olarak algıla

Office 2010 için geçerlidir

Office.com arama sonuçlarını iyileştirmek için yüklü Office uygulamalarını otomatik olarak algıla kutusunu işaretlemeniz, Office.com içindeki aramanın, yüklediğiniz Office programları kapsamındaki sonuçları getirmesini sağlar.

Şüpheli Web sitelerinden gelen veya bu sitelerle bağlantılı olan Microsoft Office belgelerini denetle

Aşağıdaki Office 2010 programları için geçerlidir: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter ve Word Starter.

Denetimi Microsoft Office belgelerini gelen olan veya şüpheli Web sitelerine bağlantı kutusunu işaretlediğinizde, kimlik avı düzenlerinden korunmasına yardımcı olmak için sahte bir Web sitesini algılamayı etkinleştirmeniz. Office ile bir etki alanı adı sahte bir Web sitesine bağlantı algıladığında, güvenlik uyarısında bilgilendirilirsiniz. Sahte bir Web sitesini algılama onay yerel bilgisayarınızda gerçekleştirilir. Bu özellik hiçbir bilgi Microsoft'a geri göndermez. Daha fazla bilgi için Şüpheli Web sitelerinden gelen için bağlantılar ve dosyalarla ilgili güvenlik uyarılarını devre dışı bırakma veya etkinleştirmekonusuna bakın.

Araştırma görev bölmesinin yeni hizmetleri denetlemesine ve yüklemesine izin ver

Araştırma görev bölmesinin yeni hizmetleri denetlemesine ve yüklemesine izin ver kutusunu işaretlediğinizde, Office programının yeni araştırma hizmetlerini otomatik olarak denetlemesine ve yüklemesine izin vermiş olursunuz.

Dosya doğrulamasını geliştirmek için dosyaların gönderilmesine izin verme

Yalnızca Word ve Word Starter için geçerlidir.

Dosya doğrulamasını geliştirmek için dosya göndermeye izin ver kutusunu işaretlediğinizde, Microsoft'un dosya doğrulaması yapılamayan dosyalar hakkında bilgi toplamasına izin verirsiniz. Varsayılan olarak bir iletişim kutusu düzenli olarak dosyaları Microsoft'a göndermenizi ister.

Microsoft Office Starter'da reklamların kişiselleştirilmesine izin verme

Excel Starter ve Word Starter için geçerlidir

Microsoft Office Starter'da reklamların kişiselleştirilmesine izin ver kutusunu işaretlediğinizde, Microsoft'un çevrimiçi hizmetleri kullanımınızın yanı sıra Microsoft'un ve ortaklarının sağladığı siteler hakkında da bilgi toplamasına izin verirsiniz. Bu bilgiler hangi reklamların ilginizi çekeceğini tahmin etmekte kullanılır.

İzlenen değişiklikler veya açıklamalar içeren bir dosyayı yazdırmadan, kaydetmeden veya göndermeden önce uyar

Yalnızca Word ve Word Starter için geçerlidir.

İzlenen değişiklikler veya açıklamalar içeren dosyayı yazdırmadan, kaydetmeden veya göndermeden önce uyar kutusunu işaretlediğinizde, izlenen değişiklik içeren bir belgeyi yazdırmaya, kaydetmeye veya göndermeye çalıştığınızda bir uyarı iletisi alırsınız.

Birleştirme doğruluğunu iyileştirmek için rastgele sayı depola

Yalnızca Word için geçerlidir.

Birleştirme doğruluğunu iyileştirmek için Rastgele sayı depola kutusunu işaretlediğinizde, birden fazla gözden geçirenin değişliklerini birleştirince en iyi sonucu alma şansınız artar.

Açarken veya kaydederken gizli biçimlemeleri göster

Yalnızca Word ve Word Starter için geçerlidir.

Açarken veya kaydederken gizli biçimlendirmeleri görünür yap onay kutusunu işaretlediğinizde, belgeyi açtığınızda veya kaydettiğinizde belgede kalan tüm izlenen değişiklikleri görüntülersiniz. Böylece, belgeyi gözden geçirilmeye göndermeden önce istemediğiniz izlenen değişiklikleri silebilirsiniz.

Kaydederken dosya özelliklerinden kişisel bilgileri kaldır

Şu Office programları için geçerlidir: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter ve Word Starter.

Kaydederken dosya özelliklerinden kişisel bilgileri kaldır seçeneği Excel, PowerPoint ve Word'de kapalı, Publisher ve SharePoint Designer'da ise açıktır.

Seçeneğin açık olduğu programlarda bu seçenek yalnızca Office'in daha önceki bir sürümünde oluşturulan bir belgeyle çalışıyor ve bu seçeneği kişisel bilgileri silmek için bu sürümde kullanıyorsanız sunulur. Bu belgeden kişisel bilgileri kaldırmak için Belgeyi İncele öğesini tıklatın.

Belge Denetçisi

Excel, PowerPoint ve Word programlarında ve bunların daha önceki sürümlerinde oluşturulan bir dosyadaki kişisel bilgi ve gizli verileri kaldırmak için Belgeyi İncele seçeneğini tıklatın. Belge Denetleyicisi hakkında daha fazla bilgi için şu makalelere bakın:

Gizlilik seçenekleri erişmek için yöntemi biraz kullanmakta olduğunuz ürüne bağlı olmamasına göre değişir. Denetim açılan bilmesini ve sonra aşağı kaydırın istediğiniz ürünü belirli Gizlilik seçeneği açıklamalarını okuyun seçin.

Access, Excel, PowerPoint veya Word

  1. Microsoft Office düğmesi düğme resmi tıklatın ve ardından programınıza yönelik Seçenekler öğesini seçin (ex: Word Seçenekleri.)

  2. Güven Merkezi'ni, Güven Merkezi Ayarları'nı ve sonra da Gizlilik Seçenekleri'ni tıklatın.

Clip Organizer, OneNote, SharePoint Designer veya proje

Yardım menüsünde, Gizlilik seçenekleri' ni tıklatın.

InfoPath, Outlook, Publisher veya Visio'da

Araçlar menüsünde, Güven Merkezi'nitıklatın ve sonra da Gizlilik seçenekleri' ni tıklatın.

Gizlilik seçeneklerinin açıklamaları okuyun

Internet'e bağlı olduğunda yardım içeriği arama Microsoft Office Online

Tüm 2007 Office sürümü programları için geçerlidir.

Internet'e bağlı olduğunda yardım içeriği arama Microsoft Office Online onay kutusunu seçtiğinizde, bilgisayarınıza indirdiğiniz Microsoft Office Online Web sitesinden en güncel Yardım içeriğini alın. İndirmeler almak için Internet'e bağlı olmanız gerekir. Tüm Yardım sistemine yüklenmedi, yalnızca aramada tıklatın Yardım makalesine kutusu sonuçları.

Microsoft Office Online özel bağlantılarını gösterme

Bu 2007 Office sürümü programları için geçerlidir: Access, Excel, PowerPoint, Word ve Visio.

Microsoft Office Online Göster özel bağlantılarını onay kutusunu seçtiğinizde, en güncel başlıkları ve Microsoft Office Online Web sitesinden bilgisayarınıza indirdiğiniz tanıtılan şablonları alın. İndirmeler almak için Internet'e bağlı olmanız gerekir.

Sistem sorunlarını belirlemeye yardımcı olacak bir dosyayı düzenli aralıklarla indirme

Tüm 2007 Office sürümü programları için geçerlidir.

Sistem sorunlarını belirlemeye yardımcı olacak bir dosyayı düzenli aralıklarla indirme onay kutusunu seçtiğinizde:

  • Böylece bilgisayarınız kilitlenir veya tutarsız olur, Microsoft Office Tanılama Aracı otomatik olarak tanılama ve sorun sizin için onarma yardımcı olmak için çalışır bilgisayarınıza, Office Online'dan yüklenmek üzere dosya izin verin.

  • Microsoft, hata raporları belirli türde karşılaşabileceğiniz hata iletileri göndermek için istemek izin. Rapor gönderdiğinizde, verileri anlama ve bu sorunları gidermeye denemek Microsoft yardımcı olabilir.

  • Microsoft'un size, bilgisayarınızdaki sorunu gidermeye yardımcı olacak en güncel Yardım içeriğini sunmasına izin verirsiniz.

Tanılama ve onarma kilitlenen Office programlarını Office Tanılama'yı kullanarakbu özellik hakkında daha fazla bilgi için bkz.

Müşteri Deneyimi Geliştirme Programı'na kaydol

Tüm 2007 Office sürümü programları için geçerlidir.

Müşteri Deneyimi Geliştirme Programı'na kaydolma onay kutusunu seçtiğinizde, kalitesini, güvenilirliğini ve performansını Microsoft Office'in gelişmesine yardımcı olursunuz.

  • Katılmak istiyorsanız ek çalışma yapmanız gerekmez. Form veya anket doldurmanız ya da telefon görüşmesi yapmanız da kesinlikle gerekmez.

  • Microsoft Bilgi bilgisayarınızda çalışan herhangi bir güçlük olup olmadığını, yazılım ve ne zaman oluşturulur, kullanıyorsanız, bilgisayar donanımı türüne göre oluşturulan hata iletileri de dahil olmak üzere bilgisayarınızdan otomatik olarak toplar. Microsoft yazılım ve mı donanım ve yazılım iyi yanıt ve hızlı bir şekilde gerçekleştirin. Genel olarak, bu bilgileri her gün toplanır.

  • Anonim herhangi bir bilgi Microsoft'a gönderilmez. Bu bilgiler reklam veya herhangi bir şekilde satış kullanılmaz.

Yazdırmadan, kaydetmeden veya izlenen değişiklikler veya açıklamalar içeren bir dosyayı göndermeden önce uyar

Office Word 2007 için yalnızca geçerlidir.

Yazdırma, kaydetme veya izlenen değişiklikler veya açıklamalar içeren bir dosyayı göndermeden önce uyar seçeneğini tıklattığınızda, yazdırma, Kaydet veya izlenen değişiklikleri içeren bir belgeyi gönderme çalışırsanız, bir uyarı iletisi alırsınız. İzlenen değişiklikler hakkında daha fazla bilgi için izlenen değişikliklerin kurtulmakbakın.

Birleştirme doğruluğunu iyileştirmek için rasgele numarayı depola

Office Word 2007 için yalnızca geçerlidir.

Birleştirme doğruluğunu iyileştirmek için rastgele sayı depola seçeneği tıklattığınızda, birden fazla gözden geçirenin Değişliklerini birleştirince en iyi sonucu alma şansınız artar. Daha fazla bilgi için Açıklamalar ve değişiklikler bir belgeye gözden geçirenlerin birleştirmekonusuna bakın.

Açarken veya kaydederken gizli biçimlemeleri göster

Office Word 2007 için yalnızca geçerlidir.

Gizli biçimlendirmeleri açarken veya kaydederken görünür yapma seçeneği tıklattığınızda, açtığınızda veya belgeyi kaydettiğinizde, yine de bir belgede kalır izlenen tüm değişiklikleri görmek emin olun. Bu istenmeyen izlenen değişiklikleri gözden geçirilmek üzere gönderdiğiniz belgeyi önce kaldırmanıza olanak sağlar. İzlenen değişiklikler hakkında daha fazla bilgi için izlenen değişikliklerin kurtulmakbakın.

(Devre dışı) üzerinde dosya özelliklerinden kişisel bilgileri kaldırma

Office Word 2007 için yalnızca geçerlidir.

(Devre dışı) kaydederken dosya özelliklerinden kişisel bilgileri Kaldır seçeneği yalnızca Office'in önceki bir sürümünde oluşturulmuş bir belgeyi ile çalışıyorsanız, kullanılabilir ve kişisel bilgileri kaldırmak için bu sürümde bu seçenek kullanılır. Bu belgeden kişisel bilgileri kaldırmak için Belgeyi İncele'yitıklatın.

Belge Denetçisi

Office Word 2007 için yalnızca geçerlidir.

Kişisel bilgileri ve diğer gizli veriler Office Word 2007 ve önceki sürümlerinde oluşturulan belgeleri kaldırmak için Belgeyi İncele'yitıklatın. Belge Denetçisi hakkında daha fazla bilgi için Gizli verileri ve kişisel bilgileri Office belgelerinden kaldırmakonusuna bakın.

Gelen veya şüpheli Web sitelerine bağlantı Office belgelerini denetle

Aşağıdaki 2007 Office sürümü programları için geçerlidir: Access, Excel, InfoPath, PowerPoint, Visio ve Word.

Denetleme Office belgelerini gelen olan veya şüpheli Web sitelerine bağlantı onay kutusunu seçtiğinizde, kimlik avı düzenlerinden korunmasına yardımcı olmak için sahte bir Web sitesini algılamayı etkinleştirmeniz. 2007 Office sürümü ile bir etki alanı adı sahte bir Web sitesine bağlantı algıladığında, güvenlik uyarısında bilgilendirilirsiniz. Sahte bir Web sitesini algılama onay yerel bilgisayarınızda gerçekleştirilir. Bu özellik hiçbir bilgi Microsoft'a geri göndermez. Daha fazla bilgi için bkz: etkinleştirme veya devre dışı bırakmak için bağlantılar ve dosyalarla şüpheli Web sitelerinden ilgili uyarılar.

Microsoft gizlilik bildirimi

Deyimi bizim gizlilik okumak için Microsoft gizlilik bildirimi ziyaret edin

Sizi dinliyoruz

Bu makale, açıklamalarınızı sonucunda 20 Haziran 2017 üzerinde Ben tarafından güncelleştirildi. Yararlı bilgiler anlaşılırsa ve özellikle almadıysanız, nasıl biz bunu daha iyi duruma getirebilirsiniz bize bildirin aşağıdaki görüş denetimleri kullanın.

Ayrıca Bkz:

Güven Merkezi'nde seçeneklerimi ve ayarlarımı görüntüleme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×