Microsoft Office Visio için klavye kısayolları

Bu Yardım konusunda açıklanan klavye kısayolları Amerikan klavye düzenini esas alır. Başka düzenlerdeki tuşlar Amerikan klavyedeki tuşlara tam olarak karşılık gelmeyebilir.

Bu konuyu yazdırmak isterseniz, Tümünü Göster öğesini seçmek için SEKME tuşuna basın, ENTER tuşuna basın ve ardından CTRL+P tuşlarına basın.

Çevrimiçi Yardım

Yardım penceresini kullanmak için klavye kısayolları

Yardım penceresi Office Yardımı içeriğinin tümüne erişim sağlar. Yardım penceresi, konuları ve başka Yardım içeriğini görüntüler.

Yardım penceresinde

Bunu yapmak için

Şuna basın

Yardım penceresini açma.

F1

Yardım penceresini kapatma.

ALT+F4

Yardım penceresi ile etkin program arasında geçiş yapma.

ALT+SEKME

Program Adı Girişine dönme.

ALT+HOME

Yardım penceresinde sonraki öğeyi seçme.

SEKME

Yardım penceresinde bir önceki öğeyi seçme.

ÜSTKRKT+SEKME

Eylemi seçili nesne için gerçekleştirme.

ENTER

Yardım penceresinin Program Adı Yardımına Gözat bölümünde, sırasıyla sonraki veya önceki öğeyi seçme.

SEKME veya ÜSTKRKT+SEKME

Yardım penceresinin Program Adı Yardımına Gözat bölümünde, seçili öğeyi sırasıyla genişletme veya daraltma.

ENTER

Sonraki gizli metni veya köprüyü seçme (bir konunun üstündeki Tümünü Göster veya Tümünü Gizle dahil).

SEKME

Önceki gizli metni veya köprüyü seçme.

ÜSTKRKT+SEKME

Eylemi seçili Tümünü Göster, Tümünü Gizle, gizli metin veya köprü için gerçekleştirme.

ENTER

Önceki Yardım konusuna geri dönme (Geri düğmesi).

ALT+SOL OK veya GERİ TUŞU

Sonraki Yardım konusuna gitme (İleri düğmesi).

ALT+SAĞ OK

Şu anda görüntülenen Yardım konusu içinde sırasıyla aşağı veya yukarı küçük miktarlarda kaydırma.

YUKARI OK veya AŞAĞI OK

Şu anda görüntülenen Yardım konusu içinde sırasıyla aşağı veya yukarı büyük miktarlarda kaydırma.

PAGE UP veya PAGE DOWN

Yardım penceresinin etkin programa bağlı (döşenmiş) olarak mı yoksa ayrı (döşenmemiş) olarak mı göründüğünü değiştirme.

ALT+U

Yardım penceresi için komut menüsü görüntüleme. Bu, yardım penceresinin etkin odağı olmasını gerektirir (Yardım penceresinin içini tıklatın).

ÜSTKRKT+F10

Son eylemi durdurma (Durdur düğmesi).

ESC

Pencereyi yenileme (Yenile düğmesi).

F5

Yardım penceresindeki alanlar arasında geçiş yapma; örneğin araç çubuğu, Aranacak sözcükler kutusu ve Ara listesi arasında geçiş yapma.

F6

Ağaç görünümünde bir İçindekiler Tablosu'nda, sırayla sonraki veya önceki öğeyi seçme.

YUKARI OK veya AŞAĞI OK

Ağaç görünümünde bir İçindekiler Tablosu'nda, seçili öğeyi sırayla genişletme veya daraltma.

SOL OK veya SAĞ OK

Microsoft Office temel

Pencereleri görüntüleme ve kullanma

Bunu yapmak için

Şuna basın

Sonraki pencereye geçiş yapma.

ALT+SEKME

Önceki pencereye geçiş yapma.

ALT+ÜSTKRKT+SEKME

Etkin pencereyi kapatma.

CTRL+W veya CTRL+F4

Program penceresindeki bir bölmeden başka bir görev bölmesine gitme (saat ibresi yönünde). F6 tuşuna birden fazla kez basmanız gerekebilir.

Not : F6 tuşuna bastığınızda istediğiniz görev bölmesi görüntülenmezse, odağı menü çubuğuna getirmek için ALT tuşuna ve daha sonra görev bölmesine gitmek için CTRL+SEKME tuşlarına basmayı deneyin.

F6

Belge penceresi ekranı kaplamamışken Boyut komutunu (pencerenin Denetim menüsünde) gerçekleştirme. Pencereyi yeniden boyutlandırmak için ok tuşlarına basın ve işiniz bitince ESC tuşuna basın.

CTRL+F8

Pencereyi simge durumuna küçültme (yalnızca bazı Microsoft Office programlarında çalışır).

CTRL+F9

Seçili pencereyi tam ekran boyutuna getirme.

CTRL+F10

Visio program penceresini tam ekran yaptıktan sonra önceki boyutuna getirme.

CTRL+F5

Ekranın resmini Pano'ya kopyalama.

PRINT SCREEN

Seçili pencerenin resmini Pano'ya kopyalama.

ALT+PRINT SCREEN

Başlık çubuğunda simge bulunan herhangi bir pencere için (örneğin, şekiller penceresi), pencere kısayol menüsünü görüntüleme.

ALT+ARA ÇUBUĞU

Sayfaları Yeniden Sırala iletişim kutusunu açma.

CTRL+ALT+P

Odağı açık çizimler boyunca ilerletme.

CTRL+TAB veya CTRL+F6

Odağı açık çizimler boyunca ters sırada ilerletme.

CTRL+ÜSTKRKT+SEKME veya CTRL+ÜSTKRKT+F6

Odağı, görünür biçimlendirme yer paylaşımları dahil bir çizimdeki sayfalar boyunca ilerletme.

CTRL+PAGE DOWN veya CTRL+ALT+SEKME

Odağı bir çizimdeki sayfalar boyunca ters sırada ilerletme.

CTRL+PAGE UP veya CTRL+ALT+ÜSTKRKT+SEKME

Bir menü veya görev çubuğu etkinken, bir görev bölmesine gitme. (CTRL+SEKME tuşuna birden fazla kez basmanız gerekebilir.)

CTRL+SEKME

Görev bölmesi etkinken, görev bölmesindeki sonraki veya önceki seçeneği belirleme.

SEKME veya ÜSTKRKT+SEKME

Yazı tipini değiştirme veya yeniden boyutlandırma

Bunu yapmak için

Şuna basın

Seçili metnin yazı tipi boyutunu büyütme.

CTRL+ÜSTKRKT+>

Seçili metnin yazı tipi boyutunu küçültme.

CTRL+ÜSTKRKT+<

Metnin veya hücrelerin içinde hareket etme

Bunu yapmak için

Şuna basın

Bir karakter sola gitme.

SOL OK

Bir karakter sağa gitme.

SAĞ OK

Bir satır yukarı gitme.

YUKARI OK

Bir satır aşağı gitme.

AŞAĞI OK

Bir sözcük sola gitme.

CTRL+SOL OK

Bir sözcük sağa gitme.

CTRL+SAĞ OK

Satırın sonuna gitme.

END

Satırın başına gitme.

HOME

Bir paragraf yukarı gitme.

CTRL+YUKARI OK

Bir paragraf aşağı gitme.

CTRL+AŞAĞI OK

Metin kutusunun sonuna gitme.

CTRL+END

Metin kutusunun başına gitme.

CTRL+HOME

Microsoft Office PowerPoint'te, sonraki başlığa veya gövde metni yer tutucusuna gitme. Bu, slayttaki son yer tutucu ise, özgün slayt ile aynı slayt düzeniyle yeni bir slayt ekler.

CTRL+ENTER

Son Bul eylemini yineleme.

ÜSTKRKT+F4

Görev bölmelerine erişim ve bunların kullanımı

Bunu yapmak için

Şuna basın

Program penceresindeki bir bölmeden başka bir görev bölmesine gitme. (F6 tuşuna birden fazla kez basmanız gerekebilir.)

Not : F6 tuşuna bastığınızda, istediğiniz görev bölmesi görüntülenmezse; odağı menü çubuğuna getirmek için ALT tuşuna basabilir ve ardından görev bölmesine gitmek için CTRL+SEKME tuşlarına basabilirsiniz.

F6

Bir menü veya görev çubuğu etkinken, bir görev bölmesine gitme. (CTRL+SEKME tuşuna birden fazla kez basmanız gerekebilir.)

CTRL+SEKME

Görev bölmesi etkinken, görev bölmesindeki sonraki veya önceki seçeneği belirleme.

SEKME veya ÜSTKRKT+SEKME

Görev bölmesi menüsündeki komut kümesinin tümünü görüntüleme.

CTRL+AŞAĞI OK

Seçili alt menüde seçenekler arasında hareket etme; bir iletişim kutusundaki seçenekler grubunda belirli seçenekler arasında hareket etme.

AŞAĞI OK veya YUKARI OK

Seçili menüyü açma veya seçili düğmeye atanan eylemi gerçekleştirme.

ARA ÇUBUĞU veya ENTER

Kısayol menüsü açma; seçili galeri öğesi için açılır menü açma.

ÜSTKRKT+F10

Menü veya alt menü görünürken, menüde veya alt menüde sırasıyla ilk ya da son komutu seçme.

HOME veya END

Akıllı etiketlere erişim ve bunların kullanımı

Bunu yapmak için

Şuna basın

Akıllı etiket için menü veya ileti görüntüleme. Birden çok akıllı etiket varsa, sonraki akıllı etikete geçme ve onu menüsünü veya iletisini görüntüleme.

ALT+ÜSTKRKT+F10

Akıllı etiket menüsünde sonraki öğeyi seçme.

AŞAĞI OK

Akıllı etiket menüsünde önceki öğeyi seçme.

YUKARI OK

Akıllı etiket menüsündeki seçili öğenin eylemini gerçekleştirme.

ENTER

Akıllı etiket menüsünü veya iletisini kapatma.

ESC

Araç çubuklarını, menüleri ve görev bölmelerini yeniden boyutlandırma ve taşıma

  1. Menü çubuğunu seçmek için ALT tuşuna basın.

  2. İstediğiniz araç çubuğunu veya görev bölmesini seçmek için CTRL+SEKME tuşlarına tekrar tekrar basın.

  3. Aşağıdakilerden birini yapın:

    Araç çubuğunu yeniden boyutlandırma

    1. Araç çubuğunda, Araç Çubuğu Seçenekleri menüsünü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. Boyut komutunu tıklatın ve ardından ENTER tuşuna basın.

    3. Araç çubuğunu yeniden boyutlandırmak için ok tuşlarına basın. Pikselleri teker teker yeniden boyutlandırmak için CTRL+ ok tuşlarına basın.

    Araç çubuğunu taşıma

    1. Araç çubuğunda, Araç Çubuğu Seçenekleri menüsünü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. Taşı komutunu tıklatın ve ardından ENTER tuşuna basın.

    3. Araç çubuğunu konumlandırmak için ok tuşlarına basın. Pikselleri teker teker taşımak için CTRL+ ok tuşlarına basın. Araç çubuğunu çıkarmak için, AŞAĞI OK tuşuna tekrar tekrar basın. Araç çubuğunu sol veya sağ kenara dikey olarak yerleştirmek için, araç çubuğu sola veya sağa doğruyken sırasıyla SOL OK ve SAĞ OK tuşlarına basın.

    Görev bölmesini yeniden boyutlandırma

    1. Görev bölmesinde, ek komut menüsü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. Boyut komutunu seçmek için AŞAĞI OK tuşuna ve ardından ENTER tuşuna basın.

    3. Görev bölmesini yeniden boyutlandırmak için ok tuşlarına basın. Pikselleri teker teker yeniden boyutlandırmak için CTRL+ ok tuşlarına basın.

    Görev bölmesini taşıma

    1. Görev bölmesinde, ek komut menüsü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. Taşı komutunu seçmek için AŞAĞI OK tuşuna ve ardından ENTER tuşuna basın.

    3. Görev bölmesini konumlandırmak için ok tuşlarına basın. Pikselleri teker teker taşımak için CTRL+ ok tuşlarına basın.

  4. Taşıma veya yeniden boyutlandırma işlemini bitirdiğinizde ESC tuşuna basın.

İletişim kutuları kullanma

Bunu yapmak için

Şuna basın

Sonraki seçeneğe veya seçenek grubuna gitme.

SEKME

Önceki seçeneğe veya seçenek grubuna gitme.

ÜSTKRKT+SEKME

İletişim kutusunda sonraki sekmeye geçiş yapma.

CTRL+SEKME

İletişim kutusunda önceki sekmeye geçiş yapma.

CTRL+ÜSTKRKT+SEKME

Açık bir açılır listede seçenekler arasında veya seçenekler grubunda seçenekler arasında hareket etme.

Ok tuşları

Seçili düğmeye atanan eylemi gerçekleştirme; işaretli onay kutusunu seçme veya temizleme.

ARA ÇUBUĞU

Kapalıysa listeyi açma ve listede o seçeneğe gitme.

Açılır listede bir seçeneğin ilk harfi

Seçenek belirleme; onay kutusu işaretleme veya temizleme.

ALT+ seçenekte altı çizilen harf

Seçili bir açılır listeyi açma.

ALT+AŞAĞI OK

Seçili bir açılır listeyi kapama; komut iptal etme ve iletişim kutusu kapama.

ESC

İletişim kutusundaki varsayılan düğmeye atanan eylemi gerçekleştirme.

ENTER

İletişim kutularında düzenleme kutuları kullanma

Düzenleme kutusu, içine kullanıcı adınız veya bir klasöre giden yol gibi bir giriş yazdığınız veya yapıştırdığınız boşluktur.

Bunu yapmak için

Şuna basın

Girişin başına gitme.

HOME

Girişin sonuna gitme.

END

Bir karakteri sola veya sağa taşıma.

SOL OK veya SAĞ OK

Bir sözcüğü sola taşıma.

CTRL+SOL OK

Bir sözcüğü sağa taşıma.

CTRL+SAĞ OK

Bir karakter soldaki seçimi belirleme veya iptal etme.

ÜSTKRKT+SOL OK

Bir karakter sağdaki seçimi belirleme veya iptal etme.

ÜSTKRKT+SAĞ OK

Bir sözcük soldaki seçimi belirleme veya iptal etme.

CTRL+ÜSTKRKT+SOL OK

Bir sözcük sağdaki seçimi belirleme veya iptal etme.

CTRL+ÜSTKRKT+SAĞ OK

Ekleme noktasından girişin başına kadar seçme.

ÜSTKRKT+HOME

Ekleme noktasından girişin sonuna kadar seçme.

ÜSTKRKT+END

ve Farklı Kaydet iletişim kutularını kullanma

Bunu yapmak için

Şuna basın

Önceki klasöre gitme. ( Düğme resmi )

ALT+1

Bir Düzey Yukarı Düğme resmi düğmesi: Açık klasörden bir düzey üstte olan klasörü açma.

ALT+2

Sil Düğme resmi düğmesi: Seçili klasör veya dosyayı silme.

ALT+3

Yeni Klasör Oluştur Düğme resmi düğmesi: Yeni klasör oluşturma.

ALT+4

Görünümler Düğme resmi düğmesi: Kullanılabilen klasör görünümleri arasında geçiş yapma.

ALT+5

Araçlar düğmesi: Araçlar menüsünü gösterme.

ALT+L

Klasör veya dosya gibi seçili öğe için kısayol menüsü görüntüleme.

ÜSTKRKT+F10

İletişim kutusunda seçenekler veya alanlar arasında hareket etme.

SEKME

Arama konumu listesini açma.

F4 veya ALT+I

Dosya listesini güncelleştirme.

F5

Metin

Metin düzenleme

Bunu yapmak için

Şuna basın

Metnin bir satırında, sırasıyla sonraki veya önceki karaktere gitme.

SAĞ OK veya SOL OK

Metinde, sırasıyla sonraki veya önceki satıra gitme.

AŞAĞI OK veya YUKARI OK

Metnin bir satırında, sırasıyla sonraki veya önceki sözcüğe gitme.

CTRL+SAĞ OK veya CTRL+SOL OK

Sırasıyla sonraki veya önceki paragrafa gitme.

CTRL+AŞAĞI OK veya CTRL+YUKARI OK

Metin öbeğinde metnin tamamını seçme.

CTRL+A

Sırasıyla sonraki veya önceki karakteri seçme.

ÜSTKRKT+SAĞ OK veya ÜSTKRKT+SOL OK

Sırasıyla sonraki veya önceki sözcüğü seçme.

CTRL+ÜSTKRKT+SAĞ OK veya CTRL+ÜSTKRKT+SOL OK

Sırasıyla sonraki veya önceki satırı seçme.

ÜSTKRKT+AŞAĞI OK veya ÜSTKRKT+YUKARI OK

Sırasıyla sonraki veya önceki paragrafı seçme.

CTRL+ÜSTKRKT+AŞAĞI OK veya CTRL+ÜSTKRKT+YUKARI OK

Önceki sözcüğü silme.

CTRL+GERİ AL

Seçili metni alan yüksekliğiyle değiştirme. Metin seçilmemişse, metnin tamamını seçili şekil için alan yüksekliğiyle değiştirme.

CTRL+ÜSTKRKT+H

Seçili metni alan genişliğiyle değiştirme. Metin seçilmemişse, metnin tamamını seçili şekil için alan genişliğiyle değiştirme.

CTRL+ÜSTKRKT+W

Metni biçimlendirme

Bunu yapmak için

Şuna basın

Kalın ( Düğme resmi ) özelliğini etkinleştirme veya devre dışı bırakma.

CTRL+B

İtalik ( Düğme resmi ) özelliğini etkinleştirme veya devre dışı bırakma.

CTRL+I

Altı çizili ( Düğme resmi ) özelliğini etkinleştirme veya devre dışı bırakma.

CTRL+U

Altı çift çizili özelliğini etkinleştirme veya devre dışı bırakma.

CTRL+ÜSTKRKT+D

Bütün büyük harfleri etkinleştirme veya devre dışı bırakma.

CTRL+ÜSTKRKT+A

Küçük harfleri etkinleştirme veya devre dışı bırakma.

CTRL+ÜSTKRKT+K

Alt simgeyi ( Alt simge metni resmi ) açma veya kapatma.

CTRL+=

Üst simgeyi ( Üstsimge metni resmi ) açma veya kapatma.

CTRL+ÜSTKRKT+=

Seçili metnin yazı tipi boyutunu büyütme.

CTRL+ÜSTKRKT+>

Seçili metnin yazı tipi boyutunu küçültme.

CTRL+ÜSTKRKT+<

Metni hizalama

Bunu yapmak için

Şuna basın

Metni sola hizalama.

CTRL+ÜSTKRKT+L

Metni yatay ortalama.

CTRL+ÜSTKRKT+C

Metni sağa hizalama.

CTRL+ÜSTKRKT+R

Metni yatay olarak yaslama.

CTRL+ÜSTKRKT+J

Metni dikey olarak üste hizalama.

CTRL+ÜSTKRKT+T

Metni dikey olarak ortalama.

CTRL+ÜSTKRKT+M

Metni dikey olarak alta hizalama.

CTRL+ÜSTKRKT+V

Yakınlaştırma ve gezinme

Menülerde ve araç çubuklarında gezinme

Bunu yapmak için

Şuna basın

Menü çubuğunu seçme veya açık menüyle alt menüyü aynı anda kapatma.

F10 veya ALT

Seçili öğe için kısayol menüsünü görüntüleme.

Uygulama ( button image )

Araç çubuğu veya menü çubuğu seçili olduğunda, sırasıyla sonraki veya önceki düğme ya da menüyü seçme.

SEKME veya ÜSTKRKT+SEKME

Menü çubuğunu seçmek için F10 veya ALT tuşuna bastıktan sonra görev bölmesi veya araç çubuğu seçme. Tuşlara tekrar tekrar basılarak odak, açık olan araç çubukları, menü çubukları ve görev bölmeleri arasında hareket ettirilir.

CTRL+SEKME veya CTRL+ÜSTKRKT+SEKME

Seçili menüyü açma veya seçili düğme ya da komut için eylemi gerçekleştirme.

ENTER

Başlık çubuğu kısayol menüsünü görüntüleme.

ALT+ARA ÇUBUĞU

Bir menü veya alt menü açıkken, sırasıyla sonraki veya önceki komutu seçme.

AŞAĞI OK veya YUKARI OK

Bir araç çubuğu veya menü çubuğu seçili olduğunda, sırasıyla sonraki veya önceki düğme ya da menüyü seçme. Bir alt menü açık olduğunda, ana menüyle alt menü arasında geçiş yapma.

SOL OK veya SAĞ OK

Menü veya alt menüde ilk ya da son komutu veya araç çubuğunda, sırasıyla ilk ya da son düğmeyi seçme.

HOME veya END

Açık menüyü kapatma. Bir alt menü açık olduğunda, yalnızca alt menüyü kapatma.

ESC

Seçili menüyü açma.

AŞAĞI OK

Kısaltılmış bir menü açık olduğunda, komut kümesinin tamamını görüntüleme.

Not : Menü çubuğunda herhangi bir menü komutu seçmek için klavyeyi kullanabilirsiniz. Menü çubuğunu seçmek için ALT tuşuna basın. İstediğiniz komutu içeren menü adındaki altı çizili harfe basın. Görünen menüde, istediğiniz komut adındaki altı çizili harfe basın.

CTRL+AŞAĞI OK

Görev bölmesi menüsündeki komut kümesinin tümünü görüntüleme.

CTRL+ARA ÇUBUĞU

Yakınlaştırma

Bunu yapmak için

Şuna basın

Yakınlaştırma.

ALT+F6

Uzaklaştırma.

ALT+ÜSTKRKT+F6

Tam ekran görünümünde gezinme

Tam ekran görünümündeyken Visio ile başka bir program veya sayfa arasında gezinmek için bu klavye kısayollarını kullanın.

Bunu yapmak için

Şuna basın

Sonraki sayfayı açma.

Not : Sayısal tuş takımında PgDn tuşunu kullanmayın.

PAGE DOWN veya AŞAĞI OK veya SAĞ OK

Önceki sayfayı açma.

Not : Sayısal tuş takımında PgUp tuşunu kullanmayın.

PAGE UP veya YUKARI OK veya SOL OK

Web sayfası çiziminde gezinme

Bunu yapmak için

Şuna basın

Odağı sol çerçeve, çizim ve şekil verileri, köprüler ve adres çubuğunu içeren çizimdeki şekiller ve köprüler boyunca ilerletme.

SEKME

Şekil köprüsünü veya odağın bulunduğu çizimdeki köprüyü etkinleştirme.

ENTER

Visio programına özgü menüler

Biçim menüsü

Bunu yapmak için

Şuna basın

Metin iletişim kutusunda Yazı Tipi sekmesini açma (Biçim menüsü, Metin).

F11

Metin iletişim kutusunda Paragraf sekmesini açma (Biçim menüsü, Metin).

ÜSTKRKT+F11

Metin iletişim kutusunda Sekmeler sekmesini açma (Biçim menüsü, Metin).

CTRL+F11

Seçili şekil için Dolgu iletişim kutusunu açma (Biçim menüsü, Dolgu).

F3

Çizgi iletişim kutusunu açma (Biçim menüsü, Çizgi).

ÜSTKRKT+F3

Araçlar menüsü

Bunu yapmak için

Şuna basın

Birleştir ve Tutkalla iletişim kutusunda Genel sekmesini açma (Araçlar menüsü, Birleştir ve Tutkalla).

ALT+F9

Birleştir ve Tutkalla iletişim kutusunda yer alan Genel sekmesindeki Uydur onay kutusunu seçme veya temizleme; iletişim kutusunun Birleştir bölümünde seçilen öğelere şekiller yaslar (Araçlar menüsü, Birleştir ve Tutkalla).

ÜSTKRKT+F9

Birleştir ve Tutkalla iletişim kutusunda yer alan Genel sekmesindeki Tutkalla onay kutusunu seçme veya temizleme; iletişim kutusunun Tutkalla bölümünde seçilen öğelere şekilleri tutkallar (Araçlar menüsü, Birleştir ve Tutkalla).

F9

Şekil menüsü

Bunu yapmak için

Şuna basın

Seçili şekilleri gruplandırma (Şekil menüsü, Gruplandırma alt menüsü, Grup).

CTRL+G veya CTRL+ÜSTKRKT+G

Seçili grupta şekilleri çözme (Şekil menüsü, Gruplandırma alt menüsü, Grubu Çöz).

CTRL+ÜSTKRKT+U

Seçili şekli öne getirme (Şekil menüsü, Sıra alt menüsü, En Öne Getir).

CTRL+ÜSTKRKT+F

Seçili şekli arkaya gönderme (Şekil menüsü, Sıra alt menüsü, En Arkaya Gönder).

CTRL+ÜSTKRKT+B

Seçili şekli sola çevirme (Şekil menüsü, Döndür veya Çevir alt menüsü, Sola Döndür).

CTRL+L

Seçili şekli sağa çevirme (Şekil menüsü, Döndür veya Çevir alt menüsü, Sağa Döndür).

CTRL+R

Seçili şekli yatay olarak çevirme (Şekil menüsü, Döndür veya Çevir alt menüsü, Yatay Ters Çevir).

CTRL+H

Seçili şekli dikey olarak çevirme (Şekil menüsü, Döndür veya Çevir alt menüsü, Dikey Ters Çevir).

CTRL+J

Seçili şekil için Şekilleri Hizala iletişim kutusunu açma (Şekil menüsü, Şekilleri Hizala).

F8

Pencere menüsü

Bunu yapmak için

Şuna basın

Dikey döşenmiş açık çizim pencerelerini görüntüleme (Pencere menüsü, Döşe).

ÜSTKRKT+F7

Yatay döşenmiş açık çizim pencerelerini görüntüleme.

CTRL+ÜSTKRKT+F7

Her pencerenin başlığını görebilecek şekilde açık çizim pencerelerini görüntüleme (Pencere menüsü, Basamakla).

ALT+F7 veya CTRL+ALT+F7

Visio programına özgü araç çubukları

Standart araç çubuğu

Bunu yapmak için

Şuna basın

Biçim Boyacısı aracını açık veya kapalı olarak değiştirme ( Düğme resmi ).

CTRL+ÜSTKRKT+P

İşaretçi Aracı öğesini seçme ( İşaretçi düğmesi ).

CTRL+1

Bağlayıcı Aracı öğesini seçme ( Düğme resmi ).

CTRL+3

Bağlama Noktası Aracı öğesini seçme ( Bağlantı noktası mavi X ).

CTRL+ÜSTKRKT+1

Metin Aracı öğesini seçme ( Metin aracı düğmesi ).

CTRL+2

Metin Bloğu Aracı öğesini seçme ( Düğme resmi ).

CTRL+ÜSTKRKT+4

Damga Aracı öğesini seçme ( Button image ).

CTRL+ÜSTKRKT+3

Çizim araç çubuğu

Bunu yapmak için

Şuna basın

Dikdörtgen Aracı öğesini seçme ( Düğme resmi ).

CTRL+8

Elips Aracı öğesini seçme ( Düğme resmi ).

CTRL+9

Çizgi Aracı öğesini seçme ( Düğme resmi ).

CTRL+6

Yay Aracı öğesini seçme ( Düğme resmi ).

CTRL+7

Serbest Çizim Aracı öğesini seçme ( Düğme resmi ).

CTRL+5

Kalem Aracı öğesini seçme ( Düğme resmi ).

CTRL+4

Resim araç çubuğu

Bunu yapmak için

Şuna basın

Kırpma Aracı öğesini seçme ( Düğme resmi ).

CTRL+ÜSTKRKT+2

Visio şekilleri ve şablonları

Çizim sayfasında şekilden şekle gitme

Bunu yapmak için

Şuna basın

Çizim sayfasında şekilden şekle gitme. Noktalı bir dikdörtgen odağın üzerinde bulunduğu şekli gösterir.

Not : Seçimden korunan veya kilitli bir katmanda bulunan şekillere gidemezsiniz.

SEKME

Çizim sayfasında şekilden şekle ters sırada gitme.

ÜSTKRKT+SEKME

Odağı olan bir şekil seçin.

Not : Birden fazla şekil seçmek isterseniz, odağı seçmek istediğiniz ilk şekle getirmek için SEKME tuşuna ve ardından ENTER'a basın. Başka bir şekle odak getirmek için SEKME tuşuna basarken ÜSTKRKT'i basılı tutun. Odak dörtgeni istediğiniz şeklin üzerindeyken, o şekli seçime eklemek için ENTER tuşuna basın. Seçmek istediğiniz her şekil için bu işlemi yineleyin.

ENTER

Bir şeklin seçimini veya üzerindeki odağı temizleme.

ESC

Seçili bir şekil üzerinde metin düzenleme modu ile şekil seçme modu arasında geçiş yapma.

F2

Seçili bir şekli sürükleme.

Ok tuşları

Seçili bir şekli bir seferde 1 piksel sürükleme.

Not : SCROLL LOCK kapatılmış olmalıdır.

ÜSTKRKT+Ok tuşları

Görünür akıllı etiketler boyunca ilerleme.

ALT+ÜSTKRKT+F10

Şablonda ana şekillerle çalışma

Bunu yapmak için

Şuna basın

Şablonda ana şekiller arasında hareket etme.

Ok tuşları

Şablonun bir satırındaki ilk ana şekle gitme.

HOME

Şablonun bir satırındaki son ana şekle gitme.

END

Şablonun bir sütunundaki ilk ana şekle gitme.

PAGE UP

Şablonun bir sütunundaki son ana şekle gitme.

PAGE DOWN

Seçili ana şekilleri Pano'ya kopyalama.

CTRL+C

Pano'nun içindekileri özel bir şablona yapıştırma.

Not : Özel şablon önce düzenleme için açılmalıdır.

CTRL+V

Şablonda bütün ana şekilleri seçme.

Not : Birden fazla ana şekil seçmek isterseniz, odağı istediğiniz ilk ana şekle getirmek için ok tuşlarına basın. Başka bir ana şekle odak getirmek için ok tuşlarına basarken ÜSTKRKT'i basıl tutun. Odak dörtgeni istediğiniz ana şeklin üzerindeyken, o ana şekli seçime eklemek için ENTER tuşuna basın. Seçmek istediğiniz her ana şekil için bu işlemi yineleyin.

CTRL+A

Odağı olan bir ana şekil seçimini belirleme veya iptal etme.

ÜSTKRKT+ENTER

Şablonda ana şekil seçimini iptal etme.

ESC

Seçili ana şekilleri çizime ekleme.

Not : Bir ana şekli çiziminizde varolan bir şekle otomatik olarak eklemek ve bağlamak için, önce çizimde yeni şeklin bağlanmasını istediğiniz şekli seçin. Standart araç çubuğunda Bağlayıcı Aracı Düğme resmi öğesini seçin, ardından şablonda ana şekli seçin ve CTRL+ENTER tuşlarına basın.

CTRL+ENTER

Düzenleme modunda şablonlarla çalışma

Bunu yapmak için

Şuna basın

Seçili ana şekli silme.

DELETE

Seçili ana şekli özel şablondan kesme ve Pano'ya yerleştirme.

CTRL+X

Seçili ana şekli yeniden adlandırma.

F2

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×