Microsoft Office Visio 2007'ye yükselttikten sonra hızla çalışmaya başlama

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Office Visio Hoş Geldiniz en son sürümünü!

Visio 2003'le çalışmaya kullandıysanız, Microsoft Office Visio 2007birkaç yeni özellikleri keşfedin ve tanıdık bazı özellikler yerini veya kaldırıldığını göreceksiniz. Sizin Yataklar hızlı bir şekilde yararlanmanıza yardımcı olmak için bu makalede ana geliştirmeleri ve değişiklikleri kapsar.

Ne yapmak istiyorsunuz?

Doğru şablonu bulmak

Otomatik bağlantı kullanarak şekilleri hızlı bir şekilde eklemek ve bağlama

Diyagramları (Office Visio Professional 2007 gerektirir) verilere bağlanma

Veri Grafikleri (Office Visio Professional 2007 gerektirir) kullanarak verilerinizi görüntüleme

Karmaşık bilgileri (Office Visio Professional 2007 gerektirir) PivotDiagram oluşturarak keşfetme

Temalar uygulayarak Rötuş dokunmatik ekleme

Visio 2007 hakkında farklı bulma

Doğru şablonu bulmak

Yeni Başlarken penceresinde Office Visio 2007 yalnızca doğru şablonu bulmak kolaylaştırır. Şablonları artık daha basit şablonu kategoriler halinde düzenlenir. Büyük küçük resim önizlemelerini ve her şablon açıklamalarını şimdi diyagramlarınızı için en iyi şablonları hemen tanımasına yardımcı olur. Her kategori içinde en yaygın Visio Şablonları artık her Kategori Görünümü'nün en üstünde görüntülenir. Visio şimdi en son kullanılan şablonlarınızı açmak için yeni bir kısayol içerir. Ve Office Visio Professional 2007varsa, şimdi yeni örnek diyagramlarla ve kendi verilere diyagramları oluşturmak için fikir edinmek için veri kaynakları tarayabilirsiniz.

Şablon açmak için aşağıdakilerden birini yapın:

  • Şablon Önizlemesi'ni çift tıklatın.

  • Şablon açıklaması altında Oluştur' u tıklatın.

Not : Şablon açtıktan sonra Office Visio 2007 Başlarken penceresi kapanır. Yeniden açmak için aşağıdakilerden birini yapın:

  • Dosya menüsünde Yeni'nin üzerine gelin ve sonra Başlangıç'ı tıklatın.

  • Standart araç çubuğunda Yeni düğmesinin yanındaki oku tıklatın ve sonra Başlarken' i tıklatın.

Sayfanın Başı

Otomatik bağlantı kullanarak şekilleri hızlı bir şekilde eklemek ve bağlama

Birçok Visio 2007 şablonlarda kullanılabilir otomatik bağlantı özelliğini şekilleri bağlayan oturumunu çalışmayı götürür. Bu yeni özellik otomatik olarak bağlanır, eşit olarak dağıtır ve doğru bir şekilde sizin için şekilleri hizalar ve yalnızca birkaç tıklatmayla gerektirir. Şekilleri Otomatik bağlantı ile bağlanmak için üç yolu vardır.

Şekilleri çizim sayfasına sürüklerken bağlama

  1. Çizim sayfasındaki şekli üzerinde işaretçiyi bekletin.

    Şeklin çevresinde Mavi okları görüntülenir.

  2. Başka bir şekil mavi bağlantı okları birini sürükleyin.

    Visio otomatik olarak iki şekilleri bağlayan, eşit olarak dağıtır ve sizin için hizalar.

Hızlı bir şekilde eklemek ve sürükleyerek olmadan şekilleri bağlama

  1. Şekiller penceresinde bir şekil seçin.

  2. Çizim sayfasındaki şekli üzerinde işaretçiyi bekletin ve sonra da bağlanmak istediğiniz şekli kenarındaki mavi bağlantı oku tıklatın.

    Visio 2007 otomatik olarak toplar ve şekilleri bağlayan, eşit olarak dağıtır ve sizin için hizalar. Bu şekilde, şekiller, akış çizelgesi içinde olanlar gibi tam bir dizisi hızla bağlanabilirsiniz.

Zaten çizim sayfasında olan şekilleri bağlama

  • Bağlanmak istediğiniz şekle en yakın bir şekil üzerindeki mavi bağlantı oku tıklatın.

Sayfanın Başı

Diyagramları ( Office Visio Professional 2007gerektirir) verilere bağlanma

Office Visio Professional 2007 ve Visio herhangi bir sürümü kullanılarak oluşturulan herhangi bir diyagram bir veri kaynağına bağlanmak için daha hızlı kolaylaştırır.

İlk olarak, bir veya daha fazla veri kaynaklarına, Microsoft Office Excel çalışma sayfaları veya Microsoft Office Access veritabanları gibi diyagrama bağlayın. Sonra veri diyagramınızda şekilleri ile ilişkilendirin. Yeni veri menüsü ve veri araç uygulanabilecek gereken her şeyi kalmasını sağlayın.

  1. Veri bağlantı kurmak istediğiniz diyagramdaki açın.

  2. Veri menüsünde, Verileri Şekillere Bağla öğesini tıklatın.

  3. Diyagram bir veri kaynağına bağlanmak için Veri Seçici sihirbazındaki adımları izleyin.

  4. Verileri şu yöntemlerden birini kullanarak şekillere bağlayın:

    • Bir diyagramdaki verileri menüsünde tüm şekilleri otomatik olarak veri bağlantısı için Otomatik olarak bağlantısınıtıklatın. Veri Seçici Sihirbazı Office Excel, Office Access, Microsoft SQL Server için bağlantı kurma görevini aracılığıyla size yol gösterir ve sık kullanılan başka dış veri kaynakları. Özel veri aralıklarını seçin, içeri aktarmak istediğiniz verileri filtrelemek ve hatta diyagramları birden fazla veri kaynağına bağla.

    • Veri satırlarını varolan şekiller arasında teker teker bağlantı kurma, veri satırını yeni dış veri penceresinden çiziminizde verileri el ile şekle bağlanmak diyagramınızda şekli sürükleyin. Şekle veri bağlantısı sonra Şekil Verileri penceresinde (eski adıyla özel Özellikler penceresi olarak da adlandırılır) verileri görebilirsiniz.

    • Otomatik olarak veri satırlarına bağlantılıdır şekiller oluşturmak için şekiller penceresinde bir şekil seçin ve sonra veri satırını yeni dış veri penceresinden çizim sayfasına sürükleyin. Aynı anda Visio şekli sayfaya ekler ve verileri şekille ilişkilendirilir.

Verilerinizi diyagramınıza bağlandıktan sonra yeni bir dış veri penceresini kullanarak verileri görüntüleyebilirsiniz.

Diyagramınızda verileri yenileme

Diyagramınızda tüm verileri yenilemek için veri yenileme özelliği kullanabilirsiniz.

  1. Veri menüsünde, Verileri Yenile'yi tıklatın.

  2. Veri çakışmalarını olursa Yenileme çakışmaları görev bölmesini kullanarak çözmeye.

Böylece, istediğiniz sık olarak otomatik olarak olur, hatta yenileme zamanlayabilirsiniz.

Sayfanın Başı

Veri Grafikleri ( Office Visio Professional 2007gerektirir) kullanarak verilerinizi görüntüleme

Diyagramları veri bütünleştirmeye diyagramlarınızı güçlü izleme araçları dönüştürürken yalnızca ilk adımdır. Şimdi, Office Visio Professional 2007ile daha kolay görüntüleyebilir ve iletinizi başlamanıza yardımcı olacak diyagramlarınızda veri görünümünü özelleştirme.

  • Yeni Veri grafikleri Görev Bölmesi'nde, veri diyagramınızda istediğiniz şekilde sunar biçimini tıklatın.

    Veri grafikleri görev bölmesi menüsünde veri görmüyorsanız, Şekillerdeki verileri görüntüle'yitıklatın.

Değişken veri, artırır veya azaltır ve dereceli verilerini yıldızlar veriler için okları için ilerleme durumu çubukları kullanabilirsiniz. Kendi başınıza hiçbirini biçimlendirmek gereksinim duymadığınız — Visio işler için biçimlendirme.

Ayrıca, veri değerlerini şimdi rengini ve Şekil görünümünü denetleyebilirsiniz. Kendiniz biçimlendirmek gereksinim duymadığınız ya da. Yalnızca biçimlendirmeyi altında görünen koşulları belirtin.

Sayfanın Başı

Karmaşık bilgileri ( Office Visio Professional 2007gerektirir) PivotDiagram oluşturarak keşfetme

Yeni bir diyagram türü Office Visio Professional 2007 sağlar; Özet Diyagram. PivotDiagram verilerini görsel ve anlaşılması kolay bir biçimde verileri özetlemek ve çözümlemenize yardımcı olacak bir ağaç benzeri yapıda düzenlenmiş şekilleri topluluğu olarak gösterir. PivotDiagram kullanarak, görsel olarak iş verilerinizi inceleme, incelemek, içine detaya ve bunu bilgileri daha derin yansıtabilir sağlamak için birden çok görüntüsünü oluşturma.

  1. Özet Diyagram şablonu açın ve veri Seçici Sihirbazı hemen başlatır.

    Sihirbaz, diyagram bir veri kaynağına bağlanma her adımında size yol gösterir ve ardından tüm veri kaynağındaki verilere bağlı olduğu bir Özet düğüm olarak adlandırılan oluşturur.

  2. Çizim sayfasındaki üst düğüme tıklatın ve ardından Kategori Eklealtında Özet Diyagram penceresinde düğümü altında verileri gruplandırmak istediğiniz kategoriyi tıklatın.

  3. Daha fazla yeni alt düğümleri genişletin ve daha fazla düzey göstermek için genişletmek için istediğiniz alt düğümü tıklatın ve sonra daha fazla kategori ekleyin.

  4. Özet Diyagram penceresinde Toplam Eklealtında toplam veya diyagramda özetlemek istediğiniz verileri'ı tıklatın.

  5. Özet Diyagram penceresinde, Toplam eklemek,'in altında diyagramdaki verileri ayarlarını belirtmek için veri türünü sağ tıklatın ve ardından kısayol menüsünde kullanmak istediğiniz ayarı tıklatın.

PivotDiagram veri grafikleri koşullu sorunları ve veri eğilimlerini hızla tanımlamak için PivotDiagram görüntülenen verileri biçimlendirme uygulamak için Veri grafikleri görev bölmesi kullanabilmek için şekiller, verileri görüntülemek için kullanın.

Sayfanın Başı

Temalar uygulayarak Rötuş dokunmatik ekleme

Bu temaları özelliği Office Visio 2007 renkleri ve efektleri seçerek oturumunu tahminlerin götürür. Şimdi, tek bir tıklatmayla fare profesyonel dokunmatik diyagramınızın verebilirsiniz.

Tema iki bölümden oluşur:

  • Tema renkleri    Profesyonel tasarımlı, yerleşik Tema renkleri kümesinden seçin. Visio'yla birlikte gelen Tema renkleri Tema renkleri, PowerPoint ve Word gibi diğer 2007 Microsoft Office sistemi programlarla aynı.

  • Tema efektleri    Birleşik bir dizi yazı tipleri, dolgu, gölge, çizgiler ve bağlayıcılar için tasarım öğelerinin uygulayarak görsel açıdan daha tutarlı ve çekici çizimleriniz olun.

Diyagrama tema uygulama

  1. Biçim menüsünde, temayıtıklatın.

    Çizim sayfasına sağında Tema görev bölmesi görüntülenir.

  2. Aşağıdakilerden birini yapın:

    • Tema renkleri, Tema görev bölmesinde seçmek için Tema - renkler'ıtıklatın.

    • Tema efektleri Tema görev bölmesinde seçmek için temayı - efektleritıklatın.

  3. Çizim sayfasına bir tema uygulamak için bir küçük resmi tıklatın.

  4. Diyagramdaki tüm sayfalara tema uygulamak için uygulamak istediğiniz temayı sağ tıklatın ve ardından kısayol menüsünde tüm sayfaları Uygula ' yı tıklatın.

Özel tema oluşturma

  1. Böylece yalnızca özelleştirmek için tema küçük değişiklikler yapmak gerek oluşturmak istediğiniz temayı benzer yerleşik temayı sağ tıklatın.

  2. Çoğalt'ı tıklatın.

    Yinelenen tema görev bölmesindeki Özel listesinde görünür.

  3. Tema düzenlemek için temayı sağ tıklatın ve ardından kısayol menüsünde Düzenle ' yi tıklatın.

Sayfanın Başı

Visio 2007 hakkında farklı bulma

Bazı şablonları, araçları ve Visio 2003'te kullanılabilen özellikler kaldırılmış veya Visio 2007yeni özellikleri tarafından değiştirilen yüklenmiş.

Ne oldu?

Yanıt

Renk düzenleri eklentisi

Renk düzenleri eklentisi yeni temalar özelliğiyle değiştirilmiştir.

Temalar özelliği daha fazla Renk düzenleri eklentiyi işlevsellik ve özelleştirmek daha kolay olur. Ayrıca, tek bir sayfa veya tüm belgeye düzenleri uygulamanızı sağlar. Ayrıca kullanıcı çizilmiş şekillere düzenleri yerine yalnızca yerleşik şekillere uygulayabilirsiniz.

Biçim menüsünde, yeni Renk düzenleri görev bölmesini açmak için Tema' yı tıklatın ve sonra Renk düzenleri' ni tıklatın.

Visio'nun önceki bir sürümünde oluşturulan çizimler Renk düzenleri eklentiyi başlatmak için sayfa yine de sağ tıklatabilirsiniz. Bununla birlikte, yeni temalar özelliğini kullanarak yeni bir renk düzeni uyguladıktan sonra çizim sahip Renk düzenleri eklenti artık çalışmaz.

NetMeeting ve dosya arama

Microsoft Windows NetMeeting ve dosya arama Microsoft Office Live Meeting ve Office Arama tarafından kullanılmaktadır.

Öğretici Başlarken ve Diyagram Galerisi

Bir dizi video gösterilerini senaryo tabanlı ve Microsoft Office Online Web sitesinde etkileşimli bir eğitim kursları başlangıç Öğreticisi ve Diyagram Galerisi öğeleri almıştır.

Yeni menüsünde diyagram türleri Galerisi ayarındaki önizlemesini görmek için Çizim türü seçin'itıklatın.

Menüler

Birkaç menüleri Visio 2007içinde değiştirildi:

  • Görünüm menü öğesi şekil kısayol menüsünden kaldırıldı.

  • Sayfa kısayol menüsünden Şekil menü öğesi kaldırıldı.

  • Biçim menüsünde Özel menü öğesi geliştirici modunda dışında gizlenmiştir.

  • Araçlar menüsünden Özel özellikler kümeleri menü öğesi kaldırıldı.

Bu değişiklikleri önemli özelliklerine erişmek size kolaylaştırır daha rahat bir kullanıcı arabirimi sağlar.

Novell Dizin Hizmetleri şablon ve kalıpları

Novell Dizin Hizmetleri (NDS) şablonu ve onun kalıplar kaldırılmıştır.

Kuruluş Şeması temalar

Kuruluş Şeması Temalar özelliği yeni temalar özelliğiyle değiştirilmiştir. Yeni tema özelliğini çok daha fazla işlevselliği sağlar.

Yeni Tema görev bölmesini açmak için aşağıdakilerden birini yapın:

  • Biçim menüsünde, temayıtıklatın.

  • Biçim araç çubuğu'nda Tema düğmesini tıklatın.

Çalışma alanını Kaydet onay kutusunu Kaydet iletişim kutusunda

Kaydetme veya Visio belgesini birlikte çizim çalışma kaydetmemeye seçeneği için Dosya özellikleri iletişim kutusunda Kaydet iletişim kutusundan taşınmıştır. Bu değişikliği daha tutarlı bir deneyim 2007 Office sürümü başka programlarla oluşturur.

Belgelerinizi olmadan kaydetmek istiyorsanız, Dosya menüsünde, gibi çalışma alanı bilgilerini Özellikler' i tıklatın ve sonra çalışma alanını Kaydet onay kutusunu temizleyin.

Stiller

Stilleri özelliği artık varsayılan olarak gizlenmiştir.

Çoğu kişi için yeni temalar özelliğini stilleri özellik ayarının yerini alır, ancak kendi şekilleri geliştirdiğiniz varsa, aşağıdakileri yapmak istiyorsanız stilleri erişmeye devam edebilirsiniz.

Araçlar menüsünde, stiller özelliğe erişmek için Seçenekler' i tıklatın, Gelişmiş sekmesini tıklatın ve sonra Geliştirici modunda çalıştır onay kutusunu seçin. Stil uygulamak için bir veya birden çok şekil seçin ve ardından Biçim menüsünde, stilinitıklatın.

Sybase ve INFORMİX desteği

Ters mühendislik Sybase ve INFORMİX veritabanlarına özelliği Office Visio Professional 2007çözümde modelleme veritabanından kaldırıldı. Bu değişiklik, daha yaygın olarak kullanılan veritabanı yönetimi sistemleri (DBMS'ler) desteklemek Visio sağlar.

Genel ODBC ve ters mühendislik için genel OLEDB sürücüleri veritabanınızı kullanmaya devam edebilirsiniz. Genel sürücüler çoğu durumda ve veritabanı şeması çoğu için çalışması gerekir. Bununla birlikte, Sybase belirli şema ayrıntılarını veya olabilir INFORMİX veritabanları için genel sürücüler kullanılamaz.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×