Microsoft Office Excel Viewer Yardımı

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.


Son Kullanıcı Lisans Sözleşmesi'ni görüntüleme

Microsoft Office Excel Viewer'ı kullanarak, bilgisayarınızda Excel yüklü olmasa bile Microsoft Office Excel çalışma kitaplarını açabilir, görüntüleyebilir, yazdırabilir ve bunlarla çalışabilirsiniz. Ayrıca, Excel Viewer'dan başka bir programa veri kopyalayabilirsiniz. Ancak, Excel Viewer'da yeni bir çalışma kitabı oluşturamaz, verileri düzenleyemez veya bir çalışma kitabını kaydedemezsiniz.

Not : Excel Viewer 2003'ün bazı özellikleri artık Excel Viewer'da desteklenmemektedir.

Makale başlıkları

Excel Viewer Yardımı hakkında

Çalışma kitabını açma

Çalışma sayfasını görüntüleme

Verilerle çalışma

Yazdırma

Artık Excel Görüntüleyici'te desteklenen Excel Viewer 2003 özellikleri

Excel Viewer Yardımı Hakkında

Bu makale yalnızca Internet'e bağlı olduğunuzda kullanılabilir. Çevrimdışı çalışmayı planlıyorsanız, bu makaleyi yazdırmak isteyebilirsiniz. Yazdırılabilir Sürüm'ü tıklatın ve sonra, makale bölümlerinin tümünü genişletmek için Tümünü Göster'i tıklatın (sağ üst). Makaleyi yazdırmak için CTRL+P tuşlarına basın.

Excel Görüntüleyici hakkında teknik ayrıntılar için düğme resmi Microsoft Office düğmesi' ı tıklatın ve İlgili Microsoft Excel Görüntüleyici' yi tıklatın.

Excel Görüntüleyici güncelleştirmeleri hakkında bilgi için Microsoft Office düğmesi düğme resmi tıklatın ve sonra Güncelleştirmeleri denetle' ı tıklatın.

Sayfanın Başı

Çalışma kitabını açma

Excel Viewer'da, Microsoft Office Excel 2007, Microsoft Office Excel 2003, Windows için Excel (95 ve sonraki sürümler) ve Macintosh için Microsoft Excel'de (2.2 ve sonraki sürümler) oluşturulan çalışma kitaplarını açabilirsiniz. Köprü Metni Biçimlendirme Dili (HTML) dosyası biçiminde veya virgülle sınırlanmış metin (CSV) dosyası biçiminde kaydedilmiş çalışma kitaplarını açamazsınız.

Bilgisayarınızda ayrıca Excel de yüklüyse, çalışma kitabını Excel Viewer'da açtıktan sonra düzenlemek üzere Excel'de açabilirsiniz.

Bölüm başlıkları

Çalışma kitabını görüntülemek için

Çalışma kitabını düzenlemek için açma

Çalışma kitabının dijital olarak imzalanan sertifika doğrulayın

Görüntülemek üzere çalışma kitabı açma

Yalnızca Excel dosyalarını (.xlsx, .xlsm, .xlsb, .xltx, .xltm, .xls, .xlt, .xlm ve .xlw) açabilirsiniz. Makro içerebilen dosyaları (.xlsm, .xltm ve .xlm) açabilseniz de, makroları çalıştıramazsınız. Köprü Metni Biçimlendirme Dili (HTML) dosyalarını (.mht, .mhtml, .htm ve .html) veya virgülle sınırlanmış metin (CSV) dosyalarını (.csv) açamazsınız. Excel Viewer'ın geçerli sürümünde Excel grafik dosyalarını (.xlc) da artık açamazsınız.

  1. Giriş sekmesinin Dosya grubunda 'ı tıklatın.

    Klavye kısayolu CTRL + O tuşlarına da basabilirsiniz.

    İpucu    Son kullanılan çalışma kitabını açmak için düğme resmi Microsoft Office düğmesi' ı tıklatın ve sonra Son belgeleraltında açmak istediğiniz çalışma kitabını dosya adını tıklatın.

  2. Windows Vista çalıştıran bilgisayarlarda    

    • Adres çubuğunda, açmak istediğiniz çalışma kitabının bulunduğu sürücü, klasör veya Internet konumuna tıklayın.

      Microsoft Windows XP çalıştıran bir bilgisayarda    

    • Konum kutusunda, açmak istediğiniz çalışma kitabının bulunduğu sürücü, klasör, ağ veya Internet konumunu tıklatın.

  3. Klasör listesinde, çalışma kitabını içeren klasörü bulun ve açın.

  4. Çalışma kitabını tıklatın ve sonra öğesine tıklayın.

    • Bilgi Hakları Yönetimi (IRM) ile kısıtlanmış bir çalışma kitabını görüntüleme izniniz olduğu sürece bu belgeyi Excel Viewer'da açabilirsiniz. Ayrıca, yazdırma ve kopyalama izinleriniz varsa kısıtlanmış çalışma kitabını yazdırabilir ve içeriğini kopyalayabilirsiniz.

    • Başlat menüsünden veya masaüstü simgesini tıklatarak Excel Viewer'ı başlattığınızda, iletişim kutusu görüntülenir. Excel Viewer'ı başlatmak ve belirli bir çalışma kitabını açmak için, ilgili çalışma kitabını çift tıklatın.

    • Excel Viewer'da birden fazla çalışma kitabı açtığınızda, aralarında geçiş yapabilirsiniz. Giriş sekmesinin Pencere grubunda Pencerelerde Geçiş Yap'ı ve sonra da etkinleştirmek istediğiniz çalışma kitabını tıklatın.

    • Windows SharePoint Services sitesindeki bir listeye bağlı Excel tablosu verilerini içeren bir çalışma kitabı açtığınızda, çalışma sayfasında bulunan verileri SharePoint sitesindeki verilerden güncelleştiremezsiniz. Excel Viewer, dış veri bağlantılarını veya PivotTable raporlarını yenileyemez.

    • Daha önce sayfa sonu Önizleme görünümündeki Excel'de kaydedilmiş çalışma kitabını o görünümde açılır ve tüm içeriğini çalışma kitabını Excel Görüntüleyicisi'nde görüntülenmeyebilir. Normal görünüme geçmek için durum çubuğundaki Normal Düğme görüntüsü tıklatın.

Düzenlemek üzere çalışma kitabı açma

  1. Excel Viewer'da, görüntülemek istediğiniz çalışma kitabını açın.

  2. Microsoft Office düğmesi düğme resmi tıklatın ve düzenleme için Aç' ı tıklatın.

    Excel Viewer'daki çalışma kitabı kapanır ve sonra, düzenleyebilmeniz için Excel'de açılır.

Dijital olarak imzalanmış bir çalışma kitabının sertifikasını doğrulama

Güvenlik nedeniyle dijital olarak imzalanmış bir çalışma kitabını açtığınızda, dijital sertifikanın ayrıntılarını gözden geçirmek ve dijital sertifikanın güvenilirliğinden emin olmak için dijital imzanın kimliğini doğrulamak isteyebilirsiniz.

  1. Microsoft Office düğmesi düğme resmi tıklatın ve İmzaları görüntüle'yitıklatın.

    İmzaları Göster öğesi yalnızca, Excel Viewer'da açtığınız çalışma kitabı dijital olarak imzalanmışsa kullanılabilir.

  2. Belirli bir sertifika hakkında ayrıntılı bilgileri görüntülemek için, İmzalar görev bölmesinde, Geçerli İmzalar altında imza sahibinin adının yanındaki oku ve sonra da İmza Ayrıntıları'nı tıklatın.

  3. Görünüm'ü tıklatın ve aşağıdakileri yapın:

    • Dijital sertifikanın kaynağına güvenip güvenmeyeceğinizi belirlemek için, Verilen ve Veren alanlarına bakın.

    • Sertifikanın geçerli olup olmadığını belirlemek için, Geçerlilik alanına bakın.

Sayfanın Başı

Çalışma kitabını görüntüleme

Excel Viewer'da çalışma kitabı verilerini görüntülemek için aşağıdaki özelliklerden istediğinizi kullanabilirsiniz.

Bölüm başlıkları

Bir çalışma sayfasını kaydırma

Kaydırma ve yakınlaştırma fare ile

Aynı anda çalışma sayfasının farklı bölümlerini görünümü

Şeridi Simge durumuna küçültme

Büyütmek veya küçültmek görüntüleme

Başka bir çalışma sayfasına geçin

Çalışma sayfasını kaydırma

Bir çalışma sayfasında hücreler arasında hareket etmek için herhangi bir hücreyi tıklatın veya ok tuşlarını kullanın. Bir hücreye gittiğinizde, bu hücre etkin hücre olur.

Çalışma sayfasının farklı bir alanını görmek için, kaydırma çubuklarını aşağıdaki tabloda açıklandığı gibi kullanın.

Kaydırma eylemi

Bunu yapın

Bir satır yukarı veya aşağı

Dikey kaydırma çubuğundaki okları tıklatın.

Bir sütun sağa veya sola

Yatay kaydırma çubuğundaki okları tıklatın.

Bir pencere yukarı veya aşağı

Dikey kaydırma çubuğundaki kaydırma kutusunun üstüne veya altına tıklatın.

Bir pencere sola veya sağa

Yatay kaydırma çubuğundaki kaydırma kutusunun soluna veya sağına tıklatın.

Uzun bir aralık

Kaydırma kutusunu sürükleyin. Çok büyük bir çalışma sayfasında sürüklerken ÜST KARAKTER tuşunu basılı tutun.

  • Ayrıca, kaydırma çubuğunu sağ tıklatıp, bir kaydırma seçeneği de belirtebilirsiniz.

  • Kaydırma kutusunun boyutu, pencerede görünen kullanılan çalışma sayfası alanının orantılı miktarını belirtir. Kaydırma kutusunun konumu, çalışma sayfasında görünen alanın göreli yerini belirtir.

Fareyle kaydırma ve yakınlaştırma

Microsoft IntelliMouse® işaret aygıtını kullanarak, çalışma sayfanızda gezinebilir ve görünümü yakınlaştırıp uzaklaştırabilirsiniz.

İşlem

Bunu yapın

Bir kerede bir kaç satır yukarı veya aşağı kaydırmak için

Tekerleği ileri veya geri döndürün.

Bir çalışma sayfası boyunca gezinti yapma

Tekerlek düğmesini basılı tutun ve işaretçiyi kaydırmak istediğiniz yönde özgün işaretten uzağa doğru sürükleyin. Kaydırmayı hızlandırmak için özgün konum işaretinden uzağa doğru sürükleyin; kaydırmayı yavaşlatmak için özgün konum işaretine doğru sürükleyin.

Bir çalışma sayfası boyunca otomatik olarak gezinme

Tekerlek düğmesini tıklatın ve fareyi, kaydırmak istediğiniz yönde sürükleyin. Kaydırmayı hızlandırmak için özgün konum işaretinden uzağa doğru sürükleyin; kaydırmayı yavaşlatmak için özgün konum işaretine doğru sürükleyin. Otomatik kaydırmayı durdurmak için herhangi bir fare düğmesini tıklatın.

Yakınlaştırma ve uzaklaştırma

CTRL tuşunu basılı tutun ve sonra IntelliMouse tekerleğini ileri veya geri döndürün.

Çalışma sayfasının farklı bölümlerini aynı anda görüntüleme

Çalışma sayfasının farklı bölümlerini bağımsız olarak görüntülemek ve kaydırmak için, çalışma sayfasını yatay ve dikey olarak ayrı bölmelere ayırabilirsiniz.

  1. Dikey kaydırma çubuğunun en üstündeki ya da yatay kaydırma çubuğunun sağındaki bölme kutusunu seçin.

    bölme kutusu

    Not : Çalışma sayfası dondurulmuş bölmeler içeriyorsa bölme kutusu görünmez.

  2. İşaretçiyi bir bölme işaretçisine çift başlı ok veya Yeniden boyutlandırma işaretçisi (çift başlı ok) değiştiğinde, bölme kutusunu istediğiniz konuma sürükleyin.

  • Bölmeyi kaldırmak için, bölme çubuğunu çift tıklatın.

  • Bölünen bölmeler, çalışma sayfası yazdırıldığında gösterilmez.

Şerit'i simge durumuna küçültme

Microsoft Office Fluent kullanıcı arabirimi ürününün bir bileşeni olan Şerit, bir görevi yerine getirmek için gerek duyduğunuz komutları hızla bulmanıza yardımcı olacak şekilde tasarlanmıştır. Şerit'i silmenin veya Şerit yerine önceki Excel Viewer sürümlerindeki araç çubuklarını veya menüleri koymanın bir yolu yoktur. Ancak, ekranınızda daha fazla yer açmak için Şerit'i simge durumuna küçültebilirsiniz.

  • Şerit'i simge durumuna küçültmek için Giriş sekmesini çift tıklatın. Şerit'i eski durumuna döndürmek için Giriş sekmesini yeniden çift tıklatın.

    Klavye kısayolu  Şeridi simge durumuna küçültmek veya geri yüklemek için CTRL+F1 tuşlarına basın.

    Şerit simge durumundayken klavye kısayollarını kullanmaya devam edebilirsiniz.

Görüntüyü büyütme veya küçültme

  • Durum çubuğunda, 10 ile 400 arasında yüzde için kaydırıcıyı sürükleyin veya yüzde istediğiniz büyütme ulaşana kadar Yakınlaştırma kaydırıcısı Uzaklaştır veya Yakınlaştır düğmesini tıklatın.

Büyütme oranının değiştirilmesi yazdırmayı etkilemez. Sayfa Yapısı iletişim kutusunun Sayfa sekmesinde (Giriş sekmesi, Sayfa Yapısı grubu, Sayfa Yapısı düğmesi) ölçeklendirmeyi değiştirmediğiniz sürece çalışma sayfaları yüzde 100 ölçeğinde (normal boyut) yazdırılır.

Başka bir çalışma sayfasına geçme

Aşağıdakilerden birini yapın:

  • Geçiş yapmak istediğiniz çalışma sayfası sekmesi görünüyorsa, bu sekmeyi tıklatın.

  • Çalışma sayfası sekmesini göremiyorsanız, sekme görüntülenene kadar sekme kaydırma düğmelerini tıklatın ve sonra da sekmeyi tıklatın.

    Sekme kaydırma düğmeleri

Sayfanın Başı

Verilerle çalışma

Excel Viewer'da çalışma kitabı verileriyle çalışmak için aşağıdaki özelliklerden istediğinizi kullanabilirsiniz.

Bölüm başlıkları

Bir hücre, aralık, satır veya sütun seçme

Çalışma sayfasında metin veya sayıları bulma

Çalışma sayfasındaki belirli hücreleri bulma ve seçme

Başka bir programa çalışma sayfası verilerini kopyalama

Hücre, aralık, satır veya sütun seçme

Bunu seçmek için

Bunu yapın

Tek bir hücre

Hücreyi tıklatın veya ok tuşlarına basarak hücreye gidin.

Hücre aralığı

aralık ilk hücresini tıklatın ve ardından son hücreye kadar sürükleyin.

ÜST KARAKTER tuşunu basılı tutup, ok tuşlarını kullanarak da son hücreye kadar gidebilirsiniz.

Çalışma sayfasındaki tüm hücreler

Tümünü Seç düğmesini tıklatın ya da CTRL+A tuşlarına basın.

Tümünü Seç düğmesi

Bitişik olmayan hücreler veya hücre aralıkları

İlk hücreyi veya hücre aralığını seçip, CTRL tuşunu basılı tutun ve diğer hücreleri veya hücre aralıklarını seçin.

Büyük bir hücre aralığı

Aralıktaki ilk hücreyi tıklatıp, ÜST KARAKTER tuşunu basılı tutun ve aralıktaki son hücreyi tıklatın. Son hücrenin görünmesini sağlamak için kaydırabilirsiniz.

Bir satırın tümü

Satır başlığını tıklatın.

Bir sütunun tümü

Sütun başlığını tıklatın.

Bitişik satırlar veya sütunlar

Satır başlıkları veya sütun başlıkları boyunca sürükleyin. Veya ilk satır veya sütun başlığını seçip, ÜST KARAKTER tuşunu basılı tutun ve son satır veya sütun başlığını seçin.

Bitişik olmayan satırlar veya sütunlar

İlk satır veya sütun başlığını seçip, CTRL tuşunu basılı tutun ve diğer satır veya sütun başlıklarını seçin.

Satır veya sütunun ilk veya son hücresi

Satır veya sütundaki bir hücreyi seçin ve sonra CTRL ile birlikte bir ok tuşuna basın (satırlar için SAĞ veya SOL ok, sütunlar için YUKARI veya AŞAĞI ok).

Çalışma sayfası veya Excel listesindeki ilk veya son hücre

Çalışma sayfasının veya Excel listesinin ilk hücresini seçmek için CTRL+HOME tuşlarına basın.

Çalışma sayfasının veya Excel listesinin veri veya biçimlendirme içeren son hücresini seçmek için CTRL+END tuşlarına basın.

Etkin seçimden daha fazla veya daha az hücre

ÜST KARAKTER tuşunu basılı tutun ve ardından yeni seçime eklemek istediğiniz son hücreyi tıklatın. etkin hücre ile tıklattığınız hücre arasındaki dikdörtgen aralık, yeni seçim haline gelir.

Hücrelerin seçimini iptal etmek için, çalışma sayfasındaki herhangi bir hücreyi tıklatın.

Çalışma sayfasında metin veya sayı bulma

  1. Aşağıdakilerden birini yapın:

    • Bir hücre aralığında metin veya sayı aramak için, ilgili hücre aralığını seçin.

    • Çalışma sayfasının tamamında metin veya sayı aramak için, herhangi bir hücreyi tıklatın.

  2. Giriş sekmesinin Düzen grubunda Bul'u tıklatın.

    Klavye kısayolu CTRL + F tuşlarına da basabilirsiniz.

  3. Aranan kutusuna aramak istediğiniz metni veya sayıyı yazın.

  4. Varsayılan olarak, veriler satır satır aranır. Sütun sütun arama yapmak için, Seçenekler'i tıklatın ve sonra da Arama kutusunda Sütunlara Göre'yi tıklatın.

  5. Konum kutusunda, arama yapmak istediğiniz içerik türünü seçin.

  6. Metin veya sayının ilk geçtiği yeri aramak için Sonrakini Bul'u tıklatın.

    Tüm geçtiği yerler bulunana kadar Sonrakini Bul'u tıklatmaya devam edebilirsiniz.

Devam eden arama işlemini iptal etmek için ESC tuşuna basın.

Çalışma sayfasında belirli hücreleri bulma ve seçme

  1. Giriş sekmesinin Düzen grubunda Git'i tıklatın.

    Klavye kısayolu CTRL + G tuşlarına da basabilirsiniz.

  2. Aşağıdakilerden birini yapın:

    • Bul ve adlandırılmış hücre başvurusu veya aralık seçmek için adlandırılmış hücre başvurusu veya Git kutusunda, istediğiniz aralık'ı tıklatın.

      Adlandırılmamış hücre başvurularını veya aralıklarını bulup seçmek için, hücre başvurusunu Başvuru kutusuna yazın.

    • Belirli verileri içeren tüm hücreleri veya yalnızca belirli ölçütleri karşılayan hücreleri hızla bulup seçmek için, Özel'i ve sonra da aşağıdaki seçeneklerden birini tıklatın.

Tıklayın

Bunu seçmek için

Açıklamalar

Açıklama içeren hücreler.

Sabitler

Sabitler içeren hücreler. Sabitleritıklattığınızda formüller ' in altındaki onay kutularını kullanılabilir olur.

Formüller

Excel Viewer'da Formüller kullanılamaz.

Boş olanlar

Boş hücreler.

Geçerli bölge

Bir listenin tümü gibi, geçerli bölge.

Geçerli dizi

Etkin hücre dizinin içinde yer alıyorsa, tüm bir dizi.

Nesneler

Çalışma sayfası ve metin kutularındaki grafik nesneleri (çizelge ve düğmeler dahil).

Satır farklılıkları

Seçilen bir satırda etkin hücreden farklı tüm hücreler. Birden fazla satır seçilirse, ilgili seçimdeki her satır için tek tek karşılaştırma yapılır ve her ek satır için karşılaştırmada kullanılan hücre etkin hücre ile aynı sütunda bulunur.

Sütun farklılıkları

Seçilen bir sütunda etkin hücreden farklı tüm hücreler. Birden fazla sütun seçilirse, ilgili seçimdeki her sütun için tek tek karşılaştırma yapılır ve her ek sütun için karşılaştırmada kullanılan hücre etkin hücre ile aynı satırda bulunur.

Etkileyenler

Excel Viewer'da Etkileyenler kullanılamaz.

Etkilenenler

Excel Viewer'da, Etkilenenler ve Etkilenenler'in altındaki seçenekler kullanılamaz.

Son hücre

Çalışma sayfasında veri veya biçimlendirme içeren son hücre.

Yalnızca görünen hücreler

Gizli satırlar veya sütunlar bulunan bir aralıkta yalnızca görünür durumda olan hücreler

Koşullu biçimler

Yalnızca koşullu biçimlerin uygulandığı hücreler.

  • Koşullu biçimlerin uygulandığı tüm hücreleri bulmak için Tümü öğesini tıklatın.

  • Seçilen hücre ile aynı koşullu biçimlere sahip hücreleri bulmak için Aynı öğesini tıklatın.

Veri doğrulama

Yalnızca, veri doğrulama kurallarının uygulandığı hücreler.

  • Veri doğrulama işleminin uygulandığı tüm hücreleri bulmak için Tümü öğesini tıklatın.

  • Seçilen hücre ile aynı veri doğrulamasına sahip hücreleri bulmak için Aynı öğesini tıklatın.

Çalışma sayfası verilerini başka bir programa kopyalama

Excel Viewer'daki çalışma sayfası verilerini kopyalayıp başka bir programa yapıştırabilirsiniz. Ancak, Excel Viewer'daki açık bir çalışma kitabına çalışma sayfası verilerini yapıştıramazsınız. Çalışma kitabını düzenleyebilmek için bilgisayarınızda Excel yüklü olmalıdır.

Not : grafik sayfasına veri kopyalayamazsınız.

  1. Çalışma sayfasında, kopyalamak istediğiniz verileri seçin.

  2. Giriş sekmesinin Düzen grubunda Kopyala'yı tıklatın.

    Klavye kısayolu   Ctrl+C tuşlarına da basabilirsiniz.

  3. Verileri kopyalamak istediğiniz programa geçin ve sonra, bu programın yapıştır komutunu kullanın.

Seçili kopyalama alanı gizli hücreler içeriyorsa, Excel Viewer gizli hücreleri de kopyalar.

Sayfanın Başı

Yazdırma

Excel Viewer'da çalışma kitabı verilerini yazdırmak için aşağıdaki özelliklerden istediğinizi kullanabilirsiniz.

Bölüm başlıkları

Yazdırma alanını kaldırma veya ayarlama

Sayfa yönlendirmesi, ölçeklendirme ve kağıt boyutunu değiştirme

Her sayfada veri merkezi ve sayfa kenar boşluklarını ayarlama

Belirli satırları veya sütunları her sayfada yazdırma

Yazdırılan her sayfada kılavuz çizgilerini veya satır ve sütun etiketleri ekleme

Sayfa sonlarını görüntüleme

Bir sayfayı yazdırmadan önce önizleme

Etkin çalışma sayfasında, seçili bir aralık veya çalışma kitabının tamamını yazdırma

Bir kerede birçok çalışma sayfasını yazdırma

Yazdırma alanı belirleme veya kaldırma

  1. Çalışma sayfasında, yazdırmak istediğiniz hücreleri seçin.

  2. Giriş sekmesinin Sayfa Düzeni grubunda Yazdırma Alanı'nı tıklatın.

  3. Aşağıdakilerden birini yapın:

    • Yazdırma alanını belirlemek için Yazdırma Alanını Belirle'yi tıklatın.

    • Belirlediğiniz yazdırma alanını temizlemek için Yazdırma Alanını Temizle'yi tıklatın.

Sayfa yönünü, ölçeklendirmeyi ve kağıt boyutunu değiştirme

Çalışmanız, istediğiniz yazdırılan sayfa sayısına tam olarak uymuyorsa, çalışma sayfanızı normal boyutunda olduğundan daha fazla veya daha az sayfaya sığacak biçimde ayarlayabilirsiniz (veya ölçeklendirebilirsiniz). Ayrıca, çalışmanızı belli sayıda sayfaya basmak istediğinizi de belirtebilir ve farklı bir kağıt boyutu seçebilirsiniz.

  1. Giriş sekmesinin Sayfa Düzeni grubunda Sayfa Düzeni'ni tıklatın.

  2. Sayfa sekmesinde, Yönlendirme altında Dikey veya Yatay'ı tıklatın.

  3. Sayfaların ölçeklendirmesini değiştirmek için, Ölçeklendirme altında aşağıdakilerden birini yapın:

    • Çalışma sayfasını belirli bir miktarda küçültmek veya büyütmek için Ayarla kutusuna bir boyut yüzdesi yazın.

    • Çalışma sayfasını belirli sayıda sayfaya sığacak şekilde küçültmek veya büyütmek için, Sığdır'ı tıklatın ve çalışma sayfasını yazdırmak istediğiniz sayfa sayısını girin.

  4. Kağıt boyutunu belirtmek için, istediğiniz boyutu Kağıt boyutu kutusundan tıklatın.

  5. Baskı kalitesini belirtmek için, istediğiniz kaliteyi Baskı kalitesi kutusundan seçin.

  6. "1" dışında bir başlangıç sayfa numarası belirtmek isterseniz, istediğiniz sayıyı İlk sayfa numarası kutusuna girebilirsiniz.

Her sayfadaki kenar boşluklarını ayarlama ve verileri ortalama

  1. Bir çalışma sayfası seçin.

  2. Giriş sayfasının Sayfa Düzeni grubunda Sayfa Düzeni'ni tıklatın.

  3. Kenar Boşlukları sekmesini tıklatın.

  4. Üst, Alt, Sol ve Sağ kutularına istediğiniz kenar boşluğu boyutlarını girin.

    Bu ayarlar, yazıcınız için gerekli en düşük kenar boşluğu boyutlarından büyük olmalıdır.

  5. Ortala'nın altında, aşağıdakilerden birini veya her ikisini yapın:

    • Çalışma sayfası verilerini sol ve sağ kenar boşlukları arasında ortalamak isterseniz Yatay onay kutusunu işaretleyin.

    • Çalışma sayfası verilerini üst ve alt kenar boşlukları arasında ortalamak isterseniz Dikey onay kutusunu işaretleyin.

Belirli satır veya sütunları her sayfaya yazdırma

  1. Yazdırmak istediğiniz çalışma sayfasını tıklatın.

  2. Giriş sekmesinin Sayfa Düzeni grubunda Sayfa Düzeni'ni tıklatın.

  3. Sayfa sekmesini tıklatın.

  4. Başlıkları yazdır altında, Üstte yinelenecek satırlar veya Solda yinelenecek sütunlar kutusunu tıklatın ve yazdırılan her sayfada görünmesini istediğiniz satır veya sütunları seçin.

Yazdırılan her sayfaya kılavuz çizgileri veya satır ve sütun etiketleri ekleme

  1. Yazdırmak istediğiniz çalışma sayfasını tıklatın.

  2. Giriş sekmesinin Sayfa Düzeni grubunda Sayfa Düzeni'ni tıklatın.

  3. Sayfa sekmesini tıklatın.

  4. Kılavuz çizgilerini yazdırmak için, Kılavuz çizgileri onay kutusunu işaretleyin.

  5. Numaralandırılmış ve harf atanmış satır ve sütun etiketlerini yazdırmak için, Satır ve sütun başlıkları onay kutusunu işaretleyin.

Sayfa sonlarını görüntüleme

  1. Durum çubuğundaki Sayfa Sonu Önizleme Düğme görüntüsü ' ı tıklatın.

  2. Durum çubuğunda Normal görünüme dönmek için Normal Düğme görüntüsü ' ı tıklatın.

Elle eklenmiş sayfa sonları kalın çizgiler halinde görünür. Kesik çizgiler otomatik sayfa sonlarını gösterir. Sayfa sonlarını taşıyabilirsiniz, ancak ekleyip silemezsiniz.

Yazdırmadan önce sayfayı önizleme

  1. Giriş sekmesinin Dosya grubunda Baskı Önizleme'yi tıklatın.

    Klavye kısayolu CTRL + F2 tuşlarına da basabilirsiniz.

  2. Yazdırmadan önce sayfayı gözden geçirmek ve ayarları yapmak için aşağıdaki araç çubuğu düğmelerini kullanın.

Düğme

Eylem

Sonraki Sayfa

Yazdırılacak bir sonraki sayfayı görüntüler. Birden fazla çalışma sayfası seçtiyseniz ve seçilen çalışma sayfasının son sayfası görüntülenirken Sonraki Sayfa düğmesini tıklatırsanız, Excel Viewer seçilen bir sonraki çalışma sayfasının ilk sayfasını görüntüler.

Çalışma sayfasında yalnızca bir sayfa varsa, bu seçenek kullanılamaz.

Önceki Sayfa

Yazdırılacak bir önceki sayfayı görüntüler. Birden fazla çalışma sayfası seçtiyseniz ve seçilen çalışma sayfasının ilk sayfası görüntülenirken Önceki Sayfa düğmesini tıklatırsanız, Excel Viewer seçilen bir önceki çalışma sayfasının son sayfasını görüntüler.

Çalışma sayfasında yalnızca bir sayfa varsa, bu seçenek kullanılamaz.

Yakınlaştır

Çalışma sayfasının tam sayfa görünümüyle büyütülmüş görünümü arasında geçiş yapar. Yakınlaştır özelliği, yazdırma boyutunu etkilemez. Bir çalışma sayfasının tam görüntüsüyle büyütülmüş görüntüsü arasında çalışma sayfasının herhangi bir alanını tıklatarak da geçiş yapabilirsiniz.

Ekranınızın çözünürlüğüne bağlı olarak, ince sınırlar gibi belirli grafikleri tam sayfa görünümünde göremeyebilirsiniz.

Yazdır

Yazdırma seçeneklerini belirleyip, seçilen çalışma sayfasını yazdırabileceğiniz Yazdır iletişim kutusunu görüntüler.

Sayfa Yapısı

Yazdırılan çalışma sayfalarının görünümünü denetleyen seçenekleri belirleyebileceğiniz Sayfa Yapısı iletişim kutusunu görüntüler.

Kenar Boşluklarını Göster

Sayfa kenar boşluklarını, üstbilgi ve altbilgi kenar boşluklarını ve sütun genişliklerini ayarlamakta kullanabileceğiniz kenar boşluğu tutamaçlarını görüntüler veya gizler.

Baskı Önizlemeyi Kapat

Baskı önizleme penceresini kapatır ve etkin çalışma sayfasının önceki görünümüne döner.

Sayfaların önizleme penceresinde görünme şekli, kullanılabilir yazı tiplerine, kullanılabilir renklere ve yazıcının çözünürlüğüne bağlıdır.

Etkin çalışma sayfasını, seçilen bir aralığı veya tüm bir çalışma kitabını yazdırma

  1. Microsoft Office Düğmesi'ne düğme resmi tıklayın ve ardından Yazdır'a tıklayın.

  2. Yazdırılacak altında, aşağıdaki seçeneklerden birini tıklatın:

    • Seçilen bir aralığı yazdırmak için Seçim'i tıklatın.

    • Etkin çalışma sayfasını veya seçilen tüm çalışma sayfalarını yazdırmak için Etkin sayfalar'ı tıklatın.

    • Tüm çalışma sayfalarını yazdırmak için Tüm çalışma kitabı'nı tıklatın.

    • Excel tablosu verilerini yazdırmak için Tablo'yu tıklatın. Bu seçenek yalnızca, çalışma sayfası Excel tablosu biçiminde veriler içerdiğinde ve bu veriler yazdırılmak üzere seçildiğinde kullanılabilir.

Çalışma sayfasında tanımlı bir yazdırma alanı varsa, Excel Viewer yalnızca bu alanı yazdırır. Yazdırılacak hücre aralığını seçer ve Seçim'i tıklatırsanız, Excel Viewer bu seçimi yazdırır ve çalışma sayfası için tanımlı yazdırma alanlarını dikkate almaz.

Birçok çalışma sayfasını bir kerede yazdırma

  1. Yazdırmak istediğiniz çalışma sayfalarını seçmek için aşağıdakilerden birini yapın.

Bunu seçmek için

Bunu yapın

İki veya daha fazla bitişik sayfa

İlk çalışma sayfası sekmesini tıklatıp, ÜST KARAKTER tuşunu basılı tutun ve ardından son çalışma sayfası sekmesini tıklatın.

İki veya daha fazla bitişik olmayan sayfa

İlk çalışma sayfası sekmesini tıklatıp, CTRL tuşunu basılı tutun ve ardından diğer çalışma sayfalarına ait sekmeleri tıklatın.

  1. Giriş sekmesinin Dosya grubunda Hızlı Yazdır'ı tıklatın.

    Hızlı Yazdır yazdırma ayarlarını geçerli değişiklik yapmadan varsayılan yazıcıya çalışma sayfalarını gönderir. Yazdırmadan önce bir yazıcı, kopya sayısını ve diğer yazdırma seçeneklerini belirtmek isterseniz, düğme resmi Microsoft Office düğmesi' ı tıklatın ve ardından Yazdır' ı tıklatın.

Sayfanın Başı

Excel Viewer'da artık desteklenmeyen Excel Viewer 2003 özellikleri

Aşağıdaki Excel Viewer 2003 özellikleri, geçerli Excel Viewer sürümünde artık desteklenmemektedir.

Özellik

Açıklamalar

Grafik dosyalarını açma

Grafik dosyası (.xlc) biçiminde kaydedilmiş bir dosyayı açamazsınız.

Pencereleri düzenleme

Tümünü Yerleştir komutu artık kullanılamaz. Birden çok çalışma kitabının çalışma sayfalarını aynı anda görüntülemek için bu komutu kullanamazsınız. Bunun yerine, pencereleri kendiniz düzenleyebilirsiniz.

Bölmeleri dondurma

Bölmeleri Dondur komutu artık kullanılamaz. Çalışma sayfasını kaydırırken, satır ve sütun etiketleri veya diğer verilerin görünümde kalmasını sağlamak için bu komutu kullanamazsınız.

Verilere filtre uygulama

Otomatik Filtre komutu artık kullanılamaz. Belirli verilere odaklanmak için filtre uygulayamazsınız.

Satırları ve sütunları yeniden boyutlandırma

Artık, satır ve sütun başlıklarının sınırlarını sürükleyerek veya sınırlarını çift tıklatarak satır ve sütunların boyutunu değiştiremezsiniz.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×