Merkezi bir konumdan geçerli veritabanı için kullanıcı seçeneklerini ayarlama

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Access'te, nesne pencerelerinin görüntülenme, birkaç gibi kullanıcı ayarlarını klavye kısayollarını etkinleştirme ve o anda Microsoft Access 2010 veritabanı için Seçenekler'i açın, otomatik düzeltme etkinleştirmek için özelleştirmek için Geçerli veritabanı kategorisi altındaki seçenekleri kullanın. İstemci modunda, şu seçeneklerden birini Access 2010 ayarlayabilirsiniz.

İstemci modu ve Web modu nedir?

İstemci modu    İstemci modu standart Access uygulamaları oluşturmak için kullandığınız moddur. Bu modda, tüm standart özellikler (denetimler, veri türleri, makro eylemleri, Özellikler vb.) kullanmak için kullanılabilir. Önceki bir Access sürümünü kullanarak oluşturulmuş bir veritabanı uygulamayı açmak için Access 2010 kullandığınızda, Access 2010 istemci modunda açılır.

Web modu    Web Access Web uygulamaları oluşturmak için kullandığınız modu moddur. Web ile uyumlu olan özellikler yalnızca ekleyebilmek amacıyla bu modda, formlar, tablolar, sorgular ve benzerleri için tasarım ortamları yapılandırılır.

Not : Bu değişiklikleri yapmak için veritabanınızı açık olması gerekir ve bazı ayar değişiklikleri yalnızca, veritabanı kapatılıp yeniden açıldıktan sonra uygulanır.

Ne yapmak istiyorsunuz?

Geçerli veritabanınız için seçenekleri özelleştirme

Nesne pencerelerinin görüntülenme seçeneklerini belirleme

Access klavye kısayollarının kullanımını etkinleştirme

Geçerli veritabanınız için dosya yönetimi seçeneklerini ayarlama

Geçerli veritabanınız için gezinti seçeneklerini belirleme

Geçerli veritabanınızda alan adlarını izleme ve düzeltme seçeneklerini ayarlama

Geçerli veritabanınız için filtre seçeneklerini ayarlama

Geçerli veritabanınız için seçenekleri özelleştirme

Hızlı bir şekilde geçerli uygulamanızı veya veritabanı için özelleştirebileceğiniz bazı özellikleri şunları içerir, logo ve uygulama adı görüntülenme biçimini, nesne pencerelerinin görüntülenme biçimini ve dosyaları nasıl yönetilir.

  1. Şu anda açık olan veritabanından, Dosya sekmesini tıklatın.

  2. Seçenekler' i tıklatın ve ayarları Uygulama Seçenekleriarasından seçim yapın.

    Geçerli veritabanı seçeneklerine odaklanmış Access seçenekleri iletişim kutusu

Ayar

Açıklama

Uygulama Başlığı

Geçerli veritabanınızın Windows başlık çubuğunda görüntülenmek üzere özel bir ad belirtin.

Uygulama Simgesi

Geçerli veritabanınız için bir simge seçin. Resim dosyasının adını yazın veya resim dosyası bulmak için Gözat ' ı tıklatın. Seçili simgenin Windows başlık çubuğunda görünür.

Form ve Rapor Simgesi Olarak Kullan

Seçildiğinde, uygulama simgesi geçerli veritabanının tüm form ve rapor sekmelerinde görüntülenir. Belge sekmeleri etkinleştirilmemişse simge görüntülenmez.

Form Görüntüle

Geçerli veritabanınız açıldığında görüntülenecek formu belirtin. Veritabanı açıldığında hiçbir form görünmesini istemiyorsanız varsayılan ayarı (yok) koruyun.

Web formunu görüntüle

Seçildiğinde, kullanıcıların ayarlama, değiştirme veya kaldırma Web'de görünen formları bilgilendirir.

Durum Çubuğunu Görüntüle

Seçildiğinde, Access çalışma alanının en altında durum çubuğunu görüntüler.

  1. Değiştirdiğiniz bir seçeneği, Dosya sekmesini kapatın ve veritabanını yeniden gerektiriyorsa.

  2. Veritabanını Kapat'ıtıklatın.

  3. Yeniden açmak için ' ı tıklatın ve veritabanını seçin.

Sayfanın Başı

Nesne pencerelerinin görüntülenme seçeneklerini belirleme

Access'in önceki sürümlerinde, tüm nesneleri kendi windows açtığınızı ve sürekli yeniden boyutlandırma birden çok windows ile çalışma hazırlanmış. Access 2007 nesne penceresinin üstteki sekmeleri bir dizi açık olan tüm nesneleri görüntüleme seçeneği dahil. Bu seçenek, gerekli sekmesini tıklatarak açık nesneler arasında geçiş yapmak kolaydır. Aşağıdaki görüntü seçeneklerinden ayarlama seçeneğiniz vardır geçerli veritabanı kategorisinin Belge penceresi seçenekleri alanında.

Ayar

Açıklama

Örtüşen Pencereler

Seçildiğinde, birden fazla açık nesne üst üste binmiş şekilde görüntülenir.

Nesne pencerelerinin görünümü örtüşen içinde nasıl görüntüleneceğini gösterir

Sekmeli Belgeler

Seçildiğinde, birden fazla nesnenin açık olduğu durumlarda, aynı anda yalnızca tek bir nesne görünür.

sekmeli belgeler seçeneği seçili olduğunda açık nesnelerin nasıl göründüğü

Görüntülenen belge sekmeler girmeden Sekmeli belge ayarı kullanabilirsiniz. Kullanıcıları bir defada bir nesne ile çalışacak şekilde gerektiğinde bu yararlı olacaktır. Bu seçeneğin işaretini kaldırırsanız, farklı nesnelere geçiş yapmak kullanıcılara izin vermek için başka bir gezinti seçeneği eklediğinizden emin olun.

Belge Sekmeleri'ni Görüntüle

Sekmeli Belgeler seçeneğini kullanırsanız, tüm açık nesneler için sekmeleri görüntülemek üzere bu seçeneği de belirtebilirsiniz.

Formlarda Windows Temalı Denetimleri Kullan

Seçildiğinde, geçerli veritabanındaki formlara ve raporlara ait denetimlerde sizin Windows temanızı kullanır.

Düzen Görünümünü Etkinleştir

Seçildiğinde, Access durum çubuğunda ve nesne sekmesini sağ tıklattığınızda görünen kısayol menüleri Düzen görünümü düğmesini gösterir. Bu seçeneğin işaretini kaldırırsanız, kullanıcı formlar ve raporlar düzen görünümünde açmak mümkün olmayacaktır.

Not : Bu seçeneğin işareti kaldırıldıktan sonra Düzen görünümü görünümler grubundan veya kısayol menülerinin hiçbirinden bir seçenek olarak kullanılamaz.

Veri sayfası görünümünde tablolar için tasarım değişikliklerini etkinleştir

Seçildiğinde, tabloların tasarımını Veri Sayfası görünümünde değiştirmenize izin verir.

Kesilmiş sayı alanlarını denetle

Seçildiğinde, erişim numarası olarak görüntüler "###" sütun olduğunda değerin tamamını görüntülemek için çok dar. Seçeneği seçili değilse, sütundaki görünür değerleri ne sütunda sığdırabilirsiniz üzerinde dayalı yuvarlanır.

Resim Özellik Depolama Biçimi

Seçildiğinde, Access özgün biçimlerinde görüntüleri depolar. Veritabanının boyutunu küçültmek için bu seçeneği belirleyin.

Tüm resim verilerini bit eşleme dönüştür (Access 2003 ve önceki sürümlerle uyumlu

Seçildiğinde, Access Windows bit eşlem veya aygıttan bağımsız bit eşlem biçimlerinde özgün resim dosyasının bir kopyasını oluşturur. Office Access 2003 ve önceki sürümlerinde oluşturulan veritabanlarında resimleri görüntülemek için bu seçeneği belirleyin.

Sayfanın Başı

Access klavye kısayollarının kullanımını etkinleştirme

Access Özel Tuşlarını Kullan seçeneği işaretlendiğinde, kullanıcılar geçerli veritabanında aşağıdaki klavye kısayollarını kullanabilir:

Tuşlar

Sonuç

F11

Gezinti Bölmesi'ni görüntüler ve gizler.

CTRL+G

Visual Basic Düzenleyicisi'nde hemen penceresi gösterilir.

ALT+F11

Visual Basic Düzenleyicisi'ni başlatır.

CTRL+BREAK

Access projesi ile çalışırken, bu tuş bileşimine basılması sunucudan kayıt almasını erişim durdurur.

Sayfanın Başı

Geçerli veritabanınız için dosya yönetimi seçeneklerini ayarlama

Bu dosya yönetimi ayarları yalnızca seçenekleri belirttiğiniz sırada açık olan veritabanına uygulanır.

Ayar

Açıklama

Kapatırken Düzenle

Kapatıldığında seçildiğinde, veritabanı otomatik olarak sıkıştırılır.

Kaydederken dosya özelliklerinden kişisel bilgileri kaldır

Seçili olursa, dosyayı kaydettiğinizde kişisel bilgiler dosya özelliklerinden otomatik olarak kaldırılır.

Sayfanın Başı

Geçerli veritabanınız için gezinti seçeneklerini belirleme

Geçerli uygulamanız için gezintiyi aşağıdaki seçeneklerden özelleştirebilirsiniz:

gezinti seçenekleri ayarları

Ayar

Açıklama

Gezinti Bölmesini Görüntüle

Bu seçeneğin işaretini kaldırırsanız, geçerli veritabanı açıldığında Gezinti Bölmesi görüntülenmez.

Gezinti Seçenekleri

Seçili olduğunda, Gezinti Bölmesi'nde görünen kategorileri ve grupları değiştirebilir ve geçerli veritabanında nesnelerin açılma şekliyle ilgili seçenekleri ayarlayabilirsiniz.

Şerit adı

Özel Şerit grubu için bir ad seçin.

Kısayol Menü Çubuğu

Kısayol menüleri için varsayılan menü çubuğunu ayarlayın veya değiştirin.

Tam Menülere İzin Verme

Bu onay kutusunun işaretini kaldırırsanız, yalnızca Giriş sekmesi şeritte görünür hale gelir. Dosya sekmesini tıklattığınızda ek olarak, Kaydet ve komutlar kullanılamaz.

Varsayılan Kısayol Menüleri İzni

Gezinti Bölmesi'nde veritabanı nesnesini veya form ya da raporda denetimi sağ tıklattığınızda görünen kısayol menülerini (açılır menüler) açar veya kapatır. Belirtilen seçeneğin etkinleşmesi için geçerli veritabanını kapatıp yeniden açmanız gerekir.

Sayfanın Başı

Geçerli veritabanınızda alan adlarını izleme ve düzeltme seçeneklerini ayarlama

Otomatik Ad Düzeltme seçeneğini izlemek ve alan adı başvurusu formlar, raporlar ve sorgular düzeltmek için Access sorar. Geçerli veritabanınız için aşağıdaki seçenekleri ayarlayabilirsiniz:

Ayar

Açıklama

Otomatik ad düzeltme bilgisini izle

Seçildiğinde, Access adlandırma hatalarını düzeltmek için gereken bilgileri depolar. Nesne bağımlılıkları özelliği kullanmanıza olanak sağlar. Otomatik Ad Düzeltmeyi Gerçekleştir seçeneğini kadar Bununla birlikte, Access hataları onarmak değil.

Otomatik ad düzeltmeyi gerçekleştir

Oluştukça seçildiğinde, Access adlandırma hatalarını onarırken. Otomatik Ad Düzeltme bilgisini izle seçeneğini belirleyin ve bu seçeneği boş bırakırsanız, Access bu seçenek düğmesini seçinceye kadar herhangi bir hata verilerini depolar.

Otomatik ad düzeltme değişikliklerini günlüğe yaz

Access, ad hatalarını onarırken veritabanında yaptığı değişikliklerin günlüğünü. Access verileri AutoCorrect.log adındaki bir tabloya kaydeder.

Sayfanın Başı

Geçerli veritabanınız için filtre seçeneklerini ayarlama

Bir formda görüntülenen bilgileri sıralamak için Forma Göre Filtre Uygula tanımını kullanarak bir form tanımlayabilir ve geçerli veritabanı için Forma Göre Filtre Uygula penceresinin görünen değerlerini seçebilirsiniz.

Bu bölümdeki seçenekler çeşitli özellikler gibi belirli bir alanı Forma Göre Filtre Uygula penceresinde görünen değer listelerinde boyutunu denetler. Kullanıcı bir dış dosyada bir bağlantılı tablo ve dizine eklenmiş veya eklenmemiş alanları için değerler görüntüleme için seçenekleri belirleyebilirsiniz. Forma Göre Filtre Uygula kullanıldığında, bir formdaki içindeki değer listeleri görüntülenmesinin gerekip seçeneklerini de seçebilirsiniz.

Ayar

Açıklama

Dizili yerel alanlar

Seçili olduğunda, Forma Göre Filtre Uygula penceresinde görünen değer listelerinde dizine eklenen yerel alanların değerlerini görüntüler.

Dizili yerel olmayan alanlar

Forma Göre Filtre Uygula penceresinde görünen değer listelerinde dizine eklenmeyen yerel alanların değerlerini içerir.

ODBC alanları

Açık Veritabanı Bağlantısı'nı kullanarak bağlandığınız tablolardaki değerleri içerir.

Aşağıdaki sayıdan daha fazla kayıt okunduğunda listeleri gösterme

Access formu işlemleri göre filtre uygulamak için değer listesi oluşturur okumak için istediğiniz kayıtları sayısı üst sınırını girin. Bir liste tamamlamak için gerekli kayıtların sayısını belirttiğiniz sayı aşarsa, değer listesi görünmez. Onların alanları eklenmemiş bile tüm değerleri listeler yalnızca benzersiz değerleri içerir. Varsayılan 1000'dir.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×