Makroyu oluşturma, çalıştırma veya silme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Sık gerçekleştirdiğiniz görevlerde zamandan kazanmak için bu görevleri'nın adımlarını makro kaydedebilirsiniz. Ardından, kaydedilen bu görevleri birini gerçekleştirmek istediğiniz zaman, sizin için verilen adımları gerçekleştirmek için makroyu etkinleştirebilirsiniz.

Word

Mac için Word 2016'da klavye kısayolunu içeren bir makro oluşturmak, makro çalıştırma ve artık gereksinim duymadığınız bir makro silin.

  1. Görünüm > Makrolar > Makro Kaydet'i tıklatın.

    Bir makro oluşturmaya başlamak için Görünüm sekmesinde Makro’ya tıklayın ve ardından Makro Kaydet’e tıklayın.
  2. Makro için bir ad yazın veya varsayılan ayarı kabul o Word sağlar.

    Makronuz için Makro adı alanına bir ad girin veya Word tarafından sağlanan genel adı kabul edin.
  3. Oluşturduğunuz tüm yeni belgelerde Bu makroyu kullanmak için Tüm belgeler (Normal)makronun saklanacağı listede seçili olduğunu doğrulayın.

  4. Klavye makronuza bir tuş bileşimi atamak için tıklatın.

    WordKlavyeyi Özelleştir iletişim kutusunu görüntüler.

  5. Yeni klavye kısayoluna basın kutusuna bir tuş birleşimi yazın.

    Bir tuş bileşimine basıldıktan sonra Word, varsa o tuş bileşimine atanmış komutu veya makroyu görüntüler.

    Bir tuş bileşimi tuşuna bastığınızda Word komutu veya bu tuş bileşimini varsa atanmış eylemi görüntüler.

  6. Seçtiğiniz tuş bileşimine atanmış durumdaysa, Yeni klavye kısayoluna basın kutusundan silin ve sonra yeni bir tuş bileşimi seçin.

    Atanmamış bir tuş bileşimi bulduktan sonra sonraki adıma geçin.

    Word henüz bir komuta veya makroya atanmamış bir tuş bileşimine bastığınızda bunu tanımlar.
  7. Tüm yeni belgelerde bu klavye kısayolunu kullanmak için emin Normal.dotm, genel şablonu olması, Değişiklikleri Kaydet iletişim kutusu.

    Bir makroyu, oluşturduğunuz yeni belgelerde kullanılabilir hale getirmek için Normal.dotm’yi seçin.
  8. Ata'yı tıklatın.

  9. Makroyu kaydetmek hazır olduğunuzda, Tamam' ı tıklatın.

  10. Komutlar'ı tıklatın veya görev her adıma yönelik tuşlarına basın.

    tıklatma ve tuşa dokunarak Word kaydeder, ancak fare ile seçtiğiniz metin kaydetmez. Makro kaydederken metni seçmek için klavyeyi kullanın.

  11. Kaydetmeyi durdurmak için Görünüm > Makrolar > Kaydı Durdur'u tıklatın.

    Makro kaydını durdurmak için Makrolar menüsündeki Kaydı Durdur’a tıklayın.

Bir makroyu çalıştırmak için atanmış klavye kısayoluna basın ya da makroyu makrolar listesinden çalıştırın.

  1. Görünüm > Makrolar > Makroları Görüntüle'yi tıklatın.

    Geçerli belgeyle ilişkili makroları görüntülemek ve düzenlemek için Makroları Görüntüle'ye tıklayın.
  2. Makro adıaltındaki listede, çalıştırmak istediğiniz makroyu seçin.

  3. Çalıştır’a tıklayın.

    Makro adı altında bir makro seçtikten sonra, çalıştırmak için Çalıştır’a tıklayın.

  1. Görünüm > Makrolar > Makroları Görüntüle'yi tıklatın.

    Geçerli belgeyle ilişkili makroları görüntülemek ve düzenlemek için Makroları Görüntüle'ye tıklayın.
  2. Makroları tarafından belirtilen konuma silmek istediğiniz makronun konumunu içerdiğini doğrulayın.

    Görüntülemek istediğiniz makroların konumlarını Makro yeri listesinden seçin.

    Liste geçerli pencereyi yanı sıra içinde global şablon ve Word komutları açık olan belgeyi içerir.

  3. Makro adı' nın altında silmek istediğiniz makroyu seçin ve sonra listenin altındaki eksi işaretini tıklatın.

    Silmek istediğiniz makroyu seçin ve ardından listenin altındaki eksi işaretine tıklayın.
  4. Makro silmek istediğinizi onaylamak Word sorduğunda, Evet'itıklatın.

Excel

Mac için Excel 2016'da klavye kısayolunu içeren bir makro oluşturmak, makro çalıştırma ve artık gereksinim duymadığınız bir makro silin.

Bir makro kaydettiğinizde, makro Kaydedicisi'ni kayıtları tüm adımları, makronun gerçekleştirmesini istediğiniz eylemleri tamamlamak için gerekli. Bu adımları, metni veya sayıları, hücreleri veya Şerit veya menü, biçimlendirme, hücreleri, satırları veya sütunları seçme ve farenizi sürükleyerek elektronik tablonuzu sayfasında hücreleri seçmek için komutlar'ı tıklatarak yazmaya ekleyebilirsiniz.

Not : Komutlar oluşturma, kaydetme ve diğer gelişmiş özellikler yanı sıra, makroları silmek için Şeritte Geliştirici sekmesini de kullanılabilir. Geliştirici sekmesini kullanma hakkında daha fazla bilgi için bkz: Mac için Excel 2016'da bir makro oluşturma veya silme için Geliştirici sekmesini kullanma.

  1. Araçlar > makro > Yeni kaydı.

    Araçlar, ardından makro seçin, ardından yeni makro kaydetme

  2. Makro adı kutusuna makro için bir ad girin.

    Makro adı, konumu ve kısayol tuşu girin

  3. Makro için bir klavye kısayolu oluşturmak için Option + Cmd kutusuna bir harf yazın.

  4. Makro için bir konum aşağı açılan listeden seçin.

    Makroyu kaydetmek için

    Tıklayın

    Makroyu oluşturmakta olduğunuz belgede

    Bu Çalışma Kitabı

    Tüm açık belgelerde

    Yeni Çalışma Kitabı

    Excel'i her kullanışınızda kullanılabilmesi için

    Kişisel Makro Çalışma kitabı

  5. (İsteğe bağlı) Makronuzu bir açıklama ekleyin.

  6. Kaydetmeye hazır olduğunuzda, Tamam' ı tıklatın.

  7. Komutlar'ı tıklatın veya görev her adıma yönelik tuşlarına basın.

  8. Kaydetmeyi durdurmak için Araçlar ' ı seçin > makro > Kaydı Durdur. (Bu adımı Makronuzda kaydedilmez.)

    Select kaydı durdurma

Bir makroyu çalıştırmak için atanmış klavye kısayoluna basın veya makrolar iletişim kutusundan makroyu çalıştırın.

  1. Görünüm sekmesinde, Makro Görüntüle’ye tıklayın.

  2. Açılır menüden makrolar ' ı tıklatın ve Bu çalışma kitabınıseçin.

  3. Listeden makronuzu seçip Çalıştır’a tıklayın.

    Mac için Excel Makrolar iletişim kutusu

  1. Araçlar > makro > makrolar.

    Makroyu seçin ve ardından makrolar'ı seçin

  2. Silmek için makroyu seçin ve sonra eksi işareti tuşlarına basın.

    Makro adı seçin ve sonra eksi işareti seçin

  3. Bir onay iletisi görüntülenir. Silme işlemini onaylamak için Evet'i tıklatın.

    Silme işlemini onaylama

Makro Geliştirici sekmesinden silebilirsiniz.

  1. Geliştirici sekmesinde, Makrolar’a tıklayın.

  2. Listede, silmek istediğiniz makroya tıklayın ve sonra sil düğmesine tıklayın.

    Silmek için bir makro seçin ve eksi işaretine tıklayın

Word

Yinelenen bir görevi otomatikleştirmek için, Word‘de hızlı şekilde bir makro oluşturabilirsiniz. Ayrıca kendi makro betiğinizi yazmak veya bir makronun tamamını veya bir bölümünü yeni bir makroya kopyalamak için Microsoft Visual Basic for Applications‘da Visual Basic Düzenleyicisi kullanabilirsiniz.

Bir makro kaydettiğinizde, makronun gerçekleştirmesini istediğiniz eylemleri tamamlamak için gereken tüm adımları kaydedilir. Bununla birlikte, gezinti kaydetmeyi durdurmak için sekmeye yeniden kaydedilen adımları dahil edilmez.

  1. Geliştirici sekmesinde, Visual Basic altında, Kaydet’e tıklayın.

    Excel Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Makro adı kutusuna makro için bir ad girin.

  3. Makronun saklanacağı yer açılır menüsünde, aşağıdakilerden birini yapın:

    Makroyu kaydetmek için

    Buna tıklayın

    Makroyu oluşturmakta olduğunuz belgede

    [belge adı] (belge)

    Tüm açık belgelerde

    Tüm belgeler (Normal)

  4. Tamam düğmesine tıklayın ve daha sonra, kaydetmek istediğiniz eylemleri gerçekleştirin.

  5. Geliştirici sekmesinde, Visual Basic altında, Durdur’a tıklayın.

Makro oluşturmak için yerleşik Visual Basic Düzenleyicisi'ni kullanabilirsiniz.

  1. Geliştirici sekmesinde, Visual Basic altında, Düzenle’ye tıklayın.

    Excel Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Bir modülü yeniden başlatmanız gerekirse, Visual Basic Düzenleyicisi'ndeki Ekle menüsünde Modül'e tıklayın.

  3. Modülün kod penceresinde, kullanmak istediğiniz makro kodunu yazın veya yapıştırın.

  4. Bitirdiğinizde, Word menüsünde, Kapat ve Microsoft Word’e Dön’e tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, çalıştırmak istediğiniz makroya tıklayın ve sonra Çalıştır’a tıklayın.

Bir makroyu düzenlemek için, Visual Basic Düzenleyicisi kullanırsınız.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, düzenlemek istediğiniz makroya tıklayın ve sonra Düzenle’ye tıklayın.

    Visual Basic Düzenleyicisi açılır.

  3. İstediğiniz değişiklikleri yapın.

  4. Bitirdiğinizde, Word menüsünde, Kapat ve Microsoft Word’e Dön’e tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, kopyalamak istediğiniz makroya tıklayın ve sonra Düzenle’ye tıklayın.

    Visual Basic Düzenleyicisi açılır.

  3. Visual Basic Düzenleyicisi'nin kod penceresinde, kopyalamak istediğiniz makro satırlarını seçin.

    İpucu : Tüm makroyu kopyalamak için seçime Sub ve End Sub satırlarını ekleyin.

  4. Düzen menüsünde Kopyala’ya tıklayın.

  5. Kod penceresinin Proje kutusunda, kodu yerleştirmek istediğiniz modüle tıklayın.

  6. Düzen menüsünde Yapıştır’a tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, silmek istediğiniz makroya tıklayın ve sonra Sil’e tıklayın.

PowerPoint

Yinelenen bir görevi otomatikleştirmek için Visual Basic for Applications PowerPoint'te makro oluşturmak için kullanabilirsiniz.

Makro oluşturmak için yerleşik Visual Basic Düzenleyicisi'ni kullanabilirsiniz.

  1. Geliştirici sekmesinde, Visual Basic altında, Düzenle’ye tıklayın.

    PowerPoint Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Bir modülü yeniden başlatmanız gerekirse, Visual Basic Düzenleyicisi'ndeki Ekle menüsünde Modül'e tıklayın.

  3. Modülün kod penceresinde, kullanmak istediğiniz makro kodunu yazın veya yapıştırın.

  4. Bitirdiğinizde, PowerPoint menüsünde, Kapat ve Microsoft PowerPoint’e Dön’e tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    PowerPoint Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, çalıştırmak istediğiniz makroya tıklayın ve sonra Çalıştır’a tıklayın.

Bir makroyu düzenlemek için, Visual Basic Düzenleyicisi kullanırsınız.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    PowerPoint Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, düzenlemek istediğiniz makroya tıklayın ve sonra Düzenle’ye tıklayın.

    Visual Basic Düzenleyicisi açılır.

  3. İstediğiniz değişiklikleri yapın.

  4. Bitirdiğinizde, PowerPoint menüsünde, Kapat ve Microsoft PowerPoint’e Dön’e tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    PowerPoint Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, kopyalamak istediğiniz makroya tıklayın ve sonra Düzenle’ye tıklayın.

    Visual Basic Düzenleyicisi açılır.

  3. Visual Basic Düzenleyicisi'nin kod penceresinde, kopyalamak istediğiniz makro satırlarını seçin.

    İpucu : Tüm makroyu kopyalamak için seçime Sub ve End Sub satırlarını ekleyin.

  4. Düzen menüsünde Kopyala’ya tıklayın.

  5. Kod penceresinin Proje kutusunda, kodu yerleştirmek istediğiniz modüle tıklayın.

  6. Düzen menüsünde Yapıştır’a tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    PowerPoint Geliştirici sekmesi, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, silmek istediğiniz makroya tıklayın ve sonra Sil’e tıklayın.

Excel

Yinelenen bir görevi otomatikleştirmek için, Excel‘de hızlı şekilde bir makro oluşturabilirsiniz. Ayrıca kendi makro betiğinizi yazmak veya bir makronun tamamını veya bir bölümünü yeni bir makroya kopyalamak için Microsoft Visual Basic for Applications‘da Visual Basic Düzenleyicisi kullanabilirsiniz.

Makronuzun gerçekleştirmesini istediğiniz eylemleri tamamlamak için gereken tüm adımlar kaydedilir. Bununla birlikte, kaydetmeyi durdurmak için sekmeye geri gitme, kaydedilen adımlara dahil edilmez.

  1. Geliştirici sekmesinde, Visual Basic altında, Kaydet’e tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Makro adı kutusuna makro için bir ad girin.

    İpucu : Makro için bir klavye kısayolu oluşturmak için, Option+Cmd+ kutusuna bir harf yazın.

  3. Makronun saklanacağı yer açılır menüsünde, aşağıdakilerden birini yapın:

    Makroyu kaydetmek için

    Buna tıklayın

    Makroyu oluşturmakta olduğunuz belgede

    Bu Çalışma Kitabı

    Tüm açık belgelerde

    Yeni Çalışma Kitabı

    Excel'i her kullanışınızda kullanılabilmesi için

    Kişisel Makro Çalışma Kitabı

    Kişisel Makro Çalışma kitabı sırasında kullanıcıların bulunduğu / kullanıcıadı/Library/uygulama desteği / Microsoft/Office/Excel.

  4. Tamam düğmesine tıklayın ve daha sonra, kaydetmek istediğiniz eylemleri gerçekleştirin.

  5. Geliştirici sekmesinde, Visual Basic altında, Kaydet’e tekrar tıklayın.

Makro oluşturmak için yerleşik Visual Basic Düzenleyicisi'ni kullanabilirsiniz.

  1. Geliştirici sekmesinde, Visual Basic altında, Düzenle’ye tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Bir modülü yeniden başlatmanız gerekirse, Visual Basic Düzenleyicisi'ndeki Ekle menüsünde Modül'e tıklayın.

  3. Modülün kod penceresinde, kullanmak istediğiniz makro kodunu yazın veya yapıştırın.

  4. Bitirdiğinizde, Excel menüsünde, Kapat ve Microsoft Excel’e Dön’e tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, çalıştırmak istediğiniz makroya tıklayın ve sonra Çalıştır’a tıklayın.

    İpucu : Klavye kısayolu kullanarak bir makroyu çalıştırmak için, OPTION + COMMAND +klavye kısayolunu oluştururken kullandığınız harf tuşuna basın.

Bir makroyu düzenlemek için, Visual Basic Düzenleyicisi kullanırsınız.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, düzenlemek istediğiniz makroya tıklayın ve sonra Düzenle’ye tıklayın.

    Visual Basic Düzenleyicisi açılır.

  3. İstediğiniz değişiklikleri yapın.

  4. Bitirdiğinizde, Excel menüsünde, Kapat ve Microsoft Excel’e Dön’e tıklayın.

Bu yordamı tamamladıktan sonra, makroyu içeren çalışma kitabını her açtığınızda makro çalışır.

  1. Geliştirici sekmesinde, Visual Basic altında, Kaydet’e tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Makro adı kutusuna, Kendiliğinden_Aç yazın.

  3. Makronun saklanacağı yer açılır menüsünde, aşağıdakilerden birini yapın:

    Makroyu kaydetmek için

    Buna tıklayın

    Makroyu oluşturmakta olduğunuz belgede

    Bu Çalışma Kitabı

    Tüm açık belgelerde

    Yeni Çalışma Kitabı

    Excel'i her kullanışınızda kullanılabilmesi için

    Kişisel Makro Çalışma Kitabı

  4. Tamam düğmesine tıklayın ve daha sonra, kaydetmek istediğiniz eylemleri gerçekleştirin.

  5. Geliştirici sekmesinde, Visual Basic altında, Kaydet’e tekrar tıklayın.

  6. Dosya menüsünde, Farklı Kaydet'e tıklayın.

  7. Biçim açılır menüsünde, Excel Makro İçerebilen Çalışma Kitabı (.xlsm)’e tıklayın ve sonra Kaydet’e tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, kopyalamak istediğiniz makroya tıklayın ve sonra Düzenle’ye tıklayın.

    Visual Basic Düzenleyicisi açılır.

  3. Visual Basic Düzenleyicisi'nin kod penceresinde, kopyalamak istediğiniz makro satırlarını seçin.

    İpucu : Tüm makroyu kopyalamak için seçime Sub ve End Sub satırlarını ekleyin.

  4. Düzen menüsünde Kopyala’ya tıklayın.

  5. Kod penceresinin Proje kutusunda, kodu yerleştirmek istediğiniz modüle tıklayın.

  6. Düzen menüsünde Yapıştır’a tıklayın.

  1. Geliştirici sekmesinde, Visual Basic altında, Makrolar’a tıklayın.

    Excel Geliştirici sekmesini, Visual Basic grubu

    Geliştirici sekmesi yoksa

    1. Şeridin sağ tarafında, Eylem açılan menüsü öğesine tıklayın ve sonra Şerit Tercihleri’ne tıklayın.

    2. Özelleştir altında, Geliştirici onay kutusunu seçin.

  2. Listede, silmek istediğiniz makroya tıklayın ve sonra Sil’e tıklayın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×